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Chapter 5: View Menu

View Menu
How to get there
The View Menu is one of Finale’s unchanging menus.

What it does
This menu contains commands pertaining to your view of the score. You can never change the 
score itself with the commands in this menu—only modify the way you see it on the screen. Show 
Active Layer Only is the only exception. This allows you to perform an operation on one layer at 
a time, including print.

For example, you can change the size of the displayed music, hide staves, rearrange the tool pal-
ette, or enable one of several speed-enhancing features.

If you press ctrl before displaying the View Menu, the Staff Sets and Tool Sets submenus change 
to Program Staff Sets and Program Tool Sets, indicating that you’re ready to program a new staff 
or tool set.
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• Scroll View • Page View. Finale offers you the choice of two views of your music: Scroll 
View, where the music is a continuous horizontal band, and Page View, where the music is laid 
out like a page of sheet music. Most of Finale’s tools work equally well in either mode, 
although you’ll find that your computer redraws the screen faster in Scroll View than in Page 
View. Use these commands to switch from one view to another.

• Home Position. Choose this command to return to the first measure in the score (in Scroll 
View) or the upper-left corner of the current page (in Page View), no matter where you are in 
the piece. Press Shift while choosing Home to jump to the End.
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• Redraw Screen. Choose this command to force Finale to redraw the screen. Whenever you 
spot a visual anomaly—a phantom fragment of a slur, for example, or a missing barline—this 
command usually clears up the problem. 

• Redraw Options. Choose this command to display the Redraw Options dialog box, where 
you can find a number of useful preference settings that have to do with screen redraw. For 
example, you can tell Finale to hide all lyrics (on screen), or only to redraw the screen when 
you explicitly tell it to. See REDRAW OPTIONS DIALOG BOX. 

• Select Display Colors. This command brings up the Select Display Colors dialog box which 
allows you to assign colors to different layers as well as to different elements in your score. 
See SELECT DISPLAY COLORS DIALOG BOX for more information.

• Scale View to: 400% • 200% • 100% • 75% • 50% • Other • Last Size • Fit in Window. 
With these commands, you can specify the size at which you want the score displayed on your 
screen, expressed as a percentage of its actual size. You can’t change the actual (printed) size 
of the notes on the page in this way; this technique simply lets you magnify or reduce the 
screen display of the fixed-size notes.

To change your view of the score, just choose the appropriate command from the submenu. 
(You can also use one of the ctrl-key equivalents, which use the first digit of each submenu 
percentage: press ctrl-2 for 200%, ctrl-7 for 75%, and so on. A double-right-click will scale 
the view to the last size.) If you choose Other, the Scale View dialog box appears, in which 
you can specify any reduction or enlargement you want—from 10% to 1000%. (See SCALE 
VIEW DIALOG BOX.)

If you’ve been viewing your score at several different degrees of magnification, Last Size 
takes you back to your last magnification setting.

There’s one other command in the submenu: Fit in Window. This command is available only 
in Page View; it automatically reduces the viewing percentage just enough to fit the current 
page completely on your screen, no matter what size screen you have.

• Select Staff Set: All Staves • Staff Set 1 • Staff Set 2 [etc.]. You can greatly speed your work 
on orchestral scores by hiding the staves you’re not currently editing, so that there’s less music 
for Finale to draw. You can create up to eight staff templates—different arrangements of the 
staves in your score. This method only changes the display in Scroll View. See HIDING STAVES 
for a complete description.

To create a staff set, click the Staff Tool; select the staves you don’t want to hide. If you have 
many staves, and you only want to hide one or two, here’s a quick way to do it. Choose Select 
All from the Edit Menu to select all handles; then shift-click a staff handle to exclude it from 
the selected staves.

Next, while pressing ctrl, choose Program Staff Set from the View Menu; from the submenu, 
choose one of the Staff Sets (1 through 8). You’ve just defined a Staff Set. To view the new 
configuration of staves, choose the Staff Set you just programmed from the same submenu. 
Choose All Staves to restore all staves to the display.

• Bookmarks. A Bookmark marks a particular position on a page (in Page View), or a measure 
in the music itself (in Scroll View). This enables you to access a certain page and a precise 
position on that page, or to jump to a marked measure in the music with a single command, 
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quickly and efficiently. When you call a bookmark, Finale displays the music at the book-
mark’s saved location and restores the working environment that was automatically saved with 
the bookmark, including the View (Page or Scroll View) and view percentage; you don’t have 
to spend time setting up your environment every time you change your position in the score. 
Another time-saving aspect of bookmarks: you can save bookmarks with standard MIDI files 
so you don’t have to create them again in your sequencing program; or convert sequencer 
markers to Finale’s bookmarks when you transcribe a standard MIDI file.

The Bookmarks submenu contains two easy-to-use commands, Add Bookmark and Edit 
Bookmarks, plus the names of bookmarks you have created. Use the Add and Edit Bookmarks 
commands to mark, edit, or delete bookmarks in the score. Choose a bookmark name from the 
Bookmarks submenu to immediately jump to that position in the score. (See ADD BOOKMARK 
DIALOG BOX and EDIT BOOKMARKS DIALOG BOX.)

IMPORTANT: For fast, efficient entry of bookmarks, set up the view (Scroll or Page) and view 
percentage, and position the music on the screen before you create the bookmark. By doing 
this, the text boxes will accurately reflect the bookmark’s position without having to enter that 
information manually. Select the checkboxes for the settings you want remembered for the 
bookmark.

• Customize Palettes: Main Tool Palette • Navigation Tool Palette • Advanced Tool Palette 
• Simple Entry Tool Palette • Simple Entry Rests Tool Palette • Smart Shape Palette • 
Special Tool Palette • Toolbars: File Menu Toolbar • Edit Menu Toolbar • View Menu 
Toolbar • Options Menu Toolbar • Layout Toolbar • View Percent Toolbar. See CUSTOM-

IZE TOOLBAR DIALOG BOX.

• Grid/Guide Options. Choose this menu item to display the Grid/Guide Options dialog box 
where you can set various options related to the display and actions of grids and guides. See 
GRID/GUIDE OPTIONS DIALOG BOX.

• Show (Hide) Grid • Show (Hide) Guides. Choose these commands to show or hide your grid 
or guides.

Contextual menus
Contextual menus are reached by right mouse-clicking on the object. A contextual menu will 
be displayed where you can select various items.

Guides or Ruler with Show Guides

Menu item What it does

Reposition Guide Display the Grid Guide Options  dialog box

Delete Removes selected guide

New Guide Display the New Guide dialog box
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• Show (Hide) Rulers. Choose this command to display nonprinting rulers at the top and left 
side of the screen. As you drag an object, you can see thin dotted indicator lines that show you 
where the cursor is, making it easy for you to align and position various objects precisely on 
the screen. The units of measurement are whatever you’ve selected using the Measurement 
Units command in the Options Menu.

• Show (Hide) Margins. When you’re in Page View (with Page View selected in the View 
Menu), you can show or hide your document’s page margins and system margins. When 
selected (the command is checked) Finale draws the page and system margins in light gray on 
the screen. When not selected (the command is not checked) you’ll only see the page bound-
aries on the screen.

In addition to the page and system margins, Finale shows two vertical lines on the page. The 
vertical lines indicate the center of the page, and the center point between the page margins.

• Show Page Layout Icons. When this item is selected, Finale displays non-printing icons for 

systems which have been locked ç or systems where Optimization  or Page Breaks 

 have been applied with the Page Layout Tool. The systems are locked when you use the 

Fit Music command in the Mass Mover or Page Layout menu; when you move measures using 
the arrow keys in Mass Mover; and when you use L and U commands to Lock and Unlock 
selected systems when in Mass Mover. See MASS MOVER TOOL, FIT MUSIC DIALOG BOX, 
PAGE LAYOUT MENU and UPDATE LAYOUT OPTIONS DIALOG BOX.

• Select Layers. The Select Layers submenu in the View Menu allows you to use a menu to 
choose the layer you want to edit. Choose Select Layers from the View Menu, then select an 
option from the submenu.

• Show Active Layer Only. Each Finale staff is actually four transparent layers, each of which 
can contain its own rhythmically independent inner voice. Only one layer can be active (front-
most) at a time, however; the active layer is always identified by the depressed button in the 
lower-left corner of the document window and with a checkmark in Select Layers submenu of 
the View Menu.

When this item is selected (displaying a check mark), Finale hides the three inactive layers. 
Bear in mind that hidden layers are unaffected by almost every tool. For example, the music in 
a hidden layer won’t be copied, pasted, or otherwise affected by Mass Mover operations—a 
useful fact to remember if you want to copy or paste the music of one layer only. 

Choose this command a second time to make the check mark disappear (and make the other 
three layers reappear).

• Show Multiple Pages. This command, available only in Page View, tells Finale to display the 
pages of your piece side by side in rows across your screen. Such an arrangement allows you 
to get an overall picture of your score, because you can scan all pages of the document at 
once—that is, if you’ve reduced the view enough to fit all the pages on the screen.

On a small-screen computer, you’ll need to reduce the music quite a bit in order to see more 
than one page at a time—for example, you might try choosing Fit in Window from the Scale 
View to submenu. In any case, you can only edit the music on the first displayed page.
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• Show PostScript Preview. When you choose this command (Page View only), Finale “prints” 
the image described by the actual PostScript codes onto your screen, just as it would to a laser 
printer. Except for the fact that the screen resolution is much coarser than that of a printer, the 
Display in PostScript option provides you with the most accurate possible preview of what 
will be your printed output. Click to make the display return to normal.

Scroll View
How to get there
Choose Scroll View from the View Menu.

What it does
Scroll View is one of two Finale views of your music (the other is Page View). In Scroll View, you 
see your music as one long staff system. Scroll View can be easier to use when you enter music. 
When you want to see how the score will look when it is printed, switch to Page View.

Page View
How to get there
Choose Page View from the View Menu.

What it does
Page View is one of two Finale views of your music (the other is Scroll View). This is the default 
view and the view the Maestro Font Default file shipped with Finale presents you with when you 
open a new document. If you would like to change this setting when you open new documents, 
see OTHER PROGRAM OPTIONS DIALOG BOX. In Page View, you see your music exactly as it will 
be printed: laid out in systems, displaying page -attached as well as measure-attached text blocks 
and graphics, and stretching the measures as needed so that each line of music is flush with the 
margins. Because of this stretching effect, music that appears a little crowded in Scroll View often 
looks just right in Page View.

Every Finale Tool works in Page View. Some tools like the Mass Mover and Note Mover tools, 
have features that are available in one view but not the other. In addition, Page View has a few fea-
tures of its own, accessible from the View Menu. If you choose Fit in Window, Finale will reduce 
the view of your music just enough to fit the entire page onto the screen at once. You can also 
choose Show Multiple Pages, which displays all the pages in your piece, laid out side by side in 
rows across the screen. See SHOW MULTIPLE PAGES.

Finally, Page View offers a feature called Show PostScript Preview. When you choose this com-
mand, Finale “prints” the actual PostScript instructions onto your screen, just as it would to a laser 
printer. See SHOW POSTSCRIPT PREVIEW.

In general, Page View is slightly slower than Scroll View. Each time the screen redraws, for exam-
ple, Finale not only has to draw more music, but must also perform many more calculations (to 
lay out the page, for example).
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If you notice in Page View that the measures are unevenly spaced, remember that Finale doesn’t 
constantly rebalance the measure layout as you work. In fact, Finale doesn’t recalculate the mea-
sure widths until you tell it to do so—by choosing Update Layout from the Edit Menu. This essen-
tial command reformats every page, from the one you’re viewing to the end of the piece, neatly 
laying out evenly spaced measures and justifying them perfectly with the margins. (If you need to 
update the measure layout for the entire piece, as you should always do just before printing, 
choose the Update Layout command either in Scroll View or on page 1 of Page View.)

Scale View dialog box
How to get there
From the Scale View to submenu of the View Menu, choose Other (or type ctrl-0).

What it does
In this dialog box, you can specify the size at which you want the score displayed on your screen, 
expressed as a percentage of its actual size—in other words, you can “zoom in” to magnify fine 
details of your score or “zoom out” if you want to see many staves at once. Note that this screen 
display size has nothing to do with the actual (printed) size of the music. 

• Scale View to: ___ %. In this text box, enter the percentage by which you want the screen dis-
play enlarged or reduced. Type 200, for example, to “zoom in” so that the music is displayed 
at twice its normal size. 

• OK • Cancel. Click OK (or press enter) to return to the score, where Finale displays the music 
at the size you specified—or Cancel to return to the score without changing the display size.

Redraw Options dialog box
How to get there
From the View Menu, choose Redraw Options.

What it does
Because painting a screen full of complex graphics is one of the most demanding tasks for a per-
sonal computer, Finale provides a number of options to help you minimize the time it takes to do 
so. In this dialog box, you can turn these options on or off.
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• Redraw Only the Active Window. If you have several windows open that contain the same 
document, you may not want Finale to redraw all of them any time you change one of them. If 
you only want Finale to redraw the frontmost (active) window, select this option; in that case, 
other windows will only be updated when brought to the front.

• Allow Redraw Interrupt. In many cases, you don’t need Finale to redraw the screen. For 
example, if you’re scrolling through a piece, you can probably tell where you are after only 
the first couple measures appear; at that point, you could save time by clicking the scroll bar 
again. Therefore, the Allow Redraw Interrupt feature lets you halt the redrawing process with 
almost any action: a mouse-click, a menu selection, a scroll bar click, a keystroke, and so on. 
Such an interruption leaves the rest of the screen blank, but returns control of the computer to 
you.

If you halt a redraw when only part of the screen is visible, you can edit anything you can see. 
As you get used to it, you’ll discover that Redraw Interrupt can save you hours of cumulative 
waiting time.

If you find this feature useful, be sure to choose Allow Redraw Interrupt in your Maestro Font 
Default file, and then choose Save from the File Menu. From now on, any new file you create 
will allow redraw interruption.

It’s useful to remember that even if this feature is turned off, you can still cancel any redraw in 
progress by pressing esc. 

• Draw: Music • Lyrics • Expressions • Graphics • Text Blocks • Chord Symbols • Special 
Positioning. The more graphic objects Finale has to display, the longer it takes to redraw the 
music. For this reason, you can omit certain musical elements from the display; click to dese-
lect the checkboxes of those items you don’t need to see for the time being. (Everything still 
prints, however.) Finale will only draw the items whose checkboxes are selected. If you’re 
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working on large scores, your work may speed up significantly if Finale hides, for example, 
the lyrics and text blocks while you’re working on the music. (Expressions are text and shape 
expressions; Special Positioning is any music spacing you’ve done using beat charts, using the 
Measure Tool—it takes Finale a few fractions of a second to calculate the new position of each 
such note.)

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard your settings. You 
return to the score.

Redraw
In order to speed up your work with Finale, you may want to limit the number of times Finale 
redraws the screen picture—a process that requires the computer to do time-consuming calcula-
tions, particularly with large scores.

See “Speed Tips” in Installation & Tutorials for other speed-enhancing techniques.

To halt a redraw in progress
When you’re working with large or complex scores, waiting for the computer to finish redrawing 
the screen picture can be frustrating—especially when you don’t need the full picture redrawn, as 
when you’re simply scrolling through a piece trying to find a particular spot.

• At any time during a screen redraw, press esc. Finale halts the redraw in mid-stride, leaving 
the rest of the screen blank, but returning control of the computer to you.

If you find this feature valuable, you may even wish that any action on your part would inter-
rupt the redrawing process—a mouse-click, a menu selection, a keystroke, and so on. See 
REDRAW OPTIONS DIALOG BOX–ALLOW REDRAW INTERRUPT. 

To speed up redraws by hiding elements
Another way to make Finale redraw the screen faster is to temporarily omit certain elements from 
the display; you don’t need to see the lyrics, for example, while you’re doing page layout.

• Choose Redraw Options from the View Menu. The Redraw Options dialog box appears.

• In the Draw section of the dialog box, select the items you want temporarily omitted 
from the screen picture. These items will still print, of course. See REDRAW OPTIONS DIA-

LOG BOX for a full description.

• Click OK (or press enter). 

To move the screen picture diagonally
Occasionally, you need to move both scroll bars—for example, if you want to move diagonally 
across the score—which means that Finale must redraw the screen at least twice. 

In those situations, adjust the screen picture using the Hand Grabber Tool instead of the scroll 
bars; this tool lets you drag the display in any direction without redrawing until you let go.

Finally, as a shortcut, remember that you can switch to the Hand Grabber—regardless of which 
tool is highlighted on the palette—by pressing the right mouse button while dragging.
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Select Display Colors dialog box
How to get there
Choose Select Display Colors from the View Menu.

What it does
The Select Display Colors dialog box allows you to assign colors to different layers as well as to 
different elements in your score such as Articulations, Text Blocks and Smart Shapes. This is use-
ful for differentiating between various objects in order to easily identify which tools created them, 
or to which layer they belong. Display colors can be printed. Select Print Display Colors in the 
Print dialog box. (See PRINT DIALOG BOX.) The color display settings are Program Options that 
are saved when Finale saves your preferences in the Finale.INI
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• Use Score Colors. Select this checkbox if you want Finale to display musical items in color. If 
it is not selected, color is not used for musical items, but is still used for the interface elements. 
To print using the display colors, this checkbox must be selected.

• Musical Elements: Layer 1 • Layer 2 • Layer 3 • Layer 4 . . . Note Expressions. A number 
of items in your score can be assigned different colors. Click on any item button to choose a 
color for the item. The color specified for Staff Names will be used for all staff names in the 
score—both full and abbreviated names and the default, non-printing names. The color speci-
fied for Group Items will be used for all group names in the score—both full and abbreviated 
names and the default, non-printing names. It will also be used for the brackets and alternate 
barlines for the group of staves.

• Layer Colors Apply to All Layer Items. Select this checkbox if you want Finale to set all 
items in layers 1–4 to the specified colors for each layer, including items such as expressions, 
chords and lyrics.

• Interface Colors: Selected Notes • Playback Cursor • Staff Style Bar • Selected Staff 
Style Bars. Some items in Finale appear only in the display to help you see how Finale is 
functioning behind the scenes. You can control the color of the interface items listed here. 
Click on any item button to choose a color for the item. Selected Notes refers to control-click-
ing a note in Simple Entry. The Playback Cursor appears during Scrolling Playback. Staff 
Style Bars appear when Show Staff Styles is selected in the Staff Menu. For more details, see 
STAFF STYLES.

• OK • Cancel. Click OK (or press enter) to save new settings and return to the score, or click 
Cancel to cancel any changes you made to the settings. 

Add Bookmark dialog box
How to get there
From the Bookmarks submenu of the View Menu, choose Add Bookmark. The Add Bookmark 
dialog box appears, showing your current location in the score.

What it does
The Add Bookmark dialog box allows you to create a new bookmark, and contains the settings 
used to assign a bookmark to a position in the score. The Add Bookmark dialog box offers differ-
ent settings depending on whether you’ve selected Assign to: Scroll View or Page View.
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• Name. Although Finale offers a default name, you can enter a descriptive name for the book-
mark to be added.

• Assign to: Scroll View • Page View. Assign a bookmark to Page View or Scroll View by 
clicking the appropriate radio button.

• Settings for Page View: Page • Scale View to • Horizontal • Vertical. The Page View set-
tings reflect the score setup when you enter the Add Bookmark dialog box. Click the check-
boxes for the settings you want remembered for this bookmark. In the Page text box, enter the 
page number that the bookmark will be assigned to. Scale View to is the size the score dis-
plays on the screen. Enter a valid view percentage. Enter a value into the Horizontal text box 
corresponding to the bookmark’s horizontal position on the page. Enter a value in the Vertical 
text box corresponding to the bookmark’s vertical position on the page. Use the current mea-
surement unit.
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• Settings for Scroll View: Measure • Scale View to • Staff Set • Staves. The Scroll View set-
tings reflect the score setup when you enter the Add Bookmark dialog box. Click the check-
boxes for the settings you want remembered for this bookmark. In the Measure text box, enter 
the number of the measure that the bookmark will be assigned to. Scale View to is the size the 
score displays on the screen. Enter a valid Scale View percentage. Either choose a Staff Set 
option to associate the bookmark with all staves or a staff set at the selected Measure, or use 
the Staves option to name an individual staff associated with the bookmark at the indicated 
Measure.

The measure you are marking is the “absolute” measure number in the piece. If you add or 
delete measures after the bookmark is created, the music at the marked measure could be dif-
ferent. As an example, if you put a bookmark at measure 10, then delete measure 9, you will 
still go to measure 10 when the bookmark is called, but you will see the music that was previ-
ously in measure 11.

• Add • Cancel. Click Add (or press enter) to add a bookmark. Click Cancel to return to your 
score without adding a bookmark.

Edit Bookmarks dialog box
How to get there
From the Bookmarks submenu of the View Menu, choose Edit Bookmarks. The Edit Bookmarks 
dialog box for the current view (Page or Scroll View) appears.

What it does
Use the Edit Bookmarks dialog box to add a bookmark to the score, to edit the settings of an exist-
ing bookmark, or to remove a bookmark from the score. The Edit Bookmarks dialog box changes 
slightly depending on whether you’ve selected Assign to: Scroll View or Page View.
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• Name. Enter the name of a bookmark to be added or edited, or select the bookmark name in 
the Bookmarks list box.

• Assign to: Scroll View • Page View. Assign a bookmark to Page View or Scroll View by 
clicking the appropriate radio button.

• Bookmarks. This list box contains the names of existing bookmarks. Use the scroll bars as 
needed to display the bookmarks. When you select a bookmark in this list, its name appears in 
the Name text box. Any changes you make to the bookmark settings affect the current book-
mark. Changes are updated as they are made.

• Settings for Page View: Page • Scale View to • Horizontal • Vertical. These settings are the 
same as the Add Bookmark Page View settings. See ADD BOOKMARK DIALOG BOX.
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• Settings for Scroll View: Measure • Scale View to • Staff Set • Staves. These settings are the 
same as the Add Bookmark Scroll View settings. See ADD BOOKMARK DIALOG BOX.

• Add • Delete. Click Add to create a new bookmark, or click Delete to remove the selected 
bookmark.

• Done. Click Done (or press enter) to complete the action and return to the score.

Bookmarks
To add a bookmark (using the Add Bookmark command)
TIP: The most efficient way to take advantage of the power of Bookmarks is to first set the docu-
ment up in the window just the way you want to see it before creating a bookmark. Be sure you 
have the music, the view (Page or Scroll view) and the view percentage showing on the screen, 
then select the Add Bookmark command in the View Menu. This way, most of the settings you 
want will already be set for you when the Add Bookmark dialog appears.

• Choose Add Bookmark from the Bookmarks submenu in the View Menu. The Add Book-
mark dialog box appears with the current settings selected. 

• Choose Page View or Scroll View, depending on how you want to assign the bookmark. 
The Add Bookmark dialog box defaults to the current view settings in your score.

• Enter a descriptive name for the new bookmark. 
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• Select the checkboxes for the settings that you want saved with this bookmark. 

Important: You must check the check boxes for those settings you want the bookmark to use. 
Otherwise the current settings of the display will be used when the bookmark is called.

• Click Add to save the new bookmark and its position. The new bookmark’s name is added 
to the Bookmarks submenu in the View Menu.

To add a bookmark (using the Edit Bookmarks command)
• Choose Edit Bookmarks from the Bookmarks submenu in the View Menu. The Edit 

Bookmarks dialog box appears.

• Click Add. A new bookmark is added to the list using the current settings from the score. 

• Choose Page View or Scroll View, depending on how you want to assign the bookmark. 
The Edit Bookmarks dialog box defaults to the current view settings in your score.

• Enter a descriptive name for the new bookmark. 

• Select the checkboxes for the settings that you want saved with this bookmark. 

Important: You must check the check boxes for those settings you want the bookmark to use. 
Otherwise the current settings of the display will be used when the bookmark is called.

• Click Done (or press enter) to return to the score. The new bookmark’s name is added to 
the Bookmarks submenu in the View Menu.

To edit a bookmark
• Choose Edit Bookmarks from the Bookmarks submenu in the View Menu. The Edit 

Bookmarks dialog box appears.

• In the Bookmarks scrolling list box, click to select the bookmark that you want to edit. 
The bookmark’s settings appear.

• Select the checkboxes for the settings that you want to change. The bookmark is immedi-
ately updated when you make a change.

• Click Done (or press enter) to return to the score. 

To delete a bookmark
• Choose Edit Bookmarks from the Bookmarks submenu in the View Menu. The Edit 

Bookmarks dialog box appears with its current settings.

• In the Bookmarks scrolling list box, click to select the bookmark you want to delete. 

• Click Delete. The bookmark disappears from the Bookmarks scrolling list box.

• Click Done (or press enter) to return to the score. The bookmark will disappear from the 
Bookmarks submenu in the View Menu.

To navigate with bookmarks
• Choose the name of the bookmark from the Bookmarks submenu in the View Menu. 

Finale displays the score at the bookmark location and automatically restores the working 
environment that you saved when you created or edited the bookmark.

IMPORTANT: The bookmark will use the settings made when the bookmark was created only if 
you checked the checkbox for the settings you wanted to use. Otherwise, the scale view and 
position settings currently in use will be applied when the bookmark location is displayed.
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Customize Toolbar dialog box
How to get there
From the View Menu, choose Customize Palettes, then choose one of the Palettes. The Customize 
Toolbar dialog box appears.

What it does
Use the Customize Toolbar dialog box to add, remove, or rearrange the tools in your palettes.

• Add • Remove. Select an icon from available buttons, then click Add to move the icon onto 
the toolbar. Select an icon from the Toolbar buttons, then click Remove to delete the icon from 
the toolbar.

• Move Up • Move Down. Select an icon from the Toolbar button, then click Move Up or Move 
Down to rearrange the order of the tool in your palette.

• Close • Reset. Click Close to save the new settings and return to the score. Click Reset to 
return the palette to the tool arrangement you had when you entered the dialog box.

Grid/Guide Options dialog box
How to get there
Choose Grid/Guide Options from the View Menu.

What it does
Use the Grid/Guide Options dialog box to set the various options for the grids and guides on your 
page.
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• Grid Line Every. Type in the number and select the units for your grid spacing.

• Display One In ___ . You can set how dense the grid is displayed. Even though you are snap-
ping every quarter inch, you can display the grid every half inch.

• Gravity Zone Size. Use this text box and units selection to specify the area around the guide 
that will be affected by Snap to Guide.

• Grid Line Style • Guide Line Style: Solid • Dashes • Dots • Cross hairs. Select the type of 
grid and guide to be displayed.

• Grid Color • Guide Color. Click on these buttons to set the Grid and Guide color.

• Items to Snap to Grid • Items to Snap to Guide. Click on these buttons to select which 
items will be affected by snapping. See ITEMS TO SNAP TO GRID DIALOG BOX.

• Show Grid • Show Guide. Select these checkboxes to display the grids and guides. This is the 
same as selecting Show Grid or Show Guide from the View Menu. See VIEW MENU.
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• Snap to Grid • Snap to Guide. Select these checkboxes to activate Snap to Grid or Snap to 
Guide. This is the same as selecting Snap to Grid or Snap to Guide from the Edit Menu. See 
EDIT MENU.

• OK • Cancel. Click OK (or press enter) to save new settings and return to the score, or click 
Cancel to cancel any changes you made to the settings. 

Items to Snap to Grid and Items to Snap to 
Guide dialog boxes
How to get there
Choose Grid/Guide Options from the View Menu. Click on Items to Snap to Grid or Items to Snap 
to Guide.

What it does
Use the Items to Snap dialog boxes to select the types of items that will be affected by the snap-
ping function.

• Brackets • Chords • Measure Expressions • Note Expressions • Fretboards • Graphics 
Move • Graphics Sizing • Measure Numbers • Repeats • Special Tools Items • Staff 
Names • Staves • Text Block Move • Text Block Sizing. Select any number of these items to 
be affected by snapping when it is implemented. Note: only Optimized Staves will snap when 
dragging the lower optimized handle.

• All • None. Use these buttons as shortcuts to select or deselected all the items at once.
• OK • Cancel. Click OK (or press enter) to save new settings and return to the Grid/Guide 

Options dialog box, or click Cancel to cancel any changes you made to the settings.
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New Vertical Guide and New Horizontal 
Guide dialog boxes
How to get there
With Show Guides selected, right-click on the Ruler and select New Guide.

What it does
Creates a new guide for aligning items, such as tempo markings. You can leave the position where 
you clicked or enter a precise numeric position.

• Guide Location. Enter the specific location for the guide in this text box in the units specified 
in the drop-down list.

• OK • Cancel. Click OK (or press enter) 

Reposition Vertical Guide and Reposition 
Horizontal Guide dialog boxes
How to get there
Right-click on a guide and select Reposition Guide from the contextual menu.

What it does
Use the Reposition Guide dialog boxes to numerically adjust or nudge a guide into a specific posi-
tion on the page.
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• Guide Location. Enter the specific location for the guide in this text box in the units specified 
in the drop-down list.

• Nudge Guide. Select this option to nudge the selected guide the specified number of pixels.

• OK • Cancel. Click OK (or press enter) to move the guide and return to the score, or click 
Cancel to cancel any changes you made.
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