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Troubleshooting
For the most up-to-date information, see our Knowledge Base at HTTP://WWW.CODAMUSIC.COM/
CODA/FAQ_SEARCH_CLIENT.ASP. If you’re having problems, you may wish to check for a 
maintenance release, which may have fixed problems appearing in earlier releases. Updates can 
be found at HTTP://WWW.CODAMUSIC.COM/CODA/DOWNLOADS.ASP.

Here is a list of common problems and suggested solutions. Each question provides a link to the 
relevant solution.

MIDI and Playback Troubleshooting
1. I AM HAVING MIDI PROBLEMS, WHAT CAN I DO TO MAKE SURE EVERYTHING IS SETUP COR-

RECTLY? 
2. I'VE CONFIRMED ALL THE ABOVE CONFIGURATIONS, AND I GET MIDI OUT, BUT NOT MIDI IN. 

WHAT'S NEXT? 
3.  I SET THE INITIAL PLAYBACK TEMPO. WHY ISN’T IT WORKING?
4. WHY IS SPEEDY ENTRY ONLY GIVING ME RESTS?
5. I CLICK A LISTEN BUTTON AND PLAY A NOTE OR OTHER MIDI DEVICE, BUT THE LISTEN DIA-

LOG BOX DOESN’T GO AWAY. 
6. I’M NOT GETTING ACCURATE, CLEAN TRANSCRIPTION WHEN I USE HYPERSCRIBE. 
7. I’M PLAYING MY KEYBOARD CONTROLLER, BUT NO SOUND IS COMING OUT OF MY SECOND 

(SOUND MODULE) MIDI INSTRUMENT. 
8. I’M ABSOLUTELY POSITIVE THAT ALL MY CABLES ARE CORRECTLY INSTALLED AND THAT THE 

MIDI INTERFACE IS PLUGGED IN AND TURNED ON, IF NECESSARY - BUT STILL NO MIDI SIG-

NALS ARE GOING IN OR OUT. 
9. I DON'T GET THE CORRECT MIDI CHANNEL WHEN CLICKING THE LISTEN BUTTON, THEN PLAY-

ING A NOTE. THIS OCCURS IN THE CLICK AND COUNTOFF DIALOG BOX (OPTIONS MENU) AND 
ALL OTHER DIALOG BOXES THAT RECORD CHANNEL INFORMATION. 

10. I'M TRYING TO USE SPEEDY ENTRY AND “USE MIDI KEYBOARD FOR INPUT” IN THE SPEEDY 
MENU IS GRAYED OUT. 

11. ALL MY STAVES PLAY BACK USING THE SAME SOUND.
12. I HAVE A CONTROLLER KEYBOARD AND SEVERAL SOUND MODULES. THEY ALL SEEM TO WORK 

WITH MY OTHER MIDI APPLICATIONS, WHY DON'T THEY WORK WITH FINALE? 
13. FINALE'S LIST OF SOUNDS DOESN'T MATCH MY MIDI DEVICE. HOW DO I GET THE CORRECT 

SOUNDS ON PLAYBACK? 

General Troubleshooting
1. HOW DO I OPEN A MACINTOSH FINALE FILE ON MY PC? 
2. HOW DO I OPEN A WINDOWS FINALE FILE ON MY MACINTOSH? 
3. WHY CAN'T I OPEN FINALE 2002 FILES IN EARLIER VERSIONS? 
4. WHY DOESN'T FINALE ALLOW ME TO SAVE A FILE IN AN OLDER VERSION FORMAT? 
5. HOW DO I OPEN OLDER FINALE FILES IN MY CURRENT VERSION? 
6. CAN YOU SUGGEST ANY BOOKS ON THE STANDARD PRACTICES OF MUSIC ENGRAVING? 

http://www.codamusic.com/coda/faq_search_client.asp?

http://www.codamusic.com/coda/faq_search_client.asp?

http://www.codamusic.com/coda/downloads.asp


T-2      

OC

OC

ndex

Index

revious
hapter

revious
hapter
T

T

I

P
C

P
C

7. WHAT IS A CTREE ERROR, AND WHAT CAN I DO ABOUT IT? 

Printing
1. HOW DO I CREATE AND PRINT POSTSCRIPT FILES? 
2. WHY ARE MY NOTES OFFSET WHEN I PRINT ON MY HP DESKJET?
3. WHEN I PRINT A FINALE FILE TO MY NON-POSTSCRIPT PRINTER IT ONLY PRINTS STAFF LINES. 

NO MUSICAL ELEMENTS SUCH AS CLEFS, RESTS OR NOTES APPEAR. 
4. WHENEVER I COMPILE AN EPS IMAGE FROM FINALE, THEN PRINT IN LANDSCAPE ORIENTA-

TION, IT SOMETIMES PRINTS UPSIDE DOWN OR IN THE OPPOSITE CORNER OF THE PAGE. 

Display
1. WHY DO PAGE VIEW AND SCROLL VIEW DISAGREE? OR, WHY I CAN SEE SOME STAVES (OR 

MEASURES) IN SCROLL VIEW BUT NOT IN PAGE VIEW? 
2. MY MUSIC IS DISPLAYING AND PRINTING AS STRANGE TEXT SYMBOLS RATHER THAN MUSICAL 

CHARACTERS. HOW CAN I CORRECT THIS?
3. THE FONT THAT APPEARS IN FINALE'S MESSAGE BAR IS DIFFICULT TO READ. 

Lyrics, Expressions, Clefs and More
1. HOW DO I COPY AND PASTE MUSIC FROM ONE DOCUMENT TO ANOTHER? OR, WHY AM I HAV-

ING DIFFICULTY COPYING AND PASTING CERTAIN ITEMS? 
2. I'M HAVING PROBLEMS PASTING MEASURE EXPRESSIONS INTO NEW DOCUMENTS. WHAT CAN I 

DO? 
3. MY LYRICS ARE GARBLED. WHAT CAN I DO? 
4. I'M HAVING DIFFICULTY IN COPYING MUSIC WHICH HAS CLEF CHANGES IN IT: THE CLEF 

CHANGES DON'T APPEAR IN THE DESTINATION DOCUMENT. WHAT CAN I DO? 
5. WHENEVER I ALTER A SHAPE IN MY SCORE WITH THE EXPRESSION TOOL, THE IDENTICAL 

SHAPE I'VE PLACED ELSEWHERE CHANGES ALSO. 

Scanning
1. WHEN I TRY TO IMPORT A FILE WITH MIDISCAN, I GET AN ERROR MESSAGE. WHAT CAN I DO? 
2. I HAVE AN HP SCANNER AND I’M HAVING TROUBLE WITH MIDISCAN. WHAT CAN I DO? 
3. MY SMARTSCORE FILE HAS NOTES OUTSIDE ITS MARGINS? HOW CAN I FIX IT? 

Q How do I open a Macintosh Finale file on my PC? 
A Since Finale 3.7, the Coda Notation file format has been cross-platform. This means that the 

same file can be opened on either a Macintosh or a Windows computer. The only caveat is that 
in some cases the file won't be recognized on the Windows machine as a Coda Notation file 
until it is named according to the format: [filename].mus -- where the “.mus” portion of the 
name tells the Windows computer that the file is a Coda Notation file. Checking the “Append 
File Extensions” box when saving the file on the Macintosh can resolve this problem.
There are several ways to transport the file:

via a PC-formatted floppy disk or other removable media. More information below.

via E-mail. More information below.
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via a web site or local network. Upload (save) the file to a network drive from the Mac and 
then download (save) the file onto the PC.

Keep in mind that Coda Notation files are not backwards compatible. This means that the lat-
est version of Finale (or Allegro, PrintMusic or NotePad) will always open files created in ear-
lier versions, but you can't, for example, open Finale 3.7 files in Finale 2.0. If the PC user does 
not yet own a version that is compatible, we suggest downloading Finale NotePad (it's free), 
which should open files from all previous versions.

To use removable media like a floppy disk or ZIP disk, Save (copy) your Macintosh Coda 
Notation file to a PC-formatted disk, making sure the file has a “dot-three” extension to the 
name as appropriate (.mus or .ETF). Place the disk in your PC and save the file to your PC, 
noting the location. Remove (eject) the disk. Launch Finale. Go to the File menu and choose 
Open. Specify All Files under List Files of Type. Navigate to the location of your Coda Nota-
tion file. Select it and click Open.

NOTE: Most recent Macs come with software like ~Access PC or PC Exchange that allows 
the Mac to format, read and write to PC-formatted disks. To convert a blank Mac-formatted 
disk, highlight the disk icon from the desktop, and choose Erase Disk from the Special menu. 
When asked, specify “DOS 1.4 MB.” (Keep in mind this completely erases the contents of the 
disk: never reformat a disk that contains data you want to keep.)

If you are having trouble e-mailing files, there are several things you can do.

To try to protect the files, you might want to send Coda Notation files in compressed form 
using a utility like Aladdin DropStuff (for instance). This is available at www.down-
load.com. Several e-mail programs now can automatically compress files for you when 
you send e-mail. This reduces errors in transmission.

Next you might try using a different e-mail service to send the files. There are many free 
ones such as www.hotmail.com or www.go.com.

Q How do I open a Windows Finale file on my Macintosh? 
A Since Finale 3.7 it has been easy to open PC files on your Macintosh. Coda Notation files are 

fully cross-platform compatible. All you need to do is save or copy the Windows notation file 
on a PC-formatted floppy disk. Then place the floppy disk in your Macintosh and launch 
Finale. Go to the File menu and choose Open. Under Type specify All Files. Navigate to your 
floppy drive and select the Coda Notation file you wish to open.
Most Macintosh computers are able to read PC-formatted disks.

In earlier versions of Finale (prior to 3.7), to open a Windows file with a Macintosh version of 
Finale, the document must first be saved in Windows as an ENIGMA Transportable file, or 
ETF. To do this, open the document in Finale for Windows, choose Save As from the File 
menu, specify ENIGMA Transportable File as the file type, select the desired destination 
directory then click OK.

To open the ETF, place the disk in the Mac's floppy drive and launch Finale. From the File 
menu select Open, specify Enigma Transportable File under List Files of Type, choose the file, 
and click OK.
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Keep in mind that Finale is not backwards compatible. This means that the latest version of 
Finale will always open files created in earlier versions, but you can't, for example, open a file 
created in Finale 3.7 in Finale 2.0.

Q Why can't I open Finale 2002 files in earlier versions? 
A A Finale document contains items (Staff Styles, Engraver Slurs, Percussion Maps, and Shape 

Articulations for example) that simply didn't exist in earlier versions. Consequently, previous 
versions of Finale will not recognize this data.

Q Why doesn't Finale allow me to save a file in an older version format?
A One of the reasons Finale is so powerful is that it has a very high degree of flexibility, which is 

made possible by a very “rich” data structure. As a result, a significant development effort 
would be required to add the capability to save Finale, Allegro, or PrintMusic! files in an older 
format. Such an effort would take resources away from the development of new features and 
enhancements that have been more often requested by our customers. In addition, if this func-
tionality was added, and you “saved as” an older version, much of the new data made possible 
by the current version would be lost.
Since the introduction of Finale Notepad, which can be downloaded for free from Coda's web 
site, you can share your Finale files not only with people who own older versions of Finale, 
but even with people who have never purchased a Coda product; Finale Notepad allows any-
one to open, playback, print and even edit any Finale, Allegro, PrintMusic! or Notepad file. 

Q How do I open older Finale files in my current version? 
A To open a Finale file created in an earlier version, launch your version of Finale and choose 

Open from the File Menu, select the desired file, and click OK. Depending on what version of 
Finale the file was last saved in, you may see a message stating that the file was created with 
an earlier version of Finale. When this happens, simply click the OK button. The file will be 
opened as a untitled document. When you save this untitled document, we suggest naming it 
something different than what it was named in the previous version: Opus might become 
Opus2, for example. In addition to providing you with a backup of your file (always a good 
idea when working with computers), by not overwriting the original file you retain the ability 
to open the original in the older version of Finale, should you choose to do so.

Q Why I can see some staves or measures in Scroll view but not in Page view? 
A There are several possible causes for this problem:

This situation may have been caused by editing measures in Scroll View that were previ-
ously included in a multimeasure rest in Page View. To retrieve the “missing” measures:

• Go to page 1 in Page View, and choose the Measure Tool.

• From the Edit Menu, choose Select All.

• Go to the Measure Menu >> Multimeasure Rests >> Create.

• This will redefine any multimeasure rests, and bring back any “hidden” measures.

• Choose Update Layout from the Edit Menu.

This can also be caused by making changes in the document after applying optimization. 
For more information on this option please see OPTIMIZING SYSTEMS.
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• Select the Page Layout Tool.

• Go to the Page Layout Menu and select Optimize Staff Systems.

• Select “Remove Staff System Optimization” and “Whole Document” then click OK.

• Go to the Edit Menu and click Update Layout.

• If you wish, you can then reapply the optimization.

Another possible cause is Special Part Extraction. For more information on what Special 
Part Extraction does, see SPECIAL PART EXTRACTION.

• Go to the Edit Menu and make sure this option is turned off (unchecked).

Q I am having MIDI Problems, what can I do to make sure everything is setup 
correctly?

A Start by making sure your MIDI cables are hooked up correctly. As simple as this sounds, it's 
a common problem as the correct configuration strikes many as non-intuitive. The cable 
labeled “IN” that comes from the computer must be connected to the “OUT” port of the MIDI 
keyboard. The cable labeled “OUT” that comes from the computer must be connected to the 
“IN” port of the MIDI keyboard (or other playback device).
Next, in Finale, go to the MIDI menu and choose MIDI Setup. The left side specifies which 
MIDI driver you've selected for MIDI In. To see what choices you have available, click on this 
field and a pop-up appears displaying the various drivers, which are installed. (If nothing 
appears, you'll need to install the driver software that came with your sound card or midi inter-
face.) Typically you'll want to choose something with MIDI in its name - if you have a Sound 
Blaster card, for example, you might select the driver in that list that says “SB16 MIDI IN”.

Similarly, on the right hand side, you're going to need to specify what you want Finale to play 
back through. If you want to play Finale though the speakers connected to a sound card, you'll 
probably want to select something with “Synth” in its name. If you want to play back through 
a MIDI device, you'll probably want to select something with “MIDI Out” in its name. If 
you're in doubt, there's no harm in simply trying the various options listed.

To test MIDI out:

• Open any file with music in it. The included Tutorial files will serve as good test files.

• Adjust your volume controls on your computer speakers or MIDI output device.

• Click Play.

• If you hear the music, you have MIDI Out. If you don’t, go back to MIDI Setup and try a 
different Output driver.

To test MIDI input:

• From the File Menu, choose New, then Default Document.

• Select the Speedy Entry Tool.

• Click the first measure and the Speedy Edit frame appears.
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• Hold down a note on the MIDI keyboard and type a “5” from the numeric keypad on your 
computer. (while keeping the note depressed). (On a laptop look for the function key that 
allows you to use some of the “normal” QWERTY keys as though they were the numeric 
keypad if the numbers across the top aren't working.)

You should see a quarter note at the pitch you played. Any other result indicates a problem.

A rest means you don’t have MIDI input.

A different (wrong) note means that you have not checked “Use MIDI Keyboard” from the 
Speedy Menu.

If your setup fails this test, proceed to the next question.

If, for example, you can get MIDI to work in any other application, the MIDI Setup dialog box 
is the only place you need to go to get MIDI to work in Finale. If you've tried all the choices 
for input and output drivers, and you still can't get MIDI to work in Finale, you may need to 
take a step back to see if your sound card/interface and their drivers are properly installed. The 
soundcard/interface manufacturer may be your best resource in helping you determine that 
this has been done properly.

You may also wish to read “Setting Up Your MIDI System” in the Installation chapter of your 
Finale Installation and Tutorials manual.

Q I've confirmed all the above configurations, and I get MIDI Out, but not 
MIDI In. What's next?

A This symptom most commonly points to an interrupt conflict. Either the interrupt setting on 
your sound card does not agree with the setting in the driver software, or the interrupt setting 
specified for the sound card and the driver software are already in use by something else in the 
computer. If you suspect this might be the case and you have some other Windows based 
MIDI Software (like a sequencer) you might see if you are able to get MIDI In and Out with 
this other software: this would indicate whether the problem was in the configuration of Finale 
or in Windows in general. 

Commonly the interrupt setting on the card can only be configured by removing the card from 
the computer and re-configuring jumpers or switches on the card. You will likely need to con-
sult the documentation which came with your sound card for these details. 

Q How do I create and print PostScript files?
A Sometimes you may need to print a Finale document from a computer that does not have 

Finale. You can do this by creating and downloading a PostScript file. It's important to note 
that this will only work with PostScript printers and you need to have a PostScript printer 
driver installed in order to compile the listing. Another non-PostScript alternative would be to 
use Adobe’s Acrobat to turn the PostScript listing into a PDF file which can be opened with 
the free Acrobat Reader.
When you have finished entering and laying out your score you can create a PostScript file by 
choosing Compile PostScript Listing (File Menu). Make sure Include Fonts in Listing is 
checked. Select the pages you wish to compile and click on the Compile button. 
To print this PS file, you need to do it from DOS. From the DOS prompt type: 
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COPY C:\FILENAME LPT1 

Some Finale users have experienced Postscript errors when attempting to print. Changing one 
setting can frequently solve this problem. 

Go to Start -> Settings -> Printers. Right-click on your printer driver and select Properties. 

Select the Postscript tab, and set Postscript Output Format to: 

PostScript (optimize for portability - ADSC) 

Click on OK. 

It may be necessary to restart your computer for this to take effect. 

Q How do I copy and paste music from one document to another? OR, Why 
am I having difficulty copying and pasting certain items? 

A To copy music, select the Mass Mover tool and highlight the material you wish to copy. (There 
are a number of methods you can use to highlight larger regions of music: for details, see 
SELECTING MUSIC.) To paste this data you must choose between two options in the Edit Menu:
Insert, OR 
Replace Entries 
This distinction is a very important one and is discussed in detail, see COPYING MUSIC. Let's 
say, for example, you wanted to append the music of one document onto the end of another. 
After copying the source music (as described above) you'd add a blank measure at the end of 
the destination document, highlight this measure on all staves with the Mass Mover tool, and 
choose Insert. Insert will add new measures to your piece and place them before the blank 
measure you'd selected. (Similarly, if you wanted to paste a section between measures 3 and 4, 
you'd highlight measure 4 prior to choosing Insert.) The number of measures added will 
depend on the number of measures you had copied. As the Insert procedure generates new 
measures, all measure items (like repeats, time and key signatures, expressions...) are 
included. 
 If, however, you wanted to paste some notes into just one staff of a score, using Insert would 
paste the copied material into the desired staff, but it'd also generate blank measures on all the 
other staves of the score. In this case you'd be better off using Replace Entries. For an exam-
ple, imagine a completed piano piece on a grand staff. You decide that you want to replace 
measure 2 in just the treble clef. After copying the desired source data, select the Mass Mover 
tool, highlight measure 2 in just the treble clef, and choose replace entries. This will replace 
just the Entry Items (notes, lyrics, chords, articulations) in measure two of the treble clef. The 
limitation with this method is that Measure Items (repeats, time and key signatures, expres-
sions...) are not copied. 
For complete lists of what are entry or measure items, see ENTRY ITEMS DIALOG BOX and 
MEASURE ITEMS DIALOG BOX. 

Q Why am I having problems pasting Measure Expressions into new docu-
ments?

A There are two different types of expressions in Finale; measure expressions (formerly Score 
Expressions) and note expressions (formerly Staff Expressions). The advantage that measure 
expressions offer is that you can assign them to multiple staves at once and even (using Staff 
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Lists) assign them to appear on some staves in the score, and other (or all) staves in extracted 
parts. (For more details, see EXPRESSIONS–STAFF LIST DIALOG BOX.)
If you copy and paste data from one file to another with note expressions, the expressions 
ALWAYS appear along with the notes. Copying and pasting is a little trickier with measure 
expressions. For pertinent Copy and Paste details see the question above.

If you follow the steps listed for *inserting* music, you will find that your measure expres-
sions DO appear in the destination document, but regardless of how you assigned them in the 
source document, they will appear in all staves in the destination document. Unless you want 
them to appear on all staves, you will need to reassign them in the destination document: to do 
so, shift-double-click on the handle of the expression to return to the Measure Expression 
Assignment dialog box.

If you've read and attempted all of the above and your measure expressions still don't appear at 
all in your destination document, select the staff tool and double-click on a measure in the des-
tination staff: make sure that Measure Expressions have not been unselected under Items To 
Display.

One remaining possibility can cause measure attached expressions to behave in a confusing 
manner. In Document Options (found in the Document Settings submenu of the Options 
Menu) you can specify “Display Expressions for Extracted Parts”. With this option checked, 
the expressions specified to appear in Parts in the Staff Lists will appear in the score instead of 
those specified for Score. Obviously, this is not checked by default, and it can be quite confus-
ing if someone else turns it on without telling you, but it's a helpful tool once you're aware of 
how it works. 

Q Can you suggest any books on the standard practices of music engraving?
A Here's five: 

1. "(Teach Yourself) the Art of Music Engraving" by Ted Ross (Hansen Books) 
2. "Music Notation" by Gardner Read (Crescendo/Taplinger) 
3. "The Norton Manual of Music Notation" by Heussenstamm (Norton) 
4. "Music Notation in the 20th Century" by Kurt Stone (out of print) 
5. "Preparing Music Manuscript" by Anthony Donato (Amsco) 

The Ross book might be your best bet as it specifically deals with precision engraving whereas 
Read, for example, uses many handwritten examples. 

Try locating these books at a new or used bookstores near you.

Q I'm having difficulty in copying music which has clef changes in it: the clef 
changes don't appear in the destination document. What can I do?

A When using the Mass Mover tool, if you highlight one measure and drag it to another measure 
on a staff with a different clef, the clef will not copy. Similarly, if you drag a measure with a 
clef change in it, either to a staff with a different clef, or to elsewhere on the same staff, the 
clef change will not copy. This is a change from earlier versions (before 3.5) in which the clef 
did change. Many users found the old behavior inconvenient; particularly when copying a sec-
tion of music from one instrument to another, unwanted clef changes would appear. Now they 
don't. 
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If, however, you want the clef to change, here's the trick: select the Mass Mover tool, select the 
region you want to copy, go to the Mass Mover Menu and choose Copy Entry Items and select 
All, then OK. (If you want to move any measure items, you could next specify them as well.) 
When you specifically select All entry items the clef will be copied in Mass Mover functions.

Q My lyrics are garbled. What can I do?
A Should corrupted lyrics appear, the solution is to select the Mass Mover tool, highlight the 

area in which the lyrics are misbehaving, go to the Mass Mover menu, and choose Clear 
Items, Only Selected Items, Entry Items, and Lyrics. This will remove the lyrics (and their 
corrupted connection) from the score, but not from the Edit Lyrics window. At this point you 
can use Click Assignment to place them back into the score, and the problem will be resolved 
without having to re-type any text.

Q Whenever I alter a shape in my score with the Expression Tool, the identical 
shape I've placed elsewhere changes also.

A You have not entered them as a Metatool expression. See the METATOOLS section for the 
Expression Tool in Finale Reference.

Q I set the initial playback tempo in the Playback Controls. Why isn’t it work-
ing?

A Several things can override the initial playback tempo. You could have an Expression with a 
tempo playback effect in your score. Click on the Expression Tool. From the Expression 
Menu, make sure Show All Handles is checked. In the first measure, or wherever the problem 
seems to occur, Ctrl-double-click on the handle of any Expressions. In the Text Expression 
Designer dialog box, click Playback Options. Check the Type drop-down list to see if any 
have a Tempo defined. If they do, change the Type to none. If you have trouble finding the 
offending marking, try erasing all expressions with the Mass Mover and Clear Items.

You could also have Tempo Tool adjustments. To clear the adjustments, click on the Mass 
Mover. From the Edit Menu, choose Select All (or select the appropriate area). From the Mass 
Mover Menu, choose Clear Items, Only Selected Items, Measures, Tempo Changes. Click OK 
twice.

Q Why is Speedy Entry only giving me rests?
A If you are not trying to use a MIDI Keyboard, make sure Use MIDI Keyboard for Input is 

unchecked in the Speedy Menu.

If you are trying to use a MIDI Keyboard, then the MIDI signals aren’t reaching the computer. 
First, make sure your MIDI equipment is connected properly (see “Setting up your MIDI sys-
tem” in Installation & Tutorials). Check your cables (each should run from a MIDI IN port to 
a MIDI OUT port). Make sure the MIDI interface is turned on and connected properly. See 
also I AM HAVING MIDI PROBLEMS, WHAT CAN I DO TO MAKE SURE EVERYTHING IS SETUP 
CORRECTLY?

Q I click a Listen button and play a note or other MIDI device, but the Listen 
dialog box doesn’t go away.
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A MIDI signals aren’t reaching the computer. First, make sure your MIDI equipment is con-
nected properly (see “Setting up your MIDI system” in Installation & Tutorials). Check your 
cables (each should run from a MIDI IN port to a MIDI OUT port).

Q I’m not getting accurate, clean transcription when I use HyperScribe.
A Your quantization settings aren’t quite right. See QUANTIZATION SETTINGS GUIDE, for hints 

on making the proper settings.

Q I’m playing my keyboard controller, but no sound is coming out of my sec-
ond (sound module) MIDI instrument.

A You haven’t turned on MIDI Thru. Choose MIDI Thru from the MIDI Menu. Make any chan-
nelizing changes you want, select Use MIDI Thru, and then click OK.

Q I’m absolutely positive that all my cables are correctly installed and that the 
MIDI interface, if any, is plugged in and turned on, if necessary - but still no 
MIDI signals are going in or out.

A Your MIDI instrument may need to be put into “MIDI” mode or your MIDI cables are dam-
aged. A few MIDI instruments (some Casio models, for example) have a MIDI button that you 
must press to tell the synthesizer to transmit and receive MIDI signals or replace your MIDI 
cables.

Q I don't get the correct MIDI channel when clicking the Listen button, then 
playing a note. This occurs in the Click and Countoff dialog box (Options 
Menu) and all other dialog boxes that record channel information.

A Some MIDI Devices use a MIDI channel (sometimes called Global Channel or Control Chan-
nel) to communicate between Editor\Librarian software. If this channel is being used, Finale 
will hear it before any other channel when “listening” for MIDI data. Turn off the Control 
channel in your MIDI device, or simply play into Finale, then type in the correct channel 
information after Finale has filled in the note number, velocity and duration information.

Q I'm trying to use Speedy Entry and “Use MIDI Keyboard for Input” in the 
Speedy Menu is grayed out. 

A No MIDI device is present. Install an interface or soundcard. Use the MIDI Setup dialog box 
(MIDI Menu) to ensure that Finale knows about your device.

Q All my staves play back using the same sound.
A Most of the time, when using the Setup Wizard, your Staves will be assigned automatically to 

the correct MIDI Patches. At times, this is not the case and you will need to go into the Instru-
ment List and configure the playback yourself.
Go to the Window Menu and open the Instrument List.

In the “Instrument” column, click on the Drop Down Arrow, do you see the instrument you are 
looking for in this list?

If so, choose the Instrument. If the staff still does not sound correct on playback, click on the 
“GM” column to the far right and choose the correct sound. If this doesn't seem to be working 
for ANY reason, click in the B column for that Staff. This will bring up the Instrument Defini-
tion Dialogue Box, skip to this section below.
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If you don’t see the instrument you need, choose “New Instrument” from the top of the drop 
down menu. This will bring up the Instrument Definition Dialogue Box, continue below.

The Instrument Definition Dialogue Box

Instrument Name: Name the instrument appropriately. You will need to enter a unique name. 
(i.e. if you already have an instrument named Grand Piano, and you want another Instrument 
that sounds like a Grand Piano, you could name this one Grand Piano 2.)

Channel: While the specific channel you choose for an Instrument is not important, you do 
need to choose a unique Channel for each instrument in your document. The exception to this 
is Channel 10, which is reserved for Non-Pitched Percussion on General MIDI devices (mean-
ing your Soundcard, Keyboard, or Sound Module). Keep in mind that there is a limit on all 
single MIDI devices of 16 Channels so Channels 17 and higher will not work unless you are 
using multiple devices. For large scores you can usually get away with assigning similar 
staves to the Same MIDI Instrument, i.e. Staves Oboe 1 and Oboe 2 can both have Oboe 
assigned as the Instrument.

Patch: This should be set to “Program Change” by default, you will not need to change this 
unless your MIDI Device is Non-General MIDI.

General MIDI: Click on this list and choose the Patch for the Instrument. This is the actual 
sound that the Instrument will use. Due to manufacturer variations in numbering, this list may 
be off by one number as compared to your MIDI Device. If this is the case, compensate for 
this when you make your selection. (If you want patch 25, choose 24 from the list.) If the list 
doesn't match the table of sounds on your device whatsoever, or if there are sounds not acces-
sible through this list, then you have a Non-General MIDI Device.

Once you have defined an Instrument, click OK and return to the Instrument List where you 
can continue to assign Instruments to Staves and create new Instruments when needed. To 
close the Instrument list, click on the x in the upper right hand corner.

See also INSTRUMENT LISTS or MIDI CHANNELS.

Q I have a controller keyboard and several sound modules. They all seem to 
work with my other MIDI applications, why don't they work with Finale?

A MIDI Thru has not been selected. Choose MIDI Thru from the MIDI Menu. Select Direct then 
click OK. See MIDI THRU DIALOG BOX.

Q My music is displaying and printing as strange text symbols rather than 
musical characters. How can I correct this?

A If you’re running Windows NT or 2000, restart the computer. If problems continue, you may 
need to reinstall your music fonts:

Turn off any anti-virus programs. If you’re running Windows NT or 2000, make sure you’re 
logging in as Administrator.

Put in your Finale CD.

If the setup program does not automatically start: Go to the Start menu and choose Run. Click 
on the Browse button. For “Look In”, choose the Finale CD-ROM. Double-click on the 
“Setup” or “Setup.exe” file. Click OK.
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In the setup program, click Next until you see the window marked Install Type.

Choose Custom, and click Next.

Put a checkmark on all items that have “Font”, “TrueType”, or “PostScript” in their names.

Click Next until the installation is completed.

Restart your computer, and then launch Finale. Your fonts should be in place.

Q The font that appears in Finale's Message Bar is difficult to read.
A Windows has substituted a font that is difficult to read. You can select any font installed on 

your system to be used in the Message Bar. Open the Finale.INI file with any text editor such 
as NotePad. Scroll to “MsgBarFont” and “MsgBarFontHeight”, in the [Settings] section. If 
nothing is entered for “MsgBarFont=”, or if the key does not exist, Finale allows Windows to 
provide its best sans serif font. Sometimes the font provided by Windows is not ideal. Enter 
the exact font name (without leading or trailing spaces) that you want Finale to use for the 
Message Bar display. This would be the same name you see in the Control Panel Fonts dialog 
box, without the parenthesized technology description (True Type, Plotter, VGA, etc.). (Exam-
ple: Arial Bold Italic”) You should change the “MsgBarFontHeight=” key as well to specify 
the font size that you want to use. Font sizes between 8-12 pixels high work best, but you may 
want to use larger values with higher resolution displays. Save the changes to the Finale.INI 
file, and exit the text editor. 

Q When I print a Finale file to my non-PostScript printer it only prints staff 
lines. No musical elements such as clefs, rests or notes appear.

A Maestro is a large font, and due to memory constraints, some systems or printer drivers have 
difficulty rendering it for dot matrix printer or bitmap printers such as the HP DeskJet. In the 
[TrueType] section in WIN.INI, add or modify the following key: OutlineThreshold=128. The 
OutlineThreshold setting lowers the point at which Windows will switch from bitmap render-
ing to vector rendering. The process is somewhat slower, but requires less memory. The 
default value is 256. You'll generally want to reduce the value: try 128. This value may be sys-
tem dependent, so you may need to experiment with different values -- however, it should 
never exceed 300.

Q Whenever I compile an EPS image from Finale, then print in Landscape 
orientation, it sometimes prints upside down or in the opposite corner of the 
page. 

A There is a bug in some PostScript drivers supplied with Windows. Edit the WIN.INI file with a 
text editor such as NotePad. Add the following setting to the [ModelName,Port] section of the 
WIN.INI file (where ModelName is the name of your PostScript printer model): LandScape-
Orient=270.

Q What is a CTREE error, and what can I do about it?
A Most often, a CTREE error means that there is not enough room on your hard drive for Finale 

to write its temp files. Temp (temporary) files are the “scratch paper” Finale uses when it's fig-
uring out how to do what you've asked of it. (These temp files are only useful to Finale while a 
document is open. They will not help you resurrect a lost document.)
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If you're getting a Ctree error message, you'll want to:

1. Free up some space on your hard drive. This may mean throwing away old applica-
tions or files you no longer need, or simply archiving data elsewhere, either on floppy 
disk or other drives or storage media. If you have an idea of how big your largest file 
is, at a absolute minimum you'd want to have ten times the size of that file free on your 
drive at all times.

2. In Finale, go to the Options Menu and open the Program Options. Under “Folders” 
there will be a path (or lack there of) for “Temporary Files:”. This should read some-
thing like C:\Windows\TEMP. If it does, and you are still getting this error message, 
close Finale and double click on My Computer, C:, Windows. If there is not a folder in 
this directory named TEMP, create one.

Q When I try to import a file with MIDIScan, I get an error message. What 
can I do?

A Here are some possible reasons for an error message from MIDIScan:

• MIDIScan only recognizes 16 staves. If your page has more than 16 staves, you may get an 
error.

• TIFFs scanned at 300 dpi tend to produce the best results.

• The TIFF must be black and white (1-bit). Sometimes this is achieved by selecting the “line 
art” or “Fax” setting in your scanning software. Generally a setting like “Black & White 
Photo” produces a grayscale TIFF (8-bit or 16-bit) and will result in an error message.

• There should be no LZW compression, and the file should be a standard TIFF. Some scan-
ning applications save TIFF files that are specific to their product line; if you suspect that 
your scanning software is producing non-standard TIFF files, try opening it in another 
application or graphic utility and saving it again.

• Skewed scans are not properly recognized. Make certain your scan is properly aligned to 
avoid errors.

• Clear, clean originals tend to give the best results. Handwritten scores and poor quality orig-
inals tend to cause error more frequently.

Q How can I use MIDIScan with my Hewlett-Packard scanner?
A Some scanning software can be stubborn in its attempts to make decisions for the user and 
result in a scan file that does not meet the MIDIScan requirements. When in doubt, see your scan-
ner documentation for details or contact the scanner manufacturer on how to prepare a file with 
the requirements listed above. The HP PrecisionScan scanning software always defaults to “gray-
scale” when not scanning in color and 75-100 dpi whenever a true black-and-white setting is 
selected. In order for MIDIScan to work properly, the image file must be black and white line art 
(1-bit) and around 300dpi. The steps below are an oft-successful workaround, but because of 
numerous versions of the PrecisionScan software, your mileage may vary.

• For HP Precision Scan:



T-14      

OC

OC

ndex

Index

revious
hapter

revious
hapter
T

T

I

P
C

P
C

1.  Run Precision Scan. Press the “Scan Speed” button. In the Scan Speed window, choose 
“Faster Scan Speed” and “Best quality Text or B/W drawings/Lower quality Photographs”. 
Click OK.

2. In the HP Precision Scan Menu, choose Settings, then Preferences. For Auto Detect, uncheck 
Detect regions on the page.

3. In the HP Precision Scan window, check “Select parts of page or View page first.”
4. Press the Scan button. When the final scan is finished, the HP Precision Scan window will 

appear.
5. In the HP Precision Scan Viewer window, choose Select, Entire Page from the menu.
6. For Precision Scan, right click on the page. From the contextual menu, choose Change Single 

Region Type and then select Black and White Drawing. For Precision Scan PRO, click on 
“Output Type” in the menu bar and select “Black and White.”

7. Press the Accept button and save as a .tif image.
Q My SmartScore file has notes outside its margins. How can I fix it?
A  This happens occasionally when you are trying to import SmartScore files that contain more 

than one rhythmically independent voice within a staff. What happens on import is that hidden 
rests are often inserted into layer 2 of the Finale file, in front of the actual music that belongs 
in the staff. Since Finale actually counts beats and pays attention to where they belong, these 
rests force music to appear outside the measure, perhaps in the next measure, or in the mar-
gins.

Delete these hidden rests as follows:

• Select the Mass Mover tool.

• Choose “Select All” from the Edit menu.

• From the Plug-ins menu, choose Note, Beam, and Rest Editing, and then choose Notes and 
Rests (Show).

• Proceed through the document, deleting the now visible, unwanted rests.

Alternatively, Tobias Giesen's popular TG Tools has a plug-in that will help automate this pro-
cess. You can download TGTools from WWW.TGTOOLS.DE. If you have TG Tools:

• Select the Mass Mover tool.

• Choose “Select All” from the Edit menu.

• Go to the TG Tools Menu, choose Modify, then choose delete.

• Place a checkmark on “Delete Hidden Rests” and click OK.

Q Finale's list of sounds doesn't match my MIDI Device. How do I get the cor-
rect sounds on playback?

A For general information on the Instrument List, see also INSTRUMENT LISTS 

The Instrument List is based on General MIDI patches, a standard list of 128 Instruments. 
When a MIDI Device (meaning your Soundcard, Keyboard, or Sound Module) doesn't com-
municate using General MIDI, (or has additional patches above the 128 General MIDI 
sounds) you can access these sounds in that Device by using “Bank Select” information and 
Program Changes.

http://www.tgtools.de
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There are two Bank Selects, “Bank Select 0" and “Bank Select 32" (sometimes referred to as 
“Control 0" and “Control 32").

The Bank Select and Program change information that needs to be sent to obtain these non-
GM patches varies for different brands and models of keyboards, and this table of the Bank 
Selects (or Controls) and Program Change for each patch should be obtainable from the key-
board's manual or the keyboard manufacturer. Once you obtain this information, these patches 
can be selected from the Instrument Definition Dialog:

Example 1: If the non-GM instrument is selected by Control 0 = 24, Program Change 120,

In the Instrument Definition dialog box: for Patch, choose “Bank Select 0, Program Change;” 
for Bank Select 0, enter 24; for Program Change, enter 120.

Example 2: If the non-GM instrument is selected by Control 0 = 24, Control 32 = 118, Pro-
gram Change 120,

In the Instrument Definition dialog box: for Patch, choose “Bank Select 0, Bank Select 32, 
Program Change;” for Bank Select 0, enter 24; for Bank Select 32, enter 118; for Program 
Change, enter 120.

Example 3: If the non-GM instrument is selected by Program Change 128, Program Change 
12,

In the Instrument Definition dialog box: for Patch, choose “Program Change, Program 
Change;” for the first Program Change, enter 128; for the second Program Change, enter 12.

Tip: Lists of Instrument Definitions can be saved as libraries for use in other documents. See 
FINALE LIBRARIES.

Once you have defined instruments for your MIDI device, choose “Save Library…” from the 
File Menu.

Choose “Instruments” and click OK.

Name the library, (perhaps with the name of your MIDI device) and save it in the Finale > 
Libraries > Instrument Libraries folder. (You will find several instrument libraries in this 
folder prepared by Coda for common MIDI devices)

In any other document, (or your template/default file) choose “Open Library” from the File 
Menu to load your saved instrument library.

Q Why are my notes offset when I print on the HP Deskjet?
A  Certain HP Deskjet printers have a software problem that can cause noteheads to be printed 

offset from the stems and staff lines, making them appear almost a step lower.

This behavior is due to a problem in the HP printer driver. Check the HP WEBSITE for updated 
drivers for you printer.

If new drivers are not available yet, try the below steps as a temporary solution:

1. Exit Finale.

2. Go to the Windows Start button >> Settings >> Printers.

3. Right-click on the icon for the HP DeskJet printer and choose Properties.

http://www.hp.com/cposupport/software.html
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4. Click on the Setup tab, and choose EconoFast.

5. Click OK.

6. Close the Printers window.

7. Run Finale, open the document and try printing it.
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