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Chapter 26: Special Tools Tool

Special Tools Tool 
What it does
This tool lets you create a number of special beaming, stemming, and note positioning changes in 
one measure at a time. For example, you can use it to rearrange the noteheads on a stem, change 
the length of a stem, change the angle of a beam, or adjust the position of a dot or a tie. You can 
select more than one element (of the same type) at once, make exact adjustments using the nudge 
keys, view the relative position of some selected elements in the message bar, perform on-screen 
dragging of dots or ties to alter their position, and change the vertical positioning of ties. See 
STEMS, BEAMING ACROSS BARLINES, NOTE POSITIONING, DOTTED NOTES, TIES, and related top-
ics.

Special mouse clicks
• Click the Special Tool that you want to use, then click the measure. Click, shift-click or 

drag-enclose the handles of the elements you want to edit. At certain times you’ll want to 
change several occurrences of an element at once (for example, when you change the appear-
ance of noteheads). You can save time by drag-enclosing several handles at once. First, posi-
tion the cursor at the first element’s handle, then drag-enclose the handles of the elements to 
be selected. Release the button when you’ve reached the last element. Alternately, you can 
select more than one handle by holding down shift and clicking any handle in the measure.

• Click on the Special Tool that you plan to work with. Click the measure you want to 
change, then choose Select All from the Edit Menu. Select All is available to the following 
Special Tools: Note Position, Notehead Position, Note Shape, Accidental Mover, Stem 
Length, Custom Stem, Beam Angle, Beam Extension, Secondary Beam Angle, Tie, Dot, 
Beam Width and Beam Stem Adjust Tools. To select the elements, first Finale will select all 
the elements of the same type in the measure (such as all the notes for the Note Position Tool) 
that the current tool affects. Changes you make to any of the elements you selected will apply 
to all the selected elements for that Special Tool.

• Press delete or backspace after moving or changing a stem or note to reset the item to its 
original position or appearance. This shortcut works for the Note Mover, Notehead Mover, 
Change Notehead, Accidental, Stem Length, Custom Stem, Beam Adjustment, Beam Exten-
sion, Secondary Beam Adjustment, Tie, Dot, Beam Thickness and Beam Stem Adjust Tools.

• Press the nudge keys to adjust the position of almost any element whose handle is selected. If 
you need to move elements very slightly (such as ties, for example) when you’re working with 
Special Tools, you can use the nudge keys–the four directional arrows on your keyboard.

 You can make the “nudge” amount as small as one pixel, or as large as you like, using the 
Movable Items dialog box reached through the Options Menu. This setting is saved in your 
Finale.INI file. To make even more precise adjustments, choose a higher Scale View To setting 
in the View Menu. For example, doubling the view percentage to zoom in will offer twice the 
nudging precision.
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Note: The nudge “amount” in the Movable Items dialog box only applies when you’re work-
ing with Special Tools. When you use the nudge keys at other times, the element is adjusted by 
one pixel each time you press the keys.

Contextual menus
Contextual menus are reached by right mouse-clicking on the handle of an object. A contextual 
menu will be displayed where you can select various items.

Special Tools Palette
How to get there

From the Window Menu, choose Advanced Tools. Click the Special Tools Tool { on the Main 

Tool Palette. If the palette does not appear, choose Special Tools Palette from the Window Menu.

What it does
Using the Special Tools Palette, you can edit any measure on the screen at any view size. You can 
move, resize, hide, and reshape the palette on the screen as you like. To change layers, choose the 
layer you wish to work in by clicking a Layer push button at the bottom of the document window. 
Click on the name of the tool by the Special Tools palette to jump to see more information.

Notehead and Accidental handles

Menu item What it does

Edit... Display the Notehead Settings or Accidental Settings dialog box

Clear Restores default settings

Allow Vertical Positioning Permits dragging an accidental up or down
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When you select an element’s handle, Finale displays the relative position of the selected element 
in the message bar. If you select more than one handle, values are only displayed if they are the 
same for all the selected elements. When no handles are selected, Finale displays the message for 
the tool currently selected on the Special Tools Palette.

• Note Position Tool. When you click this tool, a handle appears above every note or rest in the 
measure (except a single default whole rest). You can reposition any note, chord, or rest hori-
zontally by dragging its handle. Note, however, that you’re not actually moving the beat–the 
notes that fall on this beat in other staves will stay where they are. To move the beat–and the 
notes in all staves that fall on it–you should use the Measure Tool (see MEASURE TOOL and 
BEAT POSITIONS).

• Notehead Position Tool. When you click this tool, every notehead in the window sprouts a 
handle; drag a handle left or right to move a notehead. Because the Notehead Position Tool 
lets you rearrange the horizontal positions of the individual noteheads, you could use it to 
move notes in a cluster chord from one side of the stem to another, for example. For more 
options, right mouse-click on the handle of a notehead to display the NOTEHEAD SETTINGS 
DIALOG BOX. In this dialog box, you can enter a precise number for positioning and change the 
size or shape of the notehead.

• Note Shape Tool. You can change a notehead’s appearance with the Note Shape Tool by dou-
ble-clicking its handle. A palette of every symbol in the default music font appears; double-
click any shape in this palette to substitute it for the standard oval notehead of the note you 
clicked. In this way you can create individual X noteheads, diamond noteheads, and so on 
within a measure of regular notes. This technique is best for occasional notehead shape 
changes; use the Note Shapes feature from the Staff Attributes dialog box to change all note-
heads (of a specific pitch or rhythmic value) to a certain shape. For full measures or regions, 

NOTE POSITION TOOL
moves a note horizontally

NOTE SHAPE TOOL
changes a notehead shape

STEM LENGTH TOOL
lengthens or shortens a stem

STEM DIRECTION TOOL
freezes a stem up or down

REVERSE STEM TOOL
moves a stem to “wrong” side of note

BEAM ANGLE TOOL
changes a beam’s height and angle

BEAM EXTENSION TOOL
extends a beam (even across barlines)

TIE TOOL
changes a tie length and arc

BEAM WIDTH TOOL
changes the thickness of a beam

NOTEHEAD POSITION TOOL
moves a notehead horizontally

ACCIDENTAL TOOL
moves an accidental

BROKEN BEAM TOOL
flips a beam “stub” to the other side of a note

DOUBLE/SPLIT STEM TOOL
adds a second stem; “splits” a chord’s stem

CUSTOM STEM TOOL
lets you create a stem of any shape

SECONDARY BEAM BREAK TOOL
breaks 16th note (and other) beams

SECONDARY BEAM ANGLE TOOL
changes the angle of secondary beams

DOT TOOL
moves a dot up, down, left, or right

BEAMED STEM TOOL
lengthens or shortens stems with beams
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use the Change Notehead command in the Mass Mover. See NOTE SHAPES DIALOG BOX, 
STAFF ATTRIBUTES DIALOG BOX, or CHANGE NOTEHEADS DIALOG BOX for more information. 
For more options, right mouse-click on the handle of a notehead to display the NOTEHEAD 
SETTINGS DIALOG BOX. In this dialog box, you can enter a precise number for positioning and 
change the size or shape of the notehead.

• Accidental Tool. When you click this tool, every accidental in the measure sprouts a handle. 
Drag a handle to slide its accidental. This tool can be useful for rearranging the configuration 
of accidentals on a cluster chord or creating musica ficta, for example. For more options, dou-
ble-click on the handle to open the ACCIDENTAL SETTINGS DIALOG BOX. In this dialog box, 
you can enter a precise number for positioning, allow the accidental to be adjusted vertically, 
and change the size, font or shape of the accidental.

• Stem Length Tool. When you click this tool, any stemmed note sprouts a handle (unless it’s 
part of a beamed group). You can drag the handle up or down to change the length of the stem.

• Broken Beam Tool. This tool can flip a sixteenth-note (or smaller) beam “stub” from one side 
of its stem to the other. A handle appears on each such broken beam; click the handle to flip 
the beam to the opposite side of the stem.

• Stem Direction Tool. When you click this tool, a handle appears above and below every 
stemmed note in the measure. A click on a handle flips the stem in that direction. The process 
is called freezing a stem, because it’s no longer free to flip up or down depending on its posi-
tion on the staff.

You can also flip note stems when you’re editing with the Speedy Entry Tool: position the 
insertion bar on a note and press the L key. (Press ctrl-L to restore it to floating, “unfrozen” 
status.)

• Double/Split Stem Tool. When you click this tool, a handle appears on every notehead in the 
measure; another appears above the staff and one more below. Click the upper or lower handle 
to create double stemming, like this:

To create a double stem on a single-stemmed note (top left), click the Double/Split Stem Tool 
in the Special Tools window (right), and click the handle below the note. The result: a second 
stem on the other side of the notehead (bottom left).

The new, second stem points the opposite direction from the original stem, no matter which 
handle (top or bottom) you clicked.
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The bottom handle has an additional feature. It can produce split stemming within a chord, 
giving the effect of a separate inner voice, like this.

There are two steps involved in creating this effect. First, click the bottom stem to let Finale 
know you want to create split stemming (above left). Then click the handle of each note you 
want to be a part of the upper stem only (above right).

For more options, right mouse-click on the handle of a notehead to display the NOTEHEAD 
SETTINGS DIALOG BOX. In this dialog box, you can enter a precise number for positioning and 
change the size or shape of the notehead.

• Reverse Stem Tool. This tool flips the stem from one side of its notehead to the other. To 
reverse a stem, click the handle above or below the note, according to the note’s stem direc-
tion.

You may need this tool when you create cross-staff notation using the Note Mover Tool; see 
CROSS-STAFF NOTES.

Once you’ve created reverse-stemmed notes, you can tell Finale to display them with normal 
stems, if you’d find your score easier to edit that way; you can restore them to their reverse-
stemmed status when you’re finished. Read the description of the Display Reverse Stemming 
option in the Document Options dialog box. Note, too, that you can control Finale’s tendency 
to flip the stem direction of reverse-stemmed notes; for a full explanation, read the description 
of the RevStem Adj parameter in the Notation Options dialog box entry. (Set the RevStem Adj 
parameter to zero if you never want Finale to change stem directions on reverse-stemmed 
notes.) See DOCUMENT OPTIONS DIALOG BOX and NOTATION OPTIONS DIALOG BOX.

• Custom Stem Tool. The Custom Stem Tool provides great flexibility for special stemming 
cases—such as splayed stemming, where a stem might branch out into three mini-stems con-
necting the notes of a chord cluster (for example, a Cf/Cn/Cs cluster). In fact, if you double-
click a note’s handle, you’ll enter the Shape Selection box, where you can select an existing 
shape you want to use as a stem. If you then click Create, you enter the Shape Designer, where 
you can draw any shape for use as a stem—a squiggle, a curve, a box, a letter of the alphabet, 
or anything you can create in the Shape Designer (see SHAPE DESIGNER, and bear in mind that 
the small white circle—the origin—represents the point of the stem’s connection to the note). 
By entering and exiting the Shape Designer without creating a shape at all, you create a stem-
less note.

To restore a normal stem to a custom-stemmed note, click its handle and press backspace. To 
modify the shape itself, double-click the handle to re-enter the Shape Designer.

• Beam Angle Tool. When you click this tool, any notes that are beamed together sprout two 
handles, one at each end of the beam. The left handle changes the beam height; as you move it 
up and down, the right handle moves in tandem, and the beam angle doesn’t change. The right 
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handle changes the beam angle; as you move it up and down, the left handle remains station-
ary.

• Secondary Beam Break Tool. This tool lets you specify places where you want secondary 
beams (for sixteenth-note and smaller values) to break. When you click the tool, a handle 
appears above each beamed note. Double-click the handle above the note after the desired 
beam break; the Secondary Beam Break Selection dialog box appears, letting you specify 
which beams should be broken at the spot you clicked. For a complete discussion, see SEC-

ONDARY BEAM BREAK SELECTION DIALOG BOX.
• Beam Extension Tool. This tool lets you extend any beam past its last note, which can be use-

ful for beaming across the barline. When you click the tool, a handle appears at each end of 
every beamed group of notes. Double-click the handle at the end you want to extend; the 
Beam Extension Selection dialog box appears, letting you specify which beams you want 
extended: eighth-note, sixteenth-note, and so on. For a complete discussion, see BEAM 
EXTENSION SELECTION DIALOG BOX. 
When you return to the score, you can drag the beam handles to the right or left, shortening or 
lengthening the beams you specified. Click a handle and press delete to restore a beam, or 
double-click a handle to re-enter the Beam Extension Selection dialog box (to specify a differ-
ent set of beams to modify).

• Secondary Beam Angle Tool. This tool allows you to give sixteenth-note (and smaller value) 
beams different slants—useful for creating the modern feathered beaming notation for acce-
lerandi and ritards, where several secondary beams converge, signifying a gradual change 
from one rhythmic value to another. 
When you click the tool, handles appear at each end of every beam. The right handle of each 
beam changes the beam angle; as you move it up and down, the left handle controls the height 
and the pivot point. By changing the angle of one beam independently of the other (and by 
using the regular Beam Angle Tool to change the outer [eighth-note] beam’s angle), you can 
make them appear to converge or diverge.

• Tie Tool. Three handles on ties let you adjust their position in relation to noteheads. The first 
handle appears at the start of the tie, the second handle appears in the middle-left of the tie, the 
third handle appears at the end of the tie. To adjust the start and end points of the ties, drag the 
first and last handles respectively. Drag the middle handle to flatten or increase the arc of the 
tie. If you want to control the left and right sections of your tie separately, double-click on the 
middle-left handle. A second handle appears in the middle toward the right. These two handles 
now control the left and right height and inset of the tie, respectively. To return to three han-
dles and symmetrical behavior, double-click the middle-left handle again and the new handle 
disappears. Also remember that you have control over the vertical placement of ties. If you 
adjust the vertical placement, both endpoints adjust to maintain the same vertical distance. 
Remember to take advantage of Finale’s auto-constrain feature if you want to move ties hori-
zontally. Note that the handles will disappear while you are dragging them.
If you prefer to enter exact values instead of dragging, double-click an ending tie handle and 
enter new values for the tie in the TIE ALTERATIONS DIALOG BOX. These values override the 
global tie placement values you defined in the Options Menu.
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Note that in cases where a tie straddles a system (line) break, you can also edit the tie’s “tail” 
on the next line—the miniature tie that represents the continuation of the tie from the previous 
system. Use the Tie Alterations dialog box settings (or Tie Options dialog box for global set-
tings for Tie System Breaks).

• Dot Tool. Click this tool if you want to adjust the position of a specific dot on a dotted note; a 
handle appears on every dotted notehead. When you double-click a handle, the Dot Offsets 
dialog box appears, where you can specify the precise positioning of this dot. (This tool is best 
used for making adjustments to specific dotted notes; the default horizontal dot position can 
be set globally with the Music Options command in the Options Menu.) See DOT OFFSETS 
DIALOG BOX for a more complete discussion.

There are up to two handles on dotted notes. Drag the first (or only) handle to move the first 
dot away from or closer to a note. A second handle appears on notes with more than one dot. It 
appears after the last dot, and controls the space between dots. Drag the second handle to 
move the last dot away from, or closer to the previous dot. Finale automatically adjusts any 
dots between the first and the last dot so they are evenly spaced.

• Beam Width Tool. Click this tool to adjust the thickness of beams in a beam group. Handles 
appear at the beginning and end of each beam group. Click and drag or use the arrow keys to 
change the thickness of all beams in the group. To adjust the thickness of all beams see BEAM-

ING OPTIONS DIALOG BOX.

• Beamed Stem Tool. Click this tool to adjust the stem connection to beams. This would allow 
you to shorten all the stems inside a beam group to only reach the beams closest to the note-
head. A handle appears on each stem that ends in a beam. Click and drag or use the arrow keys 
to move the stem lower or higher in the beam group.

Tip: Click and drag-select several stems in a beam group to uniformly adjust them at one time.

Special Tools Menu
How to get there

From the Window Menu, choose Advanced Tools. Click the Special Tools Tool { to make the 

Special Tools Menu appear.

What it does
Options in this menu control whether Finale will display or hide the handles of elements in the 
selected measures, how Finale draws an element when you adjust it, and whether or not Finale 
shows crosshairs in Special Tools.
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• Show Handles. Finale normally displays a small square handle on each note, stem, beam, tie, 
or dot (depending on which tool you’re using) when it’s selected. When Show Handles is 
selected (a checkmark appears next to the command), Finale displays the handles. When Show 
Handles is not selected, the handles are hidden. This can be a useful feature if the handles are 
obscuring some elements in your score. All the tools still work the same way when handles are 
hidden, except that instead of clicking a handle, you’ll have to click at the location where a 
handle would be if it were visible.

• Update. Normally, Finale draws an element after you drag it. When Update is selected, Finale 
uses “dynamic drawing” when you drag a handle, letting you see the current position of the 
element you’re dragging the entire time it’s being dragged. When Update is not selected and 
you drag a handle to reposition an element, you don’t actually see the attached note (or beam, 
and so on) moving. Instead, you see thin, dotted-line cross-axes that represent the handle’s 
position. When you stop dragging, the note (or other element) jumps to its new location.

• Show Crosshairs. This option lets you control whether vertical and horizontal lines appear 
when you drag the handle of a Special Tool object. These lines help you position the element 
in the score. This option is selected by default, so that you see the crosshairs when adjusting 
objects. If you prefer to not see the crosshairs, choose Show Crosshairs from the Special Tools 
Menu to deselect it; Finale removes the checkmark from the command.

• Tie Direction: Flip. Choose Flip (or press ctrl-F) to reverse the direction of a tie. For exam-
ple, if a tie previously appeared over tied notes it will now be placed under them. The tie will 
remain in this position even if you make key changes or transpositions that affect the position 
of the tied notes in relation to the middle staff line. A checkmark appears next to Over or 
Under indicating the new direction of the tie.

• Tie Direction: Automatic. Choose Automatic (or press ctrl-shift-F) to have Finale determine 
the tie’s position over or under tied notes depending on whether the notes appear above or 
below the middle line of the staff. A checkmark appears next to Automatic.

If tied notes appear above the middle staff line and Automatic is selected, Finale always places 
the tie over the notes; if the tied notes appear below the middle staff line, the tie appears under 
the notes. If you subsequently change keys or transpose notes, Finale will reverse the tie’s 
direction as necessary.

• Tie Direction: Over. Choose Over to place the tie over the tied notes regardless of the posi-
tion of the notes in relation to the middle line of the staff. A checkmark appears next to Over. 
The tie will remain over the tied notes, even if you make key changes or transpositions that 
affect the position of the notes in relation to the middle staff line.
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• Tie Direction: Under. Choose Under to place the tie under the tied notes regardless of the 
position of the notes in relation to the middle line of the staff. The tie will remain under the 
tied notes, even if you make key changes or transpositions that affect the position of the notes 
in relation to the middle staff line. A checkmark appears next to Under.

Accidental Settings dialog box
How to get there

From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and click a 

measure containing accidentals. Click the Accidental Tool; handles appear on each accidental. 
Double-click the handle on the accidental.

What it does
The Accidental Settings dialog box allows you to specify the horizontal and vertical positioning of 
an accidental, relative to the note or chord; change the size of the accidental; and choose an alter-
nate character or font for the accidental.

• Positioning: Horizontal • Vertical • Allow Vertical Positioning. Enter the precise amount to 
offset the accidental. Positive numbers will move the accidental to the right; negative numbers 
will move the accidental to the left. This dialog box will use the same measurement units 
found in the Options Menu, Measurement Units submenu. Check the Allow Vertical Position-
ing box to access the Vertical text box.
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• Size: Resize To __ %. This text box specifies how much you want to resize the accidental, 
expressed as a percentage of the original full size.

• Font: Use Default Accidental Font • Set Font • [Font]. Check this box to use the default font 
in the Select Default Fonts dialog box for noteheads. To select a different font, click Set Font. 
Underneath the Set Font button, Finale will display the currently selected font for accidentals.

• Alternate Character: Select. Click Select to display the Symbol Selection dialog box, where 
you can select a font character to replace the selected accidental.

• OK • Cancel. Click OK (or press enter) to return to the score, where you’ll see the effects of 
your accidental changes. The handle you clicked remains selected to remind you that you’ve 
modified it. Click Cancel to return to the score without changing any accidentals.

Notehead Settings dialog box
How to get there

From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and click a 

measure containing notes. Click the Note Shape Tool; handles appear on each notehead. Right-
click the handle on the notehead.

What it does
The Notehead Settings dialog box allows you to specify the horizontal positioning of a notehead, 
relative to the default position; change the size of the notehead; and choose an alternate character 
for the notehead.
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• Positioning: Horizontal. Enter the precise amount to offset the notehead. Positive numbers 
will move the notehead to the right; negative numbers will move the notehead to the left. This 
dialog box will use the same measurement units found in the Options Menu, Measurement 
Units submenu.

• Size: Resize To __ %. This text box specifies how much you want to resize the notehead, 
expressed as a percentage of the original full size.

• Alternate Character: Select. Click Select to display the Symbol Selection dialog box, where 
you can select a font character to replace the selected notehead.

• OK • Cancel. Click OK (or press enter) to return to the score, where you’ll see the effects of 
your notehead changes. The handle you clicked remains selected to remind you that you’ve 
modified it. Click Cancel to return to the score without changing any noteheads.

Secondary Beam Break Selection dialog box
How to get there

From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and click a 

measure containing beamed sixteenth notes (or smaller values). Click the Secondary Beam Break 
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Tool K; handles appear above each beamed note. Double-click the handle above the note after 

the desired beam break.

What it does
The Secondary Beam Break Tool lets you create breaks in the inner beams of sixteenth notes and 
smaller values. (To break eighth note beams—and all others at once—click the measure with the 
Speedy Entry Tool, click the note after the desired beam break, and press the slash key [/].)

In this dialog box, you can specify which beams you want to break.

• Break Through. Select this radio button if you want all beams broken to a certain level. When 
you specify the level (by clicking one of the rhythmic value checkboxes, below), the level you 
clicked and all smaller values are automatically selected.

• Break Only. If you only want selected (not necessarily adjacent) beams to be broken, select 
this radio button, then select the checkboxes of the duration values whose beams you want 
broken.
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• 16th • 32nd • 64th… 4096th. These checkboxes identify the beams you want broken, as 
shown above.
Note that some of these duration values are smaller than you can enter with the Speedy Entry 
Tool (the 4096th note, for example). You can create such a note by setting the duration manu-
ally in the Edit Frame dialog box or through the Change Note Durations command in the Mass 
Mover. See EDIT FRAME DIALOG BOX or CHANGE NOTE DURATIONS DIALOG BOX.

• OK • Reset • Cancel. Click OK (or press enter) to return to the score, where you’ll see the 
effects of your beam breaking. The handle you clicked remains selected to remind you that 
you’ve modified it. Click Reset to restore the beaming to normal or double-click the handle 
after returning to the score. Click Cancel to return to the score without changing any beaming.

Beam Extension Selection dialog box
How to get there

From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, then click 

any measure containing beamed notes. Click the Beam Extension Tool H. A handle appears at 

each end of each beam; double-click the handle at the end of the beam you want to extend.

What it does
When you extend a beam (for example, to beam across a barline), the Beam Extension Selection 
dialog box lets you specify whether you want to extend all the beams (if there are sixteenth-note 
and other secondary beams), or only selected secondary beams.

• 8th • 16th • 32nd • 64th • 128th • 256th • 512th • 1024th • 2048th • 4096th. When you select 
these checkboxes Finale will extend the beams for those note durations.

• OK • Cancel. Click OK (or press enter) to confirm the settings you’ve made in this dialog box 
and return to the score, where you can now drag the handle (the one you originally clicked) to 
extend the beams. To change your beam selections, double-click the handle; the Beam Exten-
sion Selection dialog box reappears. Click Cancel to tell Finale to ignore any changes you 
made in this dialog box and return you to the score.
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Tie Alterations dialog box
How to get there

From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and click 

the measure containing ties to edit. Click the Tie Tool I. Three handles appear on each tie in the 

measure. Double-click the starting or ending handle of a tie you want to edit. The Tie Alterations 
dialog box appears.

What it does
Use the Tie Alterations dialog box to change the appearance and placement of individual ties in 
the score. Settings in the Tie Alterations dialog box for an individual tie override the global tie set-
tings in the Tie Options and Tie Contour dialog boxes. To edit all the ties in your document on a 
global basis, choose Tie Options from the Options Menu and change the Tie variables. See TIE 
OPTIONS DIALOG BOX and TIE CONTOUR DIALOG BOX for details.
Note: Instead of changing settings in the dialog box, you can drag individual ties by their handles 
to change their placement and shape onscreen as well as flip ties using ctrl-F. As the tie’s position 
changes, Finale updates the Tie Direction, Start and End, Height, and Inset settings in the Tie 
Alterations dialog box to match your adjustments.

• Tie Placement: Start • H: • V: • End • H: • V:. Enter a value (in measurement units) into the 
Start H: text box for the tie’s distance horizontally from the inside edge of the first note tied 
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note. A larger number moves the tie to the right, farther away from the note. A smaller number 
moves the tie to the left, closer to the note.

Enter a value (in measurement units) into the Start V: text box for the vertical distance of the 
tie’s left end over or under the first tied note. A larger number moves the tie up and a smaller 
number moves the tie down.

Enter a value (in measurement units) into the End H: text box for the tie’s distance horizon-
tally from the inside edge of the second tied note. A smaller number moves the tie to the left, 
farther away from the note. A larger number moves the tie to the right, closer to the note.

Enter a value (in measurement units) into the End V: text box for the vertical distance of the 
tie’s right end over or under the second tied note. A larger number moves the tie up and a 
smaller number moves the tie down.

• Tie Contour: Height • Left • Right. Height is not the actual height of the tie, but of its left 
and right control points (imaginary points above the tie’s arc that Finale uses, along with the 
Inset setting, to calculate the height and curve of the arc). When a tie is drawn, its arc 
approaches, but does not actually reach, the height of the control points. Enter a value (in mea-
surement units) into the Height text boxes to set the height of the left and right control point of 
the tie. A larger number increases the height of the arc. A smaller number decreases the height.

• Tie Contour: Inset: Left • Right %. The Inset value determines the amount of “hook” or 
“flatness” of the tie ends. When Inset percent is the selected Inset Style, enter values into the 
Left and Right Inset text boxes to set the amount of “hook” of the left and right tie ends for 
each span. Inset is a percentage of the span (tie length). Enter a lower percentage to hook the 
tie end more, curving it more sharply. A higher percentage will flatten the tie end.

When Inset Fixed is the selected Inset Style, enter a value (in measurement units) into the 
Inset text box. Inset is a fixed number that applies to the three spans. The tie ends are always 
hooked by this amount, regardless of the tie length. Enter a lower number to hook the tie end 
more, curving it more sharply. Enter a higher number to hook the tie end less, flattening it.

• Tie Direction: Automatic • Over • Under. Set the direction for the tie as frozen under, frozen 
over or use Automatic to let Finale decide which direction the tie should go based on your set-
tings in the Tie Options dialog box. You can also use ctrl-F to flip the tie without even entering 
the Tie Alterations dialog box.

• Break for Time Signature: Default • On • Off. Choose an option from the drop-down list to 
specify whether the tie breaks or continues at a time signature change. Default is the initial 
setting. When Default is selected, Finale uses the global Break for Time Signature setting in 
the Tie Options dialog box. Choose On to always break the tie at a time signature change and 
continue it immediately after the signature change, regardless of the global setting. Choose 
Off to draw the tie through the time signature without any break.

• Break for Key Signature: Default • On • Off. Choose an option from the drop-down list to 
specify whether the tie breaks or continues at a key signature change. Default is the initial set-
ting. When Default is selected, Finale uses the global Break for Key Signature setting in the 
Tie Options dialog box. Choose On to always break the tie at a key signature change and con-
tinue it immediately after the signature change, regardless of the global setting. Choose Off to 
draw the tie through the key signature without any break.
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• Outer Placement: Default • On • Off. Choose and option from the drop-down list to specify 
whether the tie uses Outer Placement settings or not. (Note that if the tie is an inside tie of a 
chord the Inner Placement settings will still be used.) Choose On to use separate settings for 
ties with outer placement. Choose Off to use the inner placement settings for all ties.

• Avoid Staff Lines. When the checkbox is selected, Finale uses the Avoid Staff Lines By: set-
ting in the Tie Contour dialog box to determine whether to modify the position of the peak of 
the arc in relation to staff lines. When not checked, Finale does not avoid staff lines.

• Units: EVPUs • Inches • Centimeters • Points • Picas • Spaces. To position the selected tie 
using a different measurement unit than the current unit, make a selection from the drop-down 
list.

• OK • Reset • Cancel. Click OK to save your new settings and return to the score. Click Reset 
to restore the original settings, and Click Cancel to return to the score without saving any 
changes.

Dot Offsets dialog box
How to get there

From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and click a 

measure containing a dotted note or rest. Click the Dot Tool D. Double-click the handle of the note 

or rest whose dot you want to move.

What it does
In this dialog box, you can precisely adjust the position of the dot on a dotted note or rest. (You 
can also globally adjust the horizontal position of dots in your document by adjusting the Dot 
Spacing variable in the Augmentation Dot dialog box reached from the Documents Settings sub-
menu of the Options Menu). See AUGMENTATION DOT DIALOG BOX.)

• H Offset. The number in this text box specifies the horizontal position of the dot relative to its 
default position. To move a dot to the right, for example, enter a positive number.
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• V Offset. The number in this text box specifies the vertical position of the dot relative to its 
default position. To move a dot downward, enter a negative number; to move it upward, a pos-
itive number.

• Inter-Dot Spacing. The number in this text box sets the distance between the dots of a note or 
rest that has more than one dot. The default value is 2 points.

• OK • Reset • Cancel. Click OK (or press enter) to confirm, Reset to restore the dot offsets for 
the dot you clicked to their default values, or Cancel to discard, any changes you’ve made to 
the status of the dot you clicked. You return to the score.

Patterson Beams Plug-in
How to get there

From the Plug-ins Menu, choose Patterson Beams.

What it does
The Patterson Beams plug-in edits beams and stems. The beam function adjusts both stem lengths 
and beam angles based on the staff positions of the notes and the number of notes in the beam. 
Wedges, white triangular space between the beam and a staff line, are also removed.
The stem function of Patterson Beams affects only stand-alone stems that receive shortened 
stems. These are stems pointing in the “wrong” direction, normally because they have been fro-
zen, are attached to a chord, or are part of a multi-voice texture. Finale arbitrarily shortens stems 
to the short-stem length, creating an ugly transition between normal and shortened stems. Further-
more, only unflagged stems are shortened. The stem function of Patterson Beams smooths out the 
transition between normal and shortened settings and also includes flagged stems. (Stems with 
more than 2 flags are appropriately lengthened.)
The beam function works in conjunction with the Beaming Options dialog box. The plug-in 
always works from Finale’s default positioning, which is different depending on the beam set-
tings. The modal differences in behavior are most noticeable when the note closest to the beam is 
not an endpoint. Ultimately, you will probably still have to manually adjust some beams, but the 
goal of the plug-in is to automatically position the beam for a large majority of cases. If you use 
the beam functions of the plug-in, we recommend the following settings in the Beaming Options 
dialog box: Allow Primary Beam within Space checked, Extend Beam over Edge Rests 
unchecked and Max Slope a multiple of 6. See BEAMING OPTIONS DIALOG BOX.

Unsupported Options
Certain options are not supported by Patterson Beams. If the plug-in recognizes a stem or beam 
employing an unsupported option, it skips the beam or stem without making any modifications to 
it. For beams, these option are unsupported only on the endpoint notes.
• Grace Notes 

• Note Percent Reductions 

• Cross Staff Notes 

• Notes With Reversed Stems 
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• Custom Stems 

• Rest At Beam Endpoints 

• Split Stem Duplicate Beams 

The plug-in has only limited support for beam extensions, especially when used to create tremo-
los. A beam is skipped unless the primary beam is connected to the stem of at least one endpoint. 
Even then, processing is somewhat limited.
Another unsupported option is Percussion Maps, but these are only unsupported if they map notes 
to different lines or spaces than those dictated by the clef. If you run the plug-in against an unsup-
ported percussion map, the results are unpredictable.

• Beautify Beams. Check this box to enable the beam functions and modify the beams.

• Beams Should Never Cross Spaces. Check this box to make the slants of all beams narrow 
enough that they never cross a staff space. This option performs the same function as “Allow 
Primary Beam Within Space” in the Beaming Options dialog box. See BEAMING OPTIONS.

• Max. Slope Angle (Degrees/Units). If the checkbox is checked, the plug-in may steepen the 
beam angle up to the specified angle (up or down). If the checkbox is unchecked, the plug-in 
will use the Max. Slop setting in the Beaming Options dialog box. See BEAMING OPTIONS.
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The plug-in always avoids wedges, so it uses a shallower slope when the max would cause a 
wedge. The plug-in determines the maximum slope amount based on the actual angle entered 
in the degrees text box between the beginning and ending stem tips. This choice is spacing-
sensitive, so the vertical distance will be greater if the notes are widely spaced and less if they 
are narrowly spaced. If you specify Degrees, then the plug-in determines the maximum slope 
amount based on the actual angle in degrees between the beginning and ending stem tips. You 
can also change the amount based on a fixed distance in your current measurement units.

• Preserve Flatness. Checking this option assures that any beams that are flat in their default 
state remain flat after the plug-in has processed them.

• Beams On Thirds Can Slant A Full Space. Check this box to allow a beamed third to have a 
slant of a full space, which is equal to the slant of the note interval. Normally, the slant of a 
beam must be at least 1/4 space less than the slant of the note interval. Note: Other settings, 
such as Max Slope and Beams Should Never Cross Spaces, may override this setting.

• 3-Beam Groups In Staff Can Slant Fractional Space • Only If Slant Should Be Less Than 
A Space. Check this box to allow the plug-in to apply beam slants as small as 1/4 space for 3-
beam groups where appropriate. With default beam separation of 18 EVPU, such small slants 
lead to wedges, but other options either in Finale or the Patterson Beams plug-in can mitigate 
the wedges.

Checking “Only If Slant Should Be Less Than A Space” tells Patterson Beams to use beam 
slants of whole-space increments for 3-beam groups in the staff that would have a beam slant 
of at least one space anyway. It is meaningless if “Beams Should Never Cross Spaces” is 
checked, since with this option, no in-staff 3-beam slant can be more than 1/4 space. You 
might choose this option if you are using Additional Separation to avoid 3-beam wedges and 
want to limit the times you get the additional separation this causes where it is absolutely 
required to avoid a flat beam.

Tip: To ensure beams will sit, straddle or hang on staff lines, a traditional engraving practice is 
to increase the space between beams if the slant should be less than a space. These settings 
address this issue.

• Additional Beam Separation For 3-Beam Groups. Checking this option brings up the 3-
BEAM GROUPS DIALOG BOX. Unchecking it causes Patterson Beams not to apply additional 
separation for 3-beam groups, but it preserves your settings if you want to re-enable them 
later.

• Additional Beam Separation For 4-Or-More-Beam Groups. Checking this option brings 
up the 4-OR-MORE-BEAM GROUPS DIALOG BOX. Unchecking it causes Patterson Beams not to 
apply additional separation for 4-or-more-beam groups, but it preserves your settings if you 
want to re-enable them later.
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• Beautify Stems. Checking this option to enable the stem function. Leaving the option 
unchecked causes a sudden shift from normal stem length to short stem length. The stem 
length values are specified in the Music Options in the Document Settings Submenu. If you 
check this option, then the plug-in adjusts the stem lengths by 1/4-space increments to create a 
smooth transition from long to short stem lengths.

• Stem-Rev. Offsets: Upstem • Downstem. These values tell the plug-in where to begin transi-
tioning to short stems, for stand-alone stems. The value is given in staff steps. Furthermore, 
you can control upstem and downstem notes separately.

Hint: You might set the downstem offset to 0 or even +1 if you had text underlay that pushed 
up close to the staff. In treble clef, this would result in shorter stems on downstem b1's or even 
c2's.

• Use Different Short Stem Length for 16ths (and Smaller) • Short Stem Length For 16th. 
Check this option to specify a different short stem length for notes with 2 or more flags. 
Depending on your music font or the style of flags used, your short stem length for unflagged 
and single-flag notes may be too short for notes with 2 or more flags. You can use this option 
even if Beautify Stems is unchecked. When you do, all flagged stems get short stem-lengths, 
just as Finale gives to unflagged stems, but no transition between short and long occurs.

Enter a value for the minimum stem length for notes with 2 flags. Notes with more than 2 flags 
add 24 EVPUs (1 space) to this length for each additional flag.

• Use This Value For Flagged 8ths Also • Only If Downstem. Check this box to apply the 
alternative short stem length to flagged 8ths as well as 16ths and smaller values. You might 
choose this option if the flag character on your music font does not permit shortening these 
stems as much as for unflagged notes. 

Check Only If Downstem to avoid changes to upstem flagged 8ths.

• Ignore If Manually Edited Beams/Stems. Check this box to skip over beams or stems that 
have been edited by the Special Tools Tool, either directly or through a plug-in.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the changes you’ve 
made. You return to the score.
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3-Beam Groups dialog box
How to get there

From the Plug-ins Menu, choose Patterson Beams. Click on Additional Beam Separation for 3-

Beam Groups.

What it does
The 3-Beam Groups dialog box allows you to adjust the distance between the beams when there 
are 3 beams present. You can specify when space should be added depending on how the beam is 
drawn in relation to staff placement, the number of beams at the end or the creation of wedges. 
See also PATTERSON BEAMS PLUG-IN.

• Additional Separation Amount. Enter a value in the current measurement unit to be added to 
the Beam Separation amount.

• In Staff Only • Only If An Endpoint Has Enough Beams • Only If Resulting Beam Cre-
ates A Wedge. Check each option that you want to have 3-Beam Groups edited. In Staff Only 
requires the beam group to be inside or touch a staff line. Only If An Endpoint Has Enough 
Beams requires the beam group start or end with 3 beams. Only If Resulting Beam Creates A 
Wedge requires the beam group to form a white triangular space between any beam and a staff 
line.

• Add’l Beam Thickness. Checking this option causes the specified amount to be added to the 
beam thickness. Enter a value to be added to the Beam Thickness in Beaming Options in the 
Document Settings Submenu. Normally, this value is less than or equal to the Additional Sep-
aration Amount.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the changes you’ve 
made. You return to the Patterson Beams dialog box.
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4-Beam Groups dialog box
How to get there

From the Plug-ins Menu, choose Patterson Beams. Click on Additional Beam Separation for 4-

Or-More-Beam Groups.

What it does
The 4-Beam Groups dialog box allows you to adjust the distance between the beams when there 
are 4 beams present. You can specify when space should be added depending on how the beam is 
drawn in relation to staff placement, the number of beams at the end or the creation of wedges. 
See also PATTERSON BEAMS PLUG-IN.

• Additional Separation Amount. Enter a value in the current measurement unit to be added to 
the Beam Separation amount.

• In Staff Only • Only If An Endpoint Has Enough Beams • Only If Resulting Beam Cre-
ates A Wedge. Check each option that you want to have 4-Beam Groups edited. In Staff Only 
requires the beam group to be inside or touch a staff line. Only If An Endpoint Has Enough 
Beams requires the beam group start or end with 4 beams. Only If Resulting Beam Creates A 
Wedge requires the beam group to form a white triangular space between any beam and a staff 
line.

• Add’l Beam Thickness. Checking this option causes the specified amount to be added to the 
beam thickness. Enter a value to be added to the Beam Thickness in Beaming Options in the 
Document Settings Submenu. Normally, this value is less than or equal to the Additional Sep-
aration Amount.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the changes you’ve 
made. You return to the Patterson Beams dialog box.
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Special Tools
To edit a measure

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool { on 

the Advanced Tools Palette. If the palette does not appear, choose Special Tool Palette from 
the Window Menu.

• Select the layer you want to edit by clicking a Layer push button at the bottom of the 
document window. 

• Click the tool you want to use on the Special Tools Palette. 

• Optional: Choose the Show Handles and Update commands in the Special Tools Menu to 
control whether handles appear for elements and how Finale draws an element when 
you drag its handle. 

• Click the measure you want to edit. Handles will appear on all the related elements of the 
selected tool if Show Handles is selected.

• Edit the element. Depending on what tool is selected, you can either edit an element by drag-
ging its handle or by double-clicking its handle to display a dialog box where you can enter 
values.

To select more than one handle in a measure
• Select a Special Tool, and click the measure you want to edit. 

• Drag-enclose (by positioning the cursor at the first element’s handle and dragging the 
cursor over the handles of the elements to be selected), shift-click (click the first handle, 
then hold down shift as you click additional handles), or choose Select All from the Edit 
Menu. The Select All command is available to the following Special Tools: Note Position, 
Notehead Position, Note Shape, Accidental Mover, Stem Length, Custom Stem, Beam Angle, 
Beam Extension, Secondary Beam Angle, Tie, Dot, Beam Width and Beamed Stem Tools.

• Drag, nudge, or double-click the selected handles. Any changes you make will affect all the 
selected elements in the measures.

To nudge elements
• Select a Special Tool, and click the measure you want to edit. 

• Optional: To increase or decrease the number of pixels to nudge by, choose Movable 
Items from the Options Menu, enter a new amount, then click OK. 

• Optional: If you need to make adjustments that are even more precise than the settings 
specified in the Movable Items dialog box, choose a larger view percentage from the 
Scale View To submenu in the View Menu. For example, doubling the view percentage by 
zooming in will offer twice the nudging precision.

• Click a handle. The Status Bar displays the current adjustment for the selected element.

• Press the up or down arrows (nudge keys) to move the element vertically by one pixel (or 
the amount specified in the Movable Items dialog box, if applicable). Press the left or right 
arrows (nudge keys) to move the element horizontally by the specified amount.
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To auto-constrain dragging
• Choose Movable Items from the Options Menu. 

• Choose whether you want to automatically constrain movements to the initial direction 
of the drag. When auto-constrain is selected, Finale limits the dragging direction to vertical or 
horizontal movements only. You can press shift to drag an element freely in any direction 
when auto-constrain is selected. When auto-constrain is not selected, you can drag an element 
in any direction. Press shift to constrain movements horizontally or vertically, depending on 
the direction of your initial drag. By pressing and releasing shift, you can switch between con-
strained and unconstrained movements while you drag an element.

• Click OK. The auto-constrain setting you specify will be used throughout the program when-
ever you drag an element, not just for Special Tools. Press shift to temporarily override your 
setting.

To drag dots on-screen

• Click the Dot Tool D and click the measure you want to edit. Handles appear on the dots 

in the measure. If a note has one dot, only one handle appears. Two handles appear for notes 
with more than one dot.

• Drag the first (or only) handle to move the first dot away from or closer to the note. When 
you drag a handle, Finale uses the auto-constrain setting in the Movable Items dialog box 
(Options Menu). Press shift to temporarily override the setting.

• Drag the second handle (which appears for notes with more than one dot) to adjust the 
space between dots. Finale automatically adjusts any dots between the first and the last dot so 
they are evenly spaced.

To drag ties on-screen
See TIES below.

To create musica ficta
• Enter the notes with their accidentals with your preferred entry tool.

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, then 

click the measure containing an accidental to adjust.

• Click the Accidental Tool E. Handles appear on each accidental in the measure.

• Double-click on a handle. The Accidental Settings dialog box appears.

• Click in the Resize To __% text box and enter a reduction, such as 75.

• Check the Allow Vertical Positioning checkbox. The vertical text box becomes active.

• Select a different font or an alternate character in the selected font to mix different acci-
dental styles. For example, use Fughetta font to create square bracketed accidentals. For more 
information on Fughetta and other specialized fonts, see ALTERNATIVE MUSIC FONTS.

• Click OK. You return to the score.

• Click on an accidental handle and drag it until centered above the note.
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Ties
Finale uses three available tie spans—short, medium, and long—whose lengths you can sepa-
rately define to best suit your document. Other global settings for each tie span allow you to tailor 
their overall appearance and placement in the score. You can further position and shape ties in the 
score individually.

To add or remove a tie (Simple Entry Tool)
• Click the Simple Entry Tool. The Simple Entry Palette appears.

• Double-click the Tie Tool « on the Simple Entry Palette, then click the first note to be 

tied. If the first note is selected, press = or T. If the second note is selected, press shift-T. A 
tie appears. If you click the stem of a chord, a tie appears on every note in the chord; if you 
click a single notehead, only that note receives the tie. Remove a tie by clicking the note or 
chord again.

To add or remove a tie (Speedy Entry Tool)
• Click the Speedy Entry Tool, and click a measure. The editing frame appears.
• Click to position the cursor on the first note of the tied pair, or press the arrow keys to 

move the cursor. If you are adding a tie to a single note of a chord, use the up or down arrows 
to position the crossbar squarely on the notehead; to tie every note in a chord, position the 
crossbar on any line or space not containing a notehead.

• Press the equal sign (=) key or T to add a tie. A tie appears. If the insertion point bar was on 
a line or space not containing a notehead, a tie appears on every note in the chord; if the cross-
bar was on a single notehead, only that note receives the tie. Remove a single tie by pressing 
the equal sign key again.

To add a tie backwards (Speedy Entry Tool)
• Click the Speedy Entry Tool, and click a measure. The editing frame appears.
• Click the note where the tie end will appear. You can also press the arrow keys to position 

the cursor. If only a single note of a chord is to be tied, use the up or down arrows to position 
the crossbar squarely on its notehead; to add a tie end to every note in the chord, position the 
crossbar on any line or space not containing a notehead.

• Press the ctrl and the equal sign (ctrl-=) keys or press shift-T. A tie going to the previous 
note or chord appears. If the insertion point bar was on a chord stem, a tie appears on every 
note in the chord; if the crossbar was on a single notehead, only that note receives the tie. 
Remove a single tie by pressing the ctrl-= sign key again.

To change the direction of a tie (Simple Entry or Speedy Entry Tool)
• Click the Speedy Entry Tool, and click the measure containing the tie. Click on first note 

of the tie. 
• Or, click the Simple Entry Tool. Ctrl-click on first note of the tie. 
• Press ctrl-F) to reverse the direction of the tie. In Speedy Entry, choose Automatic (or press 

ctrl-shift-F) from the Tie Direction submenu of the Speedy Menu to have Finale automatically 
set the tie’s direction based on the position of the tied notes on the staff (Automatic is default). 
Choose Over to set the tie over notes, Under to place the tie under tied notes.
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To change the direction of a tie (Special Tools Tool)

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, then 

click the measure containing a tie to adjust. 

• Click the Tie Tool I. Three handles appear on each tie in the measure.

• Select a handle of a tie whose direction you are changing. 

• Choose Flip from the Tie Direction submenu of the Special Tools Menu (or press ctrl-F) 
to reverse the direction of the tie. Choose Automatic (or press ctrl-shift-F) to have Finale 
automatically set the tie’s direction based on the position of the tied notes on the staff (Auto-
matic is default). Choose Over to always place the tie over the notes, Under to always place tie 
under the tied notes.

To adjust the direction of ties on chords globally
• From the Options Menu, choose Document Settings, then Tie Options. The Tie Options 

dialog box appears. 

• Make a selection from the Chords drop-down list to set the direction of ties on the inside 
notes of chords (the top and bottom ties always curve in opposite directions). Choose 
Stem Reversal to set tie direction based on the tied notes’ position above or below the stem 
reversal point (set in the Staff Setup dialog box). Choose Split Evenly to divide ties evenly 
over and under the notes. Outside/Inside is provided only for compatibility with previous ver-
sions. See STAFF SETUP DIALOG BOX.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To adjust the direction of ties on opposing seconds globally
• From the Options Menu, choose Document Settings, then Tie Options. The Tie Options 

dialog box appears.

• Click on the Opposing Seconds checkbox to allow ties to flip in opposite directions for 
opposing seconds. Deselect this checkbox to ignore opposing seconds for tie direction.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

Note: This setting is mainly for chords which have more than 3 notes. If there are only 2 notes 
which are an interval of a second apart (and no other layers are present) ties on seconds will 
still be opposing.

To adjust the direction of ties with mixed stems globally
• From the Options Menu, choose Document Settings, then Tie Options. The Tie Options 

dialog box appears.

• Make a selection from the Mixed Stems drop-down list to set the direction of ties on the 
inside notes of chords (the top and bottom ties always curve in opposite directions). 
Select from Over, Under or Opposite First Stem which will set the tie over or under depending 
on the direction of the stem of the first note in the tie.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.
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To adjust the direction of ties in a region

• Click the Mass Mover Tool l and select a region of music. See SELECTING MUSIC for 

more details on how to do this.
• From the Mass Mover Menu, choose Change, then Ties.
• Check the box for any tie options you wish to change for the selected region.
• To have Finale automatically set the tie’s direction, click the Automatic radio button. To 

always keep the tie over the tied notes, click Over. Click Under to keep the tie under the tied 
notes.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To change an individual tie’s shape and placement by dragging it on the score

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, then 

click the measure containing a tie to adjust. 

• Click the Tie Tool I. Three handles appear on each tie in the measure.

• Use the mouse to drag any of the handles, adjusting the tie’s start and end position, 
height and inset until it is positioned to your liking. Double-click the middle handle and 
two handles appear allowing you to change the inset for the left and right side of the tie.

• To remove any positioning, select a handle and type backspace. 

To adjust placement of ties globally
• From the Options Menu, choose Document Settings, then Tie Options. The Tie Options 

dialog box appears.

• Select the variation of tie for which you would like to adjust the placement settings. There 
are a number of selections in the drop-down list. There are separate settings for ties that are 
inside chords, and ties that are the outermost ties on chords (noteside and stemside). Each of 
these have separate settings for ties over notes and ties under notes. 

Notes: 

When you are adjusting these settings remember that the notes tied together may not use the 
same choice from the drop-down list. For example, ties with mixed stems may use different 
outer placement settings.

To have Outer placement settings take effect, the Use Outer Placement checkbox must be 
selected.

• Set the horizontal and vertical starting position for the selected tie variation. Enter a 
number (in measurement units) into the Start H: text box to specify the tie’s starting position 
horizontally from the inside edge of the first tied note. A larger number moves the tie to the 
right; a smaller number (including negative numbers) moves it to the left.

Enter a number (in measurement units) into the Start V: text box to specify the tie’s starting 
position vertically from the inside edge of the first tied note. Type a larger number to move the 
tie up, a smaller number (including negative numbers) to move it down.
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• Set the horizontal and vertical ending position for the selected tie variation. Enter a num-
ber (in measurement units) into the End H: text box to specify the tie’s ending position hori-
zontally from the inside edge of the second tied note. A larger number moves the tie to the 
right; a smaller number (including negative numbers) moves it to the left.

Enter a number (in measurement units) into the End V: text box to specify the tie’s ending 
position vertically from the inside edge of the second tied note. Type a larger number to move 
the tie up, a smaller number (including negative numbers) to move it down.

• Enter a number (in measurement units) into the System Start Adjustment text box to 
specify the tie’s distance from the start of the new system. Type a larger number to move 
the tie to the right; type a smaller number (including negative numbers) to move the tie to the 
left.

• Enter a number (in measurement units) into the System End Adjustment text box to 
specify the tie’s distance, measured backwards from the end of the system. Type a larger 
number to move the tie to the right; type a smaller number (including negative numbers) to 
move the tie to the left.

• Select additional tie variations from the drop-down list and change as desired. All tie 
variations will be updated when you exit the dialog box by clicking OK.

• Click OK to save all of your changes and return to the score. Click Cancel to discard any 
changes and return to the score.

To adjust the placement of an individual tie

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, then 

click the measure containing a tie to adjust. 

• Click the Tie Tool I. Three handles appear on each tie in the measure.

• Double-click the left or right handle of the tie. The Tie Alterations dialog box appears.

• Set the horizontal starting position of the tie in relation to the first tied note. Enter a value 
(in measurement units) into the Start H: text box to position the tie horizontally away from the 
inside edge of the note. A larger number moves the tie to the right; a smaller number (includ-
ing negative numbers) moves it to the left.

• Set the vertical starting position of the tie in relation to the first tied note. Enter a value (in 
measurement units) into the Start V: text box. Type a larger number to move the tie up, a 
smaller number (including negative numbers) to move it down.

• Set the horizontal ending position of the tie in relation to the second tied note. Enter a 
value (in measurement units) into the End H: text box to position the tie horizontally away 
from the inside edge of the note. A larger number moves the tie to the right; a smaller number 
(including negative numbers) moves it to the left.

• Set the vertical ending position of the tie in relation to the second tied note. Enter a value 
(in measurement units) into the End V: text box. Type a larger number to move the tie up, a 
smaller number (including negative numbers) to move it down.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.
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To adjust the placement of a tie after a system break
See To adjust the placement of an individual tie in the score.

To adjust the shape of ties globally
• From the Options Menu, choose Document Settings, then Tie Options. The Tie Options 

dialog box appears.

• Click the Tie Contour button to display the Tie Contour dialog box. 

• Select the tie style whose settings you want to adjust from the Style drop-down list. Select 
Short, Medium, Long or Tie End (tie after a system break). To set more than one style, just 
select another style from the list before you click OK to apply your changes and return to the 
score. To change the settings for Short Medium and Long, enter values (in measurement units) 
into the Short, Medium, or Long Span text boxes. These lengths will allow you to specify dif-
ferent height and insets for short, medium and long length ties.

• To change the height of the left and right sides of the arc of the selected tie style, enter 
values (in measurement units) into the Left: Height and Right: Height text boxes, respec-
tively. A larger number increases the height of the arc; a smaller number decreases it.

Note: The Height setting is actually the height of a control point, an imaginary point that 
Finale uses to calculate the arc’s curve. Finale draws the actual height of the arc a little less 
than the value you specify for Height.

• Choose an Inset Style. Click Inset percent to specify Inset as a percentage of the tie’s length. 
Click Inset Fixed to specify Inset as an unchanging amount for all tie spans, regardless of a 
tie’s length. This has been provided for compatibility.

• Specify the shape of the left and right endpoints of short, medium, and long ties. Finale 
uses the Left and Right Inset settings to shape the left and right tie ends, giving them a more 
“rounded” or “hooked” appearance depending on the Inset value. If you selected Inset percent 
as the Inset Style, enter a number into the Left and Right Inset text boxes that is a percentage 
of the tie length for each span. Increase the percentage to flatten the tie ends; use a smaller per-
centage to make the ends more hooked. If Inset fixed is the selected Inset Style, enter a num-
ber (in measurement units) into the text box that appears for all spans. A larger number flattens 
to tie ends; a smaller number hooks the ends.

• Set how to determine the height of ties that fall between the specified short and medium, 
or medium and long spans. Click Interpolate height between short and long span to have 
Finale automatically calculate a proportional height based on the defined Span and Height set-
tings. Click Use medium height between short and long span to always use the Medium 
Height setting for ties whose lengths fall between the specified spans.

• Set the thickness of the left side of the arc for all ties. Enter a value (in measurement units) 
into the Left text box. The larger the number, the thicker the arc.

• Set the thickness of the right side of the arc for all ties. Enter a value (in measurement 
units) into the Right text box. The larger the number, the thicker the arc.

• To avoid staff lines, select the checkbox Avoid Staff Lines By. Enter a different number if 
you want to change the default of 8 EVPUs. 12 EVPUS is equivalent to centering the tie 
between staff lines. The only viable range for this text box is 2-12 EVPUs.
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• Click OK to save your changes and return to the Tie Options dialog box. Click OK to 
return to the score. Click Cancel to return to the Tie Options dialog box without making any 
changes.

To adjust the shape of an individual tie

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, then 

click the measure containing a tie to adjust. 

• Click the Tie Tool I. Three handles appear on each tie in the measure.

• Double-click the starting or ending handle of the tie. The Tie Alterations dialog box 
appears.

• Set the Height of the tie’s arc. Enter values (in measurement units) into the Height: Start and 
Height: End text boxes to set the height of the left and right control points of the tie’s arc, 
respectively. A larger number increases the height of the arc. A smaller number decreases the 
height.
Note: The Height setting is actually the height of a control point, an imaginary point that 
Finale uses to calculate the arc’s curve when creating a tie. Finale draws the actual height of 
the arc a little less than the value you specify for Height.

• Set the tie Inset. Enter values into the Left: Inset and Right: Inset text boxes to set the amount 
of “hook” of the left and right end of the tie. Inset is a percentage of the tie length. Enter a 
lower percentage to hook the end of the tie more, curving it more sharply. A higher percentage 
will flatten the ends of tie.

• To avoid staff lines select the checkbox, Avoid Staff Lines By. Finale uses the Avoid Staff 
Lines By: global setting in the Tie Options dialog box to position the arcs of ties in the region.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To set tie thickness
See To adjust the shape of ties globally.

To horizontally adjust ties over system breaks
See To adjust placement of ties globally.

To use outer placement setting for outer ties on chords and single tied notes 
globally
• From the Options Menu, choose Document Settings, then Tie Options. The Tie Options 

dialog box appears.

• Click Use Outer Placement. 

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes. 
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To change the outer placement setting for an individual tie

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, then 

click the measure containing the tied chord. 

• Click the Tie Tool I. Three handles appear on each tie in the measure.

• Double-click the starting or ending tie handle. The Tie Alterations dialog box appears.

• Select a desired setting from the Outer Placement drop-down list. 

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To avoid staff lines with ties over a region

• Click the Mass Mover Tool l and select a region of music. See SELECTING MUSIC for 

more details on how to do this.
• From the Mass Mover Menu, choose Change, then Ties.
• Click the Avoid Staff Lines checkbox. Finale uses the Avoid Staff Lines By: global setting in 

the Tie Options dialog box to position the arcs of ties in the region.
• Click OK to save your changes and return to the score. Click Cancel to return to the score 

without making any changes.

To break ties across time and key signature changes globally
• From the Options Menu, choose Document Settings, then Tie Options. The Tie Options 

dialog box appears.

• Enter a number (in measurement units) into the Left Gap text box to specify the tie’s dis-
tance backwards from the time signature. Type a smaller number to move the tie to the left, 
away from the time signature; type a larger number to move the tie to the right, closer to the 
time signature.

• Enter a number (in measurement units) into the Right Gap text box to specify the tie’s 
distance forward from the time signature. Type a larger number to move the tie to the right, 
away from the time signature; type a smaller number to move the tie to the left, closer to the 
time signature.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To break ties in a region at time or key signature changes

• Click the Mass Mover Tool l and select a region of music. See SELECTING MUSIC for 

more details on how to do this.

• From the Mass Mover Menu, choose Change, then Ties.

• Choose On from the Break for Time or Key Signature drop-down list. Finale will always 
break ties in the region at a time or key signature change, regardless of the Tie Options global 
setting. To never break at key or time signatures Choose Off.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.
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To break an individual tie at a time or key signature change

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, then 

click the measure containing a tie you want to edit. 

• Click the Tie Tool I. Three handles appear on each tie in the measure.

• Double-click the starting or ending handle of the tie you want to edit. The Tie Alterations 
dialog box appears.

• Choose On from the Break for Time or Key Signature drop-down list. Finale will always 
break this tie at a time or key signature change, regardless of the Tie Options global setting. To 
never break at key or time signatures Choose Off.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To adjust ties for augmentation dots
• Choose Tie Options from the Document Settings submenu of the Options Menu. The Tie 

Options dialog box appears. 

• Click Start After Single Dot to start ties after notes with a single dot. Click Start After 
Multiple Dots to start ties after notes with more than one dot.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To shift ties for intervals of a second
• From the Options Menu, choose Document Settings, then Tie Options. The Tie Options 

dialog box appears.

• Click Shift For Seconds to have all the ties on chords shift in for the interval of a second. 

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To avoid accidentals for single ties
• From the Options Menu, choose Document Settings, then Tie Options. The Tie Options 

dialog box appears.

• Click End Before Single Accidental to have single ties avoid accidentals. 

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To remove manual positioning over a region

• Click the Mass Mover Tool l and select a region of music. See SELECTING MUSIC for 

more details on how to do this.
• From the Mass Mover Menu, choose Change, then Ties.
• Click Remove Manual Positioning. This will remove any individual position of ties in the 

selected region and return the settings to match your global settings.
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• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

To set a minimum space between tied notes

• Click the Mass Mover Tool l and select a region of music. See SELECTING MUSIC for 

more details on how to do this.
• From the Options Menu, choose Document Settings, then Music Spacing Options. 
• Enter a value (in measurement units) into the Minimum Distance Between Notes With 

Ties text box to set a minimum distance to leave between tied notes. Enter zero if you do 
not want any minimum spacing limit applied.

• Click OK to save your changes and return to the score. Click Cancel to return to the score 
without making any changes.

Beam angles
The angles of the beams on eighth notes (and smaller values) can be set either globally or one-by-
one. You can also specify flat beams (no angling). See also PATTERSON BEAMS PLUG-IN.

To set the beam angle style globally
• From the Options Menu, choose Document Settings, then Beaming Options. The Beam-

ing Options box appears.
• Choose a beaming style from the Beaming Style drop-down list. Below are some examples 

of beaming style differences for the various beaming styles. Flat beams make all the beams 
flat in the entire document. See BEAMING OPTIONS DIALOG BOX for more information.

The determining note or notes are marked with an X.

• Click OK (or press enter). 

To change or restore the angle of a beam (Special Tools)

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure in question. 

• Click the Beam Angle Tool G. A handle appears at the beginning and the end of the beam.
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• Drag the right handle up or down to change the beam angle. Drag the left handle up or 
down to change the stem heights. To restore the beam to its default angle and height, click 
the handle you used to change the position of the beam; press delete.

To remove angle modifications from a selected region

• Click the Mass Mover Tool l and select a region. See SELECTING MUSIC for some 

region-selecting shortcuts.

• From the Mass Mover Menu, choose Clear Items. Click Only Selected Items, Entries, 
and Stem and Beam Alterations. Click OK (or press enter) twice. 

To change the angle of secondary beams
See BEAMING: FEATHERED BEAMING.

To limit the steepness of beams
• From the Options Menu, choose Document Settings, then Beaming Options. The Beam-

ing Options dialog box appears.

• Enter a new value in the Max Slope box. The number in this text box specifies the maxi-
mum vertical distance between the high and low ends of any beam, measured vertically in 
lines and spaces. See BEAMING OPTIONS DIALOG BOX.

• Click OK (or press enter). 

To allow only flat beams on a single staff
See also GLOBAL STAFF ATTRIBUTES PLUG-IN.

• Click the Staff Tool s and double-click the handle of the staff which should have flat 

beams. The Staff Attributes dialog box appears.

• Select Flat Beams from the Options section of the dialog box. See STAFF ATTRIBUTES DIA-

LOG BOX for details. If you have a number of staves to select Flat Beams for use the Global 
Staff Attributes plug-in. This plug-in allows you to set up the staff attributes for a number of 
staves at once. See GLOBAL STAFF ATTRIBUTES PLUG-IN

• Click OK (or press enter). 

To change a beam from the default angle to flat
 See FLAT BEAMS PLUG-IN.

• Click the Speedy Entry Tool a and click in a measure where the music has beams 

that you would like to be flat. The Speedy frame appears.

• Click on the first note of the beam group and press \ (backslash). This will change the 
beam to flat. If you have a number of beams you would like flattened, use the Flat Beams 
Plug-in which will allow you to select a region with the Mass Mover Tool and flatten all the 
beams in the region. See FLAT BEAMS PLUG-IN.
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Beaming
See also BEAM ANGLES; BEAMING ACROSS BARLINES; BEAMING: FEATHERED BEAMING; BEAM-

ING OVER RESTS; BEAMING: SECONDARY BEAMS; and BEAM THICKNESS. 

Beaming of eighth notes (and notes of smaller value) is automatic in Finale, although you can 
override Finale’s beaming decisions, either on a global, regional, or case-by-case basis.

To break (or create) a beam

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears. Use the arrow keys to position the insertion bar on the note at the end of the desired 
beam.

• Or click the Simple Entry Tool 4, and control-click the note at the end of the desired 

beam.

• Press the slash key (/) or B. If the note was beamed to the previous note, the beam breaks. If 
the note wasn’t beamed to the previous note, two notes are now beamed together. Press the 
slash key again to restore the beam to its previous form.

To rebeam a selected region
When you first enter music into Finale, the time signature determines how eighth notes (and 

smaller notes) are beamed together. In , Finale groups beamed notes in quarter note groupings 

with the exception of eighth notes which are beamed in groups of 4. See BEAMING OPTIONS DIA-

LOG BOX to change this setting. In , Finale groups beamed notes in half note groupings.

If you change the time signature after you’ve entered music, the beaming patterns changes unless 
you have deselected the Rebar music checkbox in the Time Signature dialog box. In such a case, 
it’s easy to rebeam the music to match the new time signature: Select the region (using the Mass 
Mover Tool) and choose Rebeam Music (from the Rebeam submenu of the Mass Mover Menu).

However, if you want to give a region a beaming pattern that’s completely unrelated to the time 

signature—for example, to beam eighth notes in groups of 3, 3, and 2 in a  meter, follow these 

steps:

• Click the Mass Mover Tool l, and select a region. See SELECTING MUSIC for some 

region-selecting shortcuts.
• From the Mass Mover Menu, choose Rebeam, then Rebeam to Time Signature.The 

Rebeam dialog box appears.
• Using the upper and lower scroll bars, adjust the upper and lower numbers of the 

“beaming signature” until you see the desired beaming patterns. In other words, if you 
want eighth notes in common time beamed in groups of four (rhythmic value equals a half 
note), adjust the display until it shows two half notes (two groups of four eighth notes). If 

you’re in  and you want all six eighth notes beamed together in each measure, adjust the dis-
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play until it shows a dotted half note (one group of six eighth notes). Note: If you want an 
asymmetrical beaming pattern (such as three, three, and two eighth notes in common time), 
click the Composite button and enter the desired groupings into the text boxes.
You specify the new beaming pattern for the selected music much as you would create a time 
signature. See below.

To create custom beaming patterns when changing the time signature
Normally, Finale beams 16th notes (and notes of smaller value) according to the time signature. In 

, they’re grouped in quarter-note units; in , they’re grouped in half-note units. Eighth notes are 

beamed in groups of 4. See BEAMING OPTIONS DIALOG BOX to change this setting for eighth 
notes.
Occasionally, you may find it useful to break this rule. You may want to create a section of music 

in  time, but whose eighth notes are grouped (for example) in patterns of 3, 3, and 2.

• Click the Time Signature Tool d, and double-click the measure where you want the 

meter to change. The Time Signature dialog box appears.

• Using the two scroll bars, specify the beaming pattern you want. If you want eighth notes 
beamed in groups of 3, 3, and 2, click Composite, and enter “3+3+2” in the top box (and 8 in 
the bottom box). See TIME SIGNATURES for further instructions in using the Time Signature 
Tool.

• Click Options. The dialog box expands.

• Select Use a Different Time Signature For Display. Using the lower set of scroll bars, 

specify the time signature you want to appear in the score. If you’ve specified a  “beam-

ing signature” using the upper scroll bars, you could enter  as the display meter. Or if you’ve 

specified a beaming pattern of , you could set the lower scroll bars to  or .

• Using the Measure ___ Through ___ (or Through End of Piece) text boxes, specify the 
range of measures you want affected by the time signature/beaming patterns. 

• Click OK (or press enter). 

To prevent Finale from beaming automatically (Speedy Entry)
Finale normally beams notes together according to the denominator of the time signature (quarter 

note groupings in , half note groupings in , and so on) when you’re entering notes in step time 

using the Speedy Entry Tool. You can, if you wish, turn off this feature.

• Click the Speedy Entry Tool a. The Speedy Menu appears.

• Choose Check Beaming from the Speedy Menu, so that the check mark no longer 
appears. 

To beam eighth notes in quarter note groups
• From the Options Menu, choose Document Settings, then Beaming Options. The Beam-

ing Options box appears.
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• Deselect Beam 4 Eighth Notes Together in Common Time. This will only affect entries 
from this point forward.

• Click OK (or press enter). 

Beaming across barlines
In certain cases, you may want the beams on eighth notes (and smaller values) to extend across a 
barline to join a beam in the next measure. Finale gives you two methods to accomplish this.

To extend a beam across a barline (Speedy Entry Method)
The first method is best for scores where playback isn’t important.

• Click the Speedy Entry Tool a. Make sure Jump to Next Measure is turned off in the 

Speedy Menu.

• Click a measure. At the end of the measure, enter the notes that belong at the beginning 
of the next measure (the ones to which you want to beam from the first measure). Use the 
/ key to beam or unbeam notes as needed. Don’t worry that you’ve added too many beats to 
the measure. When Finale tells you that there are too many beats, just click OK.

• In the second measure add the same number of rests at the beginning of the measure as 
you added extra notes to the previous measure. These rests will act as placeholders when 
you drag notes from the first measure into the second measure.

• Move the cursor over the top of each placeholder rest and press the letter O key. This will 
hide the placeholder rests.

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure. If the Note Position tool isn’t already selected, select it.

• Drag the note(s) from the first measure that you want in the second measure to the right, 
so that they now appear in the second measure.

To extend a beam across a barline (Beam Extension Method)
This method creates cross-barline beaming that plays back correctly.

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure containing the beam you want to extend.

• Click the Beam Extension Tool H. Handles appear at each end of each beam.

• Drag a handle horizontally to extend the beams. To restore an extended beam to its normal 
length, click its handle and press delete.
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Beaming: feathered beaming
In some music, ritards and accelerandi are notated with converging secondary-beam angles in a 
technique called feathered beaming. In the case of the ritard, the player increases the rhythmic 
values gradually from the faster values, at the left end, to the slower values, on the right end, as 
shown below.

To create feathered beaming
To create this form of notation, notate all values as the smallest values (in this case, 64th notes). 
Then proceed as follows.

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure in question. 

• Click the Secondary Beam Angle Tool J. Handles appear at both ends of secondary 

beams.
• Drag the handles so that the secondary beams converge with the primary beam. The left 

handle moves its entire beam up and down, without changing its angle; the right handle 
changes the angle. To remove any changes you make this way, click the appropriate handle 
and press delete.

Beaming: Secondary beams
If rhythmic values smaller than eighth notes are beamed together, the sixteenth-note (and smaller 
value) beams are called secondary beams. Finale provides considerable independent control for 
such beams.

To break secondary beams
If you want, you can specify places to break secondary beams even though the primary (eighth 
note) beam continues.

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure in question. 

• Click the Secondary Beam Break Tool K. A handle appears over every note grouped by a 

secondary beam.

• Double-click the handle at the right end of the pair of notes whose beam you want to 
break. The Secondary Beam Break Selection dialog box appears, letting you specify exactly 
which beams you want to break. If you select Break Only, you can specify individual levels of 
beams to be broken; thus if you select Break Only 32nds, the sixteenth-note beam (and always 
the eighth note beam) will remain intact. If you select Break Through, however, Finale will 
break the beams of the note value you specify and all smaller values.
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• Select the desired Break options, and click OK (or press enter). To restore the beam group-
ing, click the handle you used to make modifications. When the dialog box appears, click 
Reset.

To change a broken beam’s direction
Depending on the meter, it’s sometimes useful to override Finale’s decision about which direction 
a secondary beam “stub” should extend: Using the Broken Beam Tool, you can flip such a stub 
from its default position (below, left) to the other side (below, right).

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool { and 

click the measure in question. 

• Click the Broken Beam Tool R. Handles appears on each broken beam in the measure.

• Click a handle to flip the beam in the opposite direction. Click the handle again to restore 
the beam stub’s original direction.

To change the distance between beams
Finale lets you specify the amount of vertical space between the beams in sixteenth-note (or 
smaller value) beam groupings.

• From the Options Menu, choose Document Settings, then Beaming Options. The Beam-
ing Options dialog box appears.

• Enter a new number in the Secondary Beam Separation text box. 
• Click OK (or press enter). You can also change the separation between secondary beams on 

a case-by-case basis with the Secondary Beam Angle Tool in the Special Tools Tool. See 
BEAMING: FEATHERED BEAMING.

To change the angles of secondary beams
See BEAMING: FEATHERED BEAMING.

To change the height of stems in secondary beams

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool { and 

click the measure in question.

• Click the Beamed Stem Length Tool P. Handles appears on each beamed stem in the mea-

sure.
• Drag the handles to the desired location. For example, stems could be dragged to touch the 

beam closest to the noteheads, and not go all the way through the secondary beams. Don’t for-
get that you can select more than one handle at a time.
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Beam thickness
To change the thickness of beams globally
• From the Options Menu, choose Document Settings, then Beaming Options. The Beam-

ing Options dialog box appears.
• Enter a new number in the Beam Thickness text box. 
• Click OK (or press enter). 

To change the thickness of beams individually

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure in question. 

• Click the Beam Width Tool O. A handles appears on each beam.

• Drag either handle to adjust the width of the selected beam. To restore the beam width, 
select its handle and press delete.

Headless notes
You can create notes without heads on either a note-by-note or global basis (for plainchant nota-
tion or recitative, for example).

To remove the head of a single note

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure in question. 

• Click the Note Shape Tool Q. A handle appears on each notehead.

• Double-click the desired notehead’s handle. The Symbol Selection dialog box appears, dis-
playing every character in the music font. (Some of the squares in the palette are blank.)

• Double-click any blank square. To restore the notehead, double-click its handle to select it. 
Press delete.

To remove all noteheads
• From the Options Menu, choose Document Settings, then Music Characters. The Music 

Characters dialog box appears.
• From the Noteheads drop-down list, choose Quarter/Eighth, and then click Select. The 

Symbol Selection dialog box appears, displaying every character in the music font.
• Double-click any blank square. Repeat with the Half, Whole, and Double Whole notehead 

types, if they appear in your piece.
• Click OK (or press enter). To restore the noteheads, repeat the process. Instead of double-

clicking a blank square, however, double-click the appropriate notehead shape in the palette.
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To remove all noteheads in a region

• Click the Mass Mover Tool l, and select a region. See SELECTING MUSIC for some 

region-selecting shortcuts.
• From the Mass Mover Menu, choose Change, then Noteheads. The Change Noteheads dia-

log box appears.

• Select All Noteheads in the Find section of the dialog box. 
• Select Selected Notehead in the Change to section of the dialog box. 
• Click Select next to Selected Notehead. The Font dialog box appears.
• Double-click on Slot 9. You return to the Change Noteheads dialog box.
• Click OK (or press enter). The noteheads are replaced with blank characters. To restore the 

noteheads, repeat the process. Instead of selecting Selected Notehead, select Regular Note-
heads and Click OK.

Note shapes
A notehead can be any shape in Finale, including X, diamond, square, circle, slash—you can even 
create invisible noteheads. You can globally define noteheads to be a particular shape on the basis 
of rhythmic value, position on the staff, or both. You can also change individual noteheads to any 
shape.

To change the shape of a notehead

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure in question. 

• Click the Note Shape Tool Q. A handle appears on each notehead.

• Double-click the handle of the notehead you want to change. The Symbol Selection dialog 
box appears, displaying every character in the music font.

• Double-click the desired replacement notehead shape. To restore the notehead to its origi-
nal shape, click its handle and press delete.

To copy individual notehead changes to other measures
If you require a more global note shape configuration that can’t be addressed by changing all 
notes of a specified pitch and duration to a specified shape (see “To change all notehead shapes of 
a specified duration and pitch”), you can create the changes manually and then paste only the note 
shape information onto other measures.
• Change the notehead shapes manually in the first measure or measures. See “To change 

the shape of a notehead.”

• Click the Mass Mover Tool l, and select the modified measure or measures. See 

SELECTING MUSIC for some region-selecting shortcuts.
• From the Mass Mover Menu, choose Copy Entry Items. A dialog box appears, listing ele-

ments of the music that you can copy individually.
• Click Notehead and Percentage Alterations. Click OK.
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• Drag the first highlighted measure so that it’s superimposed on the first target measure. 
If the target measure isn’t visible on the screen, scroll until it’s visible, then ctrl–shift-click it. 
Unless the target measures are directly above or below the source measures, the “How many 
times?” box appears.

• Enter the number of times you want the notehead shape information copied. Click OK 
(or press enter). To restore the noteheads to their original shapes, select the region using the 
Mass Mover Tool. Choose Clear Items from the Mass Mover Menu. Proceeding through the 
dialog boxes, click as follows: Only Selected Items; Entries; Notehead and Percentage Alter-
ations. Click OK (or press enter) twice.

To change all notehead shapes of a specified duration and pitch
This technique is especially useful for Shape Note Music, where the shape of a note indicates its 
pitch, and for drum parts, where you might want all notes on the spaces of the staff to have X 
noteheads (cymbals and hi-hat), but all notes on lines of the staff to have normal noteheads (tom-
toms and bass drum).

You can assign a different notehead shape to each step of the scale.

• Click the Staff Tool s; then double-click the staff in question. The Staff Attributes dia-

log box appears for the staff you clicked. You grant permission for changeable note shapes one 
staff at a time. 

• Under the heading Independent Elements, select Notehead font; then click Select. The 
Font dialog box appears.

• Select the font, and size of the Notehead you want to use, then click OK. For Shape Note 
music or percussion noteheads, use Maestro Percussion or JazzPerc.

• Select Note Shapes from the Notation Style drop-down menu, 
• Click on the Select button next to the Notation Style drop-down menu, The Note Shapes 

dialog box appears.
• From the drop-down menu, choose the first notehead shape you want to change. The four 

basic note shapes in Finale are the quarter notehead œ (also used by eighth, sixteenth, and 
smaller note values), the half notehead ˙ , the whole notehead w , and the double whole note W . 
For each note of the scale, you can specify an alternate notehead shape (X, diamond, and so 
on) for each of these four basic shapes. For example, you could specify that every half note 
occurring on the third scale degree will appear as an X notehead. See SHAPE NOTE MUSIC for 
a chart of note shapes and scale degrees.

• Specify the scale degree for which you want to modify the selected notehead. Enter the 
scale degree into the “scale degree” text box, or click the up and down arrows until the scale 
degree number is the one you want. 

• Click Select. The Symbol Selection dialog box appears, displaying every character in the 
music font.

• Double-click the symbol you want to serve as the alternate notehead shape. You can con-
tinue this way, using the arrow buttons to move through the scale degrees, and clicking Select 
to choose a new notehead shape.
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• Click OK (or press enter) twice. You return to the score, where the noteheads of the type and 
scale degree you specified have automatically changed to the alternate note shapes you 
selected.
If you anticipate creating other scores with the same configuration, save this piece on your 
disk as a template (a blank document without any notes in it), so that you won’t have to repeat 
the process the next time you need to create alternate note shapes.

Noteheads
For information on changing the shapes of noteheads (to X’s, diamonds, slashes, and so on), see 
NOTE SHAPES.

To move individual noteheads
Occasionally, you may need to drag the individual noteheads horizontally—for example, to 
“restack” the notes of a cluster chord.

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure in question.

• Click the Notehead Position Tool C. A handle appears on each notehead.

• Drag any handle left or right to move the notehead. To restore a notehead to its original 
position, click its handle; then press delete.

Reverse stems
A reverse stem is one that’s drawn on the wrong side of its notehead; it’s encountered most fre-
quently in conjunction with cross-staff notes, like this:

Using the Special Tools Tool, you can create a reverse stem on any note or chord.

To create a reverse stem

• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure in question.

• Click the Reverse Stem Tool F. A handle appears above and below each note or chord.

• Click the upper handle (for an upstem note), or the lower handle (for a downstem note). 
Finale responds by attaching the stem to the opposite side of the notehead. Bear in mind that 
you should decide which handle to click (upper or lower) based on the stem’s direction.
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To temporarily display reverse-stemmed notes with normal stems
Once you’ve created reverse stemming, you may find your score easier to edit if stems are drawn 
on the correct sides of their noteheads; if so, follow the procedure below.

• From the Options Menu, choose Document Settings, then Document Options. The Docu-
ment Options dialog box appears.

• Click Display Reverse Stemming to de-select it. When this option is off, Finale draws every 
stem on the original side of its notehead.

• Click OK (or press enter). At any time, you can restore all affected stems to reverse-stem sta-
tus by turning Display Reverse Stemming on again. (You might want to turn off Display 
Cross-staff Notes in Original Staff at the same time you deselect Display Reverse Stemming, 
so that all notes are temporarily drawn without their unusual beaming configurations.)
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