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Chapter 30: Resize Tool

Resize Tool 
What it does
This tool lets you reduce or enlarge a note, group of notes, staff, system, page, or all the music in 
a piece. When you use it at the note-by-note level, you can create cue notes; at the staff level, you 
can create a cue staff. However, you’ll probably use this tool most often to reduce the overall size 
of the music. It’s important that you choose Update Layout from the Edit Menu after you reduce a 
system, a page, or the entire piece so that Finale corrects any irregularities in measure widths 
introduced by the change.

When this tool is selected, Finale displays the Resize dialog box—where you can specify the 
amount of reduction or enlargement—any time you click a musical element (see Special mouse 
clicks, below). See REDUCING/ENLARGING for further instructions.

Special mouse clicks
• Click directly on a notehead to reduce or enlarge the notehead itself.

• Click a note stem to reduce or enlarge the entire note, including the notehead, stem, flag, any 
other notes in the same chord, and—if the note you clicked was the first note of a beamed 
group—any other notes in the beamed group. Finale also reduces any expression markings, 
chord symbols, or lyric syllables attached to the note.

• In Page View, click to the left of a staff to reduce or enlarge the staff.

• In Page View, click between or to the left of any two staves to reduce or enlarge the entire 
system.

• In Page View, click the upper-left corner of a page to reduce or enlarge that page, a range of 
pages beginning with the one you clicked, or all pages from the one you clicked through the 
last page of the document.

Contextual menus
Contextual menus are reached by right mouse-clicking on an object. A contextual menu will be 
displayed where you can select various items.

Resize Tool

Menu item What it does

Resize Page Display the Resize Page dialog box

Resize System Display the Resize Staff System dialog box

Resize Staff Display the Resize Staff dialog box

Resize Note or Rest Display the Resize Note dialog box

Resize Notehead Display the Resize Notehead dialog box
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Resize Note and Notehead dialog boxes
How to get there

Click the Resize Tool w. Click on a note stem (Resize Note) or notehead (Resize Notehead). 

For beamed notes, click on the first note of the beamed group.

To restore a notehead or note group (a chord or beamed group) to its normal size, you need to 
click again where the normal-size notehead or stem would be, or else the Resize dialog box may 
not appear.

What it does
The Resize Note dialog box lets you specify how much you want to reduce or enlarge a note, 
chord, or beamed group of notes. The Resize Notehead dialog box lets you change the size of a 
single notehead. 

 

• Resize Note (Notehead) to ___%. This text box specifies how much you want to resize the 
note group, or notehead, expressed as a percentage of the original full size. When you click on 
a note stem, you actually resize the note group. If you click the stem of a quarter note or a 
flagged eighth note, only that note is resized; if you click the stem of a beamed group, such as 
eighths or 16ths, the entire group is resized.

• Cancel • OK. Click OK (or press enter) to proceed with the note resizing, or Cancel if you 
decide not to resize anything. You return to the score.

Resize Staff dialog box
How to get there

Click the Resize Tool w. In Page View, click directly to the left of a staff.

What it does
This dialog box lets you specify the percentage of enlargement or reduction you want applied to a 
staff.
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• Resize Staff to ___%. This number specifies how much you want to resize the staff, 
expressed as a percentage of the original full size.

• System ___ Through ___ • System ___ Through End of Piece. These options let you spec-
ify the range of systems in which you want to resize the staff.

• OK • Cancel. Click OK (or press enter) to proceed with the staff resizing, or Cancel if you 
decide note to resize anything. You return to the score.

Resize Staff System dialog box
How to get there

Click the Resize Tool w. In Page View, click directly to the left of, and between, two staves 

that are part of the same system.

Or, click on the Page Layout Tool f. From the Page Layout Menu, choose Resize Staff Sys-

tems.

What it does
This dialog box lets you specify the percentage of enlargement or reduction you want applied to a 
staff system.
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• Staff Sizing: Staff Height • Units • And Resize System • Resulting System Scaling. Set the 
staff height, then apply a percentage to the value. The static text is the cumulative effect for all 
staves in the system. Tip: the absolute staff height is 96 EVPUS or .3333 inches or .8467 cm. 
Select the measurement unit for the values in this dialog box only.

• Hold Margins. This item offers you the chance to resize the system without actually resizing 
its image on the page proportionally—in other words, to maintain the current margins. The 
result is that the music is resized, so a different amount of it fits on a line. (Be sure to choose 
Update Layout from the Edit Menu when you’re finished, so you can see the effects of your 
resizing on the number of measures that fit on a line.)

If you reduce a system with Hold Margins and Resize Vertical Space selected, the music gets 
smaller, but the system still stretches from margin to margin, and the space between it and the 
following system is reduced proportionally (left). If neither option is selected, the system 
shrinks in every direction, including horizontally, but the space between it and the next system 
doesn’t change (right).

• Resize Vertical Space. This item lets you proportionally resize the space between the system 
you’re changing and the next system. If you didn’t select this option before reducing a system, 
you may discover that there’s too much space between the reduced system and the next; and if 
you’ve enlarged a system, you might find that there’s too little space between the enlarged sys-
tem and the next.
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• System ___ Through ___ • System ___ Through End of Piece. These options let you specify 
what range of systems you want to resize. To resize only the system you clicked, leave the 
numbers (that Finale proposes) alone.

• Update Page Format. When selected, Finale automatically updates the staff sizing in the 
Page Format for Score dialog box (Options Menu) to the current setting in the Resize Staff 
System dialog box.

• OK • Cancel. Click OK (or press enter) to confirm your reduction or enlargement specifica-
tions. You return to the score. Be sure to choose Update Layout from the Edit Menu to correct 
any uneven measure spacing introduced by the resizing. Click Cancel if you decide not to 
resize anything. You return to the score.

Resize Page dialog box
How to get there

Click the Resize Tool w. In Page View, click the upper-left corner of a page.

Or, click on the Page Layout Tool f. From the Page Layout Menu, choose Resize Pages.

What it does
This dialog box lets you specify how much you want to reduce or enlarge all the music (as well as 
text and expressions) on a page of your score (or many pages); if you wish, you can also change 
the actual page dimensions in the process. If you just want to reduce or enlarge the music, while 
retaining an absolute staff size, see RESIZE STAFF SYSTEM DIALOG BOX.

• Resize Page to ___%. The number in this text box specifies how much you want to resize the 
page, expressed as a percentage of the original full size. 
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• Hold Margins. If you select this item, you won’t actually change the dimensions of the page 
itself, only the music itself. The result is that a different amount of music will fit on a page. 
(Be sure to choose Update Layout from the Edit Menu when you’re finished, so you can see 
the effects of your resizing on the number of measures that fit on a line.) See RESIZE STAFF 
SYSTEM DIALOG BOX for an illustration.

• Page ___ Through ___ • Page ___ Through End of Piece. These options let you specify 
what range of pages you want to resize.

• Update Page Format. When selected, Finale automatically updates the page size percentage 
in the Page Format for Score dialog box (Options Menu) to the current setting in the Resize 
Page dialog box.

• Cancel • OK. Click OK (or press enter) to confirm, or Cancel to discard, your reduction or 
enlargement specifications. You return to the score. (If you clicked OK, be sure to choose 
Update Layout from the Edit Menu to correct any uneven measure spacing introduced by the 
resizing.)

Reducing/Enlarging
You can enlarge or reduce almost any element of your music: a notehead, an entire note, a staff, a 
system, or a page. The limits of the Resize Tool are 10% to 1000%.

To reduce or enlarge individual notes
See NOTE SIZE and CUE NOTES.

To reduce or enlarge a staff or system
You must be in Page View to reduce or enlarge a staff or system.

• Click the Resize Tool w. 

• Click to the left of a staff (to resize the staff), or to the left of or between any two staves 
(to resize the system). The Resize Staff (or Staff System) dialog box appears, asking you how 
you want to resize the staff or system.

If you’re reducing or enlarging a system, you see two important options. Click Hold Margins 
if you intend to reduce the music itself but not the system margins, thus increasing the number 
of measures that fit on the line. Click Resize Vertical Space if, in reducing a system, you want 
less space between this system and the next, proportional to the reduction.

If you’re reducing or enlarging a system, you’ll also want to look at the Staff Sizing. This sec-
tion can be very useful for calculating the combined scaling of staff and system. This can help 
avoid the necessity of resizing the page and scaling text blocks. Tip: the absolute staff height is 
96 EVPUS or .3333 inches or .8467 cm.

• Enter the desired reduction or enlargement percentage. Specify the range of systems you 
want to affect. Click OK. If you reduced or enlarged a system with Hold Margins selected, 
the measure widths will appear to be uneven.

• Choose Update Layout from the Edit Menu. To restore a staff or system to its original size, 
click to the left of the staff or system with the Resize Tool. When the dialog box appears, enter 
100 (%) and click OK.
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To reduce or enlarge all the music on a page (or the entire piece)
Use this technique for reducing or enlarging the printed size of the music itself, including text and 
expressions (without changing the actual page size). You must be in Page View to reduce or 
enlarge a page.

• Click the Resize Tool w. 

• Click the upper-left corner of the first page you want to resize. The Resize Page dialog box 
appears.

• Enter the reduction or enlargement percentage. Click Hold Margins, too, unless you want 
the entire printed page to shrink (or grow) proportionally. (See RESIZE STAFF SYSTEM DIALOG 
BOX for details.)

• Specify the pages you want to resize. Click OK. As always, whenever you perform an oper-
ation that changes the measure widths, you should update the measure layout.

• Choose Update Layout from the Edit Menu.

To reduce or enlarge fretboards
See RESIZE FRETBOARDS DIALOG BOX.

To prevent certain items from shrinking
When you shrink notes, Finale automatically shrinks anything attached to them proportionally—
lyrics, chord symbols, articulations and expressions, and so on. Under some circumstances, you 
may not want these attached items to change size along with the notes.

Note: For lyrics, a simpler alternative to the method below is to specify a Fixed Size when you 
select a type size; see LYRICS—To set the font for lyrics globally.

Note: For chords, a simpler alternative to the method below is to specify a Fixed Size in the Select 
Default Fonts dialog box.

• Open the selection dialog box that contains the entry you would like to remain a Fixed 
Size. For example, for an Articulation, choose the Articulation Tool and double-click a note to 
open the Articulation Selection dialog box.

• Select the item in the list that you wish to remain a Fixed Size and choose Edit. 

• Choose Set Font. 

• Select Fixed Size. This will prevent your item from shrinking when you use the Resize Tool.

Cue notes
Cue notes are reduced-size notes in a score that a player under normal circumstances isn’t meant 
to play. Usually they indicate musical material being played by other instruments, and are used as 
an aid for keeping track of one’s place in the music, especially during long rests. Or they may 
appear in one player’s part for him or her to play in case the primary instrument or player isn’t 
available. See also ADD CUE NOTES PLUG-IN.
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In addition to the method described here, you can reduce note sizes in several other ways—only 
the notehead, for example. See NOTE SIZE for more information.

To create cue notes on a full-size staff
• Enter the music at normal size. 
• Select the layer your cue notes are in from the Select Layer submenu View Menu. 
• Select Show Active Layer Only from the View Menu. 

• Click the Mass Mover Tool l and select a region. See SELECTING MUSIC for some 

region-selecting shortcuts. You can select as little as one note, or as much as an entire piece.

• From the Change submenu of the Mass Mover Menu, choose Note Size. The Resize Notes 
dialog box appears.

• Indicate how small you want the cue notes to be by typing a number into the number 
box. This number is expressed as a percentage of normal-size notes, so “50%” would give you 
notes that are half size; numbers between 50 and 75 generally produce good results.

• Click OK (or press enter). To restore the notes, repeat the process but set the notes’ size to 
100%.

To create a cue staff
You can also create an entire staff at a reduced size.

• Enter the music at normal size. If you’re not in Page View, choose Page View from the 
View Menu. 

• Click the Resize Tool w, and click to the left of the desired staff. The Resize Staff dialog 

box appears.

• Enter the desired reduction value. For a cue staff, 60% to 75% of full size would be a typi-
cal reduction.

• Specify the range of systems in which you want this staff reduced. You can also reduce an 
entire system. Follow these same instructions, but instead of clicking to the left of a staff, click 
to the left between two staves. You’ll be offered two extra options: Hold Margins (to ensure 
that the horizontal dimension of the system doesn’t get reduced) and Resize Vertical Space (to 
reduce the space below the system as well). For a further discussion of these options, see 
RESIZE STAFF SYSTEM DIALOG BOX.

• Click OK (or press enter). 
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To restore a cue staff to full size
• Follow the instructions above, but when the Resize Staff dialog box appears, type 100 

(%). Specify the range of systems you want affected. Click OK.

To prevent attached lyrics and chord symbols from shrinking
When you shrink notes, Finale automatically shrinks anything attached to them proportionally—
lyrics, chord symbols, articulations and expressions, and so on. Under some circumstances, you 
may not want these attached items to change size along with the notes.

Note: For lyrics, a simpler alternative to the method below is to specify a Fixed Size when you 
select a type size; see LYRICS—To set the font for lyrics globally.

Note: For chords, a simpler alternative to the method below is to specify a Fixed Size in the Select 
Default Fonts dialog box.

• Enter the cue notes in Layer 2, 3, or 4. If you’ve already entered them in Layer 1, use the 
Move Layers command in the Mass Mover Menu to put them into another layer. If you’ve 
already attached the lyrics, chord symbols, or other elements to the cue notes, remove them; 
you’ll be inserting them into a different layer.

• Enter normal-sized “dummy” notes in Layer 1. It makes no difference what the pitches are; 
in a moment, they’ll be invisible. Make sure they match the rhythm of the cue notes.

• Attach your lyrics, chord symbols, or other markings to the dummy notes. 

• Click the Staff Tool s. 

• From the Staff Menu, choose Apply Staff Styles. 

• Select Blank Notation: Layer 1, and then click OK. The Blank Notation setting hides all 
notes in Layer 1, but preserves anything attached to them. In short, you now have cue notes in 
one layer (unaffected by the Blank Notation setting), and associated lyrics and markings at 
normal size in another layer—but they appear to be attached to the cue notes.
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