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Chapter 38: Printing
Print dialog box
How to get there
Choose Print from the File Menu.

What it does
This dialog box lists several printing options, which vary depending on your printer. You can spec-
ify, for example, which pages of the score you want to print, and how many copies.

You can control whether just odd or even pages print, and you can control how the pages print—in 
reverse order, or collated, or tiled. These options appear when you print your score by choosing 
Print or Print Parts from the File Menu. You can also print ranges of pages, include registration 
and crop marks on each page, and print one, two, or four pages of music on one printed page.
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• Print Range: All • From: ___ Through: ___. Specify the page range that you want to print. 
Click All to print your entire score, or click From:___ Through: ___ to specify a particular 
range. If you want to print a discontinuous range of pages, See the Page Ranges text box 
(below).

• Print Quality. Choose the resolution setting you want from this drop-down list.

• Copies. Enter the number of copies you want to print.

• Left and Right Pages • Left Pages Only • Right Pages Only. Select Left & Right Pages to 
print both the left and right pages in the specified page range. Select Left Pages Only or Right 
Pages Only to print only the left or right pages, respectively, in the specified page range. For 
example, to print a score on both sides of the paper, print the right pages first, then print the 
left pages. Be sure to load the pages in the correct order! 



 

Print dialog box 38-3      

OC

OC

ndex

Index

ext 
hapter

ext 
hapter

revious
hapter

revious
hapter

                                      
T

T

I

N
C

N
C

P
C

P
C

Hint: Keep in mind that Finale numbers its pages consecutively in Page View regardless of 
which page number you choose to display in the footer; it is the number Finale displays in 
Page View that you should enter. 

• 1-up • 2-up • 4-up. We’ve provided these options in case your printer driver does not offer 
them. When 1-up is selected, a single page of music will appear on the printed page. Select 2-
up to print two pages of music side-by-side; Finale automatically scales the music to fit on the 
printed page. If you select 2-up, make sure to select Landscape when you print, or the two 
pages of music will be placed in the upper half of the printed page. Select 4-up to print four 
pages of music on one page; Finale automatically scales the music to fit on the printed page.

• Reverse Order • Tile Pages • Tile Overlap. Select these options to print the pages in the 
reverse order—from the last page to the first page, or to print two or more copies of a piece in 
sets so that you don’t have to sort them. Select Tile Pages if you want Finale to print a page of 
music on more than one page of paper. This option is useful for oversized scores, and works 
the same as the Tile Pages option in the Compile PostScript Listing dialog box. For more 
information, see COMPILE POSTSCRIPT LISTING DIALOG BOX and TILING PAGES FOR PRINT-

ING. 

To specify the amount of overlap, type the amount in the Tile Overlap text box (using the units 
specified by the Measurement Units submenu of the Options Menu).

• Print Display Colors. Select this option to allow Finale to print the colors on your display to 
your color printer. Note that if you do not have a color printer, this will only print in shades of 
gray.

• Crop Marks • Registration Marks • Registration Filename. Select these options if you 
want registration and crop marks to appear on the printed page. Crop marks identify the fin-
ished page size of the document, and registration marks help align overlapping pages or plates 
for printing purposes. Registration and crop marks appear on a printed page when the page is 
larger than the document size. When this option is selected, Finale automatically centers the 
music on the page. If you select Registration Filename, Finale will print the filename outside 
the page margins with the crop and registration marks.

• Ignore Printer Margins For N-up Printing. Select this option if you have already accounted 
for the non-printable area of your printer, and you prefer these margins to Finale resizing the 
page for you. Note that your score may be cut off by the printer if you have not taken the 
printer margins into account correctly.

• Page Ranges. Enter the pages you want printed, separated by commas. You can also specify a 
range of pages by typing a hyphen. For example, enter “2, 5, 7-10, 16” to print pages 2, 5, 7, 8, 
9, 10, and 16 of your score.

• Setup. Choose your printer or change your print settings from within the Page Setup dialog 
box. Click the Setup button to display the Page Setup dialog box.

• OK • Cancel. Click OK (or press enter) to print. Click Cancel to return to the score without 
printing.
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Print Parts dialog box
How to get there
Choose Print Parts (or Compile PostScript Listing to compile parts) from the File Menu.

What it does
Select Print Parts to print the individual parts from your score. If you choose Print Parts while in 
Page View, all parts in the score will be printed. If you choose Print Parts while in Scroll View, 
only the staves displayed in Scroll View (in the current staff set) will be printed.

• Print Quality. Choose the resolution setting you want from this drop-down list.

• Print to File. Select this checkbox to print to a file instead of the printer.

• Print Display Colors. Select this option to allow Finale to print the colors on your display to 
your color printer. Note that if you do not have a color printer, this will only print in shades of 
gray.

• Format Parts. Click this button to display the Format Parts dialog box where you can select 
more options about how your parts will print. See FORMAT PARTS DIALOG BOX.

• Setup. Click this button to display the Page Setup dialog box. See PAGE SETUP DIALOG BOX.

• OK • Cancel. Click OK (or press enter) to print your parts. Click Cancel to return to the doc-
ument without printing.

Page Setup dialog box
How to get there
Choose Page Setup from the File Menu.

What it does
In this dialog box, you can specify which paper size you want to print on, but note that the page 
size of your score itself is completely independent of the page size you specify here. (Use the 
Page Layout Tool to set the actual printed image size; see PAGE SIZE) To ensure that no music will 
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be chopped off when you print, the size of the page as set by the Page Layout Tool should be equal 
to or smaller than that specified in the Page Setup dialog box. Finally, you can specify your choice 
of orientation (Portrait or Landscape) in this dialog box. 

Page Format for Score and Page Format for 
Parts dialog boxes
How to get there
Choose Page Format for Score or Page Format for Parts from the Document Settings submenu of 
the Options Menu.

Or, choose Extract Parts from the File Menu. Click Page Format to access the Page Format for 
Parts dialog box.
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What it does
The text boxes in the Page Format for Score dialog box let you globally define various page layout 
aspects for your document: parameters for margins, page size, and music size. Settings in the Page 
Format for Score dialog box let you define page formats separately for new left and right pages in 
your score. You can also position the first page’s top margin and the first staff system.

Once you’ve changed any of the page layout variables, Finale will only apply the changed format 
to any new pages it creates—not the pages already created. You can use this trait to your advan-
tage, since it allows you to use several different page layout schemes within a single document, if 
you wish (see PAGE LAYOUT—To apply a different page layout to selected pages).

To update staff margins and page margins of pages that are already in the score, you’ll use the 
Page Layout Menu’s Redefine Pages submenu, which allows you to update all existing pages in 
your piece, just the left pages, or just the right pages. You can also easily insert and delete blank 
pages in your score (see PAGE LAYOUT).

The Page Format for Parts dialog box works the same way as the Page Format for Score dialog box, 
except that the page layout settings here are for the parts you create, instead of the full score.
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• Page Size: Height • Width • Portrait • Landscape. The numbers in the height and width text 
boxes specify the default size for new pages yet to be created. The default page size is 8.5 by 
11 inches. The Portrait and Landscape radio buttons lets you determine your score’s orienta-
tion. You can also choose from the page sizes in the drop down menu, which displays your 
choices from your pagesizes.txt file. For more information, see Configuring Pagesizes.txt.

• System Scaling: Staff Height • And Scale System • Resulting System Scaling. Set the staff 
height, then apply a percentage to the value. The static text is the cumulative effect for all 
staves in the score. Tip: the absolute staff height is 96 EVPUS or .3333 inches or .8467 cm.
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• Scale Page to:. You can change the number in this text box to specify the percentage of 
enlargement or reduction you want applied to the music on all pages, expressed as a percent-
age of normal size.

• Staff System Margins: Top • Left • Bottom • Right • Distance Between Systems. The Sys-
tem Margins represent the distance from the edge of each system to the Page margins (Right 
and Left), or the distance between one system and the one above it (Top), or the extra space 
between the bottom of one system and the top of the next (Bottom). The distance between the 
bottom of one system and top of the following system is the distance between systems.

• First Staff System Margins: Top • Left • Distance from Top. Use these controls to make 
room for the title on the first page of your score. Enter a value in the Top text box to tell Finale 
how far down the page to place the first system, measured down from the top page margin. 
The Left value specifies how far you want Finale to indent the first system on the first page. 
Enter a value for the distance from the page margin.

• Left Page Margins: Top • Bottom • Left • Right. The settings in this group box apply to 
newly created left pages when you’ve selected Facing Pages. All even-numbered pages are 
considered left pages (as Finale numbers them in Page View). When Facing Pages is not 
selected, these settings apply to all newly created pages.

• Facing Pages. When this checkbox is selected, Finale automatically uses the settings in both 
the Left and Right Page Margins group boxes for new left and right pages in your score. Select 
this option if you want different formats or margins for your left and right pages. To Finale, all 
even pages are left-facing pages, and all odd pages are right-facing pages (as Finale numbers 
them at the bottom of the window in Page View). If Facing Pages is not selected, Finale uses 
the Left Page Margins settings for every page.

• Right Page Margins: Top • Bottom • Left • Right. These settings apply to newly created right 
pages when Facing Pages is selected. All odd-numbered pages are considered right pages (as 
Finale numbers them in Page View). When Facing Pages is not selected, Finale does not use these 
settings.

• First Page Top Margin. Check this box to use a different value for the first page than the 
default for other pages. This value sets the position of the top page margin on the first page of 
your music. Enter a value to specify where, measured from the top of the page, Finale should 
place the music.

• Units: EVPUs • Inches • Centimeters • Points • Picas • Spaces. Select the measurement unit 
for the values in this dialog box only.

• OK • Cancel. Click OK (or press enter) to confirm the settings you’ve made in this dialog box 
and return to the score. Click Cancel to tell Finale to ignore any changes you made in this dia-
log box. You return to the score.

Format Parts dialog box
How to get there
From the File Menu, choose Print Parts, click Format Parts in the Print dialog box. Or, choose 
Compile PostScript Listing, select Parts, then click Compile.
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What it does
The Format Parts dialog box gives you more control over the quick printing or compiling of parts. 
This method provides a more functional layout of parts when you need to generate parts quickly. 
Note that if you choose Print Parts from Page View, all parts in the score will be printed. However, 
if you choose Print Parts from Scroll View only the staves displayed in the current staff set will be 
printed. 
When Finale displays the Format Parts dialog box, it automatically gathers the settings from the 
Page Format for Score dialog box.

• First System Top Margin. Type the vertical position of the first staff system on the first page 
of your music. Enter a value to specify where, measured from the top page margin, Finale 
should place the music.

• First System Left Margin. Type the amount to indent the first staff system on the first page of 
your music. Enter a value to specify where, measured from the left page margin, Finale should 
place the music.

• First Page Top Margin. Type the position of the top page margin on the first page of your 
music. Enter a value to specify where, measured from the top of the page, Finale should place 
the music.

• Scale Pages To. Type the percentage of normal size the music on the new pages should 
appear.

• Distance Between Staves. Type the amount of space Finale should allow between the single 
staff systems.

• Multimeasure Rest. Click to display the Multimeasure Rest dialog box, where you can 
change the appearance of multimeasure rests created in the parts. For more information, see 
MULTIMEASURE REST DIALOG BOX.
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Printing
To print a score
Portrait orientation is the usual setup—the page is taller than it is wide; Landscape orientation is 
“sideways.” Letter size is 8.5 by 11 inches; Legal size is 8.5 by14 inches. If you’re printing on a 
PostScript printer, make sure that the PostScript fonts are installed in you system. This is done 
automatically with the Finale Easy Install. (See FONTS for tips on choosing fonts.)

• Choose Page Setup from the File Menu. The Page Setup dialog box appears. Click Letter or 
Legal to specify the paper size. Specify the orientation by clicking Portrait or Landscape.

• Make sure your page layout matches the paper size and orientation you’ve just specified. 
See PAGE SIZE for instructions.

• Click OK (or press enter). If you’re in Page View, go to page 1.
• Choose Update Layout from the Edit Menu. By choosing Update Layout, you’re reformat-

ting the music so that no measures are unnecessarily wide or narrow. 
• Choose Print from the File Menu. The Print dialog box appears, letting you specify the 

number of copies and the range of pages to print. If you only want the first page to print, type 
1 in both the From and To boxes.

• Click OK (or press enter). The printer should begin to print in a few moments.
• To cancel printing, press esc or click Cancel. Because the computer sends data to the printer 

faster than the printer can process it, there will be a momentary pause before the computer and 
printer stop printing.

To print large scores by taping smaller pages together
See TILING PAGES FOR PRINTING.

Landscape and Portrait orientation
Under normal circumstances, Finale prints your pages in portrait orientation—with the page taller 
than it is wide. For some scores, however, you may want the page turned sideways, in landscape 
orientation. For instructions on printing in landscape orientation, see PRINTING.

Legal-size paper
When you lay out your score for legal-size (8.5 by 14-inch) paper, there are two settings you have 
to make. First, choose Legal from the Page Setup dialog box (see PRINTING). Second, make sure 
you’ve created a Finale score with the appropriate dimensions (see PAGE LAYOUT and PAGE SIZE).
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Tiling pages for printing
If you want to print a full-size score (11 by 16 inches, for example) and don’t have a printer capa-
ble of printing on 11 by 17 inch paper, you have a dilemma. You could print your score on letter or 
legal-size pages using your printer and then photocopy these pages—using an enlarging copying 
machine—onto 11-by-17-inch paper; the disadvantage is that enlarging your output in this way 
reduces the clarity of the original printout. 

Or, you could use Finale’s tiling pages feature. Finale can automatically tile the pages—in other 
words, print out several standard-size pages with a portion of the full score page on each, so that 
you can then tape them together (and, if you wish, photocopy the result onto large single pages).

To tile pages with the Print dialog box
• Set the page size of your score to the proper size. Use either the Page Format for Score 

command in the Document Settings submenu of the Options Menu or the Page Layout Tool. 
(See PAGE LAYOUT or PAGE SIZE.)

• Choose Update Layout from the Edit Menu. 

• Select Print from the File Menu. In the dialog box select Tile Pages. Specify the page 
range on which you’ll be printing. Some printer drivers will allow you to specify the size of 
the component pages (Letter or Legal) here. Other printer drivers store this information in the 
Page Setup dialog box.

• Type the amount of overlap you want in the Tile Overlap text box. This amount is speci-
fied in the units you have selected in the Measurement Units submenu of the Options Menu.

• Click Print. 

To tile pages (with Compile Postscript Listing)
Note, you must have a Postscript Printer to perform these steps.

• Set the page size of your score to the proper size. Use either the Page Format for Parts com-
mand in the Document Settings submenu of the Options Menu or the Page Layout Tool. (See 
PAGE LAYOUT or PAGE SIZE.) When entering the final, taped-together page dimensions, the 
key is to subtract one inch for each page that will be side-by-side with another. If your score is 
to be 11 by 16 inches, for example, it will be composed of two letter-size pages taped together. 
Therefore, set the page height to 10 inches (not 11). For the width, enter 15 inches (remember, 
you’re subtracting one inch for each page that will be side-by-side). 
By subtracting one inch from each dimension in this way, you provide for a half-inch margin 
of overlap on each page, so that the resultant pages will be easier to tape together.

• Choose Update Layout from the Edit Menu. 
• Choose Compile PostScript Listing from the File Menu. The Compile PostScript Listing 

dialog box appears.
• Click Tile Pages. Specify the page range and the size of the component pages (Letter or 

Legal) on which you’ll be printing. Click Center Music on Page if you want the printed 
image of the full score page to be centered on the taped-together physical page; if you don’t 
specify this option, the music will appear beginning in the upper-left corner of each full-size 
page, requiring you to cut off the extra paper on the right and bottom margins, if necessary.
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If you also select Include Fonts in Listing, Finale will embed the actual music fonts into the 
PostScript file. The resulting file will be larger, but you won’t have to worry that your music 
fonts aren’t installed on the computer that will ultimately be doing the printing.

• Click Compile. To print the resultant compiled file, you’ll need a downloading program. For 
more information, see POSTSCRIPT. For best results, have a paper cutter on hand to trim the 
default quarter-inch margins created by a PostScript printer on each page that you’ll be taping 
together.

Booklets
To print in booklet form
• Select Page Setup from the File Menu. 

• Choose Landscape as the page orientation. 

• Click OK. 

• Check how many pages you have. If the number of pages is not divisible by four (such as 3, 
5, 6, 7, 9 etc.), add a blank page to the end of your document. This will allow for staggered 
printouts. See BLANK PAGES- To add a blank page anywhere in your document. If you have 4, 
8, or 12 (etc.) pages of music, you do not need to add a blank page at the beginning.

• Select Print from the File Menu. 

• Select 2-up printing.

• If you want to run the paper through your printer once and then go to a print shop and 
copy your 1 page originals to front and back, enter the following numbers (including 
commas) in the Page Range field then click print. 

Single page originals to take to a print shop
Number of 
pages with 

music
Page numbers to typea

a. Blank pages are in bold

3 4,1,2,3

4 4,1,2,3

5 6,5,4,1,2,3

6 6,7,7,5,4,1,2,3

7 8,1,2,7,6,3,4,5

8 8,1,2,7,6,3,4,5

9 10,9,8,1,2,7,6,3,4,5

10 10,11,11,9,8,1,2,7,6,3,4,5

11 12,1,2,11,10,3,4,9,8,5,6,7

12 12,1,2,11,10,3,4,9,8,5,6,7

13 14,13,12,1,2,11,10,3,4,9,8,5,6,7

14 14,15,15,13,12,1,2,11,10,3,4,9,8,5,6,7
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• If you wish to run the paper through your printer twice to have music on both sides of 
the paper, enter the first row of numbers in the Page Range in the Print Score dialog box.

 

• Click Print. 

• Turn the paper over and place back in the Printer to be printed on. 

• Enter the second row of numbers in the Page Range in the Print Score dialog box. 

• Choose Print. 

Adobe PDF documents
The Adobe Portable Document Format (PDF) was developed by the Adobe company to provide a 
universal file format that preserves the fonts, formatting and graphics of a source document, 
regardless of what platform or application was used to create it. PDF files can be shared, viewed 
and printed by anyone with a free Adobe Acrobat Reader (You’re using the Reader now to read 
this Manual.) We’ve provided this basic primer on PDFs because many Finale users want to create 
PDFs: to publish on the Web, to email to a friend, to give to publishers for further formatting, or to 
give to a print shop for printing. In order to *create* PDFs, you will need to buy Adobe Acrobat. 
For more information about these products, please visit Adobe’s website at WWW.ADOBE.COM.

To create a PDF document from a Finale notation file
There’s more than one way to create a PDF, but this method will give you more control over the 
results. See your Adobe Acrobat manual for full details.

• Open the file in Finale.

• From the File Menu, choose Print. The Print dialog box appears.

Double-page originals (print twice)
Number of 
pages with 

music

Page numbers to type 

for first sidea

a. Blank pages are in bold

Page numbers to type for second side

3 4,1 2,3

4 4,1 2,3

5 6,5, 4,1 2,3 (Do not place paper with page 5 in printer second time)

6 6,7,4,1 7,5,2,3

7 8,1,6,3 7,2,4,5

8 8,1,6,3 2,7,4,5

9 10,9,8,1,6,3 2,7,4,5 (Do not place paper with page 9 in printer second time)

10 10,11,8,1,6,3 11,9,2,7,4,5

11 12,1,10,3,8,5 2,11,4,9,6,7

12 12,1,10,3,6,7 2,11,4,9,6,7

13 14,13,12,1,10,3,8,5 2,11,4,9,6,7(Do not place paper with page 13 in printer second time)

14 14,15,12,1,10,3,8,5 15,13,2,11,4,9,6,7

http://www.adobe.com
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• Click on Setup. The Print Setup dialog box appears.

• From the Print Name drop-down menu, choose Distiller Assistant. Keep in mind, you’ll 
need to switch the printer back to your regular printer when you’re done creating PDFs.

• Click OK. Finale prints to the Distiller Assistant. If the Distiller Assistant is running in the 
background (you’ll see it at the bottom of your screen in the Taskbar), it will immediately 
launch the Acrobat Distiller. If the Distiller Assistant is not running in the background, you’ll 
need to launch it manually. Once the Distiller has launched, it will display a Specify PDF File 
Name dialog box.

• Give the file a name (you may wish to save it to the Desktop for convenience) and click 
Save. The Acrobat Distiller creates a PDF of your file. Depending on your Distiller Assistant 
settings, it may open your newly created PDF file for viewing.

Troubleshooting PDF documents
For complete information, see your Adobe Acrobat Exchange documentation. The below sugges-
tions are problems that Finale users have commonly encountered.

Problem: When I run the Distiller, I get the error message “...[font name] cannot be embedded due 
to licensing restrictions.”

Solution: Update to Acrobat Distiller 4.05. Adobe ships Acrobat Distiller 4.05 free of charge to 
registered 4.0 users. For more information, visit www.adobe.com or call 1.800.272.3623. A quick 
and dirty workaround is to change to Outline in the Fonts/Send Fonts As portion of the Distiller 
printer driver.

Problem: I’m using my PostScript printer instead of the Distiller driver. Now I’m getting a Finale-
Dict error.

Solution: Some drivers seem to require an additional setting for Finale’s mixed graphics and fonts. 
To correct the problem, exit all programs, including Finale. From the Start Menu, choose Settings, 
Printers. Right-click on the printer and choose Properties. Click on the PostScript tab. Set the 
PostScript to Optimize for Portability. Click the Apply button, then OK. Close the Printers win-
dow and try again. If you still receive errors, or your printer driver does not have a PostScript tab, 
try the suggestion below.

Problem: I’m using my PostScript printer instead of the Distiller driver. I’m still getting a Finale-
Dict error, even though I’ve tried Optimize for Portability.

Solution: Some drivers seem to require an additional setting for Finale’s mixed graphics and fonts, 
but the driver doesn’t allow for Optimizing. Exit all programs, including Finale. Navigate to your 
Finale folder and double-click on a file called Finale.ini (It may just be called Finale, and the icon 
will look like a notepad.) The file will open in Notepad. The first section of this file is under the 
heading [Settings]. Add another line in this first section with this text:

OwnPS=0

Then Save and Exit the Notepad. Try creating a PDF again. If you still receive errors, try the sug-
gestion below.
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