
 

Page Layout Tool 35-1      

OC

OC

ndex

Index

ext 
hapter

ext 
hapter

revious
hapter

revious
hapter

                                 
T

T

I

N
C

N
C

P
C

P
C

Chapter 35: Page Layout Tool

Page Layout Tool 
What it does
This tool lets you define the page layout for your document, including the page size, size of the 
page margins, and the positioning of the systems on each page.

The Page Layout Menu appears (and you switch to Page View, if you’re not already there) when 
you click the Page Layout Tool. This menu contains a command for optimizing systems (hiding 
empty staves within each system to produce a more compact and readable full score), and another 
for grouping measures on a line, so that you can specify the number of measures you want on each 
line of music.

For full instructions, see PAGE LAYOUT, PAGE SIZE, SYSTEMS, MARGINS, and so on.

Special mouse clicks
• Drag a handle to resize the page margins or system margins.

• Drag the center of a staff system to move the staff system on the page.

• Hold down Ctrl and drag the center of a staff system to move the staff system without 
moving other systems.

• Click and drag to enclose and select handles; shift-click to add or subtract handle selection.

• Control-A to select all system handles.

Contextual menus
Contextual menus are reached by right mouse-clicking on the handle of an object or within a sys-
tem. A contextual menu will be displayed where you can select various items.

System Margin handles or within a Staff System

Menu item What it does

Select Staff System Range Displays Select Staff Systems dialog box

Insert System Displays Insert Staff Systems dialog box

Delete Systems Deletes the selected systems.

Allow Individual Staff Spacing Allows the system to be spaced independently of other systems 
with the Staff Tool. Applies Optimization without removing empty 
staves.

Optimize Staff Systems Displays the Staff System Optimization dialog box

Edit Margins Displays the Edit System Margins dialog box
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Page Layout Menu
How to get there

Click the Page Layout Tool f.

What it does

This menu includes reformatting options for the left and right page formats which affect the Page 
Format for Score dialog box. In Finale, left pages are Finale’s even-numbered pages, and right 
pages are actually Finale’s odd-numbered pages.

Inserting or Deleting Blank Pages, Redefine Pages, Optimize Staff Systems, Space Systems 
Evenly and Fit Music in this menu are reformatting options that can apply to the entire document 
at once, or to a smaller selection of pages.

You can use the commands in this menu to insert or clear Page Breaks and Insert or Delete Staff 
Systems in the music.

Page Margin handles

Menu item What it does

Adjust Current Page Only Adjustments only affect the current page margins

Adjust All Pages Adjustments affect page margins on all pages

Adjust Left or Right Pages Adjustments affect page margins for left or right pages, whichever 
is selected.

Adjust Page Range Displays the Adjust Page Range dialog box

Edit Margins Displays the Edit Page Margins dialog box
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• Insert Blank Pages • Delete Blank Pages. Choose these commands to display a dialog box in 
which you can insert or delete blank pages anywhere in your score. (See INSERT BLANK 
PAGES DIALOG BOX and DELETE BLANK PAGES DIALOG BOX for more information.)

• Insert Page Break • Delete Page Break. Select a system and choose Insert Page Break to 
insert a page break, forcing the selected system to appear at the top of the next page. Select the 
system and choose Delete Page Break to clear a page break.

• Insert Staff Systems. Choose this command to insert a system or systems of measures while 
keeping the rest of the systems intact or reflowing measures across systems and pages. See 
INSERT STAFF SYSTEMS DIALOG BOX.

• Delete Staff Systems. Select a system and choose Delete Staff Systems to remove a system or 
systems of measures while keeping the rest of the systems, including formatting and optimiza-
tion, intact.

• Redefine Pages: Current Page • All Pages • Left Pages • Right Pages • Selected Pages. 
Choose which pages Finale should update to the settings in the Page Format for Score dialog 
box. To update the current page, choose Current Page. To update every page in your docu-
ment, choose All Pages. To update just the left-hand (even) or right-hand (odd) pages, choose 
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Left Pages or Right Pages respectively. You can choose Left Pages and Right Pages even if 
Facing Pages is not selected in the Page Format for Score dialog box. To update a particular 
page range in your document, choose Selected Pages.

• Optimize Staff Systems. In Finale, the process of hiding empty staves within each system is 
called optimizing systems.

Using this command, you can specify the systems you want optimized—all of them, for exam-
ple. Finale instantly redraws your score (in Page View), omitting blank staves from the speci-
fied systems; you’ll find that your score now fits on fewer pages. If you optimize a completely 
empty staff system, Finale will still display the top staff, even though it’s blank.

Optimizing systems in Finale has another important benefit: it permits staves to be indepen-
dently movable in Page View. Under normal circumstances, when you move, respace, or rear-
range staves using the Staff Tool all staff systems are affected. If you have optimized a system, 
however, you’ll find that the Staff Tool now allows you vary the positioning and spacing of 
staves for a single staff system. You can even selectively delete staves from certain systems. 
Furthermore, again using the Staff Tool, you can create a new grouping of staves which will 
affect only that staff system, letting you change the way in which your staves are bracketed. 
See BRACKETS: STAVES, GROUPS.

When you choose this command, the Staff System Optimization dialog box appears, letting 
you specify the range of systems you want optimized. For a more complete discussion, see 
STAFF SYSTEM OPTIMIZATION DIALOG BOX.

• Fit Music. This command displays the Fit Music dialog box, which lets you specify how 
many measures you want on a line (in each system). See FIT MUSIC DIALOG BOX for details.

• Space Systems Evenly. This command displays the Space Systems Evenly dialog box. You 
can tell Finale to place the systems evenly spaced vertically on the page, to make maximum 
use of the page. You can even tell it to skip pages that are only partially-full. See SPACE SYS-

TEMS EVENLY DIALOG BOX.

• Avoid Margin Collision. If this menu item is selected (that is, if it displays a check mark) 
Finale won’t let you drag a system so that it’s superimposed on another system or beyond the 
page margins; nor will it let you drag the page margins beyond the boundaries of the page. It’s 
a good idea to leave this option selected. Without it, you could accidentally drag a system so 
that it overlaps the preceding system—or is even off the page completely.

• Update Page Format for Score. Select this option to update the Page Format for Score set-
tings with the current settings.

• Systems: Edit Margins • Allow Individual Staff Spacing • Select Staff System Range. To 
edit systems by number, select Edit Margins. See EDIT SYSTEM MARGINS DIALOG BOX. To 
adjust the spacing between staves in the selected system, choose Allow Individual Staff Spac-
ing. You can then drag the lower handle with the Staff Tool without affecting the spacing in 
every system. If Select Staff System Range is selected, Finale updates the staff systems in the 
range you specify to match the changes made to the staff system you’re editing. You must drag 
the system by the handle to adjust the Staff System Range; if you drag the system by clicking 
in the middle of the system, it will affect only that system. See SELECT STAFF SYSTEM RANGE 
DIALOG BOX.
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• Pages: Edit Page Margins • Adjust Current Page Only • Adjust All Pages • Adjust Left 
or Right Pages • Adjust Page Range. To edit page margins by number, select Edit Page Mar-
gins. See EDIT PAGE MARGINS DIALOG BOX. When Adjust Current Page Only is selected, 
Finale adjusts the currently displayed page in your piece. When Adjust All Pages is selected, 
every change you make to the page size or margins on one page will be applied to all pages in 
the score. When Adjust Left or Right Pages is selected, Finale adjusts only the left (even) or 
right (odd) pages or systems on the pages, depending on whether the currently displayed page 
is a left or right page. When Adjust Page Range is selected, Finale adjusts the pages you spec-
ify to match the page you’re editing. See ADJUST STAFF SYSTEM RANGE DIALOG BOX.

• Page Size. Choose this option to change the page size for the current page. See PAGE SIZE 
DIALOG BOX.

• Resize Pages (Page Reduction) • Resize Staff Systems (System Reduction). Use these 
commands to change the size of an entire page or pages or just a particular system or systems. 
See RESIZE PAGE DIALOG BOX or RESIZE STAFF SYSTEM DIALOG BOX.

Insert Blank Pages dialog box
How to get there

Click the Page Layout Tool f. Choose Insert Blank Pages from the Page Layout Menu.

What it does
This dialog box provides a quick, easy way for you to add blank pages at any point in your score. 
Blank pages contain no music. When you insert blank pages, any items such as titles or text 
blocks that were assigned to that particular page will be shifted to the next page.

• Insert __ Blank Page(s). Enter the number of blank pages you want to add to the piece.
• Before Page • After Page • At End of Document. Select Before Page and enter a page num-

ber to insert blank pages before the specified page, select After Page and enter a page number 
to insert pages after the specified page, or select At End of Document to add pages at the end 
of the piece.
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Tip: When you’re working with Facing Pages with different left and right page margins, 
inserting two pages at a time will maintain the correct margins.

• OK • Cancel. Click OK (or press enter) to insert blank pages into the score, or click Cancel to 
return to the score without inserting blank pages.

Delete Blank Pages dialog box
How to get there

Click the Page Layout Tool f. Choose Delete Blank Pages from the Page Layout Menu.

What it does
This dialog box provides a quick, easy way for you to remove blank pages, not only from the end 
of your score, but from any point in your document. Blank pages contain no music. When you 
delete blank pages, items such as titles or text blocks that were assigned to that particular page 
will also be deleted.

• From Page ___ Through ___ • From Page ___Through End of Piece. Specify the range of 
page numbers for the blank pages you want removed from your score. The first page number 
defaults to the current page. To remove every blank page in your score, select From Page ___ 
Through End of Piece and enter the number “1” in the text box.

Tip: When you’re working with Facing Pages with different left and right page margins, delet-
ing two pages at a time will maintain the correct margins.

• OK • Cancel. Click OK (or press enter) to delete blank pages from the score, or click Cancel 
to return to the score without deleting blank pages.
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Insert Staff Systems dialog box
How to get there

Click the Page Layout Tool f. From the Page Layout Menu, choose Insert Staff Systems.

What it does
Use this dialog box to insert a system or systems into your music while keeping the rest of your 
systems intact or reflowing measures across systems and pages.

• Insert __ system(s) with __ measures each. Specify how many systems you want to insert, 
made up of how many measures.

• Insert new system(s) before system __. Finale will insert the new systems before the system 
number you enter into this text box.

• Space systems evenly. Check this box to have Finale re-calculate evenly spaced systems after 
inserting the new systems. See SPACE SYSTEMS EVENLY DIALOG BOX.

• OK • Cancel. Click OK (or press enter) to insert the system of measures according to your 
selections. Click Cancel to ignore any changes made in this dialog box.

Redefine Selected Pages dialog box
How to get there

Click the Page Layout Tool f. Choose Selected Pages from the Redefine Pages submenu in 

the Page Layout Menu.

What it does
Use this dialog box to redefine the pages you specify according to the settings in the Page Format 
for Score dialog box.
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• Page Range: Page___Through__. Specify whether you want to redefine the settings for all 
pages, or only the pages you specify. Enter the page numbers that define the page range you 
want.

• Include Pages: Left Pages • Right Pages • Left and Right Pages. Specify whether you want 
to change only the left (even-numbered) or the right (odd-numbered) pages or both left and 
right pages in the specified page range. Note that Facing Pages does not need to be selected in 
the Page Format for Score dialog box to change only the left or right pages in the score.

• OK • Cancel. Click OK (or press enter) to redefine pages according to your selections. Click 
Cancel to ignore any changes made in this dialog box.

Staff System Optimization dialog box
How to get there

Click the Page Layout Tool f. Choose Optimize Staff Systems from the Page Layout Menu.

What it does
In published full scores, it’s customary to omit from a system any staves that consist of entirely of 
rests. The result is a more compact and readable score. In Finale, this process of suppressing the 
printing of empty staves within each system is called optimizing systems. See OPTIMIZING SYS-

TEMS.

Use this dialog box to place or remove optimization on the specified staff systems. Optimizing can 
perform two functions: it always makes the staves in the staff systems independently adjustable in 
Page View for a single staff system; and—depending on your settings—it removes empty staves 
from the staff systems.
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Using this dialog box, you can specify the systems you want optimized—all of them, for example. 
Finale redraws your score (in Page View), omitting blank staves from the specified systems; you’ll 
find that your score now fits on fewer pages. 

Optimizing systems in Finale has another important benefit: it permits staves within staff systems 
to be independently movable in Page View. Under normal circumstances, when you move, 
respace, or rearrange staves using the Staff Tool all staff systems are affected. If you have opti-
mized a system, however, you’ll find that the Staff Tool now allows you to vary the positioning 
and spacing of staves for a single staff system. Furthermore, again using the Staff Tool, you can 
create a new grouping of staves which will affect only that staff system, letting you change the 
way in which your staves are bracketed. See BRACKETS: STAVES, GROUPS.

Finale locks in this staff configuration. If, for example, you return to Scroll View after optimizing 
systems, and add some music to a staff which no longer appears in Page View (because the system 
has been optimized), the staff won’t reappear. If you want to edit, reformat, enlarge, or reduce 
your music, remove optimization before you do it (by choosing the Optimize Staff Systems com-
mand again and selecting Remove System Optimization), and later reapply optimization. For this 
reason, it’s best to make optimization the last thing you do before printing, after the piece has 
been formatted, proofread, and ready to be given its final layout. See also STAFF ATTRIBUTES DIA-

LOG BOX - ALLOW OPTIMIZATION.

A measure with a “real” whole rest—one you’ve entered with the Simple Entry or Speedy Entry 
Tool—is not considered empty. If you notice that an apparently empty staff won’t disappear from 
its system, it probably contains a “real” whole rest, which you must remove before reapplying the 
Optimize All Staff Systems command. (See CHANGE TO DEFAULT WHOLE RESTS plug-in.)

You can, however, use this fact to your advantage to prevent the disappearance of a staff you don’t 
want removed—the treble-clef staff of a piano part, for example; simply enter a “real” whole rest 
in one of the empty measures, and it won’t be removed from the system (and hence it won’t be 
separated from the bass-clef staff). (See CHANGE TO REAL WHOLE RESTS plug-in.)

Note that you can tell Finale to ask you before removing each empty staff from the system, which 
means you can leave certain blank staves in place, if you want (the same result you get by insert-
ing “real” whole rests).

After optimizing a staff system, Finale will display a non-printing Optimization icon  in Page 

View to the right of the system.
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• Optimize Staff System(s). Select this button if you want Finale to hide empty staves from the 
systems specified in the Staff System(s) __ through __ boxes. In Page View and in printouts, 
the empty staves won’t appear in the affected systems. If you optimize a completely empty 
staff system, Finale will still display the top staff, even though it’s blank.

• Remove Empty Staves. This option determines whether Finale will remove empty staves 
from the staff system. When this option is selected, Finale optimizes and removes empty 
staves from the staff system. When this option is not selected, Finale optimizes the staff sys-
tems, but keeps all staves—even if they’re empty.

• Ask Before Removing Staves. Finale uses this option only when Remove Empty Staves is 
selected. When Ask Before Removing Staves is selected and Finale finds an empty staff in the 
staff system, Finale asks you to confirm that you want the staff removed for that system. You 
can click on Yes All or No All to skip the remaining confirmations for all staves in all systems. 
When this option is not selected, Finale removes any empty staves from the staff system auto-
matically.

• Keep At Least One Staff. This option is used only when Remove Empty Staves is selected. It 
determines whether at least one staff will remain in an optimized staff system—even if all 
staves are empty.



Space Systems Evenly dialog box 35-11      

OC

OC

ndex

Index

ext 
hapter

ext 
hapter

revious
hapter

revious
hapter
T

T

I

N
C

N
C

P
C

P
C

• Remove Staff System Optimization. Select this button if you want to restore all empty staves 
to the systems specified in the Staff System(s) __ through __ boxes. You might wish to remove 
optimization, for example, if the page layout has shifted, or you’ve added music in a previ-
ously empty measure, such that some of your music now doesn’t appear (because it falls on an 
optimized staff). Once you’ve made such staves reappear with this command, reoptimize the 
score to ensure that only truly empty staves are omitted.

• Whole Document • System(s) __ through __. Click on Whole Document to optimize the 
entire document. In the System text boxes, specify the range of systems you want optimized. 
These numbers are inclusive; Finale optimizes the systems whose numbers appear in the text 
boxes and all systems in between. Leave the second box empty if you want to optimize to the 
end of the score.

• OK • Cancel. Click OK (or press enter) to return to the score, where Finale has hidden (or 
restored) the empty staves in the systems you specified. Click Cancel to return to the score 
without affecting optimization.

Space Systems Evenly dialog box
How to get there

Click the Page Layout Tool f. From the Page Layout Menu, choose Space Systems Evenly.

What it does
The Space Systems Evenly command, which displays this dialog box, lets you specify which 
pages to space evenly, whether to allow systems to move from one page to another, and when to 
skip spacing a partially-empty page. Finale will move the systems so that they are evenly spaced 
between the top and bottom margins of the page.
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• Space Systems Evenly on: Page _ only • All Pages • Page Range: From __ Through __. 
Select Page only to space that page only. Click All Pages to space every page in the document. 
In the Page Range boxes, specify the range of pages you want spaced.

• Reflow Systems Across Pages. This option determines whether Finale reflows staff systems 
into different pages. When this option is selected, Finale calculates how many staff systems 
will fit on each page, and moves systems to new pages as needed. If you prefer to maintain the 
current layout of systems in pages, make sure that this option is not selected.

• Space Pages More than __% Full. Enter a percentage in the text box to control when Finale 
will space systems. When the systems take up less space, Finale will leave the systems alone, 
so you don’t end up with two systems and a vast white space between them.

• OK • Cancel. Click OK (or press enter) to return to the score where any adjustments will 
affect the selected range of staff systems. Click Cancel to return to the score without making 
any changes.

Edit System Margins dialog box
How to get there

Click the Page Layout Tool f. From the Page Layout Menu, choose Systems, then Edit Mar-

gins.

What it does
Use this dialog box to set the System Margins numerically.
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• Top • Left • Right • Bottom • Distance Between Systems. Use these text boxes to enter the 
staff system margins for the specified systems. Changes do not occur until you click the Apply 
button. Changes are applied to any value with a checked box. See SYSTEMS for more informa-
tion.

• Space for Additional System. This text displays the amount of space required to place an 
additional system on the current page.

• Change: System ___ Thru: ___ • Select All. Select which systems should be affected by the 
specified margins. Select a system range or all systems. See SYSTEMS for more information.

• OK • Apply • Cancel. Click OK (or press enter) to return to the score where any adjustments 
will affect the selected range of staff systems. Click Apply to make the adjustments and leave 
the dialog box available for more changes. Click Cancel to return to the score without making 
any changes.

Select Staff Systems dialog box
How to get there

Click the Page Layout Tool f. From the Page Layout Menu, choose Systems, then Select Staff 

System Range.

What it does
Use this dialog box to specify which staff systems you want updated when you adjust a single 
staff system in the score (such as indenting it, dragging it up or down, and so on).

• System __ Through __. Enter the numbers that define the staff system range you want.

• OK • Cancel. Click OK (or press enter) to return to the score where any adjustments will 
affect the selected range of staff systems. Click Cancel to return to the score without making 
any changes.

Edit Page Margins dialog box
How to get there

Click the Page Layout Tool f. From the Page Layout Menu, choose Systems, then Edit Mar-

gins.
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What it does
Use this dialog box to set the Page Margins numerically.

• Top • Left • Right • Bottom. Use these text boxes to enter the page margins for the specified 
pages. If the adjacent checkbox is checked, changes will affect that margin.

• Change: Page ___ • All Pages • Left Only • Right Only • Page Range: From: ___ Thru: 
___ • Adjust Right or Left Only. Select which systems should be affected by the specified 
margins. Select a specific page, all pages, all left pages or all right pages, or a page range. 
When Adjust Right or Left Only is selected, and you adjust a left page, Finale also adjusts all 
left pages in the specified range. If you adjust a right page, Finale adjusts all right pages in the 
range. For example, if you set the page range to page 5 through 10, then adjust page 3, Finale 
adjusts pages 5, 7, 9 and page 3.

• OK • Apply • Cancel. Click OK (or press enter) to return to the score where any adjustments 
will affect the selected range of staff systems. Click Apply to make the adjustments and leave 
the dialog box available for more changes. Click Cancel to return to the score without making 
any changes.

Adjust Page Range dialog box
How to get there

Click the Page Layout Tool f. From the Page Layout Menu, choose Page Margins, then Page 

Range.
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What it does
Use this dialog box to specify which pages you want updated when you adjust the page size or 
page margins on one page.

• Page Range: Page___Through___. Enter the page numbers that define the page range you 
want.

• Adjust Left or Right Pages Only. Select whether Finale should update the left (even-num-
bered) pages or right (odd-numbered) page in the specified page range. When selected, and 
you adjust a left page, Finale also adjusts all left pages in the specified range. If you adjust a 
right page, Finale adjusts all right pages in the range. For example, if you set the page range to 
page 5 through 10, then adjust page 3, Finale adjusts pages 5, 7, 9 and page 3.

• OK • Cancel. Click OK (or press enter) to make the specified changes. Click Cancel to disre-
gard any changes you’ve made in this dialog box.

Page Size dialog box
How to get there

Click the Page Layout Tool f. From the Page Layout Menu, choose Page Size.

What it does
Use this dialog box to change the size or orientation of the specified pages.
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• [Page sizes] • Width: • Height: • Portrait • Landscape. Select the desired page size from the 
drop-down list or type in the desired Width and Height (custom will be displayed in the drop-
down list). Select Portrait or Landscape as well.

• Change: Page __ only • All Pages • Left Pages • Right Pages • Page Range: From • To. 
Use these options to select the pages you would like affected by the page size settings you 
have made.

• OK • Cancel. Click OK (or press enter) to execute the selected changes. Click Cancel to 
return to the Page Layout window without any changes.

Page layout
Many instructions for setting the page layout for your documents appear under their own entries. 
See, for example, MUSIC SPACING; DISTANCES; MARGINS; PAGE SIZE; MEASURE LAYOUT; and 
MEASURES—To change the widths of many measures. For instructions on arranging measures 
within the score (setting the number of measures per line, for example, or moving a measure to 
another system), see MEASURE LAYOUT. For details on printing large scores that require taping 
several laser printed pages together into composite pages, see TILING PAGES FOR PRINTING.

The initial layout of any document’s pages is determined by the settings in the Page Format for 
Score dialog box (Document Settings submenu in the Options Menu). In this dialog box, you can 
specify dozens of page layout measurements (see DISTANCES). Changes you make to the page 
layout in the Page Format for Score dialog box, however, don’t immediately affect existing 
pages—only pages yet to be created. If you want the changes applied to existing pages as well, 
choose Redefine All Pages from the Page Layout Menu (which appears only when the Page Lay-
out Tool is selected).
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An easier way to make formatting changes, however, is to use the Page Layout Tool. See “To 
change the page layout,” below.
A common use of Finale’s page layout tools is to specify how much music should fit on a page—
how many measures per line, for example, or how many systems on a page. It’s important to real-
ize that there are four elements affecting the amount of music on a page. First, look at the distance 
between staves in each system; if you decrease the total height of the system (by clicking the Staff 
Tool and dragging the staves closer to each other), more systems fit on the page.

Second, you can adjust the distance between systems. If you’re trying to fit another system onto a 
page, the simplest solution is to slightly decrease the space between all systems, so that the cumu-
lative effect is to create just enough room for another system on each page (see “To change the 
distance between systems,” below). The third factor affecting the amount of music that fits on the 
page is the amount of reduction you’ve applied to the music on a page—you may find that a 
reduction of even a percentage point or two is just enough to fit another measure per line, or 
another system per page (see REDUCING/ENLARGING). Finally, don’t forget that you control the 
“tightness” of the spacing of the music itself, with the Music Spacing command in conjunction 
with a Spacing Width Library (see MUSIC SPACING). The tighter the music, the more measures 
will fit on a line, and hence the more music will fit on the page.

To change the distance between systems

• Click the Page Layout Tool f. Dotted-line margins appear around each system.

• From the Page Layout Menu, choose Systems, then Edit Margins. The Edit System Mar-
gins dialog box appears.

• In the Change section, click Select All. In other words, you want the change you’re about to 
make to affect every system in the piece.

• Make sure Distance Between Systems is checked and uncheck all other boxes. We don’t 
want to make all of the margins the same, just the distance between systems.

• In the Distance Between Systems text box, enter a new value. This value is measured in 
whatever your Measurement Units are set to. See the OPTIONS MENU for details. If you prefer, 
you can click within any system and drag instead of typing numbers.

• Click Apply. If you like what you see, click Close. You’ve just changed the amount of space 
between every system in the piece. In so doing, you may also have changed the number of sys-
tems able to fit on a page. (The bottom text box governs the amount of extra space below each 
system.)
Finale initially won’t let you enter negative values, so that a system overlaps the system above 
it. If you really want to create this cluttered effect, turn off Avoid Margin Collisions by choos-
ing it from the Page Layout Menu, so that a check mark no longer appears.

To change the page margins
See “To change the page layout,” below, or see MARGINS for a more detailed discussion.

Note: If you’re printing on a PostScript printer and you find that brackets and staff names are 
being “chopped off” in your printouts, you may not need to change the page margins at all. 
Instead, choose Printer Setup from the File Menu, click Options, and then select the Paper tab and 
click Unprintable Area. If you make this setting, most laser printers can print 1/8 inch closer to 
every page edge.
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To set the page size
See “To change the page layout,” below, or see MARGINS for a more detailed discussion.

To change the page layout

• Click the Page Layout Tool f.

• Move to the page you want to change. If you want to change the page layout of all pages at 
once, it doesn’t matter which page you’re on. If you’re unsure about your changes, and you 
don’t want your changes to affect your settings in the Page Format for Score dialog box, make 
sure to first deselect Update Page Format in the Page Layout Menu. Remember, you can 
always choose Undo from the Edit Menu to restore your piece to its previous state.

• If you want to change the Page Size, choose Page Size from the Page Layout Menu. 
• In the Page Size dialog box, choose the page size from the drop-down list or enter values 

using the currently selected measurement units.
• Choose Landscape or Portrait. Hint. This setting affects how Finale lays out the page. Print-

ing settings are set in the Page Setup dialog box under the File Menu.
• Select the range of pages you want to affect. Page 1 is a Right page.
• Click OK. 
• If you want to change the page margins, first set the range of the pages to affect in the 

Page Margins submenu of the Page Layout Menu. 
• Drag the handles at the edge of the page margins. You can also enter values directly into the 

number boxes of the Edit Page Margins dialog box. See EDIT PAGE MARGINS DIALOG BOX for 
more information.

• If you want to reposition or respace a staff system on the page, drag from the middle of 
the system. Note that while Avoid Margin Collisions is checked the Page Layout Menu, 
Finale won’t let you drag one system on top of another one. Ctrl-drag to prevent other systems 
from moving.

• If you want to respace the staff systems evenly across the page, choose Space Systems 
Evenly from the Page Layout Menu. See SPACE SYSTEMS EVENLY DIALOG BOX.

• If you want to insert a page break, select a system handle, then choose Insert Page Break 
from the Page Layout Menu.

• If you want to indent or resize a system, drag a handle. Each system appears bounded by a 
dotted line. To indent a system, drag its upper-left handle. Instead of dragging, you can enter 
values directly into the number boxes. See EDIT SYSTEM MARGINS DIALOG BOX for more 
information.

When you’re viewing Staff Systems, you’ll notice a boldface number to the right of each sys-
tem. The numbers on the systems (the first system is number 1) help you identify each system, 
so you’ll be aware if the system layout has shifted.

• To edit another page use the arrows at the bottom of the document window to move the 
next or previous page.

• From the Edit Menu, choose Update Layout. 

To change the default page layout (Page Format for Score dialog box)
See DISTANCES; MARGINS.
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(Note: The changes you’ll be making in these instructions establish the page layout for pages yet 
to be created. To apply them to existing pages, see the final two steps below.)

• From the Options Menu, choose Document Settings, then Page Format for Score. The 
Page Format for Score dialog box appears.

• Enter new values in the text boxes. The units are whatever you’ve selected in the Measure-
ment Units in the popup list.

The Page Size numbers specify the default page dimensions.

The Page Margin numbers are the distances from the edge of the page; thus, if the page size 
changes, the margins remain constant in relation to the edge of the page. In these text boxes, 
all numbers are positive and measure an absolute change from the page edge.

The System Margin numbers define the placement and shape of the individual systems. The 
Right and Left margins are the distances from the edge of the system to the right and left page 
margins, respectively (both are usually zero); the Top margin is the distance between the top 
staff of each system and any extra space for ledger lines or other symbols which normally 
appear above the staff; and the Bottom margin measures the distance between the bottom staff 
of one system and any extra space for ledger lines or other symbols which normally appear 
below the staff. The last measurement is Distance Between Systems. See PAGE FORMAT FOR 
PARTS DIALOG BOX.

• Click OK (or press enter). The changes you’ve made will affect only new pages added to the 
piece by Finale, unless you perform one of the following additional steps.

• To apply the new page layout to one existing page, click the Page Layout Tool f; go to 

the page you want to edit; Select Current Page from the Redefine Pages submenu of the 
Page Layout Menu. 

• To apply the new page layout to all existing pages, choose Redefine All Pages from the 
Redefine Pages submenu of the Page Layout Menu, and click OK. 

To apply a different page layout to selected pages
The fact that there are two places to make page layout changes—the Page Layout Tool and the 
Page Format for Score dialog box—gives you some extra flexibility. Suppose you need to format 
a score with right and left facing pages that are formatted differently, and have different margin 
requirements. Using this system, you can apply a secondary page layout to specified pages (just 
the odd-numbered pages, for example).

• Create the primary page layout in the usual way. Either enter numbers into the Page For-
mat for Score dialog box (Document Settings in the Options Menu) and then choose Redefine 
All Pages from the Page Layout Menu, or see “To change the page layout,” above.

• From the Options Menu, choose Document Settings, then Page Format for Score. The 
Page Format for Score dialog box appears.

• Enter the numbers that define the secondary page layout. For help in interpreting the vari-
ous measurement boxes in this dialog box, see “To change the default page layout (Page For-
mat for Score dialog box),” above.

• Click OK (or press enter). 

• Click the Page Layout Tool f. 
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• Go to the first of the pages you want to change. 
• From the Redefine Pages submenu Select Left Pages, Right Pages, Selected Pages, to give 

a second Layout to certain pages.
• As always, choose Update Layout from the Edit Menu. 

Systems
A system is one line of music across the page, including all the staves that constitute the staff sys-
tem. This entry contains instructions for spacing, indenting, moving, or resizing systems. See 
PAGE LAYOUT for information on setting initial system position and size settings. See SYSTEM 
(LINE) BREAK, MEASURE LAYOUT, or PAGE TURNS for further instructions on laying out the mea-
sures that constitute systems.

For instructions on compacting staff systems by omitting empty staves (when printing orchestral 
scores, for example), and varying the number of staves in each system by removing blank staves, 
see OPTIMIZING SYSTEMS.

To indent or move a system
It’s common practice to indent the first system of a piece—not only for aesthetic reasons, but 
often to allow room for staff names to be written out in full. The following instructions show you 
how to indent or move a single system; if you want to indent all systems, a better method would 
be to simply increase the page margin. See MARGINS for full instructions.

• Click the Page Layout Tool f. Each system is surrounded by a dotted-line rectangle.

• Go to the page containing the system you want to change.

• To indent a system, drag its upper-left handle. To move a system, click within the staff 
lines and drag.

Instead of dragging, you can enter values directly into the number boxes. See EDIT SYSTEM 
MARGINS DIALOG BOX for more information.

When you’re viewing Staff Systems, you’ll notice a boldface number to the right of each sys-
tem. The numbers on the systems (the first system is number 1) help you identify each system, 
so you’ll be aware if the system layout has shifted.

• From the Edit Menu, choose Update Layout.

To force a system onto the next page
Use the following technique if you’re laying out the pages of your piece and find that you need to 
force the last system on one page to the top of the next page. If you want the system to always 
appear at the top of a new page, see PAGE TURNS.

• Click the Page Layout Tool f. Each system appears, surrounded by a dotted-line.

• Go to the page containing the system you want to move.

• Click to select the system.

• From the Page Layout Menu, choose Systems, then Edit Margins.

• Enter a larger number in the Distance Between Systems text box. Make sure the Dis-
tance checked is the only box checked.
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• Click Apply. If the system doesn’t move to the next page, continue increasing the Distance 
Between Systems and clicking Apply until it moves.

• Click Close.

• From the Edit Menu, choose Update Layout.

To reduce or enlarge a system
You must be in Page View to reduce or enlarge a system.

• Click the Page Layout Tool f. Each system appears, surrounded by a dotted-line.

• From the Page Layout Menu, choose Resize Staff Systems. A dialog box appears, asking 
how to resize the system. Click Hold Margins if you want to reduce (or enlarge) the music 
itself but not the system margins, thus increasing (or decreasing) the number of measures that 
fit on a line. Click Resize Vertical Space if you want to tighten up (or expand) the space 
between this system and the next, proportional to the reduction (or enlargement).

• Enter the desired reduction or enlargement percentage. Specify the region of systems 
you want to affect and click OK. The measure widths will probably appear uneven at first.

• From the Edit Menu, choose Update Layout. To restore a system to its original size, click 
on the Page Layout Menu and select Resize Staff Systems again. When the dialog box 
appears, enter 100 (%).

To omit empty staves from a system (Optimizing)
See OPTIMIZING SYSTEMS

To create variable-distance systems
See TO CREATE VARIABLE-DISTANCE SYSTEMS.

Blank pages
You can create blank pages anywhere in your document. These pages can then be used for dia-
logue (in an operetta or musical), discussion (in a textbook), or title pages, for example.

To add a blank page anywhere in your document

• Click the Page Layout Tool f. 

• From the Page Layout Menu, select Insert Blank Pages. The Insert Blank Pages dialog box 
appears.

• Select the number of blank pages, and where you want the new pages to appear in your 
document. See INSERT BLANK PAGES DIALOG BOX.

• Click OK to return to your score. 

To delete a blank page anywhere in your document

• Click the Page Layout Tool f. 

• From the Page Layout Menu select Delete Blank Pages. The Delete Blank Pages dialog box 
appears.

• Select the blank pages to be deleted. See DELETE BLANK PAGES DIALOG BOX.
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• Click OK to return to your score. 

Margins
There are two kinds of margins in Finale: page margins and system margins. Both can be set 
either from a menu or with the Page Layout Tool. For information on system margins, see SYS-

TEMS. 

To change page margins

• Click the Page Layout Tool f. 

• First set the range of the pages to affect in the Page Margins submenu of the Page Lay-
out Menu. 

• Drag the handles at the edge of the page margins. You can also enter values directly into the 
number boxes of the Edit Page Margins dialog box. See EDIT PAGE MARGINS DIALOG BOX for 
more information.

• From the Edit Menu, choose Update Layout. This command re-calculates the layout of 
measures, based on the new margins.

To change default page margins numerically
Note: The changes you’ll be making with these instructions establish the page margins for pages 
yet to be created. To apply them to existing pages, see the final two steps.
• From the Options Menu, choose Document Settings, then Page Format for Score. The 

Page Format for Score dialog box appears.
• Enter new values in the Page Margins boxes. These numbers are the distances from the 

edge of the page; thus if the page size changes, the margins remain constant in relation to the 
edge of the page. These measurements are always positive and measure the absolute distance 
from the edge of the page.

• Click OK (or press enter). The changes you’ve made will affect only new pages added to the 
piece by Finale, unless you perform one of the following additional steps. 

• To apply the new margin settings to one existing page, click the Page Layout Tool f; 

and go to the page you want to change; Click on the Page Layout Menu and choose 
Redefine Pages, then Current Page. 

• To apply the new margins to all existing pages, click on the Page Layout Menu, choose 
Redefine Pages, then Redefine All Pages.

Page size
There are two places in Finale where you can set the page size: the Page Format for Score dialog 
box (Document Settings in the Options Menu) or the Page Layout Tool. A page in Finale can be as 
huge or as tiny as you can imagine—but some printers are limited in the sizes of paper they can 
handle. Note: If you plan to print on any size paper larger than 8.5 by 14 inches, see PRINTING for 
special instructions. For other instructions on mixing and matching page size layouts, and a more 
complete discussion of page layout, see PAGE LAYOUT.
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To set the page size for all pages

• Click the Page Layout Tool f.

• From the Page Layout Menu, choose Page Size. 

• In the Page Size dialog box, choose the page size from the drop-down list or enter values 
using the currently selected measurement units.

• Choose Landscape or Portrait. Hint. This setting affects how Finale lays out the page. Print-
ing settings are set in the Page Setup dialog box under the File Menu.

• In the Change area, click All Pages.

• Click OK.

To change the page size (Options Menu)
See PAGE LAYOUT—To change the default page layout (Page Format for Score dialog box).

Page turns
A number of tools are at your disposal for adjusting the layout of your music to avoid awkward 
page turns. In Finale, this is often a two-step process—first, you arrange the measures (usually 
with a goal of placing rest measures at the end of a system). Second, you may have to move some 
systems from one page to another, so that the nearest rest measures fall at the bottom of a page. 

To move individual measures from line to line, see MEASURE LAYOUT. To move systems from 
page to page, see below.

To push a system onto the next page

• Click the Page Layout Tool f.

• Go to the page you want to change.
• Select the handle for the system you want to appear on the next page.
• From the Page Layout Menu, choose Insert Page Break. Finale places the system at the top 

of the next page and displays a non-printing Page Break icon .

To fit an additional system onto every page
Finale always maximizes the number of systems on a page based on the distance you’ve set 
between systems, the page reduction, and the page margins. Therefore, there are a number of 
ways to fit an additional system on a page. If the problem is general (there are too few systems on 
every page), see the two subentries under PAGE LAYOUT —To change the distance between sys-
tems. Similarly, consider reducing all pages slightly to achieve the same effect (see REDUCING/
ENLARGING). You probably shouldn’t try to fit another system by widening the page margins, 
because the default margin (1/2 inch) is already very close to the edges of the pages.
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To fit an additional system onto one page

• Click the Page Layout Tool f.

• Go to the page to which you want to add a system. Each system has a pair of handles (at 
diagonally opposite corners). In order to “pull” a system from the following page, you’re 
going to reduce the space beneath each system on this page.

• Drag the lower–right handle of the first system slightly upward. If this step didn’t solve 
the problem, drag the second system’s lower-right handle slightly upward, too (preferably by 
the same amount—watch the number boxes in Edit System Margins dialog box if you wish; 
they show how much you’re dragging each system – See EDIT SYSTEM MARGINS DIALOG 
BOX). Move the handles until the system is pulled up.
If, despite all your efforts, it looks like the next system simply won’t fit without overlapping 
the existing systems, you’ll have to resort to one of the global system-fitting options (see PAGE 
LAYOUT—To change the distance between systems, or reduce the music (REDUCING/ENLARG-

ING).
• From the Edit Menu, choose Update Layout. 

Optimizing systems
In published full scores, it’s customary to omit from a system any staves consisting entirely of 
rests, which results in a more compact and readable score. In Finale, this process of suppressing 
the printing of empty staves within each system is called optimizing systems.When you optimize 
a completely empty staff system, Finale will still display the top staff, even though it’s blank.

Optimizing systems in Finale has another important benefit: it permits staves to be independently 
movable in Page View. Under normal circumstances, you can only move, respace, or rearrange 
staves in Scroll View, using the Staff Tool. If you have optimized a system, however, you’ll find 
that the Staff Tool works in Page View, too, letting you vary the positioning and spacing of staves 
as they’ll appear on the printed page. You can even regroup and rebracket them. If you just want to 
respace one system, use the ALLOW INDIVIDUAL STAFF SPACING command.

To optimize all (or specified) systems

• Click the Page Layout Tool f.

• From the Page Layout Menu, choose Optimize Staff Systems. A dialog box appears, letting 
you specify the range of systems to be optimized. If you only want to optimize some of the 
systems, enter their numbers in the boxes. You could also drag-select the systems to optimize 
before entering the Optimize Staff Systems dialog box, and Finale will display your selected 
systems. To optimize the entire score, click on Whole Document.

• Check Optimize Staff Systems and any additional features below. See STAFF SYSTEM 
OPTIMIZATION DIALOG BOX for details.

• Click OK (or press enter). When Finale’s done, look at the staves in Page View. You’ll see 
that every staff remaining in each system has music on it, because the empty staves have been 
hidden.
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• Update the layout using Update Layout in the Edit Menu. Finale has locked in the opti-
mized staff configuration. If you return to Scroll View and add some music to a staff in a sys-
tem that no longer appears in Page View (because it’s been optimized), the staff won’t 
reappear. If you want to edit, reformat, enlarge, or reduce your music, remove optimization 
before you do it, and reapply optimization when you’re finished. For this reason, it’s best to 
optimize just before printing, after the piece has been formatted, proofread, and given its final 
layout.

To remove staff optimization from all (or specified) systems

• Click the Page Layout Tool f.

• From the Page Layout Menu, choose Optimize Staff Systems. A dialog box appears, letting 
you specify the range of systems from which you want to remove optimization. If you only 
want to remove optimization from some of the systems, enter their numbers in the text boxes. You 
could also drag-select the systems before entering the Optimize Staff Systems dialog box, and 
Finale will display your selected systems. If you click on Whole Document, Finale will remove 
optimization from all systems.

• Click Remove Staff System Optimization. Click OK. 

To optimize staff by staff
If you only want to remove some blank staves from a system, you can use this method, in which 
Finale will ask you to confirm the removal of each staff.

• Click the Page Layout Tool f.

• From the Page Layout Menu, choose Optimize Staff Systems. The Staff System Optimiza-
tion dialog box appears.

• Select how you want this system Optimized; whether you want empty staves removed, if 
you want to be asked before a staff is removed, and if you want to keep at least one staff. See 
STAFF SYSTEM OPTIMIZATION DIALOG BOX.

• Click OK (or press enter) to continue. If you selected Ask Before Removing Staves, the 
Remove Staff dialog box appears asking whether you want each empty staff removed.

• Click Yes or No. If you click Yes, the staff will be removed. If you click No, the staff will be 
optimized, but will remain in the score

To remove staves from a single system
Similar to the method above (see To optimize staff by staff), this method allows you to specify 
what staff to remove, instead of asking about all staves. Keep in mind that this powerful method 
will remove the staff from the system regardless of whether it contains music.

• Click the Page Layout Tool f. 

• From the Page Layout Menu, choose Optimize Staff Systems. A dialog box appears, letting 
you specify the range of systems to be optimized. If you only want to optimize some of the 
systems, enter their numbers in the boxes. If you click on Whole Document, Finale will opti-
mize all staves. (Finale optimizes to the end if the Through box is blank or 0.)
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• Click on Optimize but uncheck Remove Empty Staves. You’ll be removing the staves indi-
vidually later.

• Click OK (or press enter).

• Click the Staff Tool s. Two handles will appear on each staff.

• Click the bottom handle on a staff. Shift-click to select additional staves.

• Press Delete to remove the selected staff or staves, in that system only, without reposi-
tioning the remaining staves. Press shift-Delete to remove the selected staff or staves, in that 
system only, and reposition the remaining staves.

Cutaway scores
A cutaway score is one in which staves can begin and end in mid-system, appearing and disap-
pearing in the score as necessary.

It’s easy enough to create scores in Finale with full-width staves that are present in each system 
only when they contain notes; indeed, hiding staves that contain only rests is the sole purpose of 
Finale’s system optimization feature (see OPTIMIZING SYSTEMS).

Such staves still occupy the full margin-to-margin width of the system, however. If you want a 
staff to begin or end halfway across the page (when the other staves in the system continue all the 
way to the page margins), you can hide the portion of each staff you don’t want to appear using 
Staff Styles. See also MASKS.

To hide a portion of a staff

• Click the Staff Tool s, and select the measures that you want to hide. See SELECTING 

MUSIC for more information on selection methods.
• Choose Apply Staff Styles. The Apply Staff Styles dialog box appears.
• Select Hide Staff and click OK. All the staves in the selected region will be hidden. To clear 

the Staff Style, re-select the measures and choose Clear Staff Styles from the Staff Menu.
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	Chapter 35: Page Layout Tool
	Page Layout Tool
	What it does
	This tool lets you define the page layout for your document, including the page size, size of the...
	The Page Layout Menu appears (and you switch to Page View, if you’re not already there) when you ...
	For full instructions, see Page layout, Page size, Systems, Margins, and so on.

	Special mouse clicks
	Contextual menus
	Contextual menus are reached by right mouse-clicking on the handle of an object or within a syste...
	System Margin handles or within a Staff System
	Page Margin handles



	Page Layout Menu
	How to get there
	Click the Page Layout Tool f.

	What it does
	This menu includes reformatting options for the left and right page formats which affect the Page...
	Inserting or Deleting Blank Pages, Redefine Pages, Optimize Staff Systems, Space Systems Evenly a...
	You can use the commands in this menu to insert or clear Page Breaks and Insert or Delete Staff S...


	Insert Blank Pages dialog box
	How to get there
	Click the Page Layout Tool f. Choose Insert Blank Pages from the Page Layout Menu.

	What it does
	This dialog box provides a quick, easy way for you to add blank pages at any point in your score....


	Delete Blank Pages dialog box
	How to get there
	Click the Page Layout Tool f. Choose Delete Blank Pages from the Page Layout Menu.

	What it does
	This dialog box provides a quick, easy way for you to remove blank pages, not only from the end o...


	Insert Staff Systems dialog box
	How to get there
	Click the Page Layout Tool f. From the Page Layout Menu, choose Insert Staff Systems.

	What it does
	Use this dialog box to insert a system or systems into your music while keeping the rest of your ...


	Redefine Selected Pages dialog box
	How to get there
	Click the Page Layout Tool f. Choose Selected Pages from the Redefine Pages submenu in the Page L...

	What it does
	Use this dialog box to redefine the pages you specify according to the settings in the Page Forma...


	Staff System Optimization dialog box
	How to get there
	Click the Page Layout Tool f. Choose Optimize Staff Systems from the Page Layout Menu.

	What it does
	In published full scores, it’s customary to omit from a system any staves that consist of entirel...
	Use this dialog box to place or remove optimization on the specified staff systems. Optimizing ca...
	Using this dialog box, you can specify the systems you want optimized—all of them, for example. F...
	Optimizing systems in Finale has another important benefit: it permits staves within staff system...
	Finale locks in this staff configuration. If, for example, you return to Scroll View after optimi...
	A measure with a “real” whole rest—one you’ve entered with the Simple Entry or Speedy Entry Tool—...
	You can, however, use this fact to your advantage to prevent the disappearance of a staff you don...
	Note that you can tell Finale to ask you before removing each empty staff from the system, which ...
	After optimizing a staff system, Finale will display a non-printing Optimization icon in Page Vie...


	Space Systems Evenly dialog box
	How to get there
	Click the Page Layout Tool f. From the Page Layout Menu, choose Space Systems Evenly.

	What it does
	The Space Systems Evenly command, which displays this dialog box, lets you specify which pages to...


	Edit System Margins dialog box
	How to get there
	Click the Page Layout Tool f. From the Page Layout Menu, choose Systems, then Edit Margins.

	What it does
	Use this dialog box to set the System Margins numerically.


	Select Staff Systems dialog box
	How to get there
	Click the Page Layout Tool f. From the Page Layout Menu, choose Systems, then Select Staff System...

	What it does
	Use this dialog box to specify which staff systems you want updated when you adjust a single staf...


	Edit Page Margins dialog box
	How to get there
	Click the Page Layout Tool f. From the Page Layout Menu, choose Systems, then Edit Margins.

	What it does
	Use this dialog box to set the Page Margins numerically.


	Adjust Page Range dialog box
	How to get there
	Click the Page Layout Tool f. From the Page Layout Menu, choose Page Margins, then Page Range.

	What it does
	Use this dialog box to specify which pages you want updated when you adjust the page size or page...


	Page Size dialog box
	How to get there
	Click the Page Layout Tool f. From the Page Layout Menu, choose Page Size.

	What it does
	Use this dialog box to change the size or orientation of the specified pages.


	Page layout
	Many instructions for setting the page layout for your documents appear under their own entries. ...
	The initial layout of any document’s pages is determined by the settings in the Page Format for S...
	An easier way to make formatting changes, however, is to use the Page Layout Tool. See “To change...
	A common use of Finale’s page layout tools is to specify how much music should fit on a page— how...
	Second, you can adjust the distance between systems. If you’re trying to fit another system onto ...
	To change the distance between systems
	To change the page margins
	See “To change the page layout,” below, or see Margins for a more detailed discussion.
	Note: If you’re printing on a PostScript printer and you find that brackets and staff names are b...

	To set the page size
	See “To change the page layout,” below, or see Margins for a more detailed discussion.

	To change the page layout
	To change the default page layout (Page Format for Score dialog box)
	See Distances; Margins.
	(Note: The changes you’ll be making in these instructions establish the page layout for pages yet...

	To apply a different page layout to selected pages
	The fact that there are two places to make page layout changes—the Page Layout Tool and the Page ...


	Systems
	A system is one line of music across the page, including all the staves that constitute the staff...
	For instructions on compacting staff systems by omitting empty staves (when printing orchestral s...
	To indent or move a system
	It’s common practice to indent the first system of a piece—not only for aesthetic reasons, but of...

	To force a system onto the next page
	Use the following technique if you’re laying out the pages of your piece and find that you need t...

	To reduce or enlarge a system
	You must be in Page View to reduce or enlarge a system.

	To omit empty staves from a system (Optimizing)
	See Optimizing systems

	To create variable-distance systems
	See To create variable-distance systems.


	Blank pages
	You can create blank pages anywhere in your document. These pages can then be used for dialogue (...
	To add a blank page anywhere in your document
	To delete a blank page anywhere in your document

	Margins
	There are two kinds of margins in Finale: page margins and system margins. Both can be set either...
	To change page margins
	To change default page margins numerically
	Note: The changes you’ll be making with these instructions establish the page margins for pages y...


	Page size
	There are two places in Finale where you can set the page size: the Page Format for Score dialog ...
	To set the page size for all pages
	To change the page size (Options Menu)
	See Page layout—To change the default page layout (Page Format for Score dialog box).


	Page turns
	A number of tools are at your disposal for adjusting the layout of your music to avoid awkward pa...
	To move individual measures from line to line, see Measure layout. To move systems from page to p...
	To push a system onto the next page
	To fit an additional system onto every page
	Finale always maximizes the number of systems on a page based on the distance you’ve set between ...

	To fit an additional system onto one page

	Optimizing systems
	In published full scores, it’s customary to omit from a system any staves consisting entirely of ...
	Optimizing systems in Finale has another important benefit: it permits staves to be independently...
	To optimize all (or specified) systems
	To remove staff optimization from all (or specified) systems
	To optimize staff by staff
	If you only want to remove some blank staves from a system, you can use this method, in which Fin...

	To remove staves from a single system
	Similar to the method above (see To optimize staff by staff), this method allows you to specify w...


	Cutaway scores
	A cutaway score is one in which staves can begin and end in mid-system, appearing and disappearin...
	It’s easy enough to create scores in Finale with full-width staves that are present in each syste...
	Such staves still occupy the full margin-to-margin width of the system, however. If you want a st...
	To hide a portion of a staff



