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Chapter 41: Ossia Tool

Ossia Tool 
What it does
Use this tool to create floating measures—one-bar alternative passages that you can place any-
where in the score. Such a measure might provide an explanation of a trill, propose a cadenza, or 
suggest an easier alternative to the real measure.

Because such a measure isn’t part of any staff or system and can be dragged freely around the 
page, it’s also useful for notating cutout scores or for adding musical examples. These “ossia” 
measures don’t play back; they’re purely graphic.

A measure-assigned ossia measure remains attached to its measure in the score, even if that mea-
sure’s position in the score changes. A page-assigned ossia measure, which you create in Page 
View, remains fixed to a given spot on the page, regardless of any repositioning of the music 
around it.

See OSSIA for full instructions.

Special mouse clicks
• In Page View, click the Ossia Tool to display a handle on every ossia measure.

• In Page View, double-click anywhere on any page, double-click an ossia handle, or right 
mouse click an ossia handle and select Edit Ossia Definition from the contextual menu to 
display the Ossia Measure Designer dialog box, where you can create a floating measure that 
will be attached to the place on the page you clicked.

• In Scroll View, click a measure with no ossia measures attached to display the Ossia Mea-
sure Designer dialog box, where you can create an ossia measure.

• In Scroll View, click a measure to which an ossia measure has been attached to display its 
handle. Double-click or right mouse click the handle and select Edit Ossia Definition 
from the contextual menu to display the Ossia Measure Designer dialog box, where you can 
edit certain parameters of the ossia measure, such as its positioning, clef, key, and size.

• Click an ossia measure’s handle to select it; drag it to move the measure; press delete, or 
right mouse click the handle and select Delete from the contextual menu to remove the mea-
sure.

• Shift-double-click a floating measure’s handle, or right mouse click the handle and select 
Edit Ossia Assignment from the contextual menu to display the Page or Measure Assign-
ment for Ossia Measure dialog box, where you can specify positioning coordinates for the 
floating measure.

Contextual menus
Contextual menus are reached by right mouse-clicking on the handle of an object. A contextual 
menu will be displayed where you can select various items.
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Ossia Measure Designer dialog box
How to get there

From the Window Menu, choose Advanced Tools. Click the Ossia Tool j. If you’re in Page 

View, double-click the location on the page to which you want to attach the “floating measure.” If 
you’re in Scroll View, click the measure to which you want it attached (or click again if there’s 
already a floating measure attached to it). Or, to edit an existing floating measure, double-click its 
handle.

What it does
An “ossia” measure is a floating measure, unattached to the score itself, that you can place any-
where in the score (for use as an explication of a trill, for example). The contents of such a mea-
sure are created and edited in an actual measure, called the “source measure,” which you can later 
hide or delete. This dialog box lets you specify the source measure on which you’re basing the 
floating one, as well as several visual aspects of the floating measure. See OSSIA for more infor-
mation.

There are two kinds of ossia measures. A measure-assigned ossia measure, which you create in 
Scroll View or Page View, remains attached to its measure in the score, even if that measure’s 
position in the score changes. A page-assigned ossia measure, which you create in Page View, 
remains fixed to a given place on the page, regardless of any repositioning of the music around it.

Ossia handles

Menu item What it does

Edit Ossia Assignment Display the Page Assignment for Ossia dialog box or the Measure 
Assignment for Ossia dialog (depending on the Ossia Measure)

Edit Ossia Definition Display the Ossia Measure Designer dialog box

Delete Removes selected ossia measure
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• Attach to: Measure • Page. Click on Measure to have the ossia move with the measure listed. 
Click on Page to have the ossia only appear on the page listed. If you entered the dialog box 
from Scroll View, you will only have Attach to Measure as a choice. Once created, you cannot 
edit the attachment.

• Source Staff. In this text box, enter the number of the staff in which the source measure is 
found. (If you’re not sure of the staff’s number, click the Staff Tool, then select the staff’s han-
dle. Select Staff Usage from the Staff Menu; its number appears at the top of the resultant dialog 
box.) In Scroll View, Finale automatically enters the nearest staff for the Source Staff.

• Source Measure. In this text box, enter the number of the source measure. Finale automatically 
enters the nearest measure for the Source Measure.

• Bracket Group • Select. If you wish, you can provide the Ossia measure with its own brace or 
bracket. (If you want to bracket the floating measure together with staves in the score, remem-
ber that you can always drag one end of a normal staff bracket until it’s long enough to enclose 
the floating measure.)
To specify a bracket for a floating measure, click Select; the Bracket dialog box appears, in 
which you can select a bracket and specify its positioning. See BRACKET DIALOG BOX.
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• Key Signature • Time Signature • Clef • Select. Click Select to set the floating measure’s clef 
(double-click your selection from the Clef palette that appears). Click the Key Signature or 
Time Signature button to set the floating measure’s key or time signature. (Otherwise, the 
floating measure uses the same key and time settings of the source measure.)

• Barline. Click the barline icon that you want to be the floating measure’s right barline. For a 
more complete discussion of these options, see MEASURE ATTRIBUTES DIALOG BOX.

• Items to Display: Endings and Text Repeats • Measure Attached Expressions • Left Line • 
Staff • Key Signature • Time Signature • Clefs. Deselect the appropriate checkbox for any of 
these musical elements you don’t want drawn in the floating measure (assuming they were 
present in the source measure). Staff refers to the staff lines; Endings and Text Repeats 
refers to any repeat barline or text repeats you’ve created using the Repeat Tool. Left Line is 
the left barline.

• Scale to __ %. The number in this text box determines how large or small the floating mea-
sure will be (as a percentage of normal size). (Many music publishers print such annotative 
music at a smaller size than the rest of the music.)

• Top Margin. The number in this text box sets the distance between the top line of the floating 
measure and the floating measure’s handle. A positive number moves the floating measure 
upward in relation to its handle; a negative number moves it downward (but it’s easier to posi-
tion the measure by dragging its handle once you’ve returned to the score).

• Left Margin • Right Offset. When you create a measure-assigned floating measure (in Scroll 
View), its initial width setting is determined by the width of the measure you assigned it to (by 
clicking). By changing the number in the Left Margin and Right Offset text boxes, however, 
you can change the floating measure’s width. (These parameters also adjust the width of a 
page-assigned floating measure, but are less necessary, because you specify the width of a 
page-assigned floating measure in another dialog box.)

A positive Left Margin value moves the left barline to the right (making the measure nar-
rower), and a positive Right Offset value moves the right barline to the right (making the mea-
sure wider).

• Center Pull. The number in this text box moves the music within the floating measure. A pos-
itive number moves the music farther to the right (away from the clef and key signature); a 
negative number moves it to the left (closer to the clef and key signature).

• OK • Cancel. Click OK (or press enter) to confirm the settings you’ve made in this dialog box 
and proceed to the next dialog box—or return to the score. Click Cancel to tell Finale to 
ignore any changes you made in this dialog box. You return to the score, and no floating mea-
sure appears (unless you were editing an existing floating measure).

Bracket dialog box
How to get there

From the Window Menu, choose Advanced Tools. Click the Ossia Tool j. If you’re in Page 

View, double-click the location on the page to which you want to attach the “floating measure.” If 
you’re in Scroll View, click the measure to which you want it attached (or click again if there’s 
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already a floating measure attached to it). Or, to edit an existing floating measure, double-click its 
handle. In the Ossia Measure Designer dialog box, click Select near the Bracket Group.

What it does
This dialog box lets you specify the bracket style and positioning for an ossia measure.

• [Five pictured brackets]. Click a picture to select a bracket style.

• Distance from Left Edge of Staff:. This number tells Finale how far from the left edge of the 
grouped staves (or from the floating measure) to place the bracket. A negative number moves 
the bracket to the left. Finale proposes a value that places the bracket just to the left of the 
staves.

• Vertical Adjust (Top of Bracket) • Vertical Adjust (Bottom of Bracket). These numbers tell 
Finale how far to extend the upper and lower ends of the bracket, respectively, in relation to 
the top of the staff and bottom of the staff, respectively. The default values, zero, place the 
bracket’s ends even with the top and bottom lines of the staff; a positive number for either 
parameter extends the corresponding end of the bracket upward. Keep in mind that you can 
always drag the bracket’s ends manually once it’s in the score.

• Bracket (#). Any ossia staff can have up to 16 brackets attached; Finale numbers them 
sequentially. This indicator tells you which bracket is being edited. You can either type a new 
number into the text box, or click the up or down arrows on the arrow controls to increase or 
decrease the number.

• Add. Click this button to add another bracket to the ossia staff.

• Delete. Click this button to remove the current bracket from the ossia staff.

• OK • Cancel. Click OK to confirm the settings you’ve made in this dialog box and proceed to 
the next dialog box—or return to the score. Click Cancel to tell Finale to ignore any changes 
you made in this dialog box. You return to the Ossia Measure Designer.
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Page Assignment for Ossia Measure dialog 
box
How to get there

From the Window Menu, choose Advanced Tools. Click the Ossia Tool j. In Page View dou-

ble-click the location on the page to which you want to attach the “floating measure.” The Ossia 
Designer dialog box appears; click OK.

Or, if an Ossia is already in the score, shift-double-click its handle (Page View only).

What it does
There are two distinctly different kinds of “ossia” measures. One kind of floating measure, called 
measure-assigned Ossia, has a position that remains fixed relative to the measure to which it is 
attached. The other, called page-assigned Ossia, can be created only in Page View, and is attached 
permanently to a particular spot on the page, where it will remain even if the “real” music around 
it changes position. In this dialog box, you specify a page-assigned floating measure’s precise 
positioning in relation to the page to which it’s attached.

• Distance from Top of Page: H: • V:. The numbers in these text boxes determine the precise 
position of the floating measure in relation to the margins of the page to which it’s attached. A 
positive H: (horizontal) number moves the measure to the right; a positive V: (vertical) number 
moves the measure upward. (Keep in mind, however, that you can also move the floating mea-
sure into position in the score by dragging its handle.) If H: and V: were both zero, the floating 
measure would be squarely superimposed on the intersection of the top and left page margins.

• Measure Width. The number in this text box determines the horizontal width of the floating 
measure. (The Left and Right Offset values are measured in relation to this master width mea-
surement.)

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the settings you’ve 
made in this dialog box. You return to the score.
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Measure Assignment for Ossia Measure 
dialog box
How to get there

From the Window Menu, choose Advanced Tools. Click the Ossia Tool j. In Page View, dou-

ble-click the measure to which you want it attached (or double-click if there’s already a floating 
measure attached to it). The Ossia Designer dialog box appears. Click Attach to Measure; click 
OK. Or, in Scroll View, click the measure, then click OK in the Ossia Designer dialog box.

Or , if Ossia is already in the score, click the measure to which it’s assigned and shift–double-click 
its handle.

What it does
There are two distinctly different kinds of “ossia” measures. One kind of floating measure (called 
a page-assigned ossia measure, which you can create only in Page View) is attached permanently 
to a particular place on the page, where it will remain even if the “real” music around it is reposi-
tioned. The other, called a measure-assigned ossia measure, has a position that remains fixed rela-
tive to the measure to which it is attached, even if the measure’s position on the page changes. In 
this dialog box, you specify a measure-assigned floating measure’s precise positioning in relation 
to the “real” measure to which it’s attached.

• Distance from Beginning of Measure: H: • V:. The numbers in these text boxes determine 
the precise position of the floating measure in relation to the “real” measure to which it’s 
attached. A positive H: (horizontal) number moves the measure to the right; a positive V: (ver-
tical) number moves the measure upward. (Keep in mind, however, that you can also move the 
floating measure into position in the score by dragging its handle.) If H: and V: were both set 
at zero, the floating measure would be squarely superimposed over the “real” measure.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the settings you’ve 
made in this dialog box; you return to the score.

Ossia
An ossia passage is an alternative phrase, often placed in a reduced-size measure above the pri-
mary measure in the score. (Ossia means “or else.”) An ossia measure often provides an explica-
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tion of a trill, proposes a cadenza, or suggests an easier alternative to the real measure. In Finale, 
such an annotative measure can be created with the Ossia Tool.

There are two kinds of ossia measures. A measure-assigned ossia measure remains attached to its 
measure in the score, even if that measure’s position in the score changes. A page-assigned ossia 
measure, which you create in Page View, remains fixed to a given spot on the page, regardless of 
any repositioning of the music around it.

To create a floating (ossia) measure
A floating measure must be based on a “real” measure. For most purposes, then, you’ll need to 
create a “scratch staff” on which to notate the actual contents of the ossia measure. You then 
choose “hide staff” in the Staff Attributes dialog box (see HIDING STAVES for full instructions).

• Choose Scroll View from the View Menu, if you’re not already there. 

• Click the Staff Tool s, and double-click the place where you want the scratch staff to 

appear. A new staff appears where you double-click.

• In the scratch staff, enter the music you want to appear in the floating measure. 

• From the Window Menu, choose Advanced Tools.

• Click the Ossia Tool j. Stay in Scroll View if you want to attach the floating measure to a 

“real” measure. Go to Page View if you want to affix the measure to a spot on the page.

• Double-click the spot on the page (in Page View) or click the measure (in Scroll View) to 
which you want to attach the floating measure. The Ossia Measure Designer dialog box 
appears.

• Enter the number of the Source Staff and Source Measure. The Source Staff is the scratch 
staff, and the Source Measure is the measure in which you entered the music. (If you don’t 
know a staff’s number, click the Staff Tool and select the staff’s handle. Select Staff Usage 
from the Staff Menu. The staff number appears in the resultant dialog box.) If you want to 
specify a clef other than the default treble clef, click the Clef Select button; to set a key or time 
signature, click Key Signature or Time Signature. You can change the ending barline, too, by 
clicking one of the barline types.

• Specify the reduction value by entering a number in the Scale To box. Generally, 50% to 
85% (of full size) looks good. If there are elements of the scratch staff you don’t want to 
include in the floating measure, deselect the appropriate boxes in the Items to Display section. 
You can also specify various positioning aspects of the floating measure, such as the Top or 
Left Margin; for full descriptions of these elements, see OSSIA MEASURE DESIGNER DIALOG 
BOX.

• Click OK (or press enter). The (Page or Measure Assignment) box appears. If you wish, 
specify horizontal and vertical coordinates for the measure (in the currently-selected measure-
ment units). If you’re in Page View, you can also specify the barline-to-barline width of the 
floating measure.
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• Click OK (or press enter). You return to the score, where the floating measure is in place. If 
you’re in Page View, you can drag the measure’s handle immediately to position the measure. 
In Scroll View, you have to click the “real” measure to which you attached it; a handle 
appears, allowing you to drag the measure into position.

To move, edit, or delete a floating measure
To edit the musical contents of the floating measure, simply edit the measure on the “scratch staff” 
from which it was created.

• From the View Menu, choose Page View.

• From the Window Menu, choose Advanced Tools.

• Click the Ossia Tool j. A handle appears on the floating measure.

• Double-click the handle to change the Ossia Measure Designer settings (clef, percentage 
reduction, and so on). Shift-double-click the handle to change the Assignment variables 
(H and V position and measure width). 

• Drag the handle to move the floating measure. Click the handle, and then press delete to 
remove it. 
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