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Chapter 6: Options Menu

Options Menu
How to get there
The Options Menu is one of Finale’s unchanging menus.

What it does
This menu contains the keys to Finale’s notational flexibility. Whatever notational conventions 
you subscribe to, no matter what publishing specs you prefer, chances are good that an Options 
Menu command will accommodate you. Each command brings up a dialog box that governs some 
aspect of the way Finale displays the music in the active document—its layout and positioning 
variables, the fonts, musical symbols, and clefs it uses, for example.

• Measurement Units: EVPUs • Inches • Centimeters • Points • Picas • Spaces. In a number 
of Finale dialog boxes, you’re asked to specify a measurement: the margins of each page, for 
example, or the thickness of eighth-note beams. Using the submenu of the Measurement Units 
command, you can select the measurement unit you want Finale to understand—and dis-
play—in all of its dialog boxes.
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You’re already familiar with inches and centimeters. Points and picas are typographical mea-
surements; there are 72 points per inch, and 12 points in a pica. EVPU stands for ENIGMA 
Virtual Page Unit, of which there are 288 per inch.

Select spaces when you want Finale to display spaces as the measurement unit in all the dialog 
boxes. Although one space is defined as the distance between staff lines, in Finale one space is 
equal to 24 EVPUs (which is Finale’s default distance between staff lines). Note also that one 
half-space equals one step, which is one line or space in a staff.

You can override your global choice on a case-by-case basis, however. Just include the units, 
or their abbreviation, when you type any measurement number into Finale. For example, sup-
pose you’ve selected Inches as your global unit of measurement. When you’re telling Finale 
how thick you’d like your slurs to be, however, inches may be slightly unwieldy for such a fine 
adjustment. Therefore, you might type “2 pt.” Finale will automatically convert what you’ve 
entered into inches.

You don’t have to type out the word “points,” of course. Here are the abbreviations you can 
enter into any measurement-oriented dialog box:

Note that, when you’re overriding the global setting in this way, you even have a unit option 
not available in the Units of Measurement dialog box (millimeters).

• Enharmonic Spelling. Choose various options for key spellings in this submenu. See ENHAR-

MONIC SPELLING SUBMENU.

• Movable Items. Choose this command to set the number of pixels to move when using nudge 
keys in the Special Tools Tool and other areas. See MOVABLE ITEMS DIALOG BOX.

• Program Options. Choose this command to display the Program Options dialog box, whose 
checkboxes govern various program-wide settings, including an automatic-backup feature. 
See PROGRAM OPTIONS DIALOG BOX and OTHER PROGRAM OPTIONS DIALOG BOX.

• Update Layout Options. This command brings up the Update Layout Options dialog box 
where you can set various options used when you select the Update Layout command. See 
UPDATE LAYOUT OPTIONS DIALOG BOX.

To specify these units Type one of these

EVPUs EVPUs, evpus, e

inches inches, inch, in, i, ”

centimeters centimeters, cm, c

millimeters millimeters, mm, m

picas picas, p

points points, pts, pt

spaces spaces, sp, s
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• Document Settings. This menu provides the global settings for a variety of musical items 
such as barlines, augmentation dots and Ties. See DOCUMENT SETTINGS SUBMENU

• Display Score in Concert Pitch. With Finale, any staff that’s had a transposition applied in 
the Staff Attributes dialog box or with Staff Styles —a trumpet or clarinet part, for example—
always prints in its transposed key when you extract parts. However, you also have the option 
of viewing the full score in either its transposed or concert form. Choose this command if you 
want Finale to display the score in concert key. If you don’t select it, all staves will appear 
showing transposing instruments in their transposed keys. (Music you enter using the Simple 
or Speedy Entry tools is considered already transposed. In other words, if you play a C on the 
MIDI keyboard using the MIDI input feature of the Speedy Entry Tool, it appears as a C on 
the transposed staff, even though it will play back as some other note, because you’ve just 
entered a written C.) 

• Select Default Fonts. This command displays the Select Default Fonts dialog box, which 
allows global font changes for many elements of your score. See SELECT DEFAULT FONTS 
DIALOG BOX.

• Data Check. The Data Check submenu commands perform a variety of “housekeeping” 
tasks, mostly having to do with fonts and Finale’s retention of deleted musical material. See 
DATA CHECK SUBMENU.

• Click and Countoff. Set options for click and countoff for HyperScribe or Playback. You can 
also access the Click and Countoff dialog box from the Playback Controls. See CLICK AND 
COUNTOFF DIALOG BOX.

• Playback Options. You can also access Playback Options from the Playback Controls. See 
PLAYBACK OPTIONS DIALOG BOX.

• Quantization Settings. Select Quantization Settings to display the Quantization Settings dia-
log box. In this dialog box you can specify what the smallest beat you will allow for actions 
such as using the HyperScribe Tool and Importing MIDI Files. See QUANTIZATION SETTINGS 
DIALOG BOX for more details

Enharmonic Spelling submenu
How to get there
Choose Enharmonic Spelling from the Options Menu to display the Enharmonic Spelling sub-
menu.

What it does
Four enharmonic spelling methods for notes let you choose to show accidentals in your music pri-
marily as flats (lowered pitches), as sharps (raised pitches), according to Finale’s default spelling, 
or according to enharmonic spelling tables. Edit the enharmonic spelling tables to customize the 
spellings for major and minor keys, and for modal and chromatic spellings. The spelling method 
you choose will be used by entry and retranscription methods, such as Speedy Entry with MIDI, 
HyperScribe and Transcription Mode, Import MIDI File, Mass Mover and Retranscribe com-
mands, and other Mass Mover Utilities, including: Implode Music, Explode Music, and Respell 
Notes.
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To determine how to spell diatonic notes (the unaltered pitches within the scale) entered in your 
music, Finale always uses the key signature. As an example, if the key signature is G major and 
you play Fs, it will always be notated as Fs automatically, not as Gf. When you chromatically 
alter a note, Finale will use the selected enharmonic spelling method to determine how to notate it. 
For instance, in the key of C, the half-step between C and D may be notated as Cs or Df depend-
ing on your enharmonic spelling selection.

Note: As you use Finale’s enharmonic spelling methods, remember that enharmonic spelling 
applies only to non-diatonic notes (notes that are outside of the scale). Finale uses the key signa-
ture to spell notes that are within a scale.

You should also note that Finale doesn’t use enharmonic spelling when you enter notes with Sim-
ple Entry or Speedy Entry without MIDI. These are the only two note entry methods where you 
can enter the exact pitch, including any alteration by raising or lowering the pitch).

Enharmonic Spelling is a program option. In other words, the option you choose applies to all 
open documents you work with until you change it. Finale saves you enharmonic spelling settings 
with your other preferences in the Finale.INI file.

• Use Default Spelling. Choose this option to use Finale’s automatic spelling. Finale’s default 
spelling offers some advantages, such as a limited ability to spell ascending or descending 
chromatic lines. This method is also capable of clearly representing tone clusters and chords 
containing close intervals. Using Speedy Entry, you may need to select an area using the Mass 
Mover and Respell Notes to take advantage of the spelling differences in ascending and 
descending chromatic lines. See RESPELL NOTES.

• Favor Sharps • Favor Flats. Choose Favor Sharps to have Finale show accidentals primarily 
as sharps (or notes raised by a half-step) in your score. Choose Favor Flats to have Finale dis-
play accidentals primarily as flats (or notes lowered by a half-step).

• Use Spelling Tables. Choose this option to have Finale spell the altered notes according to the 
spelling tables that you specify. See EDIT MAJOR AND MINOR KEY SPELLINGS DIALOG BOX 
and EDIT MODAL OR CHROMATIC SPELLINGS DIALOG BOX.

• Edit Major and Minor Key Spellings. When selected, the Edit Major and Minor Key Spell-
ings dialog box appears. This dialog box contains Finale’s enharmonic spelling settings for 
major and minor keys. Modify these settings to your preferred enharmonic spellings for notes 
that are not part of the diatonic scale. 

• Edit Modal or Chromatic Spellings. When selected, the Edit Modal or Chromatic Spellings 
dialog box appears. This dialog box contains Finale’s enharmonic spelling settings for chro-
matic scales and modes. Modify these settings to your preferred enharmonic spellings. These 
settings only affect the non-major or minor key signatures that you create in the Nonstandard 
Key Signature dialog box.
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Edit Major and Minor Key Spellings dialog 
box
How to get there
Choose Edit Major and Minor Key Spellings from the Enharmonic Spelling submenu in the 
Options Menu.

What it does
The Edit Major and Minor Key Spellings dialog box displays the enharmonic spelling Finale will 
use for chromatically altered notes if Use Spelling Tables is selected in the Enharmonic Spelling 
submenu. Finale uses these settings to determine the enharmonic spelling of non-diatonic notes in 
major and minor keys in your piece. You’ll notice that the settings in the tables refer to the notes as 
scale degrees rather than as actual note-names in a scale. This is because one table is used for all 
major keys and another for all minor keys. Each fixed scale degree is numbered, starting at step 1, 
which is the tonic (C in the key of C major, D in D major, and so on), up to step 7. Notes outside 
the scale (altered scale steps) entered in your piece will be raised or lowered by a half-step accord-
ing to your settings.

• Major Keys: Fixed Scale Step • Altered Scale Step • Raise • Lower. Click to specify spell-
ings for the altered scale steps in all major keys used in your piece. For example, if you select 
#1 for the half-step between Fixed Scale Steps 1 and 2 (C and D in C major, D and E in D 
major, and so on), Finale displays the note as a raised interval when it’s entered in your score. 
If you select b2, the same half-step between Fixed Scale Steps 1 and 2 will be displayed as a 
lowered interval.
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• Minor Keys: Fixed Scale Step • Altered Scale Step • Raise • Lower. Click to specify spell-
ings for the altered scale steps in all minor keys used in your piece. For example, if you select 
#1 for the half-step between Fixed Scale Steps 1 and 2 (C and D in C minor, D and E in D 
minor, and so on), Finale displays the note as a raised interval when it’s entered in your score. 
If you select b2, the same half-step between Fixed Scale Steps 1 and 2 will be displayed as a 
lowered interval.

• OK • Cancel. Click OK (or press enter) to save the new settings, or click Cancel to discard 
any changes you made to the settings. You return to the score.

Edit Modal or Chromatic Spellings dialog box
How to get there
Choose Edit Modal or Chromatic Spellings from the Enharmonic Spelling submenu in the 
Options Menu.

What it does
Use the Edit Modal or Chromatic Spellings dialog box to change the enharmonic spelling Finale 
will use for chromatically altered notes in modes and chromatic scales. Finale uses this table if 
Use Spelling Tables is selected in the Enharmonic Spelling submenu and Finale detects a mode or 
chromatic key created in the Non-Standard Key Signature dialog box.

• Step • Raise • Lower. The Edit Modal or Chromatic Spellings dialog box contains enhar-
monic spelling settings for the twelve steps of a chromatic scale, allowing you to define spell-
ing for modes. Step 1, the tonic note of the scale, does not change. Click the Raise or Lower 
button for each step to specify the enharmonic spelling. For example, if you click Raise for 
step 2, Finale displays the note as a raised interval when it’s entered in your score. If you 
select Lower, the note will be displayed as a lowered interval.

Note: Remember that enharmonic spelling is used only for non-diatonic notes (those that are 
outside the scale). Otherwise, Finale uses the key signature to spell the note. These settings 
will be particularly useful when you enter or edit notes in a nonstandard key signature you’ve 
created, like a church mode.

• OK • Cancel. Click OK (or press enter) to save the new settings, or click Cancel to discard 
any changes you made to the settings. You return to the score.
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Enharmonics
There are several ways to change a note to its enharmonic equivalent: note by note, chord by 
chord, or even globally.

To change a note to its enharmonic equivalent

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Press the directional arrow keys until the insertion bar and crossbar are positioned 
squarely on the notehead you want to change. You can also click the notehead with the 
mouse. If the note you want to change is the only entry, the crossbar does not have to be 
directly on the notehead.

• Press the 9 key. Pressing the 9 key flips a note to its enharmonic equivalent. If you press 9 
again while the crossbar is positioned on the changed notehead, the note will flip back to its 
original identity. 

Special feature: If you press ctrl-9, you’ll also change all other notes on the same line or space 
in the measure. The crossbar does not have to be on a notehead to use this option.

To change a chord’s enharmonic spelling

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Press the → key until the cursor is positioned on the chord you want to change. Press the 
up and down arrow keys until the crossbar is not on a notehead. You can also click the 
chord with the mouse.

• Press the 9 key several times. Each time you press 9, Finale cycles to the next possible enhar-
monic spelling of the chord. If the chord contains several notes with accidentals, there could 
be many different possibilities.

To change all occurrences of a note (search and replace)
You can change every occurrence of a note to its enharmonic equivalent—changing every Gs to 
an Af, for example. See SEARCH AND REPLACE.

Movable Items dialog box
How to get there
Choose Movable Items from the Options Menu.

What it does
Use the Movable Items dialog box to instruct Finale to automatically constrain movements when 
dragging or nudging elements, and to set the distance to nudge by whenever you use an arrow key 
to move an element. Since nudging sometimes involves very fine adjustments to the position of an 
element, we’ve improved the precision with which you can nudge when using Special Tools. You 
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can make the “nudge” amount as small as one pixel, or as large as you like. You should note that 
the specified nudge amount only applies to certain tools, such as the Special Tools, Text Tool, 
Page Layout Tool, Staff Tool and SmartShape Tool. This setting is saved with your preferences in 
the Finale.INI file.

The auto-constrain setting controls whether you can drag handles in any direction, or only in hor-
izontal or vertical movements. The auto-constrain setting is used throughout Finale. Turning auto-
constrain on is very useful when you’re editing pitch with Speedy Entry, adjusting stem lengths 
with Special Tools, positioning lyric syllables, adding Smart Shape crescendo and decrescendo 
hairpin shapes, moving measure numbers, and so on.

• Arrow Keys Nudge Items by. Enter a value to specify the number of pixels Finale should 
move a selected Special Tools element, such as a dot or an accidental, each time you press a 
nudge key. 
For even finer adjustments, you can choose a larger view percentage in the View Menu. For 
example, to move an element such as a stem length by one space, set the nudge amount in the 
Movable Items dialog box to six pixels (six pixels are equivalent to one space, which is the 
distance between staff lines). When you press the nudge key, if the scale view is 100%, the 
element is adjusted by six pixels (or one space). At 200% scale view, Finale still moves the 
element by six pixels when you press the nudge key. However, at 200%, six pixels are equal to 
one half-space, giving you twice as much control over the placement of the element.
Note: The nudge “amount” only applies when you’re working with certain tools. When you 
use the nudge keys at other times, Finale adjusts the element by one pixel each time you press 
the nudge key.

• Automatically Constrain Dragging. Auto-constrain is off by default. When it’s not selected, 
elements can be moved in any direction in the score. To temporarily constrain dragging in the 
initial direction of your drag, press shift. If you prefer that dragging is automatically con-
strained, select this option. Dragging will then be constrained in the initial direction of your 
drag. To temporarily allow dragging in any direction, press shift. Think of shift as “reversing” 
the setting of this checkbox.
Note: Constrained dragging is temporarily disabled while slurs are being edited.  Use Shift to 
enable it while editing slurs.

• OK • Cancel. Click OK (or press enter) to save the new settings, or click Cancel to discard 
any changes you made to the settings. You return to the score.
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Update Layout Options dialog box
How to get there
Choose Update Layout Options from the Options Menu.

What it does
Use the Update Layout Options dialog box to control how Finale adjusts the layout of your score 
in Page View when you choose the Update Layout command from the Edit Menu.

• Reflow Measures: Do Not Reflow. Selecting this option from the drop-down list will update 
your layout without affecting the layout or the size of your existing measures.

• Reflow Measures: Only Within Systems. Selecting this option from the drop-down list 
allows Finale to update the spacing of the measures only within systems. When selected, 
Finale will respace the measures without changing what systems the measures appear in.

• Reflow Measures: Across Systems (Maintain System Locks). Selecting this option from the 
drop-down list allows Finale to reflow measures into different staff systems, based on the mea-
sure width. When this option is selected, Finale calculates how many measures will fit on each 
system, and moves measures to new staff systems as needed. Locked systems are created 
when you use the up and down arrows to move measures with the Mass Mover Tool, or when 
you choose Fit Music or Lock Systems from the Mass Mover Menu or the Page Layout Menu. 
When this option is selected, Finale will maintain any system locks, but will reflow any 
ungrouped measures into other staff systems as needed.

• Reflow Measures: Across Systems (Remove System Locks). Selecting this option from the 
drop-down list allows Finale to reflow measures into different staff systems and removes all 
system locks. (Pressing shift while choosing Update Layout removes the system locks as 
well.)
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• Reflow Systems Across Pages. This option determines whether Finale reflows staff systems 
into different pages. When this option is selected, Finale calculates how many staff systems 
will fit on each page, and moves systems to new pages as needed. If you prefer to maintain the 
current layout of systems in pages, make sure that this option is not selected.

• Automatic Update Layout. This option has no effect in Scroll View. In Page View, this option 
determines whether Finale will update the layout each time it redraws the screen. When this 
option is selected, Finale will update the layout each time it redraws the screen (it will take a 
little extra time to perform the additional task). Finale actually updates the layout for the cur-
rent page and discards the layout for all subsequent pages, although it doesn’t take the time to 
update the layout until you display the subsequent pages. When Automatic Update Layout is 
not selected, Finale will still, on occasion, update the layout. For instance, if you adjust the 
position of a staff or add staves to the score, Finale will update the layout.

• Use Fonts and Resolution from: Screen • Printer. These options account for the differences 
between the screen and printer resolution. Choose Printer to ensure that computations use 
printer fonts and resolution from the currently selected printer.

• OK • Cancel. Click OK to confirm, or Cancel to discard any changes and return to the score.

Program Options dialog box
How to get there
Choose Program Options from the Options Menu.

What it does
The Program Options dialog box lets you configure Finale’s program-wide settings. For example, 
you can specify how to save your preferences–automatically when you exit Finale, or only when 
you explicitly use the Save Preferences command. The settings in this dialog box are saved in the 
Finale.INI file (in your Finale folder). Use the measure number display options in the Program 
Options dialog box to control whether Finale displays its internal “actual” measure numbers, or 
the measure numbers you defined in the Measure Number dialog box. You can specify as a pro-
gram option whether you want MIDI notes displayed as MIDI note numbers, or as pitches.
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• Close Subsidiary Palettes When Leaving Tool. If this item is selected, Finale will close the 
Smart Shape Palette and Special Tools Palette whenever you change to another tool. If you 
prefer to leave the palettes displayed, deselect this checkbox.

• Close Simple Entry Palette When Leaving Tool. When this item is selected. Finale will 
close the Simple Entry Palette whenever you change to another tool.

• Show Rest Palette for Simple Entry. Select this option to display the rest palette for Simple 
Entry.

• Load Window States at Startup. If this item is selected, Finale will load the last saved posi-
tion of the palettes and windows when you start Finale. See Save Window States at Exit.
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• Auto Save File(s) Every ___ Minutes. If you tend to forget to save your work to your hard 
disk every so often (by choosing Save from the File Menu), Finale’s Auto Save command is a 
good safety net. When this feature is on, Finale will update a second copy (not the one you’re 
working on) at regular intervals. This second copy of your file is stored in the Auto Save folder 
specified in the Folders group box. If no folder is specified, the backup files are stored in the 
Music folder.
Select this checkbox; in the text box, specify how often Finale should save your work to the 
duplicate copy of the file you have open. After the number of minutes you specified have 
passed, a message will appear, letting you know that Finale is saving your work. (This feature 
does not save your changes when you exit from Finale, however. Be sure to save changes to 
your primary file when you exit.)

• Make Backups When Saving Files. If this option is selected, Finale will automatically save a 
backup copy of your file in the Backup folder specified in the Folders group box. If no folder 
is specified, the backup files are stored in the Music folder.

Although the concept of a backup seems simple enough, it does warrant a little explanation. 
The first time you save a file, you have to give the file a name. All subsequent times you save 
this file, you are automatically replacing an earlier version of the file with the same name. 
When you turn the Make Backups When Saving Files feature on, and perform a Save com-
mand, this earlier version of the file is preserved as a backup. Therefore the backup is always 
one version behind your current file (in case you just saved something you shouldn't have). 
Keep in mind that the first time you save a file, no backup is made, since there isn't a previous 
version to preserve. Similarly, no backup is made when you perform a Save As function.

• Make Setup Wizard the Default New Operation. Select this option to change the keyboard 
shortcut for New (ctrl-N) from creating a new document from your default file, to selecting the 
Setup Wizard.

• Startup Action: Document Setup Wizard • New Default Document • New Document with 
Template • Open Document • No Action. Select which item from the New submenu of the 
File Menu will be your preferred startup action. Document Setup Wizard will take you 
through the Setup Wizard on startup. New Default Document will open a new document based 
on your selected default file. New Document with Template will allow you to select a template 
to open as the basis of your file. Open document will allow you to open any document. No 
Action will just allow Finale to start and not open any document on startup.

• Save Preferences At Exit. This option is selected by default. When selected, Finale automati-
cally saves your preferences each time you exit the application. However, if you prefer that 
Finale saves your preferences only on command, make sure this option is not selected. If that’s 
the case, Finale will only save your preferences when you choose the Save Preferences com-
mand from the File Menu.

• Save Window States at Exit. If this item is selected, Finale will save the position of the pal-
ettes and windows when you exit Finale. To make the most use of these settings, position your 
palettes and the document window, make sure this item is selected, and then exit Finale. The 
next time you use Finale, click this item to select it, and make sure that Load Windows At 
Startup is selected.



Program Options dialog box 6-13      

OC

OC

ndex

Index

ext 
hapter

ext 
hapter

revious
hapter

revious
hapter
T

T

I

N
C

N
C

P
C

P
C

• Folders: Music • Libraries • Backup • Auto Save • Plug-ins • User Manual • Template • 
Temporary Files • Font Annotations; Browse. You can specify different folders to store your 
files in. When Finale saves or opens music or library files, it looks in the specified folders. 
Note that Finale will use the settings from the Maestro Font Default file, if the default file is 
stored in the music folder. If you do not enter alternate folders for the temp files, libraries and 
music files, Finale will store those files in the current folder. To select a new folder, type in the 
path and folder name, or use the Browse button for the folder you are changing.

• Other Options. Click this button to display the Other Program Options dialog box where you 
can specify preferences for new document appearance. See OTHER PROGRAM OPTIONS DIA-

LOG BOX.
• Pitch Representation: MIDI Note Number • Pitch. Choose how you want Finale to repre-

sent MIDI notes throughout the application—by note number (middle C is always 60) or by 
pitch (C1, D1, E1, and so on). Click MIDI Note Number to display MIDI pitches by their 
MIDI note number. Click Pitch if you want Finale to spell out the pitch. Your choice is 
reflected in any dialog box that displays MIDI pitch, such as the MIDI Tool split-window.
You can choose to enter a MIDI pitch value in a dialog box as a pitch or as a MIDI note num-
ber. If the first character you type is a number, Finale assumes you’re entering a MIDI note 
number. Otherwise it’s assumed that you’ve entered a pitch, and Finale will match the pitch 
representation. The next time you enter the dialog box, the edit field displays the MIDI pitch 
value as a number or pitch, according to your program options selection. This setting is saved 
with program preferences.

• Pitch Representation: Middle C = C3 • C4 • C5. Use this drop-down list to choose whether 
you want Finale to spell middle C as C3, C4 or C5. MIDI manufacturers use various represen-
tations for middle C, so you can now change the display in Finale to match your MIDI gear. 
This setting is saved with program preferences.

• Measure Number: Display Defined Measure Numbers • Display Actual Measure Num-
bers. Select one of these options to control whether Finale will display the measure numbers 
that you defined in the Measure Number dialog box, or the actual measure numbers in the doc-
ument—Finale counts actual measure numbers consecutively from 1, starting with the first 
measure in the document even if it is a pickup measure. This option is saved with your prefer-
ences.

Depending on your selection, the “actual” or “defined” measure numbers are displayed in the 
Document Window’s Measure Control, and in edit boxes in any dialog boxes that display 
measure numbers (such as the Measure Attributes, Key and Time Signature, and Select Region 
dialog boxes). When “defined” measure numbers are displayed, and a measure number is 
defined in more than one measure number region (for example, in a document with several 
movements, each defined by a region), type the region number followed by a colon (:), then 
enter the measure number that you want to use. For example, if you have three measure num-
ber regions defined for a three-movement piece, with each region starting at measure 1, type 
1:1 to jump to the start of the first movement (region 1), type 2:1 to jump to the start of the 
second movement (region 2), and type: 3:1 to jump to measure 1 of the third movement 
(defined by region 3).
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To specify Finale’s actual measure numbers when “defined” measure numbers are displayed, 
type #, the number sign (shift-3), followed by the “actual” measure number. When entering 
Finale’s “actual” measure numbers, remember that Finale always considers the first measure 
of the document to be measure number 1 even if it is a pickup measure.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, your new program 
settings.

Other Program Options dialog box
How to get there
Choose Program Options from the Options Menu. Click Other Options.

What it does
The Other Program Options dialog box lets you set additional Program Options.
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• Default File Name; Browse. Type in the name of the Template you want to use for your 
default file or use the Browse button to search for the file.

• View Percent. Select the View percentage new documents should display when opened.

• View: Scroll View • Page View. Select which view, Scroll View or Page View, new documents 
should display when opened.

• Maximize. Select this checkbox to allow new documents to open with a maximized window.
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• Show Rulers. Select this option if you want Finale to display rulers in new windows when 
they are created. This setting affects the initial setting of the Show Rulers command in the 
View Menu. To show or hide rulers in an individual window without affecting the program 
options, use the Show Rulers command. 

• Tie Conversion: PostScript • Screen • Ask When Converting. These options are used when 
converting files previous to Finale 97 for determining how to handle ties. In versions before 
Finale 97 ties were represented differently on the screen than when they were printed on a 
PostScript printer. Since Finale 97 and later versions no longer have this difference, older files 
can be converted either using the screen representation of ties, or using PostScript settings of 
ties. You can also have Finale ask about converting ties during the conversion process by 
selecting the Ask When Converting checkbox.

• Show Tools Menu. Select this checkbox to display the Tools Menu where you can select 
Tools from the menu instead of the Main Tool Palette.

• Chime When Edit Complete. Deselect this checkbox to prevent Finale from notifying you 
after a long edit action is complete.

• Allow Undo. You can undo almost any Finale operation by choosing Undo from the Edit 
Menu. After extensive Mass Mover operations, however, you may discover that it takes Finale 
a long time to “catch up with you” when you click a different tool. If so, you might want to 
deselect this checkbox before you perform an extensive editing procedure (such as copying or 
pasting a large section of music). Finale will not only recover from large operations faster, but 
won’t require the disk space necessary to store the score’s pre-operation condition.

Warning: Deselecting this checkbox will throw away the undo list.  You CANNOT use this 
option to pick and choose which actions to record in the undo list.

• Allow Undo Past Save. Select this option to undo even past actions you have saved. If this 
option is not selected Finale will throw away your undo transactions after every save.

• Maximum Undo Levels. Set the number of Undo levels to allow or how far “back” you will 
be able to undo your edits. Setting this option to 0 will allow an unlimited number of undo lev-
els.

• Show All Messages. Select this option to re-enable all messages that have a “Don’t Show This 
Again” checkbox.

• Open Older Documents As “Untitled”. This option is checked by default. When this option 
is checked, Finale opens a file created with an earlier version of Finale as an untitled docu-
ment, requiring you to enter a name before it can be saved. This is done to protect you from 
inadvertently overwriting your older file, making it unreadable in an earlier version of Finale. 
However, there are times (such as converting many files at once) when you would prefer to 
open files with their original names, allowing you to overwrite them without prompting. This 
can be done by deselecting this checkbox. Use this feature with caution!
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• Open Templates As “Untitled”. This option is checked by default. When this option is 
checked, Finale opens a template file as an untitled document, requiring you to enter a name 
before it can be saved. This is done to protect you from inadvertently overwriting the template 
when you actually wish to save it as a new document. However, there are times (such as when 
making modifications to the template files themselves) when you would prefer to open tem-
plates with their original names, allowing you to overwrite them without prompting. This can 
be done by deselecting this checkbox. Use this feature with caution!

• Require Confirmation After Conversion of Older Documents. This option is checked by 
default. Finale presents a conversion warning message after reading and converting an older 
file. This message requires you to click OK before proceeding. The reason for this is to ensure 
you are aware that the file has been converted from a previous version. However, there are 
times when you are aware or unconcerned that a file has been converted, such as when con-
verting many old files at once via drag-and-drop (when you already have a backup of the orig-
inal versions). In these cases, having to click OK after each file is tedious. By deselecting this 
checkbox, the warning message will still appear during the file conversion, but will disappear 
without requiring confirmation. Use this feature with caution!

• Number Of Recent Files In File Menu. By changing this option you can control how many 
files appear in the list of recently used files in the File Menu.

• OK • Cancel. Click OK to confirm your settings. Click Cancel to disregard any changes and 
return to the Program Options dialog box.

Select Default Fonts dialog box
How to get there
Choose Select Default Fonts from the Options Menu.

What it does
This dialog box lets you globally change the font for almost every element in your score. It lets 
you change all occurrences at once, or set the primary font to the one you most often use. It also 
provides access to the Font Annotation dialog box, where you can fine-tune the selection size of 
font characters. See FONT ANNOTATION DIALOG BOX for more information.

Set the initial font for full and abbreviated staff names and group names. Choose a name item 
from the drop-down list, then click Set Font to specify the initial font for full and abbreviated staff 
names and group names. This font is used when you first create a name.

Use the Chord drop-down list where you can specify separate fonts and sizes for chord roots and 
chord suffixes, and setting the baseline positioning of sharps, flats and naturals that appear on 
some chord roots.

Maestro, a music font provided with Finale, is the default font for the musical symbol elements 
such as Music, Clef, Key, and Time. However, Finale offers you the option of setting these musi-
cal elements in any other music fonts, such as Engraver, Jazz, Petrucci (also provided), Sonata or 
Crescendo (see FONTS); you can mix and match fonts to suit your taste.
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• Font display. The font, size and style specified for an item appears below the selected item, so 
you can see what font is selected without entering the Font dialog box. 

• Lyrics: Verse • Chorus • Section; Set Font. Choose this command, then click Set Font to 
specify the default font, size and style for Lyrics. These three types of lyrics are technically 
identical, as far as Finale is concerned, except that each type may have its own default font. 
(When you enter the text for lyrics, use the Set Font button in the Edit Lyrics window to spec-
ify variations from the primary font.)

• Text: Text Expression • Text Repeat • Ending Repeat • Text Block • Measure Number • 
Staff Names (Full) • Staff Names (Abbreviated) • Group Names (Full) • Group Names 
(Abbreviated); Set Font. Choose this command, then click Set Font to choose the default 
font, size and style of various text elements.

Choose Text Expression to specify the primary (default) font for text expressions you create 
with the Expression Tool.

Choose Text Repeats to specify the primary (default) font for these text repeats, such as Fine, 
that you create.
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Choose Ending Repeat to specify the primary (default) font for the text under a repeat barline 
bracket (“1,2,3,”, for example, or “Repeat and fade”).

Choose Text Block to specify the primary (default) font for text blocks.

Choose Measure Number then click Set Font to set the initial font for measure numbers in 
this dialog box. (You can still change the fonts for each measure number region in the Mea-
sure Number Map for Region dialog box.)

The fonts you select for full staff names and full group names will also be used for the default, 
non-printing staff and group names. For details, see STAFF TOOL.

• Notation: Noteheads • Augmentation Dot • Accidentals • Flags • Rests • Clef • Key • Time 
• Time Signature Plus Sign • Alternate Notation • Alternate Notation Number • Repeat 
Dot • Multimeasure Rest • Tuplet • Tablature • Articulation; Set Font. You can separately 
define a different font for each music element—notes, flags, rests and so on. Use the drop-
down list to set the font for each item. There’s also an option for setting the initial font for 
articulations and the number displayed over multimeasure rests. Choose a notation type, then 
click Set Font to choose the font, size and style for the element.

• Chord: Symbol • Suffix • Alteration • Fretboard; Set Font. Items in the Chord drop-down 
list include Alteration and Symbol, Suffix and Fretboard. Suffix allows you to specify separate 
fonts, sizes and styles for chord roots and chord suffixes. This will ensure correct font and 
character spacing when you enter new chords directly into the score using Finale’s Type Into 
Score method.

• Chord Alteration Baseline Adjustment: Sharps • Flats • Naturals. Use these controls to set 
baseline values individually for sharp signs, flat signs and naturals placed on chord suffixes. 
To set the vertical distance of sharps, flats and naturals from the baseline, enter a value in each 
text box. Double sharps will use the offset for sharps and double flats will use the offset for 
flats.

• Set Default Music Font. Click this button if you want to use a music font other than the Mae-
stro font that came with your Finale package. Finale will display the Font dialog box, from 
which you can select the font, size and style of the new music font. (The default music font 
always appears twice in Finale’s font selection boxes—at the top of the list of fonts, for your 
convenience, and again in alphabetical position.)

Note: If you choose Maestro, Engraver, Petrucci or Sonata as the default music font using this 
button, Finale resets the music symbols in the Notation drop-down list then automatically 
updates the Music Character Positioning dialog box to the correct settings for the font you 
selected. Finale also resets the Extra Distance for Mid-measure Clef checkbox in the Clef 
Designer dialog box. However, if you choose a different font, you’ll need to remember to 
change the settings in the Music Character Positioning and the Clef Designer dialog boxes.

• Font Annotation. Click this button to open the FONT ANNOTATION DIALOG BOX, where you 
can fine-tune the selection area for font characters.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to undo, the font changes 
you’ve made, and return to the score.
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Font Annotation dialog box
How to get there
From the Options Menu, choose Select Default Fonts. Click on the Font Annotation button.

What it does
Modern font technology is orientated towards text rendering, but symbol fonts often require more 
information. The Font Annotation dialog box allows you to fine-tune the height and width of each 
font character, allowing Finale to better handle the selection area for font characters. We’ve pro-
vided annotation files for each of the fonts provided by Coda. If you use an alternative music font, 
you can create your own font annotation file for a smoother integration with Finale.

Any Font Annotation (FAN) files found in the Font Annotation folder will be automatically loaded 
upon starting Finale. See PROGRAM OPTIONS for information about defining your Font Annotation 
folder.
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• Character: Select • Set Font. Click on the Select button to open the Symbol Selection dialog 
box, where you can scroll through the font characters. Type in the text box if you know the 
specific symbol number, or use the up or down arrows to cycle to the character. Click on the 
Set Font button to switch to a different font. The currently selected font is displayed below the 
Set Font button.

• Origin • Baseline. These text boxes reflect the values for the green lines representing the font 
character’s origin and baseline.

• Bounding Rectangle: Top • Left • Right • Bottom. These text boxes reflect the values for the 
annotated size of the font character.

• Show Font Reference Lines. Check this box to display the blue lines which represent the size 
of the height of the largest character in that font.

• Show Bounding Rectangle. Check this box to display the red lines which represent the size 
of the font character. Uncheck the box to hide the rectangle.

• Show Origin and Baseline. Check this box to display the green lines which represent the font 
character’s origin and baseline.

• View % • Magnifier Glass + • Magnifier Glass -. Select a view percentage from the View 
drop-down menu to change your display of the font character. Click the Magnifier Glass + 
button to increase the view percentage to the next highest percentage in the menu. Click the 
magnifier Glass - button to decrease the view percentage to the next smallest percentage in the 
menu.

• Center View. Click this button to center the display according to the font reference lines.

• Reset. Click Reset to return the font character to its default settings.

• New • Save • Open • Save As. Use these buttons for file management of Font Annotation Files 
(FAN). Click New to create a new set of annotations. Click Save to save your current changes 
to the font annotation file. Click Open to edit a previously created file. Click Save As to save 
the current font annotation file with a new name.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to undo, the font annotation 
changes you’ve made, and return to the Select Default Fonts dialog box.

Data Check submenu
How to get there
Choose Data Check from the Options Menu.

What it does
The Data Check submenu performs a variety of “housekeeping” tasks, mostly having to do with 
fonts and Finale’s retention of deleted musical material. The descriptions of the individual com-
mands (see below) provide more specific information.
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• Check Document Fonts Against System Fonts. Each time you open a Finale document, 
Finale automatically searches your computer system to find out what fonts you have installed. 
It then updates your document’s font list (the list of fonts you see whenever you click a Set 
Font button in Finale), taking into account any fonts you’ve added to or deleted from your 
System since the last time you opened the document.

If some of the fonts that were available when you created the document are no longer in the 
System file, however, Finale still remembers that they were once available in the document’s 
font list. When you click Set Font within the document, you’ll see their names, but they’re 
dimmed to let you know that they’re no longer present.

With this command, you tell Finale to eliminate the dimmed font names from the font lists.

• Swap One Font For Another. This command tells Finale to inspect the font of every element 
of your document—articulations, expression marks, chord symbols, the music itself, and so 
on—in search of the font you’ve specified, and replace each occurrence of it with a second 
font you specify. See SWAP ONE FONT FOR ANOTHER DIALOG BOX.

• Scale Fonts. This command tells Finale to inspect the font of every musical element in your 
piece—articulations, expression marks, chord symbols, the music itself—and scale each 
occurrence of a certain font to a smaller or larger size, which you can specify. See SCALE 
FONTS DIALOG BOX.

• Test File Integrity. This command tells Finale to examine the file for inconsistencies, particu-
larly those caused by the initial Finale 2001 file compression, and attempt to repair the file. 
See FILE INTEGRITY TEST RESULTS DIALOG BOX.

• Remove Deleted Items. When you delete or erase music, measures, or staves from a docu-
ment you’re working on, Finale doesn’t immediately discard that music. The Remove Deleted 
Items command permanently removes any deleted staves, measures, notes and rests that 
Finale is “remembering,” and can dramatically decrease the size of your document (in terms 
of the disk space consumed).

Select the Remove Deleted Items menu item and a dialog box appears, warning you that the 
process of removing items takes some time.When the operation is complete Finale will dis-
play the results of the process. See DELETED ITEMS STATISTICS DIALOG BOX.

Swap One Font For Another dialog box
How to get there
Choose Swap One Font for Another from the Data Check submenu of the Options Menu. 
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What it does
This dialog box tells Finale to inspect the font of every musical element in your piece—articula-
tions, expression marks, chord symbols, the music itself—in search of the font you’ve specified, 
and replace each occurrence of it with a different font you specify. This is particularly useful if, 
for example, you decide you want to change the font for all your tempo markings at once, or all 
your chord symbol suffixes.

• Search For This Font • Set Font. Click here to select the font, size and/or style to search for. 
Finale presents the Font dialog box. See the FONT DIALOG BOX.

• Replace With This Font • Set Font. Click here to select the font, size and/or style with which 
to replace the found items. Finale presents the Font dialog box again. See the FONT DIALOG 
BOX.

• Swap Fonts in Shapes. This option determines whether Finale will search shapes, as well as 
text, for font changes when you select any of the data check options relating to fonts. When 
this option is not selected, Finale only searches text—such as text expressions, lyrics, staff and 
group names, text blocks—for font changes. Finale does not change the fonts for any font 
characters embedded in shapes. 

Note: When Swap Fonts in Shapes is selected, any data check operation may take slightly 
longer, depending on the number of shapes and the fonts used in the shapes.

• OK • Cancel. When you click OK, when it’s finished swapping the fonts, you return to the 
score. Click Cancel to return to the score without making any changes.
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Scale Fonts dialog box
How to get there
Choose Scale Fonts from the Data Check submenu of the Options Menu. 

What it does
This dialog box tells Finale to inspect the font of every musical element in your piece—articula-
tions, expression marks, chord symbols, the music itself—and scale each occurrence of a certain 
font to a smaller or larger size, which you can specify. For example, if you want to make the notes 
and symbols in your music slightly smaller relative to the staff itself, you might tell Finale to look 
for all occurrences of Maestro 24 point (Finale’s standard music font) and scale it down to 20 
point, for example. If you happen to have some characters—for example, a component of a chord 
symbol suffix—that you defined as Maestro 22 point, it will be resized too, in proportion to the 
primary resizing you’ve specified.

• Specify Font Name And Style To Be Scaled • Set Font. Click here to select the font to be 
scaled. Finale presents the Font dialog box. See the FONT DIALOG BOX.

• Scale Size By This Percentage. Type the percentage to scale your selected font by. Any 
occurrences of the font you’ve chosen will be enlarged or reduced proportionally.

• Scale Fonts in Shapes. This option determines whether Finale will search shapes, as well as 
text, for font changes when you select any of the data check options relating to fonts. When 
this option is not selected, Finale only searches text—such as text expressions, lyrics, staff and 
group names, text blocks—for font changes. Finale does not change the fonts for any font 
characters embedded in shapes. Make sure this option is selected if you want to change the 
fonts for characters embedded in shapes as well as lines of text. 

Note: When Scale Fonts in Shapes is selected, any data check operation may take slightly 
longer, depending on the number of shapes and the fonts used in the shapes.

• OK • Cancel. When you click OK, when it’s finished scaling the fonts, you return to the 
score. Click Cancel to return to the score without making any changes.
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File Integrity Test Results dialog box
How to get there
Open a file with inconsistencies. From the Options Menu, choose Data Check, then Test File 
Integrity.

What it does
Finale 2001 creates files that are approximately one-third the size of files created with previous 
versions of Finale. This new capability, unfortunately, introduced a problem in which a small per-
centage of files are damaged when saved in the original release of Finale 2001. The symptom of 
this problem is that the last nine (or fewer) notes or rests that were entered before the file was 
saved AND closed will be missing when the file is reopened.

Finale 2001a prevents further damage from occurring. While using 2001a will completely prevent 
the problem from occurring in new files, files previously saved in Finale 2001 may already be 
damaged. The File Integrity Utility will examine the file for inconsistencies and try to repair the 
file.

Files last saved in Finale 2001 will automatically be tested for file integrity and corrected. Files 
created before Finale 2001 and last saved in Finale 2001a or later will ask if you wish to test file 
integrity. Once the file has been tested for file integrity and saved, you won't be prompted on that 
file again. Other files may benefit from the Test File Integrity utility.

The Test File Integrity dialog box displays a message stating whether it found inconsistencies in 
the file. Click on Details to display the types of items that were repaired in your score.
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• Unused Entries. The utility removed notes or rests found in the file but not used. This is sim-
ilar to Remove Deleted Items or emptying the Recycle Bin. Unused entries, without any 
repaired items, do not indicate a damaged file.

• Orphaned Entry Details. The utility removed items attached to notes or rests found in the file 
but not used, such as articulations that were attached to notes you erased. This is similar to 
Remove Deleted Items or emptying the Recycle Bin. Orphaned Entry Details, without any 
repaired items, do not indicate a damaged file.

• Repaired Entries. The utility repaired notes or rests that referenced a corrupted note or rest. 
We recommend you check your file for missing notes or rests.

• Repaired Frames.The utility repaired groups of notes that referenced a corrupted note or rest. 
We recommend you check your file for missing notes or rests.

• Repaired Frame Attachments.The utility repaired frames (one layer of a measure) that refer-
enced a corrupted note or rest. We recommend you check your file for missing notes or rests.

• Missing Measures. The utility repaired gaps in the sequence of measures.

• Repaired Staff Optimization Lists. The utility repaired errors in optimization data.

• Unnecessary Measure Expressions Removed. The utility found and deleted empty measure 
expression assignments.

• List of possible error locations. If the utility can determine the location, it will provide a list 
of locations of missing notes or rests.

• OK. Click OK to return to the score.

Deleted Items Statistics dialog box
How to get there
Choose Remove Deleted Items from the Data Check submenu of the Options Menu. Click Pro-
ceed in the dialog box that appears. When Finale is finished deleting items, it will display the 
Deleted Items Statistics dialog box.

What it does
The Deleted Items Statistics dialog box displays tallies of the types of items that were deleted 
from your score.
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• OK. Click OK to return to the score.

Quantization Settings dialog box
How to get there
Choose Quantization Settings from the Options Menu. Or, click the Quant Settings button in a 
number of related dialog boxes.

What it does
The Quantization Settings dialog box allows you to specify the smallest note value Finale will 
quantize input to and the type of quantization it will perform such as allowing or ignoring tuplets. 
If you want more detailed quantization settings, click More Settings and the More Quantization 
Settings dialog box will appear. See MORE QUANTIZATION SETTINGS DIALOG BOX.

Keep in mind that in Finale, the term Quantization refers to something slightly different than it 
does in sequencing software. In sequencers, when you Quantize a note, you shorten or lengthen 
the start/stop times of the notes so that they are aligned more precisely with the pulse. In short, 
you change how the notes sound. If you quantize a measure of 16th notes to a 1/4 note quantiza-
tion, you will subsequently only hear four quarter notes (probably chords) in this measure.
In Finale, on the other hand, the quantization affects how the notes appear rather than how they 
sound. Quantizing the same measure of 16th notes in Finale by a 1/4 note will cause four 1/4 note 
chords to appear BUT may still play back the 16th note run.
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Although you can instruct Finale to play the music literally as it appears on the page, by default 
when you import a midi file or input in real time using Finale's Hyperscribe Tool, Finale will 
retain how the music sounds separately from how it looks (rhythms are expected to look differ-
ently than the sound in swing music, for example). See PLAYBACK OPTIONS DIALOG BOX for more 
details.
Note: To update your Finale.INI file with the new settings you made (and all other current set-
tings), remember that you must choose the Save Preferences command (File Menu then Save Spe-
cial) unless you selected Save Preferences When Quitting in the Program Options dialog box. See 
PROGRAM OPTIONS DIALOG BOX.

• Smallest Note Value. Select the smallest note value you expect to play from the palette dis-
played. If the value is not available, type the EDU value in the text box. Remember that eighth 
note triplets are shorter than regular eighth notes. If you want to have triplets for eighth notes, 
either use sixteenth notes as your smallest note value or enter 341 in the EDUs text box (One 
quarter note = 1024 EDUs, so an eighth note triplet is 1024 divided by 3 or 341.

• No Tuplets. This option tells Finale that there will be no triplets (or any other tuplets) in your 
transcription. You’re telling Finale to assume that all small rhythmic values are sixteenth 
notes, 32nd notes, and so on—but never tuplets.
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• Mix Rhythms. This option tries to distinguish between tuplet and non-tuplet rhythms, based 
on the timing of the notes within the beat. A Mix Rhythms setting requires that you play accu-
rately enough for the computer to make such distinctions. You may need to play slightly 
slower to achieve good results with this option.

• Space Notes Evenly in Beat. This option tells Finale to count how many notes you played 
during a certain beat, and to notate them on that basis. If you played three notes, no matter 
how unevenly, they’ll be transcribed as a triplet; four notes will appear as sixteenth notes, and 
so on. These characteristics make Space Notes Evenly in Beat a good setting for swing tunes, 
because triplets are perfectly transcribed, and all the swung eighth notes are transcribed as 
normal eighth notes—which is the correct notation for swing (provided you write “Swing” 
above the first measure, as a performance indication). If you played only two sixteenths and 
one eighth note, the notes will be transcribed as a triplet. See also SWING.

• More Settings. Click this button to display the More Quantization Settings dialog box. This 
dialog box contains detailed options for transcribing your files such as allowing voice two and 
capturing Key Velocities. See MORE QUANTIZATION SETTINGS DIALOG BOX.

• OK • Cancel. When you click OK, Finale will change your Quantization Settings and return 
to the score. Click Cancel to return to the score without making any changes.

More Quantization Settings dialog box
How to get there
Choose Quantization Settings from the Options Menu. Or, click the Quant Settings button in a 
number of related dialog boxes. Click More Settings in the Quantization Settings dialog box.

What it does
The More Quantization Settings dialog box provides more detailed control over how your MIDI 
input will be transcribed.
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• Retain Key Velocities • Retain Note Durations. These options tell Finale to remember the 
precise “feel” of your performance, and to keep this data handy for playback once it’s been 
transcribed. If you don’t select these options, then when you play back the transcribed music 
from the score, Finale will simply play the “sheet music”—the notated version, which will be 
rhythmically precise but expressionless and “square”—instead of an exact re-creation of the 
original sequence.

Key Velocity is the MIDI information that describes how hard you struck each key; in other 
words, it’s used mostly to re-create your dynamics when you play the piece back. Note Dura-
tions refers to Start and Stop Time Data—small rhythmic deviations from the beat that result 
in musical “feels” such as swing, rushing, rolled chords, and so on. If you select both of these 
options, Finale’s playback of your transcription will very closely resemble your original per-
formance (but your document will be slightly larger when saved).

Hint: Retaining Key Velocity will allow you to automatically apply dynamics to your score 
using Auto-Dynamic Placement plug-in. See AUTO-DYNAMIC PLACEMENT PLUG-IN. Retain-
ing Note Durations will allow you to further edit your MIDI information if you wish. See also 
RETRANSCRIPTION.

• Include Voice Two. If there’s an inner voice in the music you’ll be transcribing, select this 
option; Finale will accurately transcribe the sequence into two independent voices per staff, 
one stems-up and one stems-down. (You can edit the two voices using the Voice 1/Voice 2 
mechanism, as described in MULTIPLE VOICES.)
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If there are few places where you’ll be needing an inner voice, however, don’t select this 
option. This will prevent Finale from creating secondary voices where you didn’t intend 
them—for example, where two successive notes were accidentally overlapped in the 
sequence. The status of this option can have a dramatic effect on the “cleanness” of your tran-
scriptions. Use the Retranscribe function in the Mass Mover Menu to correctly place Voice 1 
and Voice 2 in the few places you want them. See RETRANSCRIPTION.

• Allow Dotted Rests. Usually Finale writes out all rests instead of notating dotted rests. Select 
this option only if you want Finale to notate dotted rests when transcribing your MIDI file, or 
during a HyperScribe or Transcription Mode performance. For example, when this option is 
selected, Finale notates a quarter rest followed by an eighth rest as a dotted quarter rest.

• Soften Syncopations This option affects the way syncopations are transcribed by the Hyper-
Scribe Tool and Transcription Mode. Finale decides how to notate syncopation based on two 
factors—the time signature and whether or not this option is selected—but you must select 
this option before transcribing. (For a more complete discussion of this option, see SYNCOPA-

TION.)
• Remove Notes Smaller than ____ EDUs. Before converting any notes to grace notes, you 

may want to ensure that small glitches in the performance are not transcribed at all.  If you 
want to ensure that every note is transcribed exactly as it was captured, change this value to 0. 
This function is done before any other quantization is applied by Finale.

• Allow Grace Notes. If you select this option, any note in the file that’s shorter than the quan-
tization value will appear as a grace note in the score.

• Remove Grace Notes. When this option is selected, any note in the file that’s shorter than the 
quantization value will be removed.

• Convert to Real Notes. Finale automatically lengthens any notes in the MIDI file whose 
durations were less than the quantization value you’ve specified.

• Minimize Number of Rests. Select this checkbox to prevent Finale from quantizing your 
rests as small as your notes.  Finale will fill out the notes through the rests (unless there is a 
rest on beat 1), so if you have stopped slightly short of you intended half note, you will not get 
a sixteenth note rest. You will still be able to enter sixteenth notes without any problems at all.

• Sensitivity Level. Click the checkbox to enable this option. The number in this text box repre-
sents the finest quantization level Finale will use. Remember, Finale may “stretch” the notes in 
your performance as though the keys were pressed until the beginning of the next beat—in 
effect, creating a coarser (larger) quantization level. But the Sensitivity value indicates the 
smallest rhythmic value Finale will notate. 

The Sensitivity is measured in EDUs (1024 per quarter note). To change the Sensitivity value, 
you can either enter a new number in the text box, or choose a value from the drop-down list. 

For many situations, the default Sensitivity value (Sixteenth Note) works well. If, however, 
you’re using HyperScribe to transcribe small tuplets (like quintuplets) and you discover that 
Finale isn’t notating note values as fine as you’d like, or that it’s creating many grace notes, 
you need to choose the next smaller Sensitivity value, and try the transcription again.

• OK • Cancel. When you click OK, Finale will change your Quantization Settings and return 
to the score. Click Cancel to return to the score without making any changes.
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Syncopation
When Finale transcribes a real-time performance, you can specify how it should handle syncopa-
tion. For example, depending on the circumstances, you might prefer each of the following nota-
tions of the same syncopation:

Left: Tied syncopation notation. Right: “Softened” syncopation notation.

Finale decides how to notate such syncopations based on two factors: the time signature and the 
Soften Syncopations setting in the More Quantization Settings dialog box.

To eliminate tied-note syncopations
If the current meter is based on the quarter note (the time signature has a 4 on the bottom), you can 
ask Finale to write eighth note syncopations as eighth-quarter-eighth rhythms (as shown at right in 
the example above) instead of two tied eighth note pairs (at left, above). You must follow these 
steps before you record, however.

• Choose Quantization Settings from the Options Menu. The Quantization Settings dialog 
box appears.

• Click More Settings. The More Quantization Settings dialog box appears.

• Select Soften Syncopations. Click OK (or press enter) twice. You’ve just told Finale to 
“soften” syncopations of every even beat (second and fourth beats).

If the time signature has a 4 as its bottom half, you can use the same principle to “soften” 
quarter note syncopations—to play a quarter-half-quarter rhythm.

Change the meter to cut time (or another half-note-based meter) before recording; see TIME 
SIGNATURES for full instructions. Finale will then notate both eighth-note and quarter-note 
syncopations in the “softened” form (as shown in the example above.) When you’re finished 
transcribing, you can change the meter back to its original quarter-note-based time signature, 
if necessary. Alternatively, using the Use a Different Time Signature for Display option (in the 

Time Signature dialog box), you can make Finale display , even though the actual meter is 

cut time. Once again, the program will automatically soften both eighth and quarter note syn-
copations.
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