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Chapter 28: Note Mover Tool

Note Mover Tool 
What it does
This tool lets you move one note at a time (or several within a measure) to another measure, even 
on a different staff. For example, you can create cross-staff notation. Or, after transcribing a two-
handed performance with HyperScribe (or the Transcription Mode), you can correct split-point 
errors by moving notes from the upper staff to the lower staff. You can move several notes in a 
measure horizontally as well; for example, you can copy a particular motif into the next measure. 
For full instructions, see CROSS-STAFF NOTES, RECORDING WITH HYPERSCRIBE, and TRANSCRIB-

ING A SEQUENCE. The target (destination) measure must be within 128 measures of the source 
(original) measure.

The Note Mover Tool also gives you access to Finale’s Search and Replace feature, which lets you 
search for every occurrence of a particular note or group of notes and modify them in some con-
sistent way. For full instructions, see SEARCH AND REPLACE.

When you click this tool, the Note Mover Menu appears, containing all the commands you need 
to move selected notes in a measure to other measures. See NOTE MOVER MENU for a complete 
description.

Special mouse clicks
• Click a measure to display a handle on every notehead in the measure.

• Click, shift-click, drag-enclose, or shift–drag-enclose notehead handles to select one note 
handle, an additional note handle, groups of note handles, or additional groups of handles, 
respectively. (You can select nonadjacent handles, or only certain notes in a chord.) You can 
also choose Select All from the Edit Menu to select every handle in the measure.

• Drag any selected note handle to another measure (above, below, or to the right or left of 
the original measure) to move or copy the notes to the target measure, depending on the copy-
ing mode you’ve selected from the Note Mover Menu. (Press delete, or right mouse click the 
handle and select Delete from the contextual menu to remove selected notes that are still in 
their original measure.)

• Drag a note (or selected group of notes) to the end of its own measure to place a copy there 
(following all existing notes). This feature works regardless of the currently selected com-
mand in the Note Mover Menu, and works only if the measure isn’t rhythmically full.

• Drag a note (or selected group of notes) to the beginning or middle of its own measure to 
place a copy at the beginning of the measure (preceding all existing notes). This feature works 
regardless of the currently selected command in the Note Mover Menu, and works only if the 
measure isn’t rhythmically full.
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Contextual menus
Contextual menus are reached by right mouse-clicking on the handle of an object. A contextual 
menu will be displayed where you can select various items.

Note Mover Menu
How to get there

From the Window Menu, choose Advanced Tools. Click the Note Mover Tool u.

What it does
The Note Mover Tool moves and copies individual notes within a measure from one place to 
another. You can use it to create cross-staff notes, to correct split-point errors (after using Finale’s 
real-time transcription tool), or to search for a certain motif or note and replace it with a different 
motif or note (Search and Replace).

All of the Note Mover actions begin the same way. Click a measure; a handle appears on every 
notehead. Select the handles of the notes you want to move or copy; select one note by clicking, 
additional ones by shift-clicking, a group of notes by drag-enclosing their handles, or all notes in 
the measure by choosing Select All from the Edit Menu. Then, after making sure you’ve chosen 
the appropriate copying command from the Note Mover Menu, drag any one of the selected han-
dles to the staff lines of the target measure.

The first seven items on this menu let you tell Finale what kind of action to take when you drag 
selected notes (from the “source” measure) to a new place (the “target” measure). When you 
choose one of these items, nothing appears to happen on the screen, except that a check mark 
appears next to the menu item. In other words, you choose the action you want Finale to perform 
before you drag the selected notes to the target measure.

Note that you can also use the Note Mover to copy a note or group of notes within the same mea-
sure. If you drag a note to the end of its own measure, you create a copy of it there, after all the 
existing notes. If you drag a note to the middle or beginning of its own measure, you insert a copy 
of it at the beginning of the measure. Note, first of all, that you can perform these copying maneu-
vers within a single measure regardless of the currently selected Note Mover Menu command. 
Second, note that you can only copy notes in this way if the measure is not completely full (based 
on the current time signature). If the measure is rhythmically full, nothing at all will happen if you 
drag a note within its own measure.

Finale saves the Note Mover Menu’s copying mode—Copy And Replace, Copy And Merge, and 
so on—with program preferences.

Note Mover handles

Menu item What it does

Delete Deletes selected notes
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• Copy and Replace. If this option is selected, a copy of the selected notes appears in the target 
measure, occupying the same beats. If your selection omitted notes on certain beats (for exam-
ple, if you selected only the first and third of four quarter notes), rests will appear in the appro-
priate positions in the target measure.
Note that this command replaces all notes in the target measure (if there are any), no matter 
how few you selected in the source measure. Therefore, it works best if the target measure is 
empty.

• Copy and Merge. If this option is selected, a copy of the selected notes appears in the target 
measure, occupying the same beats—but existing music in the target measure remains, instead of 
being replaced by the copied notes. In fact, Finale will add a second (inner) voice, if neces-
sary, to preserve the rhythmic integrity of both source and target measures. 

• Delete After Replace. You can think of this command simply as Move; it replaces all notes in 
the target measure with a copy of the selected notes, then deletes the notes from the source 
measure (leaving rests in their places). Once again, if you selected only certain notes from the 
source measure (for example, if you selected only the first and third of four quarter notes), 
rests would also appear in the appropriate positions in the target measure.
This command, like Copy and Replace, replaces all notes in the target measure (if there are 
any), no matter how few you selected in the source measure. Therefore, it works best if the tar-
get measure is empty.

• Delete After Merge. You can think of this command as another form of Move; a copy of the 
selected notes appears in the target measure, occupying the same beats—but existing music in 
the target measure remains instead of being replaced by the copied notes, and the selected 
notes are deleted from the source measure, replaced by rests. (Compare with Copy and Merge, 
above.) 
This command can be very useful for moving notes from the treble-clef staff to bass-clef staff 
of a piano part—for example, to correct split-point errors following a real-time transcription. 

• Cross Staff. If you’ve chosen this command and dragged selected notes to a target staff above 
or below the source staff, Finale will draw their noteheads in the target measure as cross-staff 
notes. If the selected notes are beamed to nonselected notes, Finale will preserve the beaming 
and extend the stems as necessary. (Nothing happens if you drag notes to a target measure 
that’s not above or below the source measure—for example, the next measure on the same 
staff.)
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A cross-staff note created in this way still “belongs” to its source staff. It plays back over the 
source staff’s MIDI channel and is affected by the source staff’s dynamics. And you can only 
edit it by clicking the source measure with the Speedy Entry Tool. To restore a cross-staff note 
to its original staff, click the source measure with the Note Mover Tool; handles appear on all 
notes in the measure (including cross-staff notes). Select the cross-staff notes by clicking or 
drag-enclosing their handles, then press Delete. (You’re not deleting the notes, just their cross-
staff status.)

Note, by the way, that you can tell Finale to display cross-staff notes on their source staves, if 
you’d find your score easier to edit that way; you can restore them to their cross-staff positions 
when you’re finished. Read the description of the Display Cross-staff Notes in Original Staff 
checkbox in the Document Options dialog box entry. See DOCUMENT OPTIONS DIALOG BOX.

• Insert Before. If you’ve chosen this command, a copy of the selected notes will appear at the 
beginning of the target measure, regardless of their positions in the source measure. If the tar-
get measure was already full, any extra notes will be deleted from the end of the target mea-
sure.

• Append After. If you’ve chosen this command, a copy of the selected notes will appear at the 
end of the target measure, regardless of their positions in the source measure. If the target 
measure was already full, the notes you just copied will themselves be deleted from the end of 
the target measure—in other words, nothing will happen as a result of your copy. Therefore, 
it’s best to use this command when the target measure is empty or only partially full.

• Search and Replace. After selecting a note or group of notes, choose this command if you 
want to perform a search and replace on the selected notes—in other words, to find every 
occurrence of them in the score and modify each occurrence in some way. 

For example, you could use the Search and Replace command to change every occurrence of a 
note to its enharmonic equivalent. You could also use it to renotate all occurrences of a certain 
recurring motif. For full instructions on the use of this feature, see SEARCH AND REPLACE.

The first dialog box to appear is the Search and Replace dialog box, where you can specify 
whether or not Finale should consider the octave register or the rhythmic pattern of the 
selected notes in its search for matching motifs. See SEARCH AND REPLACE DIALOG BOX.

After you click the appropriate button, you see the Alteration for Slot dialog box, which lets 
you specify how you want to modify each occurrence of the selected motif. You can specify a 
different transposition for each note in the pattern, if you want; see ALTERATION FOR SLOT 
DIALOG BOX.

When you return to the score, Finale adds a new menu—Search—to the menu bar, containing 
several commands for conducting the search. For a full description, see SEARCH MENU.
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Search Menu
How to get there

From the Window Menu, choose Advanced Tools. Click the Note Mover Tool u, and click a 

measure. Select a handle by clicking it, several handles by shift-clicking (or drag-enclosing) them, 
or all notes in the measure by choosing Select All from the Edit Menu. Choose Search and 
Replace from the Note Mover Menu. In the next two dialog boxes, specify the way in which you 
want to search for and modify other occurrences of the selected notes; you return to the score. The 
Search Menu now appears.

What it does
You can use Finale’s search-and-replace function to edit every occurrence of a particular motif, to 
correct every occurrence of a particular note to its enharmonic equivalent, or even to transpose 
every note of a particular rhythmic value that falls on a particular pitch. 
Once you’ve specified the criteria for which you want to search and specified the way in which 
you want the selected motif transformed, this menu appears. You can use it to conduct the search 
process, telling Finale either to pause after it finds a match before continuing the search, or to 
search all measures in all staves, changing every occurrence it finds without waiting for your 
approval each time.

• Find. Choose Find to tell Finale to search your score for the next occurrence of the note or 
motif you’ve specified. Finale searches measure 1 in every staff, then proceeds to measure 2, 
and so on; when it finds a match, it highlights the matching notes and waits for you to choose 
another menu command. Note that Finale’s find is limited to within a barline.

• Replace. Choose Replace to tell Finale to modify the selected note or motif according to your 
specifications in the Alteration for Slot dialog box (see ALTERATION FOR SLOT DIALOG BOX. It 
now waits for you to choose another menu command.

• Replace Then Find. Choose Replace Then Find to tell Finale to modify the selected note or 
motif according to your specifications in the Alteration for Slot dialog box, and then to search 
your score for its next occurrence. When it finds another match, it highlights the matching 
notes and waits for you to choose another menu command.

• Replace All. Choose Replace All to tell Finale to search your score for the selected note or 
motif, changing every occurrence according to your specifications in the Alteration for Slot 
dialog box. There’s no way to interrupt this process once it’s begun, so you should allow some 
time for Finale to complete its task.
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• Quit Search. Choose this command to return to the score. The Search Menu disappears, and 
Finale assumes you’ve concluded your search.

Search and Replace dialog box

How to get there

From the Window Menu, choose Advanced Tools. Click the Note Mover Tool u, then click a 

measure. Select the handles of the notes you want to indicate as the subject of a search-and-
replace operation; select a single note by clicking its handle, additional notes by shift-clicking, 
several notes by drag-enclosing them, or all notes in the measure by choosing Select All from the 
Edit Menu. Choose Search and Replace from the Note Mover Menu.

What it does
When you perform a Search and Replace operation, you can search for a pitch, a specific pitch-
and-rhythm combination, or even an entire motif anywhere in a score and modify every occur-
rence of it in one of several ways. For example, you can flip every Gf to its enharmonic equivalent 
(Fs), or change two of the notes in a recurrent theme.

In this dialog box, you tell Finale whether it should search for occurrences of the selected motif in 
other octave registers or just the original register. You also tell Finale whether to confine its search 
to note patterns whose rhythmic values match those of the selected motif.

All of these options take key changes into account when searching. For example, if you’re search-
ing for a motif that begins on C in the key of C, one that begins on C in the key of F won’t be con-
sidered a match. Instead, Finale will look for the same motif beginning on F in the key of F.

When you click any of these four buttons, you proceed to the Alteration for Slot dialog box, where 
you tell Finale how you want to modify each occurrence of the motif; see ALTERATION FOR SLOT 
DIALOG BOX.

• In All Octaves. Click this button if you want Finale to search your file for occurrences of the 
selected notes in any octave.
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• In Selected Octave Only. Click this button if you want Finale to search your document for 
occurrences of the selected notes but in the original octave.

• Match Durations. Place a check mark in Match Durations to confine the search-and-replace 
process to notes with the same pitches and rhythmic values as the selected notes, regardless of 
the octave. For example, if you’ve selected a C-D-E pattern whose rhythm is q h q, Finale 
won’t locate a C-D-E pattern whose rhythm is q q e—only notes, in any key, whose scale 
degrees and durations exactly match the selected notes.

• OK • Cancel. Click OK (or press enter) to confirm your search criteria and display the Alter-
ation for Slot dialog box in which you specify the transpositions. Click Cancel to return to the 
score without making any changes.

Alteration for Slot dialog box

How to get there

From the Window Menu, choose Advanced Tools. Click the Note Mover Tool u and click a 

measure; a handle appears on every notehead. Select a handle by clicking it, several handles by 
shift-clicking (or drag-enclosing) them, or all notes in the measure by choosing Select All from 
the Edit Menu; choose Search and Replace from the Note Mover Menu; and click one of the crite-
rion buttons (In All Octaves, In Selected Octave Only and Match Durations).

What it does
Finale’s Search and Replace command has several uses, including transforming a given pitch to 
its enharmonic equivalent or editing a recurrent motif throughout a score. The Alteration for Slot 
dialog box lets you specify how you want each occurrence (of a note or a motif) modified.

• Slot (#). If you’ve selected more than one note, the Slot Number identifies which of the notes 
you’re specifying the alteration for. Click Prev or Next to move to previous or subsequent 
notes (notes are numbered from bottom to top in chords, and from left to right in the measure).

• No Transposition. Click this button if you want a note to be spelled as is.
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• Transpose. When you click this button, the Transposition dialog box appears, where you can 
specify the interval by which you want Finale to transpose this note (as specified by the Slot 
Number) each time it occurs in the musical pattern you originally selected. By applying a sep-
arate transposition to each note in a selected motif, you can, in effect, completely rewrite its 
melody.

• Enharmonic. If you select this button, Finale will transpose the selected note (as identified by 
its Slot Number) to its enharmonic equivalent each time it occurs in the musical pattern you 
originally selected.

• Prev • Next. You use the Prev and Next buttons to move you around from note to note (among 
the selected notes). Moving “forward” (the Next button) moves you from bottom to top in 
chords, and from left to right in the measure. 

• Set All. If you want to transpose all of the notes you originally selected by the same interval, 
specify a transposition using the Transpose or Enharmonic button. Then click Set All, which 
applies the transposition to all notes in the musical pattern.

• OK • Cancel. Click OK (or press enter) to confirm the settings you’ve made in this dialog box 
and return to the score; the Search Menu now appears, offering various commands for per-
forming the search-and-replace procedure you’ve just specified. Click Cancel to tell Finale to 
ignore any changes you made in this dialog box and return you to the score.

Search and replace
You can search for a pitch, a specific pitch-and-rhythm combination, or even an entire motif any-
where in a score and modify every occurrence in one of several ways. For example, you can flip 
every occurrence of a Gf to its enharmonic equivalent (Fs), or change two of the notes in a recur-
rent theme.

To change occurrences of a note or motif (search and replace)

• From the Window Menu, choose Advanced Tools. Click the Note Mover Tool u. Click 

the measure containing the first occurrence of the note you want to change. A handle 
appears on each notehead.

• Select the notes to be changed. Select one note by clicking, additional notes by shift-click-
ing, a group of notes by drag-enclosing, and additional groups of notes by shift–drag-enclos-
ing. Note that you can select nonadjacent notes, as long as they’re in the same measure.

• Choose Search and Replace from the Note Mover Menu. The Search and Replace dialog 
box appears, letting you further specify criteria for the search-and-replace process. If you want 
Finale to look for the selected notes only in their original octave, select In Selected Octave 
Only. If you want to search for the selected notes in any octave, select In All Octaves. Further-
more, you can confine the search-and-replace process to notes with the same rhythmic values 
by checking Match Duration.

With all of these options, Finale considers the selected notes’ scale degrees. For example, if 
you’re searching for a C in the key of C, Finale won’t consider C in the key of F a match. 
Instead, it will consider F a match in the key of F.
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• Click OK. The Alteration for Slot dialog box appears, asking what sort of transposition you 
want to apply. You can specify a different transposition for each of the selected notes; in effect, 
you have the option of completely rewriting a selected motif.

• Click Transpose to specify a transposition option for the first selected note (or click Enhar-
monic to flip the note to its enharmonic equivalent). If you click Transpose, a dialog box 
appears, in which you can specify the precise transposition that you want to apply to the note. 
Make your selections from the drop-down lists, and then click OK.

Note: If you’ve selected several notes, all of which are to receive the same transposition, click 
Set All. The transposition you just specified will be assigned to all selected notes. Skip to the 
instruction marked with an asterisk (*).

• If more than one note was selected, click Next. The number in “Slot (#),” advances. (A 
“slot” is a selected note; Finale numbers them from bottom to top within a chord, and from left 
to right in the measure.) Set the transposition option for this note in the same way. Continue 
through the selected notes (“slots”), clicking Prev or Next as necessary, and setting the trans-
position option for each.

* Click OK (or press enter). A new menu, Search, appears. Its commands are Find, which 
finds the next occurrence of notes matching your criteria; Replace, which modifies the cur-
rently selected notes according to your transposition specifications; Replace then Find, which 
modifies the current notes and then finds the next occurrence; and Replace All, which reads 
through your piece, measure by measure, in every staff, changing all notes that meet your 
search criteria. 

• Choose a command from the Search Menu. The Replace All command may take Finale 
some time to complete.

• Choose Quit Search from the Search Menu. You return to the score.

Cross-staff notes
See also REVERSE STEMS.

A cross-staff note is one that “belongs” to one staff, but that, for notational efficiency (for exam-
ple, to eliminate the need for ledger lines) is written in another staff, often with a different clef—
its stem is stretched from the original staff to the “target” staff. You encounter cross-staff notes 
most often in keyboard music.

In Finale, you enter the music on the original (“source”) staff and use the Note Mover Tool to 
move selected notes to other staves.
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To create cross-staff notation
• Enter the music in the usual way (all on one staff). 

• From the Window Menu, choose Advanced Tools. Click the Note Mover Tool u. The 

Note Mover Menu appears.
• From the Note Mover Menu, choose Cross Staff.
• Click the measure containing the notes in question. A handle appears on each note.
• Select the notes to be moved. You can select a single note by clicking its handle, additional 

notes by shift-clicking their handles, and a group of notes by drag-enclosing them. When 
selected, the handles become highlighted.

• Drag any selected handle to the desired target staff. As you drag the single handle, all 
selected handles move simultaneously. You don’t need to drag the handles to any particular 
pitch on the new staff—simply release the mouse button when the cursor is directly on the tar-
get staff, and you’ll find that the notes have now moved to the new staff. Their beams and 
stems, however, still originate in the source staff.

If you have a relatively simple cross-staff notation, you’re done. If you need the beam in the 
middle, continue with the instructions below.
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• From the Window Menu, choose Advanced Tools. Click the Special Tools Tool {, and 

click the measure in question.

• Click the Reverse Stem Tool F. A handle appears above and below each note or chord.

• Click the upper handle (for an upstem note), or the lower handle (for a downstem note). 
Finale responds by attaching the stem to the opposite side of the notehead. For notes you want 
above the beam, click on the upper handle. For notes you want below the beam, click on the 
lower handle.

• Click the Beam Angle Tool G. A handle appears at the beginning and the end of the beam.

• Drag the left handle down to move it to the position you want. Drag the right handle up 
or down to change the beam angle.To restore the beam to its default angle and height, click 
the handle you used to change the position of the beam and press delete.

To restore cross-staff notes to their source staff

• From the Window Menu, choose Advanced Tools. Click the Note Mover Tool u. The 

Note Mover Menu appears.

• Click the source measure. Don’t click the measure that now contains the notes; click the 
measure they came from. A handle then appears on each note.
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• Select the notes to be moved. You can select a single note by clicking its handle, additional 
notes by shift-clicking their handles, and a group of notes by drag-enclosing them. When 
selected, the handles become highlighted.

• Press Delete. The selected notes are returned to their source staff.

To restore cross-staff notes to their source staff temporarily
At times, you may find your score easier to edit if all cross-staff notes are displayed on their orig-
inal or “source” staves. With the following technique, you can tell Finale to restore them in this 
way temporarily; when you’re ready to print the score, you can tell Finale to display them once 
again on the “target” staves to which you dragged them.

• From the Options Menu, choose Document Settings, then Document Options. The Docu-
ment Options dialog box appears.

• Select Display Cross-Staff Notes in Original Staff (so that an X appears). Click OK (or 
press enter). When you want the cross-staff notes to return to their target staves, de-select 
Display Cross-staff Notes in Original Staff.

• Optional: uncheck Display Reverse Stemming in Document Options to return note to the 
“correct” side of their stems.

Crossed hands
There are several conventions for notating crossed-hands playing in keyboard music. See CROSS-
STAFF NOTES and CLEFS).

If you play a crossed-hands performance into the Transcription Mode of HyperScribe, Finale will 
attempt to track the positions of your hands as you play, even if the hands cross. See SPLIT 
POINTS.
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