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Chapter 34: Graphics Tool

Graphics Tool [%

What it does

Use the Graphics Tool on the Main Tool Palette to place or export graphics. You can export pages
of music or just a selected region of a page of music.

When you're working in the Shape Designer, use the Graphics Tool in the Shape Designer win- | ndex
dow to place a graphic. Use the graphic as you would any shape created in the Shape Designer.

Special mouse clicks

TOC

- . . . . . Next
Thislist summarizes special mouse click actions for the Graphics Tool. Chapter
Mouse click What it does
Click in the Shape Designer display Place agraphic in the Shape Designer. The Place Graphic dialog box appears. Previous
area Chapter
Click agraphic or drag-enclose graphics ~ Select agraphic or graphics. Eight bounding handles appear on each selected
graphic.
Shift-click agraphic Add agraphic to the selection. If agraphic is aready selected, remove the graphic
from the selection.
Double-click agraphic Edit the graphic’s attributes.
The Graphic Attributes dialog box appears.
Double-click in the score Place a graphic in the score. The Place Graphic dialog box appears.
Double-click and drag to enclose a Select aregion containing the musical example to export.
region in Page View
Press delete for one or more selected Delete the selected graphics.
graphics
Drag a selected graphic Adjust the graphic’s position in the score.
Drag a graphic’s bounding handle Resize the graphic horizontally or vertically.
TOC
Index
How to get there
From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ .
. Next
What it does Chapter

Use the Graphics Menu to export a selected region of apage, or to export one or more pages, and

save them as either EPS or TIFF files. Export full pages or portions of pagesas EPS or TIFFfiles.  previous
Place EPS, TIFF or WMF (Windows Metafiles) graphicsinto your score (in Scroll or PageView), Chapter
and assign them to a measure, a page, or arange of pages. Use the Check Graphics command to

verify that Finaleis ableto locate the graphics files placed into the document. Once you've placed
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agraphic into the score, you can adjust its placement using the Alignment submenu (for page-
assigned graphics) or the Attributes command.

Graphics
Export Pages...
Place Graphic. ..
Alignment F oW Left Chrl+5haft+[
Attributes,.. Chrl+Shift+T Center Honzontally Chrl+5 hift+'
Right Chrl+Shift+]

Check Graphics...

v Top [Header) Chrl+-
Center Vertically  Chil+Shift+=
Bottorn [Footer]  Crel+5Shift+-

v Fosition from Fage Edoe
Fozition from Page Margin

Export Selection. This command is only available in Page View when aregion of musicis
selected. Choose this command to display the Export Selection dialog box, where you can

export the selection on the current page or on arange of pages. When you choose this com-
mand, the Export Selection dialog box settings will default to exporting the selection on the

current page only; save the graphic as an EPS or TIFF file. For more information, see EXPORT

SELECTION AND EXPORT PAGES DIALOG BOXES.

Export Pages. Thiscommand is only available in Page View. Choose this command to dis-
play the Export Pages dialog box, where you can export a single page, arange of pages, or all
pages, as separate graphics files. When you choose this command, the Export Pages dialog
box settings will default to exporting the current page. Save the graphic asan EPS or TIFFfile.
For more information, see EXPORT SELECTION AND EXPORT PAGES DIALOG BOXES.

Place Graphic. Choose this command to place an EPS, TIFF or WMF (Windows M etafiles)
graphic into your score in Scroll View or Page View. The Place Graphic dialog box appears,
listing all EPS, TIFF or WMF (Windows Metafiles) graphics filesin the current folder.

Note: Finale doesn't actually embed the graphics placed into your Finale document. Instead, it
places alink to the graphic’slocation. For this reason, we recommend that you create a special
graphics folder (perhapsin the Finale folder itself) for the graphics files used in your Finale
documents. Thiswill help you locate graphicsfiles placed into your Finale document if you
later move the document to another computer for editing or printing. When copying Finale
documents, make sure that you copy all the graphics used in the files as well.

Alignment: Left « Center Horizontally « Right « Top (Header)  Center Vertically « Bot-
tom (Footer) « Position from Page Edge ¢ Position from Page M argin. You must be in Page
View and have a page-assigned graphic selected to use the commands in the Alignment sub-
menu. Otherwise, the commands in the Alignment submenu are not accessible (they will be
grayed out). Choose a command to specify how you want the graphic positioned on the page.
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Checkmarks appear by the alignment settings currently in use for the graphic. When you
change the horizontal or vertical alignment of the graphic, Finale clears any manual position-
ing done in the score, and resets the H: or the V: positioning settings in the Graphic Attributes
dialog box to zero. Choose Position from Page Edge or Position from Page Margin to align the
selected graphic with the edge of the page or with the page margin, respectively.

Note: Thisisauseful shortcut for positioning a page-assigned graphic when you're in Page
View. If you prefer, however, you can choose the Attributes command from the Graphics
Menu and change the Page Alignment settings in the Graphic Attributes dialog box.

Attributes. Thiscommand is available when a single graphic is selected. Choose this com-
mand to display the Graphic Attributes dialog box for the currently selected page-assigned or
measure-assigned graphic. Use this dialog box to change the placement of the graphic in your
score, its alignment on the page (left, right or centered), its scaling, and what pages, if applica-
ble, the graphic appears on. For more information, see GRAPHIC ATTRIBUTES DIALOG BOX.

Check Graphics. Choose this command to display alisting of all the graphics you've placed
directly into your score or into the Shape Designer. If any graphics files are missing, they are
listed before the remaining “found” graphics. Use this command to make sure you have al the

necessary graphics for your document if you’ll be printing the file on another system. For
more information, see CHECK GRAPHICS DIALOG BOX.

Export Selection and Export Pages dialog
boxes

How to get there

Choose Page View from the View Menu. From the Window Menu, choose Advanced Tools. Click

the Graphics Tool @ . Choose Export Pages from the Graphics Menu to display the Export

Pages dialog box. Or, double-click and drag to enclose the musical excerpt you want to export.
Choose Export Selection from the Graphics Menu to display the Export Selection dialog box.

What it does
Whether you choose Export Selection or Export Pages, the dialog box settings are the same,

except for the title. The only difference is that you're either exporting a selected region on the cur-
rent page (or range of pages), or exporting an entire page (or range of pages). Use this dialog box

to export pages of your score into a graphics file format usable in other programs such as word

processing or desktop publishing programs. These files can be saved as Encapsul ated PostScript
(EPS) or TIFF graphicsfile types. All graphics formats will export as black and white (1-bit lin-

eart), even when colors are showing on the screen prior to export.

Although you do not require a PostScript printer (only the driver) to create EPS files, you will
need a PostScript printer to print the resulting EPS file. TIFF files use PackBits compression.
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Export Selection |
Tupe: M
Pages: Al * Fram I'I b |1

—File Hames

" Generate names fran ILlntitﬂ.EP'S

O Prarmpt for each name

— PoztScnpt Optiong
W Include TIFF Preview ¥ Include Fonts

TIFF Resolution: |7~ "]

k. I Cancel | Help

Type: EPS e TIFF. Select the type of graphicsfile you want Finale to create. If you choose
EPS the PostScript Optionswill be available. If you choose TIFF, the TIFF Resol ution settings
will be available. Make changes to these settings as needed.

Pages: All « From ___to___ . Click All to export every page of your score to a graphicsfile.
Click From to export arange of pages, then enter the page numbersin the two text boxes. Note
that each page is saved to a separate graphicsfile.

File Names: Generate names from ¢« Prompt for each name. If you want Finale to name
each file automatically, select Generate names from and enter the file' stitle in the text box,
followed by a number sign (#). Finale uses the title you enter and replaces the number sign by
a sequential number to create a unique title for each file (if, for example, you're exporting a
range of pages to separate files). Select Prompt for each name if you want Finale to ask you
for atitle each time afileis created.

Note: Finale automatically displays afile extension as part of the file name: EPS for Encapsu-
lated PostScript filesand TIF for TIFF files. If you type a new name replacing the file name
and extension, Finale will use the name you enter.

PostScript Options: Include TIFF Preview ¢ Include Fonts. These options are only avail-
able when EPS is the selected file type. Use this group box to change the PostScript settings
for EPSfiles that you export. Select Include TIFF Preview to have a preview of your EPSfile
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appear when you place the EPS file into other programs. Select Include Fonts to have Finale
save the music fonts used in the document as part of the EPS graphics file being exported.
(These options work the same way as the options in the Compile PostScript Listing dialog
box. See COMPILE POSTSCRIPT LISTING DIALOG BOX for details.)

* TIFF Resolution: 72« 150 « 300 * 600 ¢ 1200. Choose an option from the TIFF Resolution
drop-down list to change the resolution of the TIFF file, or enter a value between 1-3500 dpi
into the text box; the higher the value, the better quality of printout you' Il obtain. Generally,
you should set this value to match the resolution of your printer. For example, if you're print-
ing on a 300 dpi printer, enter 300. If you're printing on a 600 or 800 dpi printer, enter 600 or
800, respectively.

Note: Be aware that the higher the resolution you select, the larger the resulting files will be,
and your printer may run out of memory. If your printer hastrouble printing TIFF files, choose
alower resolution when exporting files—perhaps 300 dpi to match the resolution of your
printer, or 72 dpi to match the resolution of your monitor.

* OK ¢ Cancd. Click OK (or press enter) to save the graphicsfile; the standard Save As dialog
box appears. Click Cancel to return to the score without saving the file.

Place Graphic dialog box

How to get there

From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ . Choose Place

Graphic from the Graphics Menu, or double-click on the document window where you want the

graphic to appear.
To place a graphic into the Shape Designer to use as an expression: Click the Expression Tool

mf and click anote or ameasure. Click Shape. In the dialog boxes that appear, click Create,
Select, then Create. Click the Graphics Tool in the Shape Designer window, then click in the
Shape Designer display area.

To place a graphic into the Shape Designer to use as an articulation: Click the Articulation Tool

>

O | and click anote. Click Create; then click Shape and Main (or Flipped). Click Create. Click
the Graphics Tool in the Shape Designer window, then click in the Shape Designer display area.

What it does

Use the Place Graphic dialog box to select an EPSTIFF or WMF (Windows Metafiles) graphics
file for placement in the score.
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Place Graphic 7=

Look. ir: |EFinaIeEl.'-" j | ch‘:| oa =

drurn natation desige. tif
Meladic ties. TIF
Muzical example 2 [Main theme). TIF

tuzical Example 4 [& zechion). TIF
buszical example 4 [counter melody). TIF

File narne: |Mu3in::a| Ewxample 3 B zection]. TIF Open
Files of type: [ TIFF File [~ TIF] - Cancel
Help

e Look in. From this drop-down list select the folder in which you want to look for your graphic
file.

* Filename. In thistext box, enter a name for a graphics file you want to open.

* Filesof Type TIFF File (*.TIF) « Windows M etafiles (*. WMF) « Encapsulated Post-
Script Listing (*.EPS) « All Files (*.*). Select the type of graphics files you want to place
into your score. Only the files of the selected type will appear in the scrolling list. Choose All
Filesto display files of al typesin the scrolling list.

* Open « Cancel. After you select the type of graphicsfile to place, select the graphic in the
scrolling list, then click Open (or press enter). The graphic appearsin your score or in the
Shape Designer. Click Cancel to return to the score or the Shape Designer without placing a
graphic.

Note: Finale doesn’t actually embed a placed graphic in your Finale document. Instead, it
places alink to the graphic’slocation. I1t'sagood ideato create a specia folder (perhapsin the
Finale folder itself) for the graphics files used in a Finale document, to avoid “losing” any
graphicsfilesif later you move your document to another computer—to print it, for example.
Use the Check Graphics command for a complete list of the graphics placed in the score. See
CHECK GRAPHICS DIALOG BOX.
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Graphic Attributes dialog box

How to get there

From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ .Clickto select a
graphic, then choose Attributes from the Graphics Menu. Or, double-click a graphic.

What it does

Use the Graphic Attributes dialog box to control the positioning of a graphic in the score, the
range of pages a graphic appears on, and whether it is assigned to a measure (in which case the
graphic will only appear on the page containing the selected measure), or a page (in which case
you can set the graphic to display on one or more pages). If agraphic is displayed on more than
one page, changing the attributes for the graphic changes the display of the graphic on al pages.

If you're using running headers or footersin your score, you might want to position agraphicin
the header or footer near the “outside” edges or margins (the left or right edges, respectively) of
each left or right page, as opposed to positioning the graphic in the same place on every page. This

is easily done using special positioning settings for right-facing pages.

Graphic Attributes
Type: EPS File Height: 2.042 Width: 725
Fatk: CAFINIF2\Skelley's eps
Altach to
*+ Page |5ingle Fage j |'| Through |
" Measure | J
Aligrment and Positioning Scale
Haorizontal Left - H: (100 A
- i = b o552

ertical Top [Header) | W 1100 4
o W |-3.1EE

Pozitian from FPage Edge il [N v Fized Percent

Right Page Alignment and Pozitioning

W Use Right Page Positioning H: |':|-552
|-3.'| s

Harizontal Left j W

OF.

Canicel

Help
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Type+ Height « Width « Path. Thisdisplay at the top of the dialog box shows the type of
graphic placed (EPS, TIFF or WMF), the current dimensions of the graphicsfile, and the orig-
inal path of the graphic (where it was located when you placed it into the score).

Attach to: Page: Single Page * All Pages » Page Range * L eft Pages * Right Pages, Page ¢
__Through__. Click Attach to: Page to assign the graphic to a page and display it on one or
more pages. Select an item from the Page drop-down list to have Finale show the graphic on a
single page, all pages, arange of pages, |eft-facing (even-numbered) pages only or right-fac-
ing (odd-numbered) pages only, then specify the range of pages. Enter the numbers of the
pages where the graphic will appear (for example, choose Left Pages, and enter 6 Through 10
to display the graphic on every left page between pp. 6-10). To show the graphic on asingle
page, choose Single Page, then enter the page number in the first text box. To display the
graphic on the first page through the end of the piece, choose All Pages. To show the graphic
on every page, starting at page 6, you'd select Page Range and enter 6 Through O, or enter 6
and leave Through blank.

Note: The Page options are only available when Attach to: Page is selected, because agraphic
assigned to a measure can only appear on the page containing that measure.

Attach to: Measure « [Staff names]. Click Attach to Measure to assign the graphic to a mea-
sure. In the Measure text box, enter the number of the measure that the graphic will be
assigned to. From the Staff drop-down list, choose the staff you want associated with the mea-
sure-assigned graphic. Finale aligns and positions the graphic in relation to this staff. Finale
will only display the graphic on the page the measure appears on when you're in Page View.
When your measure layout changes, the graphic moves with the measure.

Note: When you change whether agraphic is assigned to apage or ameasure, Finaeresetsthe
H: and V: valuesto zero. It also sets Measure to 1 or Page to 1 (or to the current page if you're
in Page View).

Alignment and Positioning: Horizontal: Left « Center « Right; Vertical: Top (Header)
Center « Bottom (Footer); Position from: Page Margin « Page Edge; H: * V.. Usethe Hor-
izontal drop-down list to position a page-assigned graphic flush with the left or right edge or
margin of the page, or centered between the left and right edges or margins. The graphic is
positioned horizontally between the edges or margins of the page, depending on the Position
from selection. When you change the horizontal alignment, Finale resets the H: setting to
zero.

Use the Vertical drop-down list to position a page-assigned graphic vertically. Select Top
(Header) or Bottom (Footer) from the drop-down list if you want Finaleto place the graphic at
adistance measured from the top or bottom of the page edge or margin. Choose Center to cen-
ter the graphic between the top and bottom of the page. The graphic is positioned vertically
between the page margins or the edge of the page, depending on the Position from selection.
When you change the vertical alignment, Finale resets the V: setting to zero.

Use the Position from drop-down list to have Finale calcul ate a page-assigned graphic’s posi-
tion starting from either the page margin or page edge. Select Page Margin to have Finale
measure the graphic’s position starting from the page margin. Select Page Edge to measure the
graphic’s position from the page edge. Finale repositions the graphic from the margin or edge;
it does not reset the H: and V: settings.
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Note: The Horizontal, Vertical and Position from options are only available for page-assigned
graphics (Attach to: Page is selected).

Usethe H: and V: values to position a measure- or a page-assigned graphic horizontally and
vertically. For measure-assigned graphics (Attach to: Measure is selected), enter valuesin H:
and V: to position the graphic from the top-left of the measure, which is the default position if
H: and V: are zero. For page-assigned graphics (Attach to: Pageis selected), enter valuesin H:
and V: to position the graphic on the page, based on your settings in the Alignment and Posi-
tioning group box. In either case, enter avalue for H: to change the horizontal position. A pos-

itive number moves the graphic to the right; a negative number movesiit to the left. Enter a Toc
value for V: to change the vertical position. A positive number moves the graphic higher; a
negative number moves it lower. Index

Note: The H: and V: options in the Alignment and Positioning group box are used for both
measure- and page-assigned graphics.

e Scale: H: «V: « Fixed Percent. These values show the exact scaling in effect when you resize  Next
agraphic in the score. The H: and V: values are percentages of the graphic’s original size. If ~ Chapter
you want the graphic scaled proportionally, enter the same value for H: and V:. Enter 100 in
both text boxes to show the graphic at 100% (its original size); enter 50 to reduce it to half Previous
(50%) its original size. Larger percentages increase the size of the graphic; smaller percent-  Chapter
ages decrease its size.

Check Fixed Percent to keep the graphic a fixed size even when you change the size of your
page with the Resize Tool.

* Right PageAlignment and Positioning: Use Right Page Positioning; Horizontal: L eft »
Center « Right; H: « V:. Select Use Right Page Positioning if you want to position a page-
assigned graphic differently on right-facing pages (odd-numbered) and left-facing (even-num-
bered) pages. When this option is selected, you can set separate horizontal alignment and H:
and V: settings for right-facing pages; Finale uses the settings in the Alignment and Position-
ing group box for left-facing pages, and the settings in the Right Page Alignment and Position-
ing group box for right-facing pages in the score.

Use the Horizontal drop-down list to position page-assigned graphics horizontally on right-
facing pages when Use Right Page Positioning is selected. The drop-down list works the same
asthe Horizontal drop-down list in the Alignment and Positioning group box, but are used for

right-facing pages only. Toc

Usethe H: and V: valuesto position page-assigned graphics on right-facing pages when Use

Right Page Positioning is selected. These settings work the same asthe H: and V: settingsin g

the Alignment and Positioning group box, but are used for right-facing pages only. Index

* OK ¢ Cancdl. Click Cancel to return to the score without updating any positioning for the

graphic. Click OK to confirm your settings and return to the score. Next
Chapter
Previous

Chapter
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Check Graphics dialog box

How to get there

From the Window Menu, choose Advanced Tools. Click the Graphics Tool
Graphics from the Graphics Menu.

What it does

%
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. Choose Check

Finale doesn’t actually embed a graphic in your Finale document when you place a graphic.

Instead, it places alink to the graphic’slocation on your computer. Use the Check Graphics dialog

box to display the location and full name of all graphicsfiles placed into your score.

Check Graphics o

Mhssing Graphics

Found Graphics

Chgraphics\fancy clef TIF

-

Done Copy Lizt to Clipboard Help

o Scrolling List: Missing Graphics e Found Graphics. Finale searches for each graphicsfile

placed in the current document. Any missing graphics appear at the top of thislist. Finale pro-
videsthe original location and full name of the graphicsfile that it was unable to locate. Found

graphics appear in the list after any missing graphicsin the file. One or two lines of informa-
tion are provided about each graphicsfile. Thefirst line shows the original location and full

name of the graphicsfile. The second line only appearsif Finale is unable to locate the filein

itsoriginal location, but finds the graphic in a new location. Thislineisindented, and begins
with “Found in—", then lists the location of the folder where the file was found.
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Finale searches foldersfor missing graphicsin the following order: the original location of the
graphicsfile, the folder the current Finale document is contained in, the Music folder, and the
Libraries folder. Note that Finale does not search any folders contained in the main folders.

To copy the complete list to the clipboard, click Copy List to Clipboard, explained next. To
copy only part of the list, make your selection, then use the Edit Menu’s keyboard shortcuts.
Press ctrl-A (Select All) to select the complete list, or drag-select or click and shift-click to
select aportion of the list. Press ctrl-C (Copy) to copy a selected portion of the graphicslist to
the clipboard, then switch to another application and press ctrl-V to paste the list. For exam-
ple, you may want to copy only the list of missing graphics.

Copy List to Clipboard. Click this button to copy the contents of the scrolling list into the
clipboard. You can then paste the contents into aword processing program, and print thelist if
you want. This can be useful if you'll be printing from another system, and want to have all
the graphics available when you print the file.

Done. Click Done to return to the score.

Graphics

With the Graphics Tool, you can place Encapsulated PostScript (EPS) files, Windows Metafiles
(WMF), and TIFF files for use within Finale, and export aregion of music or pages of music as
EPS and TIFF files that can be used in other applications.

Graphics placed in Scroll View and Page View are assigned differently. Finale always assigns a
graphic to ameasure if you are in Scroll View when the graphic is placed. To place a page-
assigned graphic, you must be in Page View. Both page- and measure-assigned graphics can be
edited and repositioned in Page View. However, page-assigned graphics do not appear in Scroll
View.

When exporting graphics, Finale exports entire pages of music, or a selected region of music. To
export a selected area of a page, you must be in Page View.

To export a selected region of music as a graphic (Page View)

Choose Page View from theView Menu.

From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ . The

Graphics Menu appears.

Double-click and drag to enclose the area you want to export as a graphic.

Choose Export Selection from the Graphics M enu. The Export Selection dialog box
appears.

Choose a graphics format from the Type drop-down list to tell Finale whether to create
an EPSor TIFF file. If you select EPS or TIFF, the PostScript Options or TIFF Resolution
settings will be available, respectively. For details about these settings, see EXPORT SELEC-
TION AND EXPORT PAGES DIALOG BOXES.

Use the Pages setting to export the selected region of music from one or more pagesto
graphicsfiles. Select All to export the selected region from every page. Select From to export
a selected region on arange of pages, then enter the page numbers in the two text boxes.
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Select Generate Names From and enter thefile'stitlein the text box, followed by a num-
ber sign (#), to have Finale name each new graphicsfile automatically. Finale usesthetitle

34-12

and replaces the number sign by a sequential number to create a unique title for each file.

Select Prompt For Each Name if you want Finale to ask you for atitle each time afileiscre-

ated.

Note: Unless you specifically enter afile extension as part of the file name, Finale will auto-
matically save graphicsfiles using their standard extensions: TIF for TIFF files and EPS for

Encapsulated PostScript files (or the extensions specified in the [EXTENSIONS] section of

the Finale.INI file).

Click OK (or pressenter). The standard Save As dialog box appears. Click OK to save the

graphics file and return to the score.

To export full pages of music as graphics (Page View)

Choose Page View from theView Menu.

From the Window Menu, choose Advanced Tools. Click the Graphics Tool
Graphics Menu appears.

%

. The

Choose Export Pages from the Graphics Menu. The Export Pages dialog box appears.

Choose a graphics format from the Type drop-down list to tell Finale whether to create
an EPSor TIFF file. If you select EPS or TIFF, the PostScript Options or TIFF Resolution

settings will be available, respectively. For details about these settings, see EXPORT SELEC-

TION AND EXPORT PAGES DIALOG BOXES.

Use the Pages setting to export all pagesor a range of pages of your scoreto graphics

files. Select All to export every page of your score to agraphicsfile. Select From to export a

range of pages, then enter the page numbers in the two text boxes.

To have Finale name each new graphicsfile automatically, select Generate Names From
and enter thefile'stitlein the text box, followed by a number sign (#). Finale uses thetitle

and replaces the number sign by a sequential number to create a unique title for each file.

Select Prompt For Each Name if you want Finale to ask you for atitle each time afileis cre-

ated.

Note: Unless you specifically enter afile extension as part of the file name, Finale will auto-
matically save graphicsfiles using their standard extensions: TIF for TIFF files and EPS for

Encapsulated PostScript files (or the extensions specified in the [EXTENSIONS] section of

the Finale.INI file).

Click OK (or pressenter). The standard Save As dialog box appears. Click OK to save the

graphics files and return to the score.

To place graphicsinto the score

From the Window Menu, choose Advanced Tools. Click the Graphics Tool
Graphics Menu appears.

Choose Place Graphic from the Graphics Menu, or double-click on the document win-
dow where you want the graphic to appear. The Place Graphic dialog box appears, listing

the available graphic formats in a drop-down list.
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» Choose one of the formatsin the drop-down list to display only thefiles of the selected
typein the current folder. Choose TIFF file (*.TIF), Windows Metafiles (* . WMF), or Encap-
sulated PostScript Listing (*.EPS), or choose All Files (*.*) to display all files.

» Fromthescrolling list, select the graphicsfile you want to place, then click OK. A special
cursor appears, indicating that agraphic is ready to be placed.

» Click on themeasure (in Scroll View) that you want the graphic assigned to, or click on
the screen where you want the graphic placed (in Page View). Finale assigns the graphic to
the nearest measure in Scroll View. In Page View, Finale assigns the graphic to the pageyou  TOC
clicked. The graphic appears at the position you clicked. When a graphic is selected, eight
bounding rectangle handles appear.

To place graphicsinto the Shape Designer
* Toplaceagraphicintothe Shape Designer for use asan expression, click the Expression

Index

Tool mf , then click anoteor ameasure. Click Shape. In the dialog boxes that follow, click Next

Chapter
Create, Select, and Create. The Shape Designer dialog box appears.

» Or, toplaceagraphicintothe Shape Designer for use asan articulation, click theArtic- Previous
=

ulation Tool | © | and click a note. Click Create, then click Shape and Main (or Flipped). ~ Chapter
Click Create. The Shape Designer dialog box appears.

» Click the Graphics Tool @ in the Shape Designer dialog box.

» Click in the Shape Designer display area. The Place Graphic dialog box appears, listing the
available graphic formats in a drop-down list.

» Choose one of the formatsin the drop-down list to display only thefiles of the selected
typein the current folder. Choose TIFFfile (*.TIF), Windows Metafiles (* . WMF), or Encap-
sulated PostScript Listing (*.EPS), or choose All Files (*.*) to display all files.

* From thescrolling list, select the graphicsfile you want to place, then click OK. The
graphic appears at the position you clicked in the Shape Designer display area. When a
graphic is selected, eight bounding rectangle handles appear. Use the graphic as you would
any shape created in the Shape Designer.

To assign a graphic to one or more pages
* Choose Page View from theView Menu if it isn’t already selected.

* From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ . The

Graphics Menu appears. Index

» Click to select a graphic, then choose Attributes from the Graphics Menu. Or, double-
click agraphic. The Graphic Attributes dialog box appears.

» Click to select Attach to: Page, if it isn’t already selected. Next

* Choosean item from the Page drop-down list to have Finale show the graphic on asingle Chapter
page, all pages, left-facing (even-numbered) pages or right-facing (odd-numbered)
pages. Choose Single Page to show the graphic on one page; choose All Pagesto show iton ~ Previous
every page; or choose L eft Pages or Right Pages to show it on left-facing (even-numbered) or  Chapter
right-facing (odd-numbered) pages.

TOC
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Set the page range. Enter the numbers of the pages where the graphic will appear (for exam-
ple, choose Left Pages and 6 Through 10 to show the graphic on every left page between pp.
6-10). To show the graphic on one page, choose Single Page from the Page drop-down list and
enter the page number in the first page text box. To display the graphic on the first indicated
page through the end of the piece, enter your first page number in the first text box and enter
zero in the second text box, or leave the text box blank. For example, to show the graphic on
every page, starting at page 6, you'd select All Pages and enter 6 Through O, or enter 6 and
leave Through blank.

* Usetheother settingsin the Graphic Attributes dialog box to adjust the graphic’s posi- Toc
tion in the score, then click OK.
To assign a graphic to a measure Index

Occasionally you may want to change a page-based assigned graphic to a measure-assigned

graphic so it moves with the measure instead of remaining at a fixed position on the page. To

assign agraphic to ameasure when first placing it into the score, place the graphic in Scroll View. Next
(See “To place graphics into the score” for details.) Chapter

From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ .The Previous
Graphics Menu appears. Chapter

Click to select the graphic, then choose Attributes from the Graphics M enu. Or, double-
click the graphic you're adjusting. The Graphic Attributes dialog box appears.

Click to select Attach to: Measure, if it isn’t already selected. In the M easure text box,
enter the number of the measure you want the graphic assigned to.

From the Staff drop-down list, choose the name of a staff you want associated with the
measur e-assigned graphic. Finale will align and position the graphic in relation to this staff.

Note: Finale will only display the graphic on the page the measure appears on when you'rein
Page View. If your measure layout changes, the graphic will move with the measure.

UsetheH: and V: settingsin the Graphic Attributes dialog box to adjust the graphic’s
position in the score, then click OK.

To scale a placed graphic proportionally

From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ . The

TOC

Graphics Menu appears.

Click the graphic to select it. Or, drag-enclose the entire graphic to select it. When selected,

eight bounding handles appear on the graphic. Index

Drag a handle to resize the graphic horizontally or vertically.
Next
Chapter
Previous

Chapter
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* Toadjust theexact scaling of agraphicor toreset it to 100% of itsoriginal size, select the
graphic, then choose Attributes from the Graphics M enu. Or, double-click the graphic.
The Graphics Attributes dialog box appears.

Index

» Enter avalueintothe Scale: H: and V: text boxes, as a percentage. Enter 100 in each box
to draw the graphic at 100% of itsoriginal size, 50 to draw it at half its original size (50%), Next
and so on. Chapter

» Click OK to confirm your settings and return to the score.

o ] Previous

To position placed graphics on-screen Chapter
*  From theWindow Menu, choose Advanced Tools. Click the Graphics Tool @ . The

Graphics Menu appears.
» Click to select a graphic. Or, drag-enclose one or more graphics. (You must drag-enclose an

entire graphic to select it.)
» Drag a selected graphic to the new position. All the selected graphics will move as you

drag.
To position page-assigned graphics (Graphics M enu)

Choose Page View from theView Menu, if it isn’t already selected.
* From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ .The

Graphics Menu appears.
» Click to select a page-assigned graphic.

TOC

» Position the graphic from the page edge or page margin using the Alignment submenu.
Choose Position from Page Edge or Position from Page Margin from the Alignment submenu
of the Graphics Menu to align the graphic from the edge of the page or from the page margin,
respectively. Index

» Position the graphic horizontally using the Alignment submenu. Choose Left to place the
graphic on the left edge or margin of the page; choose Center Horizontally to center it between

the left and right edges or margins; or choose Right to align it with the right edge or margin. ’(\Iiﬁ);tpter
» Position the graphic vertically using the Alignment submenu. Choose Top to place the

graphic on the top edge or margin of the page; choose Center Vertically to center it between Breyi

the top and bottom edges or margins; and choose Bottom to align it on the bottom edge or Cﬁgi’gﬁ

margin.
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Note: When you change a graphic’s horizontal or vertical alignment using the Alignment sub-
menu, Finale repositions the graphic on the page, and resetsits H: or V: positioning settings to
zero, respectively, in the Graphic Attributes dialog box.

To position page-assigned graphics (Graphic Attributes dialog box)

* From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ .The

Graphics Menu appears.

» Click to select a page-assigned graphic, then chooseAttributesfrom the GraphicsMenu. -
Or, double-click a page-assigned graphic.

» UsetheAlignment and Positioning group box to position the graphic horizontally.
Choose Lé&ft from the Horizontal drop-down list to place the graphic on the left edge or margin  '1dex
of the page; choose Center to center it between the left and right edges or margins; or choose

Right to align it on the right edge or margin. N
ext

« UsetheAlignment and Positioning group box to position the graphic vertically. Choose  chapter
Top (Header) from the Vertical drop-down list to place the graphic on the top edge or margin
of the page; choose Center to center it between the top and bottom edges or margins; or Previous
choose Bottom (Footer) to align it with the bottom edge or margin. Chapter

Note: When you change agraphic’s horizontal or vertical alignment using the drop-down lists,
Final e repositions the graphic on the page, and resets the H: or V: settings, respectively, to
zero.

» UsethePosition from drop-down list to position the graphic from the page margin or the
page edge. Choose Page Margin from the Position from drop-down list to have Finale calcu-
late the graphic’s position starting from the page margin. Choose Page Edge to have Finale
measure the graphic’s position starting from the edge of the page.

» Set the positioning distance. Enter values into the H: and V: text boxes in the Alignment and
Positioning group box for the distance to position the graphic horizontally and vertically on
the page, based on the other settings in the Alignment and Positioning group box.

* Click OK to confirm your settings and return to the score.

To position measure-assigned graphics (Graphic Attributes dialog box)

TOC
* From the Window Menu, choose Advanced Tools. Click the Graphics Tool @ . The
Graphics Menu appears.

» Click to select a measure-assigned graphic, then choose Attributes from the Graphics Index
Menu. Or, double-click a measure-assigned graphic.

* Set the positioning distance. Enter avalue in the H: text box in the Alignment and Position-
ing group box for the distance to position the graphic horizontally from the upper-left of the ~ Next
staff associated with the measure. Enter avalue in theV: text box for the distance to position Chapter
the graphic vertically from the upper-left of the staff.

Previous

» Click OK to confirm your settingsand return to the score. Chapter
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Note: The Horizontal, Vertical, and Position from options in the Alignment and Positioning
group box are not avail able when Attach to: Measure is sel ected, because a graphic assigned to

ameasure will only appear on the page containing that measure.

34-17

To position page-assigned graphics on left- and right-facing pages (Graphic
Attributes dialog box)

If you're using running headers or footers in your score, you might want to position agraphic in
the header or footer near the “outside” edges or margins (the left or right edges, respectively) of
each |eft (even-numbered) or right (odd-numbered) page, as opposed to positioning the graphicin
the same place on every page. Thisis easily done using special positioning settings for right-fac-

ing (odd-numbered) pages in the Graphic Attributes dialog box.

Choose Page View from theView Menu.

From the Window Menu, choose Advanced Tools. Click the Graphics Tool
Graphics Menu appears.

Click to select a page-assigned graphic, then choose Attributes from the Graphics Menu.

Or, double-click a page-assigned graphic.

UsetheAlignment and Positioning settings to position the graphic on every left-facing
(even-numbered) page in the selected page range. See*” To position page-assigned graphics

%

.The

(Graphic Attributes dialog box).”

Select Use Right Page Positioning to place the graphic differently on right-facing (odd-

numbered) pages.

Position the graphic horizontally on right-facing pages. Choose L eft from the Right Page

Alignment and Positioning: Horizontal drop-down list to place the graphic on the left edge or
margin of the right-facing page; choose Center to center it between the left and right edges or
margins, or choose Right to align it on the right edge or margin. (Finale resets the Right Page

Alignment and Positioning: H: setting to zero so the left, right, or center of the graphicis

aligned horizontally with the page edge or margin.)

Set the positioning distance. Enter values into the H: and V: text boxes in the Right Page
Alignment and Positioning group box for the distance to position the graphic horizontally and
vertically on right-facing pages, based on the Right Page Alignment and Positioning: Horizon-

tal setting, and the Vertical and Position from selections in the Alignment and Positioning

group box.
Click OK to confirm your settings and return to the score.

Encapsulated PostScript (EPS)

Encapsulated PostScript (EPS) is a computer graphics format. Because an EPS file contains the
full PostScript description of its contents, it will print with the greatest resolution possible on a
laser printer or other PostScript device, even if it's pasted into another program. If you're using
Finale in conjunction with a graphics, page-layout, or word-processing program, use this tech-

nique to transfer music from Finale.
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To create an EPSfile
Use the Export Pages or the Export Selection commands in the Graphics Menu. See GRAPHICS.

Special instructionsfor printing from Finale with imported EPSfiles
* You must have a PostScript capable printer. Check your printer manual for details.

* Theprinter driver must be set to Optimize for Portability. Exit Finale. Click Start, Set-
tings, Printers. Right-click on your printer driver and select Properties. Select the PostScript
tab and set the “ PostScript output format” to “Optimize for Portability” ADSC. Click Apply,
then OK.

* Theline“*OwnPS=0" must be added to the Finale.ini file. Exit Finale. Open the Finale.ini
filein the Finale 2000 folder with the Notepad. In the [ Settings] section, add the following Index
line, without quotes, “OwnPS=0". Save and exit Notepad.
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