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Chapter 2: File Menu

File Menu
How to get there
The File Menu is the first of Finale’s unchanging menus.

What it does
As in many computer programs, Finale’s File Menu contains various commands for opening, 
closing, saving, and printing documents. The File Menu also contains commands for importing 
and exporting libraries (files containing various symbols, markings, and other musical elements 
that are stored separately and can be “loaded into” any document). Finally, the File Menu contains 
the Exit command used to exit the program.
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• New: Document With Setup Wizard. Document With Setup Wizard will take you through 
some dialog boxes that ask you about the Title of your piece and what instruments you would 
like to include. See SETUP WIZARD for more information.

This menu item is setup as the default for the keyboard shortcut, however you can change 
which item in the New submenu receives the keyboard shortcut in the Program Options dialog 
box. See PROGRAM OPTIONS DIALOG BOX.
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• New: Default Document. Default Document lets you start with a new document with one 
staff called Maestro Font Default file. In Finale, however, “new” doesn’t necessarily mean 
“blank.” As a means of saving your formatting and customizing time, Finale lets you specify 
dozens of variables—position of the title, size of the notes, frequently used symbols or mark-
ings, and so on—into a special document called “Maestro Font Default.FTM.” As long as you 
keep this document in the same folder as the Finale program itself (or in the Music folder you 
specify in the Program Options dialog box), every possible Finale parameter will always be 
set just the way you like it when you choose New from the File Menu.

A standard Maestro Font Default file is provided with the program. However, you can (and 
should) customize this document to suit your own tastes. Do you usually begin your work with 
a piano-vocal staff? Do you prefer a different font for your lyrics?

In any of these cases, the process for saving your preferences is simple. Choose Open from the 
File Menu; in the Open dialog box that appears, choose Finale Template File from the File 
Type drop-down list and double-click Maestro Font Default.FTM file to open it. You’re now 
looking at a blank document. Make any changes to it you want. Add staves; rearrange the tool 
palette (see VIEW MENU); change the default lyrics by choosing Select Default Fonts from the 
Options Menu. When you’re finished, choose Save from the File Menu, choose Finale Tem-
plate File from the File Type drop-down list, name the file Maestro Font Default.FTM and 
then save it. From now on, every time you double-click the Finale program icon or choose 
New/Default Document from the File Menu, a fresh, untitled copy of this Maestro Font 
Default file appears on the screen, formatted according to your preferences.

This feature only works if the Maestro Font Default File is in the same folder as the Finale 
program itself (or in the Music folder you specify in the Program Options dialog box). If you 
move either one out of the folder, this process won’t work, and Finale will open to a com-
pletely blank, unformatted, one-measure score.

• New: Document From Template. Finale comes with several dozen template files—blank 
scores configured for string quartet, jazz band, full orchestra, and so on—to save you the trou-
ble of constructing such “score paper” setups yourself. To use one of these, choose Document 
From Template from the New submenu Finale will display an Open dialog box where you can 
select the template you want to use. When you double-click the template file you want to use, 
Finale will automatically peel off an untitled copy of that template, which you can save with 
any name you wish. Document From Template preserves the original, unmodified template, so 
that you can use it again the next time you need a similar configuration.

• New: Document Without Libraries. You can, by the way, deliberately override the Maestro 
Font Default file if you want to open a completely fresh, unformatted score. To do so, select 
the File Menu, then New, then Document Without Libraries. Instead of modifying the Maestro 
Font Default file we’ve provided, you can also open an unformatted blank score this way, cus-
tomize it to your tastes, and save it, titling it “Maestro Font Default.FTM”; it will work the 
same way.

• New: Document with Exercise Wizard. Finale can create a collection of exercises, such as 
scales or thirds for an entire orchestra, with parts for each instrument. See EXERCISE WIZARD 
for more information.
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• Open. When you choose the Open command, the Open dialog box appears, in which there are 
the kinds of files Finale is capable of opening: Coda Notation File (*.MUS), ENIGMA Trans-
portable File (*.ETF), MIDI File (*.MID), Coda Template File (*.FTM), and Lesson File 
(*.LSN). Choose All Files (*.*) if you want Finale to display all files in the current folder, 
regardless of file type. Use shift-click to select more than one file to open. You can also use the 
File Menu Toolbar icon to open a file.

A Coda Notation File is the usual notation file you’ve been working with all along. It can be 
read by either the Macintosh or Windows version of Finale. An ENIGMA Transportable File 
is a text-only file that can be read by Finale. A MIDI File is a standard music file format that 
most sequencer programs can read and create. A Lesson File is a text file that contains a col-
lection of exercises for the Exercise Wizard.

See TO OPEN FILES FROM EARLIER VERSIONS OF FINALE OR OTHER CODA PRODUCTS.

As you select each of the file types from the File Type drop down list, the names in the File 
Name list box change to the files with the corresponding extension. The Folder list box works 
like any Windows Folder list box; double-click a folder to see its contents and use the scroll 
bars if necessary to view more folders. Select a different drive from the “Look in” drop-down 
list to view the contents of another drive.

• Close. Choose Close to close the active (frontmost) window. If you’re closing the last open 
window containing a document to which you’ve made changes not yet saved, Finale will ask 
you if you want to save your changes; click Yes or Save (or press enter) to save your changes, 
or click No or Don’t Save if you don’t want your changes preserved. Click Cancel to return to 
that document without closing it. (You can also close a document by double-clicking the Con-
trol menu in the upper-left corner of the window.)

• Close All. Choose Close All to close all the active windows. Finale will ask you if you want to 
save each window that has had any changes; click Yes (or press enter) to save your changes, or 
click No if you don’t want your changes preserved. Click Cancel to return to that document 
without closing it.

• Save. Choose Save to store on disk any changes you’ve made to the active document. You can 
also use the File Menu Toolbar icon to save a file.

When you’re working on a Finale document (or any computer file), you’re actually making 
changes to an electronic copy of the original file that you have on your disk. As long as you’re 
in Finale and the computer is on, the computer’s memory retains your editing. (See SAVE AS 
DIALOG BOX.)

If the power fails or a system error occurs, however, all your editing is lost forever, unless you 
have remembered to save the changes onto a disk by choosing this command. It’s a good idea 
to save your work fairly often—every ten minutes, perhaps; if you’re the kind of person who 
forgets, consider using Finale’s automatic backup feature (see PROGRAM OPTIONS DIALOG 
BOX).

Backup files Finale can automatically save a backup copy of your file in the same folder as 
the original file. You can also select the folder to save Backup files. See PROGRAM OPTIONS 
DIALOG BOX.
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Although the concept of a backup seems simple enough, it does warrant a little explanation. 
The first time you save a file, you have to give the file a name. All subsequent times you save 
this file, you are automatically replacing an earlier version of the file with the same name. This 
earlier version of the file is preserved as a backup. The backup file is saved with the extension 
.BAK, to help you identify it. Therefore the backup is always one version behind your current 
file (in case you just saved something you shouldn't have). Keep in mind that the first time you 
save a file, no backup is made, since there isn't a previous version to preserve. Similarly, no 
backup is made when you perform a Save As function.

Note: The Save command saves only the active document (the one in the frontmost window).

• Save As. This command has two purposes. First, as in many computer programs, the Save As 
command offers you a chance to create a duplicate of the document you’re working on, with a 
different name, and—if you wish—in a different folder or on a different disk. (When you 
choose the command, Finale displays a dialog box and asks you to give the document a new 
name, which can’t be exactly the same as the current document’s in the same folder.)

This command’s second purpose is to let you save the current document as another kind of 
document—namely, a Finale Template File, an ENIGMA Transportable File or a standard 
MIDI File. After choosing Save As, select the file format you want to create, give the new file 
a name, and click OK.

• Save Special: Save All • Save As Web Page • Save As SmartMusic Accompaniment • Save 
Preferences. Choose from this submenu to access different ways of saving.

Choose the Save All command to store on disk any changes you’ve made to all of your open 
documents.

The Save As Web Page command opens the Save As Web Page Settings dialog box, where 
you can specify what actions you will permit in the resulting file. See WEB PAGE OPTIONS 
DIALOG BOX. Finale will then save your file in a format that can be displayed on a website. 
Anyone who wishes to view this file will need the free SmartMusic Viewer plug-in. See our 
website at WWW.CODAMUSIC.COM/VIEWER for details.

The Save As SmartMusic Accompaniment to save a copy of your file in a format that can be 
opened by the SmartMusic Studio. See SMARTMUSIC ACCOMPANIMENT OPTIONS DIALOG 
BOX.

You can customize your Main Tool Palette and the document window to the work environment 
best suited to your music, so you can get straight to work when you open a file. The Save 
Preferences command gives you control over when to save these settings.

When exiting Finale, preferences set in the application will be automatically saved. If you pre-
fer that they are only saved when you choose the new Save Preferences command, choose Pro-
gram Options from the Options Menu, and click Save Preferences At Exit to uncheck it. You 
can control when Finale saves the application-wide preferences that you set (for example, rul-
ers, measurement units, the state of Speedy commands), saving them any time in the applica-
tion.

http://www.codamusic.com/viewer
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Organize the tools, change the palette size and location, or set menu options such as Select 
Partial Measures and Use MIDI Keyboard just the way you want them, then choose Save Pref-
erences from the File Menu. Finale saves your settings with preferences in the Finale.INI file 
(in your Finale folder).

• Post at Finale Showcase. This command will save your file, then open your browser to place 
your file on Coda’s website at www.finaleshowcase.com. The file will be freely shared with 
other Finale users. Please follow the directions on the website.

• Distribute on Net4Music. This command will be take you to Net4Music, the premier website 
for digital sheet music and MIDI file downloads. Net4Publication, the specific area of 
Net4Music you will access, has been designed to enable songwriters, composers and indepen-
dent publishers to sell their sheet music and MIDI files on the Internet.

• Revert. If, in experimenting with a file, you create a hopeless muddle, all is not lost. The 
Revert command restores your document to whatever condition it was in the last time you 
saved your work. (This command does the same thing as closing the document without saving 
it, then reopening it.)

• Import: Encore Files • Rhapsody Files • MIDISCAN Files • SmartScore Files. Choose a 
file type from the Import submenu. Here you can select Encore or Rhapsody files to convert 
into Finale files. See ENCORE CONVERSION for more details on issues related to converting 
these files. See also TO IMPORT ENCORE OR RHAPSODY FILES. You can also choose to import 
MIDISCAN or SmartScore files into Finale. For details on using MIDISCAN or SmartScore, 
please see your MidiScan or SmartScore product information. See TO IMPORT MIDISCAN OR 
SMARTSCORE FILES. See MIDI FILES for importing MIDI files.

• MIDISCAN. This command will open and transcribe a scanned file, using Finale’s built-in 
MIDISCAN technology. See TO SCAN FILES WITH FINALE’S MIDISCAN.

• Open Library • Save Library. Because you may want to use different kinds of symbols in 
different kinds of pieces, Finale allows you to save any special symbols you create while 
working in a document (articulations, chord symbols, and so on) into separate files called 
libraries. These sets of musical elements may then be “loaded into” any document. See SAVE 
LIBRARY DIALOG BOX.

A Finale document with no libraries loaded will seem stripped-down, because each time you 
open a selection dialog box (to place an articulation or chord symbol, for example), it will be 
empty. That’s why the Maestro Font Default file has already been loaded with the most com-
monly used libraries so you can begin work immediately. You can also load additional librar-
ies into any document by choosing Open Library; an Open dialog box appears, letting you 
double-click the name of the library you want to load.

A starter set of libraries is included with your Finale package; they’re in a folder called Librar-
ies. A full description of these libraries and their contents appears in the Appendix (See 
FINALE LIBRARIES).
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• Extract Parts. This command is Finale’s most powerful part-extraction feature. Open the full-
score document, so that it appears on the screen. Choose Extract Parts. The Extract Parts dia-
log box appears, letting you specify which staves you want extracted, and offering you a 
chance to change the page layout of the parts (which can be different from the page layout of 
the full score) and saves each extracted part as a separate document. See EXTRACT PARTS DIA-

LOG BOX for a more complete discussion of its options. You can format, inspect, and adjust the 
resultant documents, fixing any awkward page turns, for example, before you print them out.

• File Info. This command displays the File Info dialog box which allows you to enter informa-
tion specific to your document. You can enter information such as Title, Composer and Copy-
right. This information can be placed automatically in your documents using Text Inserts. See 
FILE INFO DIALOG BOX and TEXT MENU.

You can also reach the File Statistics dialog box from the File Info dialog box by clicking on 
Statistics. This dialog box provides information on the number of pages, measures, etc. that 
you have used in your document. See FILE STATISTICS DIALOG BOX. (See also COUNT ITEMS 
under Plug-ins.)

• Page Setup. This command displays the standard Windows Page Setup dialog box, which dif-
fers depending on the kind of printer you’re using. For example, you can specify the size of 
paper you want to print on, but note that the page size of your score itself (that is, the size of 
the printed image) is completely independent of the paper size you specify here. (Use the Page 
Layout Tool to set the actual page size; see PAGE SIZE.) To make sure that no music will be 
chopped off when you print, the size of the page as set by the Page Layout Tool should be 
equal to or smaller than that specified in the Page Setup dialog box. For a more complete dis-
cussion, see PAGE SETUP DIALOG BOX

• Print. This command prints the score as it appears in Page View. You can also use the File 
Menu Toolbar icon to print a file. When you choose this command, a dialog box appears list-
ing additional printing options, which vary depending on your printer. You’ll be able to spec-
ify, for example, which pages of the score you want to print, and how many copies.

• Print Parts. If you choose this command, Finale extracts the parts from your score by sending 
each directly to the printer. You won’t have a chance to reformat each part before it prints; you 
won’t even see it. Unless your score contains measures of fairly uniform width, you may pre-
fer to use one of the other two part extraction methods, which give you some control over the 
page layout. See EXTRACTING PARTS.

• Compile PostScript Listing. This command displays the Compile PostScript Listing dialog 
box, where you can make various settings that relate to creating a compiled PostScript list-
ing—a printer file of your score that Finale can create faster than it can print the score itself. 
See COMPILE POSTSCRIPT LISTING DIALOG BOX. 

• Exit. Choose Exit to exit Finale and return to the Desktop. You don’t have to close the open 
documents; Finale will close them automatically, after first asking you if you want to save 
your changes (if you made any).
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• 1 • 2 • 3 • 4. Next to these numbers are the names of the four most recently opened files, with 
number 1 being the most recent. If the file you want to open is one of the four most recently 
opened files, then selecting it from here saves you the trouble of selecting open and navigating 
through folders in the open dialog box to find your file. You can also use the File Menu Tool-
bar icon to access and open a file from this list.

Setup Wizard
How to get there
From the File Menu, choose New, then Document with Setup Wizard.

What it does
The Setup Wizard will help you to setup your Finale document with a title, which instruments you 
would like to have, and other musical elements.

• Title • Composer • Copyright. Enter the Title, Composer and Copyright information for your 
piece here and Finale will automatically enter them into the document for you. Finale is using 
text inserts to accomplish this. If you want to change this later, the information is kept in the 
File Information dialog box. See TEXT INSERTS and FILE INFORMATION DIALOG BOX for more 
information.

• Page Size • Portrait • Landscape. Select the page size you want to use and whether the doc-
ument will be portrait or landscape. The page size information is stored in the text file page-
sizes.txt and can be edited to your specifications. See CONFIGURING PAGESIZES.TXT in the 
Appendix.

• Cancel • Next. Click Cancel to exit out of the Setup Wizard and return to Finale with no doc-
ument open. Click Next to continue on to the next dialog box in the Setup Wizard.
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• Families • Parts: Add Remove. Select a certain instrumental family, and add the part selected 
from the Parts column. The parts that are selected will be displayed in the list on the right. 
Parts will be added in Score order. If you want to Remove a part from the list on the right, 
highlight the part and click remove. The family and part information is stored in the text file 
Instrument.txt and can be edited to your specifications. See CONFIGURING INSTRUMENT.TXT 
in the Appendix.

• Score Order • [Arrows]. You can choose to have your parts listed in Orchestral order or other 
standard order. If you prefer to have the parts in your score listed in a different order, use the 
arrows to move the highlighted part up or down in the list on the right. The Score Order infor-
mation is stored in the text file Instrument.txt and can be edited to your specifications. See 
CONFIGURING INSTRUMENT.TXT in the Appendix.

• Back • Next • Cancel. Click Back to return to the first page of the Setup Wizard. Click Next to 
continue to the next page of the Setup Wizard. Click Cancel to exit out of the Setup Wizard 
and return to Finale with no document open.
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• Select a Time Signature. Select a time signature from several common time signatures. Click 
on the ?/? button to create more unusual time signatures.

• Select a Key Signature. Use the scroll bar to select a key. Click the up arrow to add sharps or 
subtract flats; click the down arrow to add flats or subtract sharps. Use the drop down menu to 
specify major or minor.

• Back • Next • Cancel. Click Back to return to the second page of the Setup Wizard. Click 
Next to continue to the last page of the Setup Wizard. Click Cancel to exit out of the Setup 
Wizard and return to Finale with no document open.
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• Specify Initial Tempo Marking. Check this box to have Finale place a tempo marking on the 
first measure of the score. This Measure Expression will affect the playback tempo. Click the 
quarter note to change the beats per minute. To edit the tempo marking later, see EXPRES-

SIONS.

• Specify Pickup Measures. Check this box to have Finale create a pickup measure at the 
beginning of the score. Click on the note corresponding to the sum of the pickup note or notes.

• Default Music Font: Maestro • Jazz. Select the default file you want to use to create your 
score. Click Maestro to use a default file with the Maestro music font. Click Jazz to use a 
default file with the Jazz music font. If you wish to customize these templates, make the 
changes to the Maestro Font Default or Jazz Font Default files in the Finale folder. For more 
information, see FONTS.

• Back • Finish • Cancel. Click Back to return to the third page of the Wizard. Click Finish and 
Finale will create your score, based on your choices and the default file. Click Cancel to exit 
out of the Setup Wizard and return to Finale with no document open.

Exercise Wizard
How to get there
From the File Menu, choose New, then Exercise Wizard.

What it does
The Exercise Wizard helps you to setup a lesson for your vocal or instrumental ensemble based on 
Exercises that you choose. The Exercise Wizard includes a large selection of exercises to choose 
from, including scales, intervals, and arpeggios. Mix and match the exercises to create your own 
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lesson plan. You can even share the lesson with other ensembles or teachers.You can apply slur-
ring articulations or change the key. It also allows you to specify the instruments and the number 
of copies that are printed of each lesson.

• Lesson Title. Type the title for the lesson. You are limited to 32 characters and no carriage 
returns. It will appear at the top of the page.

• Set Font. Click Set Font to specify the font, size and style for the lesson title.
• Page Size. Select the page size you want to use. The page size information is stored in the text 

file pagesizes.txt and can be edited to your specifications. See CONFIGURING PAGESIZES.TXT 
in the Appendix.

• Cancel • Next. Click Cancel to exit out of the Exercise Wizard and return to Finale with no 
document open. Click Next to continue on to the next dialog box in the Exercise Wizard.
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• [List of Exercises] • Add • Remove. Select exercises from the list on the left and add them to 
the list of selected exercises on the right. Click on the plus signs to display more exercises; 
click on the minus signs to hide the exercises in the list below. Use the Scroll arrows to reorder 
the selected exercises. A preview of the selected exercise appears in the lower right corner. For 
a list of the exercises included with Finale and their numbers, see EXERCISES in the Appendix.

• Back • Next • Cancel. Click Back to return to the first page of the Exercise Wizard. Click 
Next to continue to the next page of the Exercise Wizard. Click Cancel to exit out of the Exer-
cise Wizard and return to Finale with no document open.
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• Exercise Title. Click an exercise and assign it a title in this text box.

• Apply Concert Key. Use the scroll bar to select a concert key. Exercises for transposing 
instruments will appear in the transposed key. Click the up arrow to add sharps or subtract 
flats; click the down arrow to add flats or subtract sharps. Major or minor keys will appear 
depending on the selected exercise.

• Apply Articulations. Click on a button to apply instrumental tonguing patterns (such as 
tongue 2, slur 2) to the selected exercise.

• Back • Next • Cancel. Click Back to return to the second page of the Exercise Wizard. Click 
Next to continue to the last page of the Exercise Wizard. Click Cancel to exit out of the Exer-
cise Wizard and return to Finale with no document open.
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• Ensemble Name. Type a name for a new ensemble or select one from the drop down menu. 
The default settings for the ensembles can be found in the Ensembles.txt file. For more infor-
mation, see CONFIGURING ENSEMBLES.TXT in the Appendix.

• Save • Save As • Delete. Use the Save button to Save any changes to the currently selected 
ensemble. Use the Save As button to save the currently selected ensemble with a new name. 
Click the Delete button to remove the currently selected ensemble from the list.

• Families • Parts: Add • Remove. Select a certain instrumental family, and add the part 
selected from the Parts column. If you want to Remove a part from the list on the right, high-
light the part and click remove. The family and part information is stored in the text file 
ensemble.txt and can be edited to your specifications.

• [Ensemble Instrument List]. The name and number of instruments found in your ensemble 
are listed on the right. Click an instrument, then use the arrow buttons to increase or decrease 
the number of exercises to print for that instrument.

• Instrument Range Checking: Basic • Intermediate • Advanced. Select a skill level for your 
ensemble here. The Exercise Wizard will transpose the exercises by octaves to stay within the 
acceptable ranges for each individual instrument at the select skill level. The ranges for each 
instrument are stored in the Instrument.txt file. See CONFIGURING INSTRUMENT.TXT in the 
Appendix.
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• Print. Click the Print button to print a copy of every exercise in the lesson for each instrument 
in the ensemble.

• Save Lesson. Click the Save Lesson box to save the exercises you’ve created as a lesson, as 
notation files for each instrument in the ensemble, or both. A lesson file (.LSN) can be opened 
later for making changes or printing.

• Back • Finish • Cancel. Click Back to return to the third page of the Exercise Wizard. Click 
Finish to save your settings and exit the Wizard. Click Cancel to discard your settings.

Save As dialog box
How to get there
From the File Menu, choose Save As. (If you haven’t yet saved the document for the first time, 
you can choose Save from the File Menu instead.)

What it does
In this dialog box you can specify what kind of file you want to create and which folder the com-
puter should put it in.

• Save In. From this drop-down list select the folder in which you want to save your file.

• File Name. In this text box, enter a name for a new file. If there’s already a file with the same 
name in this folder, Finale will ask you if you want to replace it with the new file. If you do not 
provide an extension after the name, Finale automatically adds one to correspond to the 
selected File Type.
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• Save as type: Coda Notation File (*.MUS) • ENIGMA Transportable File (*.ETF) • 
MIDI File (*.MID) • Coda Template File (*.FTM). Choose the type of file you want to save 
from the Save as type drop-down list. A Coda Notation File (.MUS) is a standard Finale (nota-
tion) file. An ENIGMA Transportable File (.ETF) is a special file which contains all of the 
information in your Finale document in text-only format, so that it can be read by any com-
puter running Finale. (ENIGMA is the underlying software technology that drives Finale.) A 
MIDI File (.MID) is a standard MIDI file, which can be read by sequencer programs. If you 
save a MIDI file, the Create MIDI File dialog box appears, in which you can specify which of 
the three kinds of MIDI files you want to create. (See EXPORT MIDI FILE OPTIONS DIALOG 
BOX.) A Coda Template File (.FTM) is a standard Finale (notation) file that contains a score 
setup and custom settings but usually no music. These files open as “Untitled” so that you can 
start entering music into a score setup you use frequently.

• Save. Click Save (or press enter) to create a new file of the title and type you’ve specified in 
this dialog box.

• Cancel. Click Cancel to return to the score without creating a new file.

SmartMusic Accompaniment Options dialog 
box
How to get there
From the File Menu, choose Save Special, then Save As SmartMusic Accompaniment.

What it does
Finale supplies a quick, convenient way to turn your score into a SmartMusic Public Accompani-
ment. For more information about preparing your score for the SmartMusic Studio, see TO PRE-

PARE A FILE FOR SMARTMUSIC STUDIO.

Note: SmartMusic Public files require a subscription to SmartMusic Studio 7.0 to open.
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• Select Solo Instrument: Include Intelligent Accompaniment. Check the Include Intelligent 
Accompaniment box to create a SmartMusic accompaniment file that will follow a particular 
melodic line. If this option is unchecked, a SmartMusic accompaniment file will be created 
without the following capability. When Include Intelligent Accompaniment is unchecked, No 
Melody Instrument will appear in the Instrument drop-down list. You can choose an Instru-
ment instead of No Melody Instrument for non-Intelligent Accompaniment files; the selected 
Instrument and Staff will be used only for playing the Solo track and not for following.

• Select Solo Instrument: Instrument • Staff. These settings allow you to designate a specific 
staff as the solo instrument that the Intelligent Accompaniment will follow. The selected staff 
will also playback when Hear Solo Line is active in SmartMusic. Select the type of instrument 
and staff from the Instrument and Staff drop-down lists.

The selected Instrument tells SmartMusic Studio what the intended instrumentation is, 
particularly important for transposing instruments. If the musician plays a different 
instrument, they will be able to select a different instrument and the solo line will 
automatically be transposed to the appropriate transposition.

The selected Staff tells SmartMusic Studio which staff or track to use for “matching” against 
the musician’s performance.

• File Info. Click this button to open the File Info dialog box, where you can specify the title 
and composer as it will appear in SmartMusic. See FILE INFO DIALOG BOX.

• Select Accompaniment Staves. These settings allow you to designate staves to be combined 
into a piano accompaniment. All staves will play back with a piano sound, regardless of the 
sounds assigned in the Instrument List. Note that percussion staves should be excluded.
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• OK • Cancel. Click OK to use the information entered. Give the file a name in the Save As 
dialog box and click Save. For more information about preparing your score for the 
SmartMusic Studio, see TO PREPARE A FILE FOR SMARTMUSIC STUDIO.

Web Page Options dialog box
How to get there
From the File Menu, choose Save Special, then Save As Web Page. Or, from the Options Menu, 
choose Document Settings, then Web Page Options.

What it does
Finale supplies a quick, convenient way to turn your score into web page. Based on your choices 
in this dialog box, Finale will create a web page which will allow or disallow certain actions. If 
you want people to be able to preview your score, but buy the sheet music, you may wish to disal-
low printing or saving. Anyone who wishes to view this file will need the free SmartMusic Viewer 
plug-in to be used with an Internet browser. For more information about preparing your score for 
the Web, see TO CREATE A WEB PAGE USING THE SAVE AS WEB PAGE COMMAND.
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• Viewer will allow: Transposition • Display of File Info • Scrolling • Viewing Multiple 
Pages • Save • Printing • Playback. Check the Transposition box to allow users to transpose 
your file in the SmartMusic Viewer. Check the Display of File Info box to have the 
SmartMusic Viewer show the title and composer information found in the File Info dialog 
box. See FILE INFO DIALOG BOX. Check the Scrolling box to show the scroll bars in the Viewer 
and allow users to scroll around the page. Check the Viewing Multiple Pages to allow users to 
view past the first page of the file. Check the Save box to allow users to save a copy of your 
file. Check the Printing box to allow users to print a copy of your file. Check the Playback box 
to allow users to playback the file.

• Designate a Solo Instrument Staff: Staff • Instrument. These settings allow you to desig-
nate a specific staff as a solo instrument to provide for transposing the solo line only in the 
Viewer. For example, if you have a piece written for piano and clarinet, but the person viewing 
and printing the file plays oboe, they can change the transposition of the solo line, while keep-
ing the entire piece in the same key.

Select the Designate a Solo Instrument Staff to enable the feature. Select the staff and type of 
instrument from the Staff and Instrument drop-down list.

• OK • Cancel. Click OK (or press enter) to use the information entered. Finale will ask to save 
your current document, if needed, and save an HTML document with the same name in your 
selected directory. Both the notation file and the HTML document must be placed on the web-
site. Click Cancel to return to the score and not create a web page. For more information about 
preparing your score for the Web, see TO CREATE A WEB PAGE USING THE SAVE AS WEB 
PAGE COMMAND.

Save Library dialog box
How to get there
Choose Save Library from the File Menu.

What it does
In the course of working on scores, you may create your own markings and symbols. Finale 
allows you to save these musical elements (articulations, chord symbols, and so on) into separate 
files called libraries. These sets of musical elements may then be “loaded into” any document. 

This dialog box lets you specify which element of your document you want to save into a library.
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• [Library Types]: A summary of the options listed in this dialog box appears below. Click the 
radio button of the element of the currently open document you want to save separately.

List Type Contents

Articulations One-character articulation or other musical markings (accent, fermata, and so on) created with the 
ARTICULATION TOOL

Chords & Fretboards Chord suffixes you’ve created or edited with the CHORD TOOL, including chords you’ve “taught” 
Finale to recognize. This library also saves any custom fretboards you’ve created. Finale will check 
for duplicate suffixes and only load new unique chord suffixes.

Clefs Sixteen clefs, which you can edit in the CLEF DESIGNER. Clef libraries include accidental placements 
for major and minor keys.

Default Fonts Font choices for many aspects of the score, as found in the SELECT DEFAULT FONTS DIALOG BOX.

Document Settings Finale settings having to do with the active document, including almost every setting in the OPTIONS 
MENU (such as clefs, music characters, PostScript settings, line widths, and so on)

Executable Shapes Any Executable Shapes you’ve created with the Shape Designer and Executable Shape Designer (see 
EXECUTABLE SHAPE DESIGNER DIALOG BOX)

Fretboard Styles Settings that determine how Finale draws custom fretboards, such as number of frets, string spacing, 
and fret number font. See FRETBOARD STYLE DIALOG BOX.

Instruments A set of staff-to-MIDI channel relationships for your particular MIDI setup, as established in the 
INSTRUMENT LIST WINDOW

Key Signatures Any nonstandard key signatures you create with the KEY SIGNATURE TOOL

Music Spacing Saves settings from Music Spacing Options dialog box (see MUSIC SPACING OPTIONS DIALOG BOX)
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• OK • Cancel. Once you’ve chosen the element of your piece for which you want to create a 
library, click OK (or press enter). Finale asks you to title the new library; the next time you’re 
working on a piece that requires the contents of that library, you can simply load it using the 
Open Library command. Click Cancel if you decide not to create a new library. You return to 
the score.

File Info dialog box
How to get there
Choose File Info in the File Menu to display the File Info dialog box.

What it does
Finale supplies a quick, convenient way to add notes about your document, such as reminders to 
yourself or to the person (or publishing-house) where you’re sending the file. The File Informa-
tion dialog box has plenty of room for you to enter the title of the piece, the composer’s name, 
copyright information, and a document description. You can type any file-specific information that 
you may want to refer to later on. If you’re sending the file to a publisher, for example, you might 
use the file description area to communicate information about the fonts that were used in the file.

Statistical information on the content of your file is easily accessible from the File Info dialog 
box. To display the File Statistics dialog box, click the Statistics button. See FILE STATISTICS DIA-

LOG BOX. See also COUNT ITEMS.

Below the document description you can enter the initials of the file’s creator and modifier. Finale 
automatically provides the creation and modification dates, the name of the application (Finale), 
the platform (Macintosh or Windows) that created the file, and the application version number. 
See TEXT MENU.

Page Format Saves settings from the Page Format for Score and Page Format for Parts dialog boxes. (See PAGE 
FORMAT FOR SCORE DIALOG BOX)

Percussion Maps PERCUSSION Maps—playback, notehead and note placements of percussion maps

Shapes Anything you’ve drawn in the SHAPE DESIGNER, including multimeasure rests, custom stem shapes, 
fonts, as well as the “raw shapes” that form the basis of Shape Expressions and Executable Shapes.

Shape Expressions Expressions consisting of a shape drawn in the Shape Designer (and a related playback definition)

Staff Styles STAFF STYLES, such as Slash Notation or Rhythmic Notation, defined with the Staff Tool.

Stem Connections Adjustments to how the stem attaches to specific noteheads. See STEM CONNECTION EDITOR DIALOG 
BOX.

Text Expressions Expressions consisting of text (and a related playback definition): “Allegro,” “ritard,” and so on

Text Repeats Text repeats, such as “To Coda,” created with the REPEAT TOOL

List Type Contents



File Statistics dialog box 2-23      

OC

OC

ndex

Index

ext 
hapter

ext 
hapter

revious
hapter

revious
hapter
T

T

I

N
C

N
C

P
C

P
C

• Title • Composer • Copyright • Description • Created • Modified. Enter text in these text 
boxes to help manage your documents, and allow you to use the Text Inserts in the Text Tool 
to easily place these items into your score, or automatically with the use of file templates.

• Statistics. Click this button to bring up the File Statistics dialog box. See FILE STATISTICS 
DIALOG BOX.

• OK • Cancel. Click OK (or press enter) to use the information entered and return to the score. 
Click Cancel to return to the score ignoring any changes that were made.

File Statistics dialog box
How to get there
Choose File Info from the File Menu. Click Statistics.

What it does
The File Statistics dialog box is a possible solution to a common dilemma for Finale music copy-
ists—how to bill for their services. Finale can print any music at any size and with any spacing. 
Therefore, a payment-per-page billing system makes less sense than it did when every page had 
the same number of measures. On the other hand, an hourly rate isn’t quite right either, because an 
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expert user with a high-powered computer is likely to finish the work much sooner than a novice 
with a slower computer.

One possible solution is to bill by the frame. A frame is one measure of one staff. The File Statis-
tics dialog box tells you how many Pages, Staff Systems, and Measures are in your piece. The File 
Statistics dialog box also tells you how many frames actually have notes in them, excluding empty 
measures. See also COUNT ITEMS PLUG-IN for more in-depth information.

• Pages • Staff Systems • Measures • Active Frames. These indicators tell you how many 
pages, systems (lines of music), measures, and frames (measures times staves) are in your 
document. (“Active” frames refer to non-empty frames.)

• Non-Whole Rest Active Frames. This indicator shows how many frames contain notes; it 
doesn’t count any measures that contains whole rests, even if they’re “real” whole rests (that 
you entered, for example, using the 7 key in the Speedy Entry Tool).

• OK. Click OK (or press enter) to exit the dialog box and return to the FILE INFORMATION DIA-

LOG BOX.

Count Items Plug-in
How to get there

Select Count Items from the Plug-ins Menu. If you prefer to apply Count Items to a specific 

region, select the region using the Mass Mover Tool before selecting the plug-in from the Plug-ins 

Menu. See PLUG-INS MENU for more information on plug-ins. See also FILE STATISTICS DIALOG 
BOX.
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What it does
The Count Items plug-in displays a count of various items in your score such as notes  and articu-
lations.

• Measures • Notes • Grace Notes • Rests • Tuplets • Note Expressions • Measure Expres-
sions • Articulations • Lyrics • Measure Text • Staff Systems • Page Text • Key Changes • 
Time Sig. Changes • Clef Changes • Repeats • Text Repeats • Measure Numbers • Chord 
Symbols • Measure Graphics • Page Graphics • Smart Shapes. These are the various items 
counted in the selected region and the result of that count.

• Done. Click Done when you have finished to return to your score.

Compile PostScript Listing dialog box
How to get there
Choose Compile PostScript Listing from the File Menu.

What it does
When you choose Print from the File Menu and have a PostScript printer, Finale performs two 
steps. First it generates a PostScript listing (a coded description of every element on the page, its 
size and position, and so on). Then it downloads this code to the PostScript printer, which trans-
lates it into a printed image.
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You can, if you prefer, break up these two steps into separate procedures by using the Compile 
PostScript command, which creates the PostScript listing without sending it to the printer. You’ll 
be asked to give the listing a title, and it will be saved on your hard disk. Because different printers 
handle color differently, we recommend unchecking Use Colors (View Menu, Select Display Col-
ors) before Compiling.

In order to print this listing, you may need a downloading program capable of sending it to the 
printer just as Finale does automatically when you choose Print.

Why would you want to create a compiled PostScript listing in this way? There are several advan-
tages. First, a document prepared and printed this way takes less total time to print than if you use 
the Print Score command. Second, you can transport the listing file on a disk to print elsewhere 
without having to bring the Finale program itself. Third, the Compile PostScript command per-
mits you to prepare and print full-size scores (11 by 17, or as large as you like). See PAGE SIZE and 
TILING PAGES FOR PRINTING.

• Compile: Score • Parts. Click one of these two buttons to tell Finale whether you want the 
listing made of the full score or the extracted parts.

• Page Range: All • From __ To __. Click All if you want the listing to include all the pages in 
the score (or parts). If you want to include only a range of pages, enter numbers in the From 
and To boxes. These numbers are inclusive; if you enter From 1 To 3, three pages will be com-
piled. (Enter From 1 to 1, for example, to specify a single page.)
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• Orientation: Portrait • Landscape. Click one of these two radio buttons to specify the orien-
tation of the printed image on the page—either Portrait (the standard upright orientation) or 
Landscape (sideways). The same applies if you’re tiling pages—use these buttons to tell 
Finale the orientation of the pages you’ll be taping together.

• Page Size: Letter • Legal • A4 • A5 • B5 • Tabloid. Use the Page Size drop-down list to select 
the page size. The Height and Width values appear in the current measurement unit. Bear in 
mind that the image size of the printed music has nothing to do with paper size; the two are 
completely independent. (Set the size of the printed image with the Page Layout Tool; see 
PAGE SIZE.

• Width • Height. The numbers you enter in these text boxes (in Measurement Units), tell 
Finale how much of each page to cover with music when printing pages for tiling (the image 
size). You’ll note that Finale fills in these boxes automatically when you select your paper 
size, because Finale assumes you’ll want to print on as much of each sheet as possible. If, 
however, you want Finale to print on a smaller portion of each sheet (in effect creating a larger 
margin), you can enter smaller values in these boxes.

• Center Music on Page. Select this checkbox if you want the printed image of the music to be 
centered on the page. If you’re creating one large tiled page by taping several standard pages 
together, this option will center the printed music on the composite page. If you don’t select 
this option, Finale will place the printed image in the upper-left part of the page.

• Tile pages. If the printed image is larger than one standard page, Finale will normally attempt 
to print it on a single page anyway (and the right and bottom portions of the page will be 
chopped off). If you select this checkbox, however, Finale knows to print as many pages as it 
needs to fit the entire printed image, printing a portion of the full printed image on each sheet, 
so that you can later tape them together to form large score pages. This technique, called tiling 
pages, is described more fully under TILING PAGES FOR PRINTING. 

• Include Fonts in Listing. Select this checkbox to include the fonts used in the document in 
the Compiled PostScript Listing.

• Manual Feed. Select this checkbox if you want your printer to take paper from the manual 
feed hopper of your PostScript printer.

• Specify Additional PostScript Information. Click this checkbox to bring up the Additional 
PostScript Information dialog box, where you can enter a date and title in the nonprinting 
“header” of the actual PostScript listing. You’ll only see this information if you open the 
resultant PostScript listing with a word processor. (See ADDITIONAL POSTSCRIPT INFORMA-

TION DIALOG BOX.)
• Compile. Click Compile (or press enter) to confirm the PostScript file settings you’ve made. 

Finale asks you to name the PostScript listing (or EPS file) and then proceeds to create it, stor-
ing it on your disk; you’ll hear a beep when the process is complete. To print a compiled Post-
Script listing, be sure you download the MAEST.PFB laser font before downloading the 
listing itself. Of course, if the fonts are included in the listing, downloading the fonts sepa-
rately isn’t necessary.

• Cancel. Click Cancel to return to the score without creating a PostScript file.
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Additional PostScript Information dialog box
How to get there
Choose Compile PostScript Listing from the File Menu and click Specify Additional PostScript 
Information.

What it does
If you want to embed the date and another single line of identifying text into the code of your 
PostScript listing (as a reference), use this dialog box to enter the information. The information 
you type here doesn’t print out; in fact, you’ll only see this information if you open the PostScript 
listing with a word processor, where the information will appear in the header at the beginning of 
the listing.

• Date • For. In these text boxes, you can enter a date and a second line of identifying informa-
tion (such as your name) that will be incorporated into the header of the resultant compiled 
PostScript file.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the entries you’ve 
made in this dialog box and return to the Compile PostScript Listing dialog box.

PostScript
See also ENCAPSULATED POSTSCRIPT (EPS); FONTS and COMPILE POSTSCRIPT LISTING DIALOG 
BOX.

PostScript is the page-description language that computers and some printers use when they 
“speak” to each other. Finale’s printouts look best when generated by a PostScript printer.

In Page View, you can choose the Show PostScript Preview command (in the View Menu). When 
you choose this command, Finale “prints” the actual PostScript instructions onto your screen—
the same instructions that it would send to a PostScript printer. Except for the fact that the screen 
resolution is much coarser than that of a PostScript printer, the Show PostScript Preview com-
mand provides the most accurate possible preview of how your music will look when it’s printed. 
When you click the mouse, the display returns to normal.
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Encore Conversion
Finale can convert Encore 3.0 through 4.2.1 files and Rhapsody 1.0 files regardless of which plat-
form they were created on. Finale will convert most items in your Encore file. The simpler the 
Encore file the less conversion issues you will have. If your file is more involved, it will take more 
time to convert and you may have more conversion issues. More information on the items Finale 
will not convert, or modifies upon conversion is given in this section. 

Spacing
Finale will maintain the system and page placement of your Encore document, but will respace 
the measures in each system according to Finale’s Music Spacing.  Music Spacing accounts for 
accidentals, clefs, seconds in different layers and spaces the notes according to engraving stan-
dards. Spacing will differ depending whether you are viewing your score in Scroll View or Page 
View, however, Page View represents the spacing Finale will use when printing your score. See 
MUSIC SPACING for more information.

Stem Direction
Finale will not maintain Encore’s stem direction.  Finale files will be easier to edit without freez-
ing stems in a specific direction. Instead, Finale places stems according to music engraving stan-
dards. To change the stem direction individually use the Speedy Entry Tool (see STEMS–To flip a 
stem). To globally change the stem direction of a layer see LAYER OPTIONS DIALOG BOX.

Rests
Rests are not controlled by a global Hide and Show command, but can be hidden individually. 
Hidden rests are converted from Encore. To show a hidden rest, or hide a note or rest, press O 
when in the Speedy Entry frame. See RESTS (SPEEDY ENTRY).To globally change the position of 
rests in a layer see LAYER OPTIONS DIALOG BOX.

MIDI Conversion
Emphasis has been placed on converting display information over MIDI information.  MIDI pitch, 
key velocity and duration are converted, but some MIDI specific items such as MIDI patch indica-
tors have not.  

Eight Layers
Finale supports 4 layers and 2 voices for each layer.  Finale will manually convert the first four 
layers with notes.  If you have used more than 4 layers, you must insert the additional notes in the 
score using voices. Alternatively, if you do not have a large number of marks or text, you could 
import a MIDI file of the Encore document into Finale.

Chord Symbols
Finale places chords close to the note they are attached to. To globally change the baseline of all 
chord symbols, choose the Chord tool and confirm that Manual Input is checked under the Chord 
Menu. Four arrows will appear to the left of the staff system (if you do not see the arrows, choose 
the Hand Grabber tool and drag the page to the right).

Click and drag the left most arrow up. To individually change the position of a chord, choose the 
Chord tool and confirm that Manual Input is checked under the Chord Menu. Click on the note 
that the chord to display the handle, then click and drag the handle of the chord to position as 
desired.
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Reversed Dal Segno mark
Finale does not convert a reversed Dal Segno mark.  However, Encore users can create a repeat 
using the Repeat Designer. See REPEAT DESIGNER DIALOG BOX. 

Rounded rectangle graphical marks
Finale does not support a rounded rectangle graphic.  These graphics will be imported as normal 
rectangles.

Parenthesis from Tools palette
Finale does not support the type of parenthesis provided on the Encore Tools palette.  Parenthesis 
are available to place around expressions, notes and accidentals using the Expression Tool for 
expressions, the Articulation Tool for notes, and Speedy Entry for accidentals.

Additional pedal indicators
Finale does not convert either type of pedal bracket marks. These marks can be created with the 
Smart Shape Tool.

Bend Tools
Finale does not convert bend tools. However, you can use the Smart Shape Tool to create note-
attached bends.

Slurs
Slurs converted from Encore will be measure-attached slurs.  Finale’s standard note-attached slurs 
are much easier to place, move with the notes even across systems, and allow you to easily flip 
slurs over and under the notes. See SLURS fro more details.

Finale will convert Encore’s 3-point slurs into Finale’s Smart Shape slurs. These slurs are sym-
metrical. If you want your slurs to be asymmetrical see SLURS–To move, reshape, or delete smart 
shapes.

Large wavy line
Finale has one style of wavy line or trill.  This is used in conversion regardless of the size of wavy 
line specified in Encore. Finale does offer a user-defined Smart Shape. See SMART SHAPE PAL-

ETTE.

Beaming over barlines
Finale will not convert beams over barlines. You can create beams over barlines by following the 
steps in the Beaming across barlines section. See BEAMING ACROSS BARLINES.

Cross-staff beaming
Finale will not convert cross-staff beaming. Finale will, however, allow you to cross-staff beam 
notes. See CROSS-STAFF NOTES for more information.

Importing
You can import files from Encore, Rhapsody, MIDIScan, SmartScore and Score into Finale. You 
can import various elements into your Finale documents from other programs.
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To import Encore or Rhapsody files
Finale can convert Encore 3.0 through 4.2.1 files and Rhapsody 1.0 files regardless of which plat-
form was used to create them. Finale will convert most items in your Encore file. The simpler the 
Encore file the less conversion issues you will have. If your file is more involved, it will take more 
time to convert and you may have more conversion issues. More information on the items Finale 
will not convert, or modifies upon conversion is given in ENCORE CONVERSION.

• Click on the File Menu, choose Import, then Encore or Rhapsody. The Open dialog box 
appears.

• Navigate to your Encore or Rhapsody file and double-click on the file. Your file is con-
verted to a new, untitled Finale file, based on the Encore Default file.

• From the File Menu, choose Save. Enter the new file name and save it as a Finale notation 
file.

To import MIDISCAN or SmartScore files
Finale can import MIDIScan 2.5 MND files and SmartScore 1.3.1 FIN files, regardless of which 
platform was used to create them. Finale will convert most items from your MIDIScan or Smart-
Score files. As you compare your results, make sure that you compare Finale’s output to that of 
MIDIScan’s MND file or SmartScore’s ENF file, not the original scanned TIFF file. See SCAN-

NING. For tips on getting the best scanning results, see Musitek’s website at WWW.MUSITEK.COM.

• In MIDISCAN or SmartScore, save the file as an MND or FIN file, respectively.

• In Finale, click on the File Menu, choose Import, then MIDISCAN or SmartScore. The 
Import dialog box appears.

• Navigate to your FIN or MND file and double-click on the file. Your scanned file will be 
converted to a new untitled Finale file, based on the SmartScore Default file.

• From the File Menu, choose Save. Enter the new file name and save it as a Finale notation 
file.

To import text
Finale won’t retain the tabs or character formatting if you import text from another word proces-
sor, but the text itself will transfer.

• In your word processor, select the text. Choose Copy from the Edit Menu. In almost every 
word processor, you can press ctrl-C (for Copy) instead of choosing Copy from a menu.

• Open your Finale document. There are two places the text might go: into your lyrics or into 
a text block.

• To paste the text as lyrics, click the Lyrics Tool k. Choose Edit Lyrics from the Lyrics 

Menu, and press ctrl-V (for Paste). The lyrics currently on the Clipboard appear in the Edit 
Lyrics window. You can paste text the same way when you’re creating text blocks (see TEXT 
BLOCKS).

To import a MIDI file
See MIDI FILES.

http://www.musitek.com
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To import graphics
See GRAPHICS.

To open files from earlier versions of Finale or other Coda products
• From the File Menu, choose Open. Navigate to the file. Double-click on the file. Finale 

opens and converts the older version’s document with a different name than the original file, 
keeping the older document as a backup. If you want to save the file using the same name, 
choose Save As from the File Menu. For conversion issues, see below:

From Finale 2001 or earlier:

• Slurs will not be converted automatically to the new Engraver Slurs. See SMART SHAPE TOOL.

From Finale 98 or earlier:

• If you used Alternate Notation in a converted file, the appropriate Staff Style will be created. If 
you wish to use the pre-defined Staff Styles that came with your default file, such as transposi-
tions and 1-line staves, you will need to load the Staff Styles library. See STAFF STYLES.

From Finale 3.7 or earlier:

• If you use bitmapped fonts, converted files may display text items at a different point size than 
the original file. Finale 2002’s display of bitmapped fonts is limited to the actual point sizes 
installed in your system. We highly recommend the use of TrueType or PostScript fonts, 
which can be scaled to virtually any point size.

• Staff Names and Titles are considered text blocks in later versions. As a result, staff names and 
titles in files created in earlier versions of Finale will be converted to text blocks.

When converting text blocks, Finale will convert the text so it's unique for each text block. 
However, if the same shape is used, Finale will not duplicate the shape. Note that in Finale 
2002, both the text and the shapes (Standard Frame or Custom Frame) are unique for each text 
block that you create.

The fonts selected in the Select Default Fonts dialog box for Text Blocks, Staff Names and 
Group Names will be used when the text block, or staff or group name is first created. Chang-
ing the font in the Select Default Fonts dialog box will no longer change the font used for all 
staff names in your score; nor will it change the first font used for text blocks in your score. To 
change a font, you must change the font on-score for text blocks created with the Text Tool, or 
in the Edit Text window for staff and group names created using the Staff Attributes dialog 
box.

• The conversion routines go through great lengths to ensure that the position of text remains the 
same in converted files. This has the following implications for Text Blocks, Titles and Staff 
Names.

Text blocks are positioned differently starting with Finale 3.7. If you display the Frame 
Attributes dialog box, for a text block created in an older version of Finale, Position from 
Edge of Frame will be deselected. (This option is selected for text created with the new Text 
Tool.) If you select this option for a converted text block, you will most likely need to adjust 
its position in the score.
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Since titles are considered text blocks, Finale calculates the position of the title from the top of 
the name, using the specified font. Earlier versions (before 3.7) calculated the position from 
the baseline of the font. When converting files, Finale adjusts the values for the positioning of 
the titles to maintain their previous page positioning.

Since staff names are considered text blocks, Finale calculates the position of the name from 
the top of the name, using the font selected at the beginning of the name. Earlier versions 
(before 3.7) calculated the position from the baseline of the font. 

When converting files, Finale recalculates the values for the default positioning of the staff 
names based on the font and point size selected in the Select Default Fonts dialog box. If alter-
nate fonts or point sizes have been set for staff names in the score, individual positioning for 
those staff name will be selected in the Staff Attributes dialog box. This automatic calculation 
of positioning values, and the selection of individual positioning for names using the non-
default font and point size will maintain the correct position of staff names in your converted 
files.

From Finale 3.5 or earlier:

• Finale offers better support of stem to notehead connections--its ability to sense the width of 
the notehead, particularly for upstem notes, is enhanced. However, this enhancement may 
change existing stem connection settings slightly in newly-converted documents. In general, 
these changes should provide subtle improvements, but you should double-check the on-
screen and printed appearance if you have concerns.

• Due to the improved stem to notehead connections, Finale may change the appearance of on-
screen and printed “blank” noteheads (e.g., noteheads set to Petrucci's space character). If you 
have documents that use the space character (slot number 32 in the Symbol Selection dialog 
box) as a notehead, you should create a new stem connection setting for this notehead in the 
converted document by following the steps outlined below.

To fix "blank" notehead connections

1. Choose Stem Connections from the Document Settings submenu in the Options Menu to dis-
play the Stem Connections dialog box. 

2. Make sure that Use Stem Connections is selected.
3. Click Create to display the Stem Connection Editor to create a new setting.
4. Click Select to display the Symbol Selection dialog box. Select slot number 32 (the space 

character created by pressing the spacebar), then click Select. 
5. Enter a value of 24 EVPUs in the Upstem V: text box by typing "24 e" -- this automatically 

enters a value of 24 EVPUs regardless of the Measurement Units setting currently in use. 
6. Click OK, then click Select. Your blank noteheads should now display properly in the score.
• Finale may display certain unusual chords differently than earlier versions did. This depends 

on the setting of the Chord Menu command, Simplify Spelling. Using this command, you can 
more easily specify some chord spellings in any key, such as a B sharp chord in C major. For-
merly, Finale would “simplify” this spelling to C (a change made in response to customer 
requests very early in Finale's history). Now, Finale offers you the choice of simplifying or not 
simplifying these spellings. To ensure that your chords appear as they did in earlier versions, 
choose Simplify Spelling from the Chord Menu, if necessary, so that a checkmark appears 
next to the command. For more information, see Simply Spelling in the CHORD MENU.
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• Finale has another small change that may affect your score, both on-screen and in printout. 
Finale now displays chords and lyrics on notes hidden with Speedy Entry Tool's O key; chords 
and lyrics attached to notes you've hidden in earlier versions' documents will now appear. If 
you do not want them to appear, delete these elements from the hidden notes.

From Finale 3.0 or earlier:

• Time Signature Libraries have been replaced by the Composite Time Signature dialog box.

• Output Route Libraries have been replaced with Instrument Libraries.

From Finale 2.2 or earlier:

• Shapes created in Finale 2.2 or earlier will appear in the new version but cannot be edited. If 
editing is required, replace the old shape with one you’ve created in the new SHAPE DESIGNER.

To transport files across platforms
You don’t have to save a Finale file as an ENIGMA Transportable File (ETF) if you want to open 
the file on other platforms; simply save it in the regular Finale file format. As with ETF files, you 
can transport music and template files across platforms. However, you cannot transport libraries, 
playback files, or note files. For more tips on transferring files across platforms, see HOW DO I 
OPEN A MACINTOSH FINALE FILE ON MY PC? in the Troubleshooting chapter.

To import an ENIGMA Transportable File
An ETF, or ENIGMA Transportable File, is a text-only file that can be transferred easily between 
the Macintosh and IBM-PC compatible computers. You do not have to save documents as ETF 
files to read cross-platform files. Standard Finale files can be read by either platform. 

If the file is on an Macintosh-formatted disk, you’ll first have convert it to IBM format, unless you 
have a utility such as AccessPC or PC- Exchange. In OS9.0 or later, this utility is part of the OS. 
You can use PC- Exchange, a file converter provided on the Macintosh System disks, to copy the 
Macintosh file onto an IBM disk. See the system software manuals for instructions on using PC-
Exchange.

• From the File Menu, choose Open. The Open dialog box appears. Several file types are 
listed at the bottom of the window in the File Type drop-down list.

• Click ENIGMA Transportable File. The names of any available ETFs appear in the list box.

• Double-click the desired document name. The document opens.

Scanning
Finale offers a variety of ways for you to scan sheet music and bring the results into Finale. You 
can bring your scanned files into Musitek’s MIDISCAN or SmartScore software, then import the 
resulting files into Finale. Or, you could directly open the scanned files in Finale, using the built-in 
MIDISCAN technology. The MIDISCAN feature in Finale, like most music scanning products, 
doesn’t recognize articulation marks, hairpins, double or repeat barlines, or text. It will do 3 acci-
dental types, 3 clefs, 1 voice per staff, 16 staves per page, smallest note value is a 32nd note, max-
imum of 1 augmentation dot, and a maximum of 1 scanned page at a time.
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Because scanning is not a perfect science, you will need to clean up any file after conversion. 
Depending on the music, some users will find it easier to simply re-enter the music via one of 
Finale's traditional note entry methods: Simple Entry, Speedy Entry, or HyperScribe.

Remember that to take advantage of any of Finale's scanning capabilities, you will need to have a 
properly installed scanner (contact the manufacturer of your scanner if you have questions).

A few tips to remember: the better the original, the better the recognition accuracy. Always place 
the original squarely on the scanner; hand scanners will produce slanted scans. Always use black 
and white scanning (often called 1-bit or line art) - MIDISCAN and SmartScore cannot recognize 
grayscale or color. You may need to experiment with dpi, although 300 works best in most cases. 
Higher dpi does not always produce higher accuracy. Increasing contrast (25%) may produce 
higher accuracy, especially for faded or reduced originals.

To import MIDISCAN or SmartScore files
See TO IMPORT MIDISCAN OR SMARTSCORE FILES.

To prepare a scanned TIFF file
Because scanners and scanning software varies widely, we cannot provide instructions on how to 
prepare a file for every scanner. When in doubt, see your scanner documentation for details or 
contact the scanner manufacturer on how to prepare a file with the requirements stated below. 
Avoid opening the scanned files in PhotoShop or PhotoDeluxe, as this will introduce lightening 
and other negative factors. Some versions of PhotoDeluxe will also save the file as a uniquely 
PhotoDeluxe TIFF that MIDISCAN cannot recognize.

Here are some of the common problems and some suggestions for solutions.

Q When I select my TIFF file in Finale’s MIDISCAN, I get an error message, “Error - the file 
type may not be supported,” or “cannot load - not black and white.” What gives?

A You *must* prepare a black and white, line art or line drawing or fax (1 bit per pixel) TIFF 
file. Do not use LZW compression, grey scale or color. Do not use crooked or frayed originals. Do 
not use scores with more than 16 staves. Some scanning software can be stubborn in its attempts 
to make decisions for the user and result in a scan file that does not meet the above requirements.

• For HP Precision Scan:

1.  Run Precision Scan. Press the “Scan Speed” button. In the Scan Speed window, choose 
“Faster Scan Speed” and “Best quality Text or B/W drawings/Lower quality Photographs”. 
Click OK.

2. In the HP Precision Scan Menu, choose Settings, then Preferences. For Auto Detect, uncheck 
Detect regions on the page.

3. In the HP Precision Scan window, check “Select parts of page or View page first.”
4. Press the Scan button. When the final scan is finished, the HP Precision Scan window will 

appear.
5. In the HP Precision Scan Viewer window, choose Select, Entire Page from the menu.
6. For Precision Scan, right click on the page. From the contextual menu, choose Change Single 

Region Type and then select Black and White Drawing. For Precision Scan PRO, click on 
“Output Type” in the menu bar and select “Black and White.”
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7. Press the Accept button and save as a .tif image.

To convert scanned files with Finale’s MIDISCAN
• Scan one page at 300 dpi (dots per inch), producing a black and white (line art) TIFF file. 

See your scanner documentation for details. See TO PREPARE A SCANNED TIFF FILE for tips.

• In Finale, click on the File Menu, and choose MIDISCAN. The Open dialog box appears.

• Navigate to your TIFF file and double-click on it. Finale transcribes the scanned file and 
opens the new file. If you encounter problems, please double-check the limitations listed 
above. See also SCANNING in the Troubleshooting chapter.

• Save the file with a new name.

• If the score continues for more pages, import each page, then copy and insert each file 
into one file. You can also use this technique to insert scanned music into your own template. 
See COPYING MUSIC - TO COMBINE TWO FILES.

• Make any desired edits. Because scanning is not a perfect science, you will need to proof-
read the score and correct for missing notes, ties or dots.

• Convert slurs to ties, where needed. MIDISCAN will attempt to convert ties based on con-
text (Are the two slurred notes the same pitch?) but may occasionally guess incorrectly and 
insert a slur. Although slurs and ties are graphically the same; slurs and ties are different musi-
cally. Remove the incorrect slurs with the Smart Shape Tools. See TO MOVE, RESHAPE, OR 
DELETE A NOTE-ATTACHED SLUR. Add the ties with the Simple or Speedy Entry Tools. See 
SIMPLE ENTRY or SPEEDY ENTRY.

• In files with more than one staff, fix the key signatures, if needed. All staves will be set to 
Independent Key Signatures, which causes the Key Signature Tool to change the key individu-
ally for each staff. You can remove the Independent Key Signatures in the STAFF ATTRIBUTES 
DIALOG BOX. Make sure you set the proper transposition for any transposing staves if you 
decide to use this fix.

Internet
To create a web page with the Save As Web Page command
• Carefully prepare the file, completing all changes that might affect layout or playback. 

For example, you may wish to do a final Update Layout. Instead of disallowing Viewing Mul-
tiple Pages in the Web Page Options, you may find it easier to create a copy of your score with 
only the first page of music. Please note that the Display Colors will appear as black and white 
in the SmartMusic Viewer. For more information, see PAGE LAYOUT.

You may wish to double-check the Playback Settings. For example, if you have the Playback 
Controls set to Always start at measure 13, the SmartMusic Viewer user will never be able to 
hear measure 1. Make sure you have the appropriate base tempo setting, although Expressions 
and Tempo Tool adjustments can override the base tempo. Check for properly functioning 
repeats. For more information, see PLAYBACK CONTROLS.
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• From the File Menu, choose File Info. The File Info dialog box appears. Add any comments 
or information to the File Info, if you will allow access to the File Info for the SmartMusic 
Viewer user. For more information, see FILE INFO DIALOG BOX.

• Check the file for any unusual fonts. Note that fonts are not embedded. In order for the user 
of the SmartMusic Viewer to see your file exactly as you do, they must have the same music 
fonts AND text fonts on their system. The SmartMusic Viewer includes the Maestro music 
font. Files containing the Maestro music font and common text fonts will appear the same for 
all users of the SmartMusic Viewer. Files containing other Coda music fonts may require users 
of the SmartMusic Viewer to download additional fonts from the Coda website. Files contain-
ing obscure text or music fonts can result in font substitution and unexpected results. For more 
information, see FONTS.

• Check the file for graphics. Graphics are referenced, not embedded. Graphics will not be dis-
played in files viewed in a browser.

• Check the file for potential collisions after transposition. If you allow the SmartMusic 
Viewer user to transpose the solo line, note-attached items, such as articulations and expres-
sions, will move with the transposed notes. Measure-attached items, such as lyrics, chord 
symbols, fretboards, repeats and measure-attached text blocks, will not move with the trans-
posed notes and may result in collisions.

You may wish to post more than one version of the file. For example, you could have a high 
voice file and a low voice file. Lyrics, chord symbols and repeats could be positioned appro-
priately to avoid most collisions in those ranges.

• From the File Menu, choose Save. Finale saves the notation file.

• From the File Menu, choose Save As Web Page. Finale will ask to save your notation (or 
.MUS) file. You may change the directory if you wish.

• Click Save. Finale will save the notation file and an HTML document (web page) with the 
same name in your selected directory.

You may now place *both* files on your website. Because the HTML document references 
the notation file, both files are needed in order for the web page to display properly.

Finale references the default.htm file when you save a web page. If desired, you may edit the 
default.htm file to make your SmartMusic Viewer pages more closely match the look of your 
website. For more information about editing HTML, please see your local bookstore or 
library.

To place files on the Finale Showcase website
• See the instructions above to prepare a notation file.

• From the File Menu, choose Post at Finale Showcase. Finale opens your browser to the 
Finale Showcase website.

• Follow the instructions on the website.

To place files on the Net4Music website
• Carefully prepare the file, completing all changes that might affect layout or playback.
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• From the File Menu, choose Distribute at Net4Music. Finale opens your browser to the 
Net4Music Self-Publishing website.

• Follow the instructions on the website. If you decide to send a notation file, see the font and 
layout tips above. If you decide to send a PDF, see ADOBE PDF DOCUMENTS.

SmartMusic Studio®
SmartMusic Studio is a complete music practice system that features Intelligent Accompani-
ment®, Coda’s patented software that listens to you sing or play into a microphone and follows 
your spontaneous tempo changes. You are free to interpret the solo line of the music as you wish, 
free to project your personality into the music.

Finale allows you to create your own accompaniments of solos, exercises and warm-ups for use 
with SmartMusic Studio 7.0. You can save any Coda notation file or MIDI file as a SmartMusic 
Public accompaniment. Files with a solo line can utilize the Intelligent Accompaniment features. 
Files without a solo line can be used without the Intelligent Accompaniment features.

Tip: Go to HTTP://WWW.SMARTMUSIC.COM for more repertoire to play in SmartMusic.

Note: SmartMusic Public files require a subscription to SmartMusic Studio 7.0 or higher to open.

To prepare a file for SmartMusic Studio
A SmartMusic accompaniment file is essentially an enhanced MIDI file. Some of the tips below 
can help you with preparing the best possible MIDI playback (in Finale or SmartMusic). Other 
tips address the unique issues of the SmartMusic enhancements and limitations.

General tips for MIDI Files

1. Whenever possible, record all tracks by performing them into Finale using HyperScribe or a 
sequencer and avoid step-entering notes. Performing tracks adds human variation to veloci-
ties, durations and note placement which creates a more natural sounding accompaniment. 
Step-entered track data typically sounds mechanical and requires significant editing to 
“humanize.”

2. If you’re importing a MIDI file into Finale, make sure you save it as MIDI Type 1, so that all 
of the channels or tracks are separate.

3. Preserve as much of the MIDI information as possible by checking Include Tempo Changes 
and Continuous Data. See also TO IMPORT A MIDI FILE.

4. Check your Playback Options. Make sure the four Play Recorded checkboxes are checked. 
See PLAYBACK OPTIONS.

5. Check the tempo playback. Save the file as a MIDI file from Finale, then play it in a MIDI 
player, such as the Media Player. Many things can affect the tempo in Finale. Start with the 
base tempo in the Playback Settings. See PLAYBACK SETTINGS, TEXT EXPRESSION DESIGNER 
DIALOG BOX and TEMPO TOOL. NOTE: Tempo Tool adjustments will only save to MIDI files 
with a “Play Tempo Tool Changes” Expression in the file.

Tips for SmartMusic files

1. Double-check the playback of the file. Save the file as a MIDI file from Finale, then play it in 
a MIDI player, such as the Media Player. Listen for correct transpositions, tempos, volumes, 
and other playback effects.

http://www.smartmusic.com
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2. Check the Instrument List to make sure none of the tracks are muted. See INSTRUMENT LIST.
3. Remove extra or empty measures at the end of the file.
4. Tempos should remain within a range of 20-240 beats per minute for best following.
5. Ritards and accelerandos applied to the file will help the SmartMusic following create a 

smoother tempo change.
6. Key velocities should remain within SmartMusic’s range of 20-80. Use the following ranges 

as a guide: π - p = 20-45; P -F = 40-60; f-ƒ = 55-80.

7. Trills, tremolos and grace notes should be entered in “real-time” to achieve enough irregular-
ity in velocity and note placement to avoid sounding mechanical.When capturing a MIDI 
recording, some keyboard controllers produce trills with note lengths that are too short. If this 
occurs, lengthen the notes a bit after they are recorded with the MIDI Tool. See MIDI TOOL.

8. Keep tempo changes conservative to allow the musician to create their own interpretation and 
provide a smoother following of tempo nuances for the Intelligent Accompanist.

9. No Controllers except Volume (#7) and Sustain (#64) are allowed. See CONTINUOUS DATA.
10. Finale and SmartMusic understand transposing instruments and will adjust accordingly. If you 

wish to double-check the sounding or concert pitch, use Display in Concert Pitch in the 
OPTIONS MENU.

11. You must have at least 2 staves when saving a SmartMusic Public file from Finale: one staff 
for the solo or melody line and one staff for the accompaniment.

To create a SmartMusic Accompaniment
• Prepare a score, following the tips in TO PREPARE A FILE FOR SMARTMUSIC STUDIO.

• Open the notation or MIDI file you wish to convert to SmartMusic Accompaniment.

• From the File Menu, choose Save Special, then Save As SmartMusic Accompaniment. 
The SmartMusic Accompaniment Options dialog box appears. See SMARTMUSIC ACCOMPA-

NIMENT OPTIONS DIALOG BOX for details.

• Check the Include Intelligent Accompaniment box. If you’re creating a jazz accompani-
ment, leave this box unchecked, so that No Melody Instrument appears in the Instrument 
drop-down list. If you do select an instrument without Intelligent Accompaniment, a melody 
track will be created for playback only, not following.

• Select an instrument (or the closest match) for the solo instrument from the Instrument 
drop-down list. The selected Instrument tells SmartMusic Studio what the intended instru-
mentation is, particularly important for transposing instruments. If the musician plays a differ-
ent instrument, they will be able to select a different instrument and the solo line will 
automatically be transposed to the appropriate transposition.

• Select the staff for the solo instrument. The selected Staff tells SmartMusic Studio which 
staff or track to use for “matching” against the musician’s performance.

• Select the Accompaniment Staves. Click on the staves you want combined into a piano 
accompaniment. Use control-click to select additional staves. All staves will play back with a 
piano sound, regardless of the sounds assigned in the Instrument List. Note that percussion 
staves should be excluded.

• Click on the File Info button and check the title and composer. Enter the title and com-
poser as it should appear in SmartMusic.
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• Click OK. The Save As dialog box appears.

• Give the file a name and click Save. Finale creates a SmartMusic Public file with an .SMP 
extension. The file can be opened in SmartMusic Studio 7.0 with a valid subscription.
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