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Chapter 7: Document Settings 
submenu

Document Settings submenu
How to get there
From the Options Menu, choose Document Settings.

What it does
This submenu allows you to change the global settings for a number of musical items. In the sub-
menu you will find global settings for augmentation dots, barlines, ties and text inserts.
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C• Augmentation Dot. Choose this command to set global spacing for augmentation dots. See 

AUGMENTATION DOT DIALOG BOX.
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• Barlines. Choose this command to set global parameters for barlines. See BARLINES DIALOG 
BOX under Measure Tool.

• Beaming. Choose this command to display the Beaming dialog box where you can set a num-
ber of options relating to the angle, thickness and style of beaming. See BEAMING OPTIONS 
DIALOG BOX.

• Clef Designer. Finale supplies you with sixteen standard clefs for use in your pieces. Finale 
treats each clef intelligently, correctly renotating the music that follows it. Choose this com-
mand to display the Clef Designer dialog box, where you can replace or edit any of the clefs—
including their appearance, placement, and effect on the music. See CLEF DESIGNER DIALOG 
BOX under Clef Tool.

• Curves. This item displays the Curves dialog box, in which you can specify the resolution for 
curves displayed on the screen and for Non-PostScript printers. See CURVES DIALOG BOX.

• Document Options. Choose this command to display the Document Options dialog box, 
which contains checkboxes governing stemming, time signature, and key signature options. 
See DOCUMENT OPTIONS DIALOG BOX.

• Layer Options. Using Finale’s four transparent layers per staff, you can notate complex inner 
voices on a single staff. The Layer Options dialog box that appears when you choose this item 
contains automatic stem direction, tie direction, and rest placement settings for each layer. See 
LAYER OPTIONS DIALOG BOX.

• Lines. Lines means staff lines, ledger lines, underlines, and so on. This command displays the 
Lines dialog box, where you can change their thickness. See LINES DIALOG BOX.

• Multimeasure Rest. This item lets you specify options for Multimeasure rest settings. See 
MULTIMEASURE REST DIALOG BOX.

• Music Characters. Finale assumes that you’ll generally want to use the s symbol to represent 

a sharp, a ‰ to stand for an eighth rest, and so on. You can, however, specify any musical sym-
bol from the currently selected music font to appear as any musical element. In the dialog box 
that appears when you choose this command, you can specify the character you want Finale to 
use in your document for each of nearly three dozen musical elements. See MUSIC CHARAC-

TERS DIALOG BOX for more information.

• Music Options. The Music Options dialog box lets you set a number of distances: between 
clef and key signature, between a note and a tie, between dots on a dotted note, and so on. See 
MUSIC OPTIONS DIALOG BOX.

• Music Spacing Options. Choose this command to display the Music Spacing Options dialog 
box where options pertaining to music spacing are set such as minimum measure width, colli-
sion avoidance settings, and spacing library specifications. See MUSIC SPACING OPTIONS DIA-

LOG BOX.

• Notation Options. Choose this command to display the Notation Options dialog box, which 
contains a variety of Finale settings. Most of them have to do with establishing default values 
for Finale variables: the size of grace notes, “clef-change” clefs and so on. See NOTATION 
OPTIONS DIALOG BOX.
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• Note Shapes. Choose this command if you need every note on a certain pitch to have a certain 
shape. “Shape-note” gospel music uses such a system, for example, as do many drum parts 
(X’s on the upper spaces of the staff to indicate cymbals, for example). See NOTE SHAPES DIA-

LOG BOX.

• Page Format for Parts. This command brings up the Page Format for Parts dialog box, where 
you establish the default values for the page layout of your individual parts separate from the 
layout of the score. These settings are used when you choose Extract Parts from the File 
Menu. For more details, see PAGE FORMAT FOR SCORE DIALOG BOX under Printing.

• Page Format for Score. This command brings up the Page Format for Score dialog box, 
where you establish the default values for the page layout of your piece. For more details, see 
PAGE FORMAT FOR SCORE DIALOG BOX under Printing.

• Piano Braces. This command displays a dialog box in which you can change the thickness, 
shape and curvature of the curly brace that brackets piano staves together. See PIANO BRACES 
DIALOG BOX.

• Repeat Bars. Choose this command to specify lines thickness, line and dot spacing and vari-
ous other options. See REPEAT BARS DIALOG BOX under Repeat Tool.

• Repeat Endings. Use this command to bring up the Repeat Endings dialog box which allows 
you control over global values for bracket height, thickness, indentation, hook length and var-
ious other options. See REPEAT ENDINGS DIALOG BOX under Repeat Tool.

• Set Pickups. Use this command to open the Set Pickups dialog box, where you can create a 
pickup measure at the beginning of the score. See SET PICKUPS DIALOG BOX.

• Stem Connections. If you’re using different notehead shapes in your music (X noteheads, 
diamond noteheads, and so on), you may want to adjust the way a note’s stem attaches to the 
special notehead. In the dialog box that appears when you choose this command, you can 
specify the precise alignment of stems with every kind of notehead. See STEM CONNECTIONS 
DIALOG BOX.

• Text Inserts. This command allows you to change the global definition of accidentals used as 
text inserts. See TEXT INSERTS DIALOG BOX under Text Tool.

• Tie Options. This command allows you to change the global definition of ties. See TIE 
OPTIONS DIALOG BOX.

• Time Signature Options. Change the font size and style of time signatures globally. See 
TIME SIGNATURE OPTIONS DIALOG BOX under Time Signature Tool.

• Web Page Options. Set the defaults for future web pages created with the Save As Web Page 
command. See WEB PAGE OPTIONS DIALOG BOX under the File Menu.

Augmentation Dot dialog box
How to get there
Choose Augmentation Dot from the Document Settings submenu of the Options Menu to display 
the Augmentation Dot dialog box. 
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What it does
The Augmentation Dot dialog box has several controls for fine-tuning the placement of dots in 
your music. To select the default measurement units, click on the Options Menu, then Measure-
ment Units, then select the desired units.

• Space Between Dot and Note. This text box controls the placement of the first dot on a dotted 
note. Enter a value in measurement units for the horizontal distance between the notehead and 
the first dot.

• Space Between Dots. This text box controls the distance between the dots on a note with 
more than one dot. Enter a number in measurement units to set the horizontal distance 
between the dots. 

• Vertical Adjustment of Dot. By default, Finale positions the dot between two staff lines. 
Depending on the font character you use for the dot, you may need to adjust the placement of 
the dot. Enter a larger value to raise the dot, a smaller value to lower the dot.

• Horizontal Adjustment for Upstem Flags. Use this setting to position dots on upstem 
flagged notes. By default, Finale positions the dot to the right of the flag to avoid collision. 
Enter a larger value to move the dot to the right, a smaller value to move the dot to the left.

• Adjust Dot for Multiple Voices. Finale automatically adjusts dot positions in multiple layer 
and inner voice situations (where stems are frozen up). When you select this option, Finale 
places dots below the staff line when necessary.

• OK • Cancel. Click OK (or press enter) to save the new settings, or click Cancel to discard the 
changes and return to the score.
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Beaming Options dialog box
How to get there
Choose Beaming from the Document Settings submenu of the Options Menu.

What it does
This dialog box allows you to customize the beaming for your document. You can set the degree 
of flat beams by using the Beaming Style setting. Specify how you prefer your eighth notes 
beamed in common time. Improve the look of beams over rests, and disallow beams to cross the 
space in a staff. See also PATTERSON BEAMS PLUG-IN. To select the default measurement units, 
click on the Options Menu, then Measurement Units, then select the desired units.

• Beaming Style: Base Slant on End Notes Only. With this option, Finale will draw beams at 
the angle created between the first note in the beam group and the last not in the beam group. 
This is also the beam angle style used previous to Finale 2000.
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• Beaming Style: Flatten Beams Based On Standard Note. Using this option the beam angle 
will be determined by the note which is closest to the center staff line—the Standard Note. 
Where there are two notes equidistant from the center staff line, the note closest to the beam 
will be used as the Standard Note. If this note is on the outside of the beam group, the beam is 
angled, otherwise the beam is flattened. If there are two Standard Notes in the beam group the 
beam angle is flat. See BEAM ANGLES for a comparison.

• Beaming Style: Flatten Beams Based On Extreme Note. Using this option the beam angle 
will be determined by the note which is closest to the beam—the Extreme Note. If this note is 
on the outside of the beam group, the beam is angled, otherwise the beam is flattened.

• Beaming Style: Flatten All Beams. In standard notation, beams on eighth notes (and smaller 
values) slant at an angle corresponding to the melodic contour of the notes they connect. You 
may prefer nonslanting, horizontal beams—for example, to minimize the jaggedness of beams 
in lower resolution situations. Select this option if you want only horizontal beams. See also 
STAFF ATTRIBUTES DIALOG BOX for flat beams on a staff, FLAT BEAMS PLUG-IN for flat beams 
over a region, and SPEEDY ENTRY to change individual beams.

• Beam Four Eighth Notes Together in Common Time. Deselect this option to have eighth 
notes beamed in groups of 2 when in common time. Otherwise, Finale will beam eighth notes 
in groups of four when in common time.

• Include Rests when Beaming in Group of Four. Select this option to include any rests 
between eighth notes when the above option is selected.

• Beam Three Eighth Notes Together Before An Eighth Rest. Select this option to beam 
three eighth notes together as opposed to two when there is a rest in the first or last position of 
the group of 4 eighth notes.

• Allow Primary Beam Within a Space. Select this option to allow beams to cross over spaces 
in the staff.

• Allow Rests to Float. Select this option to allow rests to move away from beams.

• Extend Beams Over Rests. Select this option if you want Finale to extend primary beams 
over rests on the outside of a beam group. Even when this option is off, you can use Speedy 
Entry to create single, broken beams; just press the slash key to extend the beam over the rest 
to the left of the flagged note.

• Extend Secondary Beams Over Rests. Select this option to extend sixteenth and smaller 
beams over rests on the outside of a beam group.

• Beam Thickness. Change the thickness of beams globally using this text box.

• Broken Beam Length. Enter a value for the length of all broken beams in the score. To 
change the direction of a broken beam use the Special Tools Broken Beam Tool.

• Secondary Beam Separation. The number in this text box specifies the vertical distance 
between beams. For example, it sets the distance between the eighth and sixteenth note beams.

• Max Slope. This number specifies the maximum vertical distance between the high and low 
ends of any beam, measured vertically in the currently selected measurement units. 
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• Max Distance from Middle Staff Line. This setting pertains to the stem length of notes that 
are very far above or below the staff. In essence, the number in this text box specifies the max-
imum distance the endpoint of any beam may be from the middle staff line, based on its 
attachment to the note farthest from the middle staff line in the currently selected measure-
ment units.

The Max Distance from Middle Staff Line setting specifies the maximum distance a beam may be 
from the middle line of the staff. It’s calculated based on the note that’s farthest from the middle 
line.

There are a number of variables governing the angle of beams and the length of stem lines 
(such as Max Slope, above, for example). Therefore, if you change the default value for this 
parameter, you may not see any immediate changes in the score.

• Units: EVPUs • Inches • Centimeters • Points • Picas • Spaces. The first time you enter the 
Beaming Options dialog box, Units defaults to the current measurement unit selected in the 
Measurement Units submenu of the Options Menu. If you prefer, choose a different measure-
ment unit for beaming from the drop-down list.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the changes you’ve 
made in your document’s curve settings. You return to the score.

Curves dialog box
How to get there
Choose Curves from the Document Settings submenu of the Options Menu.

What it does
The resolution settings apply to all slurs, ties and curves for on-screen display and non-PostScript 
printing. To select the default measurement units, click on the Options Menu, then Measurement 
Units, then select the desired units.

œ
œ

œ
œ

Max Distance = 0 Max Distance = 2 spaces
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• Resolution • Lower Resolution • Medium Resolution • High Resolution. Technically 
speaking, these settings determine how many tiny, vertical line segments Finale uses to com-
pose the display of each slur, tie, and brace. Instead of clicking one of the three general-setting 
buttons, you can also enter a number from 1 to 128 directly into the Resolution text box. The 
higher the number, the finer the resolution of these curves will be—but (as indicated in the 
wording of the dialog box) the longer it’ll take the program to draw them on the screen. For 
that reason, you may want to leave the Curve Resolution on Low while you’re preparing your 
piece, and then change it to High just before you print on a non-PostScript printer. If you have 
a PostScript laser printer, these settings have no effect on your printouts.

• Shape Designer Slur Tip Width. This setting determines the thickness of the curved line at 
the end of a slur in the Shape Designer.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the changes you’ve 
made in your document’s curve settings. You return to the score.

Document Options dialog box
How to get there
Choose Document Options from the Document Settings submenu of the Options Menu.

What it does
This dialog box contains many options governing the way Finale operates as you work. Most have 
to do with the way it displays your music (such as Courtesy Clefs).
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• Display Expressions for Extracted Parts. Through the use of Staff Lists, you can use the 
Expression Tool to place a measure attached marking in only certain staves in the full score, 
but in a different set of staves (usually all of them, or all staves in an instrumental section) in 
the extracted parts. By selecting this option, you tell Finale to display expressions as they’ll 
appear in the extracted parts (which means you’ll usually see each marking in more staves). If 
this option isn’t selected (which is the default condition), you’ll see the markings only in the 
staves you specified for display in the full score. 

• Display Reverse Stemming. A reverse stem is one that’s drawn on the “wrong” side of its 
notehead; it’s encountered most frequently in conjunction with cross-staff notes.

You may find your score easier to edit, however, if these stems are temporarily drawn on the 
correct sides of their noteheads; if so, select this option. At any time, you can restore these 
stems to reverse-stem status by turning this option off again. (You might want to select this 
option at the same time you select Display Cross-staff Notes in Original Staff, so that all notes 
are temporarily drawn without their unusual beaming configurations.)

• Display Half-Stems for Beamed Rests. If you’ve turned on Extend Beams Over Edge Rests 
in Beaming Options, you may also wish to select this option, which places a half-stem, or 
stem stub, for each rest that’s bridged by a beam (see below).
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• Always Slash Flagged Grace Notes. It’s customary to place a small diagonal slash through 
the flag of any grace note that’s not beamed to other notes. Select this option if you want the 
slash to appear by default on all unbeamed grace notes. If this option is on, the Simple Entry 
and Speedy Entry Tools will only toggle between slashed grace note and full note. If this 
option is off, you can slash grace notes on an individual basis with the SIMPLE ENTRY TOOL, 
SPEEDY ENTRY TOOL, or SLASH FLAGGED GRACE NOTES PLUG-IN.

• Scale Manual Positioning of Notes. This option pertains to adjustments you make by drag-
ging notes sideways (using the Speedy Entry Tool or the Special Tools Tool). 

This setting has the most relevance when you consider notes in different voices (or layers) that 
are an interval of a second apart—an F in the stems-down voice and a G in the stems-up voice, 
for example—which you must drag apart so that their noteheads don’t overlap. But even if you 
make such notes look perfect in Scroll View, they may look askew in Page View, because mea-
sures are slightly wider in Page View (Finale stretches them so that they’re fully justified with 
the page margins). As the measure gets stretched, so does the relative distance between notes.

To eliminate this problem, deselect this checkbox. From now on, Finale will remember the 
specific amount you dragged a note—a quarter-inch, for example—instead of storing the note-
heads’ positions relative to the measure width. Therefore, even when the measures change 
width, notes that you’ve carefully dragged into position in Scroll View will be exactly the 
same distance apart in Page View.

Note: When you open documents created with versions earlier than 3.0, you’ll find that this 
checkbox is selected. Moreover, if you then deselect this checkbox, notes that you had posi-
tioned manually in the older file may shift positions, requiring you to re-adjust them.

• Display Cross-Staff Notes in Original Staff. If this checkbox is selected, Finale draws all 
cross-staff notes on their original or “source” staves, to make editing and proofreading easier 
for you. To restore cross-staff notes to their cross-staff positions, deselect this checkbox. 
(Even when the option is selected, you can still create cross-staff notes with the Note Mover—
you just won’t see the results until you deselect this checkbox.)

• Include Seconds in Time Stamp. Select this option if you want to include seconds (2:43:15) 
in the time stamp you apply to a document (using the text inserts in the Text Tool). See TEXT 
MENU.

• Display Courtesy Key Signature at End of Staff System • Display Courtesy Time Signa-
ture at End of Staff System • Display Courtesy Clef at End of Staff System. If a clef, key, 
or time signature change occurs at the end of a line (system) of music, it’s traditional to fore-
warn the musician by displaying the incoming clef, key or time signature at the rightmost end 
of the preceding system.

If you want this “courtesy” clef, key or time signature to appear, select the appropriate check-
box here. If not, leave these checkboxes unselected, and the new clef, key or time signature 
will only appear at the beginning of the new line.
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• Break Tablature Lines at Numbers. Select this option to have space between the tablature 
lines and the tablature numbers.

• Preserve Octave When Simplifying Keys. When using Simplify Keys in a Staff Transposi-
tion, Finale will octave displace a note in some rare circumstances. Checking this box will 
prevent the octave jump while attempting to simplify the key for transposing instruments. This 
box is unchecked for documents converted from earlier versions.

• Cancel Outgoing Key Signature. If the key is changing from a “sharp” key to one with fewer 
sharps, or a “flat” key to one with fewer flats, select this option if you want Finale to display 
“canceling” naturals in the courtesy key signature for any sharps (or flats) that are no longer 
sharped (or flatted) in the new key signature. Otherwise, no naturals will appear in the cour-
tesy key signature.

• In C, Display Naturals at Start of Staff System. If a key change to the key of C occurs at the 
end of a line, select this item if you want Finale to repeat the display of canceling accidentals 
by drawing them at the beginning of the new line. (The naturals appear at the end of the previ-
ous line whether this option is selected or not, if you’ve specified that you want “courtesy” key 
signatures to appear at the ends of lines.)

• Redisplay Key Signature if Only Mode is Changing. Using the Key Signature Tool, you can 
create virtually any key signature; each can have any note of the scale as its root. This option 
has to do with key changes from one key to another that have identical sharps or flats in the 
key signature, but aren’t actually the same key (and are instead in different modes)—for 
example, from C minor to Ef major. Select this item if you want Finale to treat such a key 
change in the usual way—by canceling the first key signature before displaying the second. If 
you don’t select this option, Finale won’t cancel the first key signature before displaying the 
second.

• Display Clef Only on First Staff System • Display Key Signature Only on First Staff Sys-
tem. These controls will help you notate lead sheets quickly and easily. When selected, Finale 
displays the clef and key signature on the first staff system of each page only.

• Date Format. From this drop-down list, choose a short or long date form when Finale date-
stamps its printouts. Finale is sensitive to the date, time, and decimal settings in the Interna-
tional portion of the Control Panel. You create such a date stamp using the Text Inserts in the 
Text Tool. See TEXT MENU, DATE STAMPS.

• Cancel • OK. Click OK (or press enter) to confirm, or Cancel to discard, the changes you’ve 
made in this dialog box; you return to the score.
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Layer Options dialog box
How to get there
Choose Layer Options from the Document Settings submenu of the Options Menu.

What it does
The easiest way to notate simultaneous independent voices on a single staff is to use Finale’s 
Layer mechanism. In this dialog box, you can define the behavior of music in each layer—for 
example, you might want the second layer’s note stems always to go down, and you might want to 
make sure that second layer rests are out of the way of the upper layer. Note that the system of 
Voice 1/Voice 2 uses a completely independent method of flipping the stems. See MULTIPLE 
VOICES for more information.

• Settings for Layer 1 • Layer 2 • Layer 3 • Layer 4. Using this drop-down list, choose the 
layer for which you’re establishing your settings. For example, you may decide that stems in 
Layer 1 should go up, and stems in Layer 2 should go down. How you handle Layers 3 and 
4—since there aren’t any more stem directions to choose from—depends on the structure of 
the inner voices in the particular piece you’re working on.
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• Freeze Stems and Ties • Freeze stems Up/Down. When you select this checkbox, you can 
choose an automatic stem direction for stems. Choose either Up or Down from the drop-down 
list. Most of the time you’ll want to freeze Layer 1’s stems up and Layer 2’s stems down, and 
also to select Apply Settings Only if Notes are in Other Layers; with this setup, Finale will flip 
all stems up only when necessary—when there’s another voice (that is, in another layer) on 
the same staff.

• Freeze Ties in the Same Direction as Stems. When there’s only a single voice on a staff, a tie 
customarily arcs away from the noteheads it’s attached to—hence, in the opposite direction 
from the note stems. If there are two voices on the staff, however, ties that followed this 
scheme would overlap and be difficult to read.

This option, then, tells Finale to flip ties the “wrong way”—in other words, if notes in Layer 2 
are present, you’ll want ties in Layer 1 to flip upward, even though the Layer 1 stems are 
upward. 

• Adjust Floating Rests by ___ Steps. If you select this item, you can enter a number in the 
text box that tells Finale, in lines and spaces, how much higher (or lower) than usual you want 
it to position rests in this layer. For example, you may want to enter a 4 in the text box and also 
select Apply Settings Only if Notes are in Other Layers; with this setup, Finale will move the 
upper voice’s rests up out of the way only when there’s a second voice on the same staff. (Of 
course, you could accomplish the same thing manually, by dragging any rest vertically using 
the Speedy Entry Tool; position the insertion bar on it and then drag it up or down.)

A typical setup might be an Adjust Floating Rest setting of 4 for Layer 1, and –4 for Layer 2. 

• Apply Settings Only if Notes are in Other Layers. Select this option if you want the other 
options—involving stems, ties, and rests—to apply only when there’s another voice (in 
another layer). If you don’t select this option, Finale will flip all Layer 1 stems (for example), 
or adjust all Layer 1 rests, even when Layer 1 is the only voice in a measure.

• Ignore Layers Containing Only Hidden Notes. Check this box to have Finale skip Layer 
Options settings for measures where only hidden notes appear in other layers. Uncheck this 
box to have hidden notes affect when Finale applies the Layer Options settings, if the Apply 
Settings Only box is checked. For example, you may wish to check this box if you’re using 
hidden notes in another layer for playback of a notated trill.

• Playback. If you select this item, notes in this layer will playback as normal. If you uncheck 
this item, notes in this layer won’t playback. For example, you may wish to leave layer 1 
unchecked for playback for a notated trill. Note that the Play setting in the Instrument List 
provides the same function. See INSTRUMENT LIST WINDOW.

• Affect Music Spacing. If you select this item, notes in this layer will be considered when 
music spacing is applied. If you deselect this item, notes in this layer will be ignored during 
music spacing. For example, you may wish to leave layer 4 unchecked for Affect Music Spac-
ing for written-out playback-only trills.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the settings you’ve 
made in this dialog box; you return to the score.
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Lines dialog box
How to get there
Choose Lines from the Document Settings submenu of the Options Menu.

What it does
In this dialog box, you can specify, with great precision, the thickness of staff lines, barlines, led-
ger lines, and other straight lines used in the current document. To select the default measurement 
units, click on the Options Menu, then Measurement Units, then select the desired units.

 

• Enclosures • Ledger Lines • Staff Lines • Stem Lines • Tuplet Bracket • Grace Note 
Slashes. In each of these boxes, enter the desired thickness for the appropriate musical item. 
Most of them should be self-explanatory.

• Ledger Line Length: Left Half • Right Half. You can actually specify the lengths of the left 
and right halves of ledger lines independently—that is, the portion that protrudes from the left 
and right sides of the note, as illustrated in the dialog box. A positive number makes the ledger 
half longer.

• Ledger Line Length: Left Half Rest • Right Half Rest. You can also specify the lengths of 
ledger lines on half or whole note rests, independent of note ledger lengths.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, your changes to the 
document’s line settings and return to the score.
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Multimeasure Rest dialog box
How to get there
You can access the Multimeasure Rest dialog box from a number of places, depending on whether 
you’re setting up global values for multimeasure rests, extracting parts, or creating and editing 
multimeasure rests in your music.

1. From the Options Menu, choose Document Settings, then Multimeasure Rest to change the 
default settings for multimeasure rests. 

2. In Scroll View, select one or more staves with the Staff Tool s, then choose Special Part 

Extraction from the Edit Menu.
3. From the File Menu, choose Print Parts, click Format Parts, then click Multimeasure Rest.
4. From the File Menu, choose Extract Parts and select Multimeasure Rest in the Extract Parts 

dialog box.

5. Click the Measure Tool z, select a multimeasure rest in Page View, then click on the Mea-

sure Menu and choose Multimeasure Rests, then Edit.

What it does
Use the Multimeasure Rest dialog box to define how Finale will display multimeasure rests for the 
score or parts. Depending how you reach this dialog box, you can set up the appearance of newly 
created multimeasure rest measures in the score, or edit the appearance of a single multimeasure 
rest. For example, if you reach the Multimeasure Rest dialog box via one of the first four methods 
listed above, you will be defining the initial appearance of each multimeasure rest Finale creates. 
(Finale also uses the multimeasure rest settings from the Document Settings submenu of the 
Options Menu when you create a multimeasure rest by choosing Create from the Multimeasure 
Rests submenu in the Measure Menu.) If you use the last method, you will be changing the 
appearance of an existing multimeasure rest.

You can choose between using a shape or Finale’s alternate style of notation for multimeasure 
rests. The alternate method combines whole and double-whole rests to represent block rests of 
different lengths, commonly those of eight or less measures.
To select the default measurement units, click on the Options Menu, then Measurement Units, 
then select the desired units.
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• Select. The shape for the multimeasure rest itself is identified by the number in the text box 
next to the Select button. If a number other than zero appears in the text box, a rest has already 
been selected. If a zero appears in the text box, click Select to enter the Shape Selection dialog 
box, which contains the shapes available in this file. Click Select if you want to select an exist-
ing rest shape. If you want to create your own shape, click Create in the Shape Selection dia-
log box to enter the Shape Designer. 

• Adjust Start Point • Adjust End Point. Use these values to adjust the start and end points of 
the shape used for the multimeasure rest. Changing these values lengthens or shortens the 
shape. You usually won’t need to change these settings, but you may find them useful if you 
have a cautionary clef sign that appears in the multimeasure rest grouping. Enter positive val-
ues to shift the shape’s start or end point to the right; enter negative values to shift the start or 
end point to the left.

• Number Adjustment: H: • V:. Set the horizontal and vertical position of the rest number by 
entering values (in measurement units) in the Number Adjustment fields. Enter a positive 
value in H: to move the number to the right. Enter a positive value in V: to raise the rest num-
ber higher on the staff.
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• Start Numbering at ___ Measures. There are certain cases in which you may not want a 
number to appear over a multimeasure rest. If you have a section that’s vamping, for example, 
you may prefer to have no number appear, then add an expression that says to vamp a certain 
number of times, or until a singer or instrument comes in. This value is also useful when 
you’re notating rests with symbols instead of a shape. Standard notation practice advises using 
symbols for rests that are less than nine measures. If you don’t want a number to appear over 
the symbols, enter “9” in this text box. A number will only appear on rests of nine or more 
measures.

• Measure Width. The value in this text box specifies the minimum width (in measurement 
units) of a multimeasure rest measure. Rests may actually be stretched somewhat wider when 
Finale justifies the systems on a page.  You can also use the Measure Tool to adjust the mea-
sure width of a single measure right on the score. See MEASURE TOOL.

• Use Symbols for Rests Less Than ___ Measures. Select this option if you want to use the 
alternate symbolic style of notating rests instead of using a shape. You can use a combination 
of double and whole rest symbols. Finale defaults to nine measures as the maximum for using 
symbols, adhering to standard practice. If you prefer to use the symbolic style and don’t want 
numbers to appear over the rests, be sure to change the Start Numbering at ___ Measures text 
box to reflect the number of measures for which Finale should display a number over the rest.

• Space Between Symbols. This value (in measurement units) controls the distance that 
appears between each rest symbol when you’re using the symbolic style to notate multimea-
sure rests.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, your changes to the 
document’s Multimeasure Rest settings and return to the score.

Music Characters dialog box
How to get there
Choose Music Characters from the Document Settings submenu of the Options Menu to display 
the Music Characters dialog box.

What it does
Finale assumes that you’ll generally want to use the s symbol to represent a sharp, a ‰ to stand for 
an eighth rest, and so on. You can, however, specify any musical symbol from the currently 
selected music font to appear as any musical element. (You choose a music font using the Select 
Default Fonts command in the Options Menu.) In this dialog box, you can specify the character 
you want Finale to use in your document for each of nearly three dozen musical elements.

This lets you specify characters for virtually every music symbol in a document. Use the Flags 
drop-down list to select the characters. The Flags drop-down list includes options for an alterna-
tive style of straight upstem and downstem flags.

Specify the font to use for each type of musical symbol in the Select Default Fonts dialog box. 
You can choose symbols for accidentals on notes, chords, and key signatures, and for augmenta-
tion and repeat dots. There are settings for specifying alternate notation characters such as dia-
monds and slashes (used in percussion notation), plus the Music Character Positioning dialog box 
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where you can precisely position a variety of rests, flags, and alternate notation symbols used for 
rhythmic notation. Also, the Tamburo font offers an alternate style of straight flags that look like 
beams on single notes. Choose between horizontal or angled straight flags, depending on your 
preference.

Here’s how it works. When you click a Select button, Finale displays a palette containing every 
symbol or character in the selected music font. Double-click the symbol you want to use for the 
musical element whose Select button you clicked.

• Noteheads, Select. The items in this drop-down list refer to the shapes used as the basis of 

Quarter notes and smaller values (œ), Half notes (˙), Whole notes (w), and Double Whole 

notes W). Use the drop-down list to choose the type of notehead you want to change, then 
click Select to choose an alternate shape.

• Rests, Select. The items in this drop-down list govern the character to be used for rests of the 

indicated values: Double Whole („), Whole (∑), Half (Ó), Quarter (Œ), Eighth (‰), Sixteenth (≈), 
and so on. Use this drop-down list to choose the type of rest you want to change, then click 
Select to choose an alternate shape. Choose Default Measure Rest to select the rest character 
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to be used in measures without entries. If you choose a non-rest character, Finale will reset to 
the whole measure rest.

• Flags, Select. Finale supports two styles of notating 16th and smaller notes— one style for 
which flagged 16th notes are taller than flagged eighth notes (for files created in versions of 
Finale before 3.5)—and another style for which flagged 16th notes match the height of flagged 
eighth notes (used in files created with version 3.5 and later).

• Straight Flags. Click to choose straight flags on note stems (angled or horizontal straight flag 
symbols are available). You must select Finale’s Tamburo font in the Select Default Fonts dia-
log box before you select Straight Flags. If Straight Flags is not selected, Finale places curved 
flags on stems.

• Accidentals: Notes • Chords • Key Signatures; Select. You can separately specify which 
accidentals (naturals, flats, sharps, and so on) to use with notes, chords, and key signatures. 
For each option, select an accidental type from the drop-down list, then click Select to choose 
the character for the accidental.

• Alternate Notation, Select. If you’re using alternate notation such as percussion notation, this 
option provides the ability to select the symbols for each listed element.

• Other Symbols: Augmentation Dot • Repeat Dot • Plus; Select. You can define the symbol 
for the Augmentation Dot character separately from that of Repeat Dots. See REPEATS for 
details about repeat dot characters. Select Plus from the drop-down list to choose the symbol 
used for composite time signatures.

• Positioning. Click this button to display the Music Character Positioning dialog box, where 
you can specify the precise placement of rests of various durations, flags, and alternate nota-
tion symbols used for rhythmic notation. See MUSIC CHARACTER POSITIONING DIALOG BOX.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, any changes you’ve 
made in this dialog box and return to the score.

Music Character Positioning dialog box
How to get there
Choose Music Characters from the Document Settings submenu of the Options Menu, then click 
Positioning to display the Music Character Positioning dialog box.

What it does
The Music Character Positioning dialog box contains settings that allow you to precisely place 
elements such as stems, rests, flags, and noteheads and stems used in alternate notation. You can 
also individually position rests with different durations. You can have Finale automatically adjust 
the vertical and horizontal placement of upstem and downstem flags. There is also a set of options 
for when you’re using alternate notation which lets you shift notehead characters and stem con-
nections so they’re connected correctly (you can, for example, properly attach a stem to a dia-
mond notehead). To select the default measurement units, click on the Options Menu, then 
Measurement Units, then select the desired units.
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Note: Finale automatically updates the settings in this dialog box to match the default font if Mae-
stro, Petrucci, Engraver or Sonata is set as the default font. If you don’t choose one of these as the 
default music font, you’ll need to update this dialog box to make the correct adjustments for the 
font you are using.

 

• Rests: Eighth • 16th • 32nd • 64th • 128th. You can specify the exact vertical position of dif-
ferent rests. Enter a value in the text boxes and Finale will shift each rest type according to 
your setting.

The default rest position values in EVPUs for the Maestro, Petrucci and Engraver fonts are:

Rests Values

8th, 16th, 32nd  0

64th -24

128th -48
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The default rest position values in EVPUs for the Sonata font are:

• Flag Positioning: First Upstem Flag • First Downstem Flag • Second Upstem Flag • Sec-
ond Downstem Flag • 16th Note Upstem Flag • 16th Note Downstem Flag • Straight 
Upstem Flag • Straight Downstem Flag; H: • V:. Choose the flag style that you want to 
adjust from the drop-down list, then enter a different value for H: and V: to adjust the horizon-
tal and vertical placement of the character. You may need to adjust the placement of flags if 
you choose to use a font other than Maestro or Petrucci for flags.

• Stem Offset for Noteheads. This value, which you may need to change if you use a music 
font other than Maestro or Petrucci, adjusts the vertical position of the note stems relative to 
their noteheads. The number (in measurement units) specifies the distance between the note-
head and the bottom of the stem. The default is .5 points (or the equivalent unit of measure-
ment). You can also specify the settings for each individual notehead type. See STEM 
CONNECTIONS DIALOG BOX.

• Flag Spacing. Type in the amount of space between flag symbols. You may need to change 
this value if you use a music font other than Maestro or Petrucci. For Petrucci this value is one 
space (24 EVPUs), as defined by Ted Ross in Teach Yourself The Art of Music Engraving & 
Processing. However, flag characters in other music fonts, such as Sonata, are not designed to 
be placed one space apart. In order to support the accepted standard of notating flagged notes 
where the eighth and 16th notes are the same height, we have added this control, which lets 
you move the flag symbols closer together or further apart. For example, if you use Sonata, 
you need to set the Flag Spacing to slightly less than one space in order to get consistent look-
ing spaces between the flag characters. This is due to the shape of the flag character.

• Secondary Group Adjust. Type in the amount to shift 16th and smaller flags (the secondary 
flags) away from the eighth flag. Hint: A larger number moves the secondary flags further 
from the eighth flag. A smaller number moves the secondary flags closer to the eighth flag. 
You may need to change this value if you use a music font other than Maestro or Petrucci. For 
example, if you use Sonata, you need to set the Secondary Flag Adjust to pull the secondary 
flags close to the eighth flag. This is due to the shape of the flag character.

• Rhythmic Notation: Quarter Note (Small) Slash V: Baseline Adjust • Stem Connection • 
Half Note Diamond V: Baseline Adjust • Stem Connection • Whole Note Diamond V: • 
Double Whole Note Diamond V:. Use these settings to control the exact placement of slash 
and diamond noteheads and how these symbols attach to note stems when you’re using rhyth-
mic notation, such as percussion notation. Enter values in the text boxes (in measurement 
units) for the amount that Finale should vertically adjust the stems to connect them properly.

• Alternate Notation 2 Bar Repeat Number V:. The number in this text box controls the verti-
cal placement of the number for the two-bar repeat alternate notation.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, your changes to the 
document’s music character positioning settings and return to the score.

Rests Values

8th  12

16th, 32nd  -12

64th  -36

128th -60 
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Music Options dialog box
How to get there
Choose Music Options from the Document Settings submenu of the Options Menu.

What it does
This dialog box lets you specify precise distances between items of your score: between the clef 
and key signature, between dots on double-dotted notes, between accidentals, and so on. To select 
the default measurement units, click on the Options Menu, then Measurement Units, then select 
the desired units.

• Spacing: Clef. These numbers determine the amount of space to the left and right of a clef in 
the score, respectively. The first text box specifies the distance from the left barline to the clef; 
the second text box specifies the distance from the clef to the key signature.

• Spacing: Key • Canceled Key. The top two numbers determine the amount of space before 
and after a key signature in the score, respectively. The Canceled Key number sets the distance 
between a “canceled” (outgoing) key signature and a new one.

• Spacing: Time. These numbers determine the amount of space to the left and right of a time 
signature in the score, respectively. 

• Spacing: Music. These numbers determine the amount of space before and after the music in 
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a measure. The first number is the distance between the end of the measure header (the clef, 
key and time signatures) and the first note or rest; the second number sets the distance between 
the last note or rest and the final barline.

• Normal Stem Length • Shortened Stem Length. These numbers determine the lengths of 
note stems, measured in the currently selected measurement units. (Set both boxes to zero if 
you want stemless notes.) The first number is the length of a normal stem. The Shortened 
Stem Length specifies the length of a stem that’s been flipped in the “wrong” direction, on a 
note a line (or more) away from the middle staff line.

 

• Half-Stem Length. Enter a value in measurement units for the length of all half-stems placed 
over rests. Use the Document Options dialog box to set whether Finale displays half-stems 
over rests in your score. See DOCUMENT OPTIONS DIALOG BOX.

• Space Between Accidental and Note. This number determines the horizontal distance 
between the accidental and the notehead to which it is attached.

• Space Between Accidentals on Notes.This number determines the distance between acciden-
tals that appear on notes that are a second apart or greater.

• Space Between Key Signature Accidentals. This number determines the distance between 
accidentals in key signatures.

• Space Within Multi-character Accidentals. This number sets the distance between acciden-
tals that appear on the same line or space. In general, this parameter only occurs in nonstand-
ard key signatures where there are so many sharps or flats that triple sharps and flats are 
introduced, or where triple sharps or flats appear on a note in the score; in each case, this mea-
surement defines the distance between the double-sharp (or double-flat) symbol and the next 
sharp or flat to its left.

• Tuplet Number on Upstem Side of Note • Tuplet Number on Downstem Side of Note. 
When Finale places the number above a tuplet grouping (such as the “3” above a triplet), it 
chooses a position that’s aligned precisely with the central notehead of the group, as shown 
here:

?

b

b

b

b
œ

œ
˙

˙
˙
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When the number appears on the stem side of the triplet, Finale follows the same rule—it 
aligns the number with the central notehead. However, a few publishers feel that the number 
appears to be off-center when positioned that way, as shown here: 

Some publishers prefer that the number be aligned with the central stem instead of the note-
head. These two text boxes let you nudge the tuplet numbers in your piece to the right or left 
(by entering a positive or negative number, respectively). The first text box controls only 
stems-up notes; the second text box controls stems-down notes. As an example, entering -14 
(EVPUs) into the second text box would nudge each tuplet number just enough to align it with 
a triplet’s central stem.

You can override this global tuplet-number positioning offset on a case-by-case basis, using 
the Ignore Format Offset checkbox in the Tuplet Definition dialog box (see TUPLET DEFINI-

TION DIALOG BOX).

• Grace Note Spacing. This option controls the distance of the first grace note from the note it 
is attached to, as well as the distance between grace notes. Enter a value in the current mea-
surement units.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the changes you’ve 
made in this dialog box and return to the score.

Music Spacing Options dialog box
How to get there
From the Options Menu, choose Document Settings, then Music Spacing Options.

What it does
Because the matter of music spacing is one of personal taste, this dialog box lets you determine 
how Finale handles music spacing; for example, you can specify whether or not extra space 
should be allotted to accommodate lyrics or chord symbols, or specify the minimum distance 
between tied notes. To select the default measurement units, click on the Options Menu, then 
Measurement Units, then select the desired units.
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• Avoid Collision of: Notes and Accidentals • Articulations • Chords • Lyrics • Note Expres-
sions • Clefs • Unisons • Seconds • Ledger Lines. Because lyric syllables, accidentals, and 
other elements are “attached” to their notes, they may require that extra space be allotted to 
their notes. If the appropriate options are selected, Finale will add enough additional space to 
each beat or note to ensure that none of these elements overlap (or, in the case of Notes and 
Accidentals, that no accidentals overlap other notes or a barline).

• Minimum Measure Width • Maximum Measure Width. Using these text boxes, you can 
specify a minimum or maximum width for the measures in the region you respace with the 
Music Spacing command. If any measures are narrower or wider than you’ve specified, Finale 
will adjust them so that they fall within the specified range. 
This feature can be useful for setting whole-rest and whole-note measures to some width 
that’s wider than Finale’s spacing feature would ordinarily allot. 
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• Minimum Distance Between Items. Enter the minimum distance (in the current measure-
ment units) you want to appear between elements selected for collision avoidance.

• Minimum Distance Between Notes with Ties. Enter the minimum distance (In the current 
measurement units) you want to separate ties notes.

• Manual Positioning: Clear • Ignore • Incorporate. Manual positioning refers to any manual 
dragging you’ve done with the Speedy Entry Tool or the Special Tools Tool. Choose Clear 
from the drop-down list to remove all manual adjustments while spacing the music. Choose 
Ignore from the drop-down list to have Finale space the music as if it weren’t manually posi-
tioned; after spacing, Finale will add the positioning to its result. Finally, choose Incorporate 
to include any manual adjustments into Finale’s calculations while spacing the music.

• Ignore Hidden Notes. Check this box to have hidden notes not affect the calculation of music 
spacing. Notes can be hidden with the O or H keys in Simple or Speedy Entry, or with the 
Notes and Rests (Hide) Plug-in. You may wish to use Ignore Hidden Notes when creating a 
hidden playback for a tremolo or trill. Leave this box unchecked if you want the hidden notes 
to affect the calculation of music spacing. You may wish to uncheck Ignore Hidden Notes for 
a source measure of an ossia.

• Use Fonts and Resolution from: Screen • Printer. These options account for the differences 
between the screen and printer resolution. Choose Printer to ensure that computations use 
printer fonts and resolution from the currently selected printer.

• Use Spacing Width Table; Widths. Select Use Spacing Width Table to use the spacing set-
ting in the currently loaded Spacing Table. Click the Widths button to enter the Spacing 
Widths dialog box, where you can view or change the actual pairings of rhythmic values to 
width allotments. (See SPACING WIDTHS DIALOG BOX.)

• Use Default Width If Duration Not In Table. In each of the Spacing Width Libraries Finale 
uses to calculate the appropriate spacing to give each note, there are width allotments assigned 
to each of two dozen note values. For example, Finale knows precisely how much space to 
give a quarter note, an eighth note, and so on.
Sometimes, however, Finale will encounter a note in your score for which it doesn’t have a 
predetermined width value—a quintuplet sixteenth note, for example. If you leave Use 
Default Width unselected, Finale will automatically consult its Spacing Library to find out the 
widths assigned to the nearest note values—a sixteenth note and a 32nd note, in the quintuplet 
example—and interpolates a new value automatically. This intelligent method will always 
give you the most professional results.
If you select Use Default Width, Finale will assign all unknown note values to a single default 
catch-all width value. See SPACING WIDTHS DIALOG BOX for instructions on setting this 
default value, whose Duration is called zero.

• Use These Values: Reference Duration; Duration • Reference Width • Scaling Factor. 
Select Use These Values to use a spacing ratio for all values instead of setting individual val-
ues using the Spacing Table. The Reference Duration is the selected note to base the spacing 
on, such as the quarter note or whole note. Click Duration to bring up the Set Duration dialog 
box to select from a palette instead of typing in the EDU for the specified duration. See SET 
DURATION DIALOG BOX. The Reference Width tells Finale the amount of space to allocate to 
the Reference Duration.
The Scaling Factor (a number from 1.0 to 2.0) determines the spacing relationship between 
the Reference Duration and other durations in the document. For example, if a quarter note 
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has a Reference Width of 72 EVPUs and the Scaling Factor is set to 2.0, the half note will 
receive 144 EVPUs (or twice as much) space. Conversely, a Scaling Factor of 1.0 will give the 
same amount of space to every note. The Scaling Factor for Fibonacci Spacing, a commonly 
used relationship in many fields, not just music spacing, is 1.618.

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, the changes you’ve 
made in this dialog box. You return to the score.

Spacing Widths dialog box
How to get there
From the Options Menu, choose Document Settings, then Music Spacing Options. Click Widths.

What it does
By spacing your music with the aid of a Spacing Library, you can create extremely professional-
looking scores, in which measures are neither wider nor narrower than they need to be.

There are several spacing libraries provided with Finale: Fibonacci, Loose, Medium, Tight, etc. 
After you’ve loaded one of these libraries into the document (by choosing Open Library from the 
File Menu), you apply its spacing to your music by selecting the desired region and using the 
Music Spacing command in the Mass Mover Menu (see MUSIC SPACING). You can also edit or 
create your own Spacing Table using this dialog box.

• Duration. The number in this text box, measured in EDUs (1024 per quarter note), identifies 
the durational value whose width allotment you’re viewing. If you want to create a new dura-
tion/width pairing—for a tuplet that has no specified allotment, for example—you must first 
calculate the duration, as expressed in EDUs, and enter it in this box. (For example, the EDU 
value for a quintuplet eighth note is 205, because it’s one-fifth of a quarter note, whose dura-
tion is 1024). Then you enter a width allotment in the Spacing Width box, and click Insert.

Instead of calculating the EDU equivalent, however, you can also click Duration to display a 
visual palette of rhythmic values. Click the desired value (and the dot, if it’s a dotted value) 
and click OK; Finale returns to the Spacing Widths box and fills in the EDU equivalent in the 
Duration box for you. (If, when viewing a duration/width pairing whose EDU number isn’t 
evenly divisible into a quarter note—a quintuplet value, for example—the duration palette will 
display the closest possible value.)
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• Spacing Width. The number you enter in this text box specifies the horizontal width to be 
allotted to any note of the displayed rhythmic value (Duration box). (As usual, the units of 
measurement are whatever you’ve selected using the Measurement Units submenu of the 
Options Menu.) If you notice that a certain Spacing Table isn’t allotting enough space for your 
sixteenth notes, for example, increase the Spacing Width value of the sixteenth note (Duration 
value: 256) and use the Music Spacing command again. You should notice that Finale is now 
giving more space to every sixteenth note in the selected region (if you made a large enough 
increase in its Spacing Width value).

• Insert. If you need to create a new duration/width pairing, enter new numbers into the Dura-
tion and Spacing Width boxes, as explained above. (Don’t worry about typing over existing 
values; Finale will remember the values you’re replacing.) Then click Insert to save your new 
pairing into this Spacing Table.

• Delete. Click Delete to remove a duration/width pairing from the table.
• Prev • Next. Click Prev or Next to move backward or forward through the displays of dura-

tion/width pairings.
• OK. Click OK to save any changes you’ve made to the Spacing Table and return to the Music 

Spacing Options dialog box. If you then click OK again, your modified spacing widths are 
applied to the selected measures. If you’ve made substantial changes, you may want to save 
the complete edited library into a separate file of its own (a spacing library on your disk with 
its own icon), so that you can load it later into other pieces. If so, choose Save from the 
Library submenu of the File Menu, click Music Spacing, click OK, give your customized 
library a title, and click Save. See also SAVE LIBRARY DIALOG BOX.

• Cancel. Click Cancel to discard the last change you’ve made to the Spacing Table and return 
to the Music Spacing Options dialog box.

Set Duration dialog box
How to get there
This graphic palette of rhythmic values appears any time you’re asked to specify a rhythmic value 
by clicking a Set Duration button in a Finale dialog box. For example, click on the Options Menu, 
choose Document Settings, Music Spacing Options. Click Widths. Click Duration.

What it does
The Set Duration dialog box is available almost any time Finale asks you to specify a rhythmic 
value for a note. You usually have the option of entering a number in a text box to specify the 
duration —in EDUs (1024 per quarter note)—but the dialog box provides a quicker and more 
visual method of selecting a rhythmic value. If you select a rhythmic value using this dialog box, 
Finale automatically enters the appropriate EDU value in the text box.
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• [duration icons]. Click the icon representing the rhythmic value you want to select. You can 
only select one note icon at a time

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, your note duration 
selection.

Notation Options dialog box
How to get there
From the Options Menu, choose Document Settings, then Notation Options.

What it does
This dialog box contains a collection of miscellaneous settings. Most let you establish default val-
ues for Finale variables: the size of grace notes, the key and time signature of a new Untitled doc-
ument, and so on. Some are technical parameters governing beaming and the placement of 
accidentals. To select the default measurement units, click on the Options Menu, then Measure-
ment Units, then select the desired units.
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• Default Clef Change: Select. This text box identifies, by number, the default starting clef of a 
new staff and any floating measures you create with the Ossia Tool. (Finale’s usual default 
starting clef is the treble clef, number 0.) If you know the number of the clef you want to spec-
ify for all new staves, you can enter it in this text box (the available clefs are numbered 0 
through 15). You may find it easier, however, to click Select; Finale displays a palette of all 
sixteen available clefs. Double-click the clef you want; Finale enters its number in this text 
box automatically. 

• Default Clef Change: Percent. The number in this text box specifies the default size of an 
inserted clef (one that appears in mid-staff), expressed as a percentage of full size. (If the 
inserted clef is a mid-measure clef—one that appears in the middle of a measure—you can 
override this default reduction on a case-by-case basis.) The default value is 75%.

• Default Clef Change: Offset. The number in this text box sets the distance between an 
inserted clef and the barline it precedes:

This offset applies only to “single” Finale clefs—those that appear just before the left barline 
of the measure they’re to modify. (Contrast with mid-measure clefs, which can appear any-
where in a measure.) The default value is –.028 inches (a negative number, because it’s being 
measured leftward from the barline).

• Vertical Spacing Between Accidentals. The number in this text box, measured in lines and 
spaces, specifies the minimum vertical distance between noteheads in a chord that will require 
Finale to rearrange the positions of accidentals to avoid overcrowding. If two accidentals are 
closer together than the Vertical Spacing Between Accidentals number (measured in half 
spaces), one of them will be forced into the next “accidental slot” to the left, as shown. The 
default is 6.

When the Vertical Spacing Between Accidentals is 4 (above left), both flats may occupy the same 
vertical position, because their noteheads aren’t less than four lines and spaces apart. If the Vertical 
Spacing Between Accidentals is 6 however, one of the flats must move to the left to avoid crowding, 
because the noteheads are indeed less than six lines and spaces apart.

• Reverse Stem Adjust. A reverse stem is one that’s attached to the “wrong” side of its note-
head, often in conjunction with cross-staff notes or notes in different registers, as shown here:
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The number in the Reverse Stem Adjust text box specifies where a note’s stem should end, 
measured in the currently selected measurement units from its normal location, in those cases 
where the stem direction is also reversed (see figure below). 

Note, however, that Finale also considers a number of other variables when it decides how 
long a stem should be, including the Max Slope and Max Distance From Middle Staff (in the 
Beaming Options dialog box) parameters, as well as standard notation rules for stemming. 
Therefore, if you change the value for this parameter you may not see any immediate changes 
in the score.

• Decimal Places. When you create a composite meter (using the Time Signature Tool) that 
includes a fraction in the upper number, it’s displayed in decimal notation when it appears in 
the score. This number specifies the maximum number of decimal places you want Finale to 
use when it expresses these fractional numerators.

• Grace Note Size. The number in this text box specifies the size of grace notes in your docu-
ment, expressed as a percentage of normal-sized notes. The default is 50%.

• Tab Spaces. You enter a number in this text box to specify how many spaces you want Finale 
to “type” for you when you press Tab while entering the text for lyrics or text blocks. (Finale 
considers a tab in a set of lyrics an “end-of-syllable” mark, just like a space or hyphen.)

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, any changes you’ve 
made to the settings in this dialog box and return to the score.

Note Shapes dialog box
How to get there
From the Options Menu, choose Document Settings, then Note Shapes.

Or,

Click the Staff Tool s, and double-click a staff whose note shapes you want to modify. Select 

Note Shapes from the Notation Style drop-down list, and then click Select.
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What it does
The Special Tools Tool lets you change normal noteheads to X noteheads, diamond noteheads, 
and so on, on a case-by-case basis. There may be times, however, when you need every occur-
rence of a certain pitch to have a certain shape. “Shape-note” gospel music uses such a system, for 
example, as do many drum parts. This dialog box not only lets you specify a different note shape 
for every note of the scale, but even a different note shape for every rhythmic value for every note 
of the scale. See also STAFF STYLES.

You can also use this feature for creating rhythm part slashes by using the slash mark instead of a 
notehead (see GUITAR PARTS).

• Replace: Double Whole • Half • Quarter. Using this drop-down list, select the traditional 

notehead shape you want to change. The default notehead for Double Whole is W , for Whole 

is w , for Half is ˙ , and for Quarter (and smaller values) is œ . Bear in mind that you can specify 
a different notehead shape for each of these noteheads for each step of the scale.

• Noteheads on Scale Degree ___ • [Arrow controls]. Either type, or click the arrow controls 
to select, the scale degree number for which you want to change the selected notehead shapes. 
For example, to change every occurrence of G to an X-notehead in the key of C, enter 5 in this 
text box, since G is the fifth note of the scale.

• With This Symbol: ___ • Select. The character displayed in this text box is the alphabetic 
equivalent of the particular notehead shape you’re specifying; it appears in the system font, 
regardless of what it looks like in the music font. For example, even if you’ve selected an X 
notehead in the Maestro music font, you’ll see an upside-down question mark in this text box.
Instead of having to look up the alphabetic equivalent for the music symbol you want, simply 
click Select. Finale displays a palette containing every symbol in the music font; double-click 
the shape you want to use as the replacement notehead. When you return to the dialog box, 
Finale enters the symbol’s alphabetic system font equivalent in the text box automatically.

• Use Note Shapes. This checkbox, which only appears if you’ve chosen Note Shapes from the 
Options Menu, is the master switch for the settings you’ve made in this dialog box. When it’s 
selected, the score displays your new notehead shapes; deselect this checkbox to restore nor-
mal noteheads (until you re-select it).

• OK • Cancel. Click OK (or press enter) to confirm, or Cancel to discard, any changes in the 
note shape scheme you’ve established and return to the score (or the previous dialog box).
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Set Pickups dialog box
How to get there
From the Options Menu, choose Document Settings, then Set Pickups.

What it does
Use this dialog box if the first measure of your score is a pickup measure; Finale will automati-
cally add blank “count-off beats” before the pickup itself and adjust the measure numbers. You 
can enter an EDU value yourself (1024 per quarter note); a simpler route is to click on the palette 
of note values. Click the value of the pickup and click OK. Finale fills in the text box for you. 
When you return to the score, Finale will have created invisible “rests” at the beginning of the 
measure for a duration long enough to fill the measure and still leave room for the pickup value 
you specified. Any notes you now enter will appear after these invisible rests.This method is only 
effective if the pickup measure is the first measure of the score. If you need to create a pickup 
measure elsewhere in the score, see PICKUP MEASURES.

• [Note durations]. Click on a note that equals the sum of your pickup notes.

• EDUs. Click in the EDUs text box and enter an EDU value (1024 per quarter note) for your 
pickup notes. This text box will display the EDU equivalent for the selected note duration.

• Clear Pickups. Click on Clear Pickups to remove a pickup and restore the measure to a nor-
mal, non-pickup, measure.

• OK • Cancel. Click Cancel to return to the score without changing any pickup settings. Click 
OK to confirm your pickup settings and return to the score.



Stem Connections dialog box 7-35      

OC

OC

ndex

Index

ext 
hapter

ext 
hapter

revious
hapter

revious
hapter
T

T

I

N
C

N
C

P
C

P
C

Stem Connections dialog box
How to get there
Choose Stem Connections from the Document Settings submenu of the Options Menu.

What it does
Use the Stem Connections dialog box to control whether special stem connections are used in 
your score. Create new stem connections and edit or remove stem connections for the custom 
noteheads in your score. The available stem connections in the Stem Connections dialog box sup-
port 128 custom noteheads. The adjustments are measured in 1/64ths of an EVPU.

• Use Stem Connections. When Use Stem Connections is selected, Finale uses all the special 
stem connections defined in the document. If you have X noteheads or other custom noteheads 
in the piece and Use Stem Connections is selected, Finale will adjust the stems on the note-
heads shown in this dialog box. When this option is not selected, no special stem connection 
settings are used. 
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• Edit • Create. Click Edit or Create to display the Stem Connection Editor dialog box, where 
you edit an existing stem connection or create a new one. Each newly created stem connection 
appears at the end of the list.

• Duplicate. Click Duplicate to make a copy of the selected stem connection. The new item 
appears at the end of the list. You can then edit it to change the notehead.

• Delete. Click Delete to remove the currently selected stem connection from the list.

• Move Up • Move Down. Click these buttons to move the selected item or items up or down in 
the list.

• Cancel. Click Cancel to return to the score discarding any changes to the Stem Connections 
dialog box.

• Done. Click Done (or press enter) to return to the score. Any changes made in the Stem Con-
nections dialog box, including any change to the Use Stem Connections option (that indicates 
whether Finale will use the special stem connections), will take effect.

Stem Connection Editor dialog box
How to get there
Choose Stem Connections from the Document Settings submenu of the Options Menu. Click Edit 
to edit an existing stem connection for a notehead, or click Create to create a new stem connec-
tion.

What it does
Use this dialog box to graphically adjust where stems connect to every occurrence of a notehead, 
such as an X or a diamond, in your score. You can adjust how upstems and downstems connect to 
noteheads by entering values in the dialog box; or you can drag and precisely position stems on 
the notehead that appears in the display area.
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• Display area. This area displays the alternate notehead shape with its upstem and downstem. 
Adjust how the stems connect to this notehead in the score by dragging the stems vertically 
and horizontally. Drag the upstem and downstem to adjust their connections to the notehead. 
As you drag, the values in the Upstem and Downstem H: and V: text boxes change to match 
the new stem positioning.

• Connection. Up to 128 stem connections for alternate noteheads (such as X noteheads, dia-
monds, and so on) may be defined in a single document. The number of the currently dis-
played connection (1 through 128) appears in the text box; this number matches the slot 
number of the connection in the Stem Connections dialog box. To move forward or backward 
through the list of stem connections in the current Finale document, just click on the spin con-
trols, or type the number of the connection you want to adjust.

• Notehead: Select • Set Font. Click Select to choose the notehead whose stem connections 
you want to adjust. The alphabetic equivalent of the notehead character appears in the note-
head text box. Note that this character always appears in a regular text font, regardless of the 
music or text font you selected for the notehead shape. Click Set Font to tell Finale which font 
to use for the notehead. The Font dialog box appears; make your selection and click OK. The 
notehead symbol in the font that you’ve selected appears in the display area.
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• Stem Adjustments: • Upstem: H: • V: Downstem: H: • V: • Reset. Instead of dragging the 
stems in the display area, you can adjust the stems by typing values. Enter new values in the 
H: and V: text boxes, in the current measurement unit, to adjust the horizontal and vertical 
positioning of the upstems and downstems in relation to the notehead. A positive number in 
the Upstem or Downstem H: text box moves the downstem or upstem to the right, and a nega-
tive number moves it to the left. A positive number in the Upstem or Downstem V: text box 
moves the stem’s base (where the stem connects to the notehead) up; a negative number in a V: 
checkbox moves the base of the stem down, at a resolution of 1/64s of an EVPU. Click Reset 
to reset all H: and V: settings to zero (the default value).

• View. For more precise control over positioning of stems, you can enlarge the view of the 
notehead from its actual size (100%) up to over 32,000%. Type a value for the percentage into 
the checkbox, or select a percentage from the drop-down list.

• OK • Cancel. Click Cancel to return to the Stem Connections dialog box without changing 
any settings for the currently displayed stem connection. Click OK to confirm your stem con-
nection settings and return to the Stem Connections dialog box.

Tie Options dialog box
How to get there
Choose Tie Options from the Document Settings submenu of the Options Menu.

What it does
Use the Tie Options dialog box to define global settings for the appearance and placement in the 
score of short, medium and long ties. Changes to these settings affect all ties to be added to the 
score as well as ties already in the score (note that you can override some Tie Options settings for 
individual ties—see TIE ALTERATIONS DIALOG BOX). To select the default measurement units, 
click on the Options Menu, then Measurement Units, then select the desired units.
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• Tie Placement: Over/Inner • Under/Inner • Over/Outer/Note • Under/Outer/Note • 
Over/Outer/Stem • Under/Outer/Stem. These six settings let you precisely place ties in 
your score for different situations. Over and Under refer to ties over the notes or chords and 
ties under the notes or chords, respectively. Inner ties are ties that sit inside of a tied chord. 
Finale uses the Inner settings to draw and place all ties in the score unless Use Outer Place-
ment is selected. 

When either type of Outer tie is selected in the drop-down list, Finale uses these settings to 
draw and place outer ties on chords (an “outer” tie is the tie on the notehead farthest away 
from the stem end) when Use Outer Placement is selected.

• Start H: • End H: • Start V: • End V:. Enter a value (in measurement units) into the Start H: 
text box for the tie’s distance horizontally from the inside edge of the first note tied note. A 
larger number moves the tie to the right, further away from the note. A smaller number moves 
the tie to the left, closer to the note.

Enter a value (in measurement units) into the Start V: text box for the vertical distance of the 
tie’s left end over or under the first tied note. A larger number moves the tie up and a smaller 
number moves the tie down.
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Enter a value (in measurement units) into the End H: text box for the tie’s distance horizon-
tally from the inside edge of the second tied note. A smaller number moves the tie to the left, 
farther away from the note. A larger number moves the tie to the right, closer to the note.

Enter a value (in measurement units) into the End V: text box for the vertical distance of the 
tie’s right end over or under the second tied note. A larger number moves the tie up and a 
smaller number moves the tie down.

• Use Outer Placement. Click the checkbox if you want to use the global Outer settings to 
draw single ties and ties on the outer notes for chords (the “outer” note is the notehead farthest 
from the stem end of a chord, or highest and lowest ties on stemless chords) differently than 
ties on the other notes. Use Outer Placement will override the four checkboxes directly below 
it. When Use Outer Placement is not checked, Finale uses the Inner settings for all ties in the 
score; there is no difference in the appearance of ties on the outer notes of chords.

• Start After Single Dot • Start After Multiple Dots. Click the Start after single dot checkbox 
to start ties after the augmentation dot on dotted notes. When unchecked, ties start before the 
dot (which is the default setting).

Click the Start after multiple dots checkbox to start ties after the last dot on multi-dotted notes. 
When unchecked, ties start before the first dot (which is the default setting). 

• End Before Single Accidental. When this option is selected, ties will end before a single acci-
dental. If this option is not selected, ties will end after a single accidental.

• Shift For Seconds. When this option is selected, ties will shift left or right to account for note-
heads being on either side of the stem. When this option is not selected, ties will be aligned 
even though there are seconds in the chord.

On the left: Shift For Seconds is selected. On the right: Shift For Seconds is not selected.

• Tie System Breaks: System Start Adjustment • System End Adjustment. When a tied note 
pair is divided by a system (line) break, Finale breaks the tie before the break and continues 
after the new system. Enter a value (in measurement units) into System Start Adjustment for 
the tie’s position after the new system. A larger number moves the tie to the right, away from 
the system; a smaller number moves it to the left, closer to the system. Enter a value (in mea-
surement units) into System End Adjustment to specify the tie’s position before the system 
break. A smaller number moves the tie to the left, away from the system; a larger number 
moves it to the right, close to the system.

• Chords: Stem Reversal. Select Stem Reversal from the drop-down list to set tie direction on 
chords based on the stem reversal point of notes on the staff. For information about the stem 
reversal point, see STAFF SETUP DIALOG BOX.

Ties on the top and bottom notes of chords always curve in opposite directions. Ties on inside 
notes at or above the stem reversal point go over tied notes. Ties on inside notes below the 
stem reversal point go under tied notes.
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Note: Finale ignores this global Tie Direction setting when you set an individual tie’s direction 
to Over or Under in the Tie Alterations dialog box.

• Chords: Split Evenly. Select Split Evenly from the drop-down list to set the direction of ties 
on chords as follows:

Ties on the top and bottom notes always curve in opposite directions.

In chords with an even number of notes, ties on inside notes are split evenly—ties in the upper 
half of the chord go over tied notes, and ties in the lower half of the chord go under tied notes.

In chords with an uneven number of notes, ties on inside notes at or above the stem reversal 
point go over tied notes. Ties on inside notes below the stem reversal point go under tied notes. 
For information about the stem reversal point, see STAFF SETUP DIALOG BOX.

• Chords: Inside/Outside. This selection has been provided for compatibility with previous 
version only. Older files converted from before Finale 97 will have this option set.

• Opposing Seconds. Click to select the checkbox. When checked, the two ties on second inter-
vals curve in opposite directions. When not selected, Finale determines tie direction based on 
the Tie Direction setting.

• Mixed Stems: Over • Under • Opposite First Stem. Select the desired setting for tie direc-
tion that you prefer when the stems of the tied notes are in opposite directions.

• Time: Left Gap • Right Gap. Click to choose this option. When selected, Finale always 
breaks a tie before a time signature change and continues it after the new signature. Enter a 
value (in measurement units) into Left Gap for the distance to leave after ending the tie before 
the new time signature. Enter a value (in measurement units) into Right Gap for the distance to 
leave before continuing the tie after the new time signature.

Note: This setting affects ties already in the score only when Default is the Break for Time 
Signature setting in the Tie Alterations dialog box for an individual tie. See TIE ALTERATIONS 
DIALOG BOX.

• Key: Left Gap • Right Gap. Click to choose this option. When selected, Finale always breaks 
a tie before a key signature change and continues it after the new signature. Enter a value (in 
measurement units) into Left Gap for the distance to leave after ending the tie before the new 
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key signature. Enter a value (in measurement units) into Right Gap for the distance to leave 
before continuing the tie after the new key signature.

Note: This setting affects ties already in the score only when Default is the Break for Key Sig-
nature setting in the Tie Alterations dialog box for an individual tie. See TIE ALTERATIONS 
DIALOG BOX.

• Units: EVPUs • Inches • Centimeters • Points • Picas • Spaces. The first time you enter the 
Tie Options dialog box for the selected tie type, Units defaults to the current measurement unit 
selected in the Measurement Units submenu of the Options Menu. If you prefer, choose a dif-
ferent measurement unit for ties from the drop-down list.

• Tie Contour. Click to display the Tie Contour dialog box, where you define the global appear-
ance and overall shape of short, medium, and long tie spans. See TIE CONTOUR DIALOG BOX.

• OK • Reset • Cancel. Click OK to save your new settings and return to the score. Click Reset 
to restore the original settings, and Click Cancel to return to the score without saving any 
changes.

Tie Contour dialog box
How to get there
Choose Tie Options from the Document Settings submenu of the Options Menu. Click Tie Con-
tour.

What it does
Use the Tie Contour dialog box to define global settings for the length, height, and overall shape 
and appearance of ties. To select the default measurement units, click on the Options Menu, then 
Measurement Units, then select the desired units.

Ties are identified by their spans—short, medium, and long. Each span has its own settings for 
appearance and shape. The height of a tie varies, depending on the span and other settings in the 
Tie Contour dialog box. Finale uses the Height settings in the Tie Contour dialog box to calculate 
the curve of the arc when a tie is drawn. Separate Height settings for the left and right sides of the 
arc allow very precise control over the curve. Note that the “height” setting is not the tie’s actual 
height, but the height of the tie’s control points, which Finale uses (along with the Inset setting) to 
calculate the curve of the arc. When a tie is drawn, its height does not quite reach the control point 
height. Combined with the Height and Span settings, the Inset setting determines a tie’s overall 
shape. Inset controls the amount of “hook” at tie’s endpoints.

Changes to these settings affect all ties to be added to the score as well as ties already in the score 
(note that you can override some settings for individual ties—see TIE ALTERATIONS DIALOG 
BOX).
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• Span: Short • Medium • Long. Enter a value (in measurement units) into each text box to 
specify a length for each tie span (Short, Medium, and Long). Finale uses the Span settings to 
size ties proportionally.

• Style: Short • Medium • Long • Tie Ends. This drop-down list allows you to have different 
settings for your ties depending on the length of the tie. The Height and Inset shown are for 
the style selected in this drop-down list.

• Use Tie End Style. This checkbox is provided for compatibility with previous versions of 
Finale. Files created in Finale 97 should not use this checkbox.

• Height: Left • Right. Height is not the actual height of the tie, but of its left and right control 
points (imaginary points above the tie’s arc that Finale uses, along with the Inset setting, to 
calculate the height and curve of the arc). When a tie is drawn, its arc approaches, but does not 
actually reach, the height of the control points. Enter a value (in measurement units) into the 
Left and Right Height text boxes to set the height of the left and right control points of the tie. 
A larger number increases the height of the arc. A smaller number decreases the height.
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• Inset Percent: Left • Right. The Inset value determines the amount of “hook” or “flatness” of 
the tie ends. When Inset percent is the selected Inset Style, enter values into the Left and Right 
Inset text boxes to set the amount of “hook” of the left and right ends of the tie for each span. 
Inset is a percentage of the span (tie length). Enter a lower percentage to hook the end of the 
tie more, curving it more sharply. A higher percentage will flatten the end of the tie. You can 
inset all spans by the same percentage to give them the same look, or use a different percent-
age for each span so each has a different appearance.

• Inset Fixed: Left • Right. When Inset Fixed is the selected Inset Style, enter a value (in mea-
surement units) into the text box. Inset is a fixed number that applies to the three spans. The 
left and right ends of the tie are always hooked by this amount, regardless of the tie length. 
Enter a lower number to hook the end of the tie more, curving it more sharply. Enter a higher 
number to hook the end of the tie less, flattening it.

• Inset Style: Inset percent • Inset Fixed. Select an inset style to specify how you want Finale 
to interpret the Inset value. Click Inset percent to make Inset a percentage of the tie span. 
When selected, the Left and Right Inset (Percent) text boxes appear for each tie span and you 
can enter a percentage. Click Inset Fixed to make Inset a fixed amount, regardless of the tie 
span. When selected, the Inset (Fixed) text box appears, and you can enter a fixed amount that 
applies for all three spans.

• Interpolate height between short and long span. Click to select. When selected, Finale 
automatically calculates a proportional height for ties that fall somewhere between the short 
and medium, or the medium and long span lengths and their defined heights.

• Use medium height between short and long span. Click to select. When selected, all ties 
whose lengths fall somewhere between the specified short and long span lengths, are set to the 
defined height of medium span ties. This can provide a consistent looking tie height across 
your score.

• Avoid Staff Lines By ___ • In Staff Only. To always draw the peak of an arc so it avoids a 
staff line, check Avoid staff lines by and enter the desired distance from the staff line (in mea-
surement units) into the text box. If you only want this behavior in the staff select In Staff 
Only.
Note: This setting only affects ties already in the score when Avoid Staff Lines is selected in 
the Tie Alterations dialog box for a tie. See TIE ALTERATIONS DIALOG BOX.

• Tie Thickness: Left • Right. Enter a value (in measurement units) into the Left text box to set 
the thickness of the arc on the left side of a tie. Enter a value (in measurement units) into the 
Right text box to set the thickness of the arc on the right side of a tie. Larger numbers make 
the arc thicker, smaller numbers make it less pronounced. 

• Units: EVPUs • Inches • Centimeters • Points • Picas • Spaces. The first time you enter the 
Tie Options dialog box for the selected tie type, Units defaults to the current measurement unit 
selected in the Measurement Units submenu of the Options Menu. If you prefer, choose a dif-
ferent measurement unit for ties from the drop-down list.

• OK • Reset • Cancel. Click Reset to restore the original settings, and Click Cancel to return to 
the Tie Options dialog box without making any changes. Click OK to save your changes and 
return to the Tie Options dialog box.
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Music spacing
Music spacing is automatically applied when you enter music into Finale. However, if you decide 
to turn off Automatic Music Spacing, the spacing is linear; in other words, a whole note gets 
exactly the same horizontal space as four quarter notes. Furthermore, this newly-entered music 
may contain collisions between lyric syllables, overlapping chord symbols, and crowded 32nd 
notes.

One of Finale’s most important features—and one not found in any other notation program—is its 
Music Spacing Options. Finale can apply a sophisticated system of width allotments to each note 
of your score or scale all note durations proportionally. This feature is modeled on traditional pro-
fessional music typesetting, where the engraver would consult a table of width measurements for 
each note value. The result is nonlinear spacing, where notes of different duration occupy only as 
much space as they need. Music Spacing Options have the added benefit of neatly adding addi-
tional space to each measure, as necessary, to accommodate lyrics, chord symbols, and “notey” 
passages.

In Finale, the width tables used to space the music are stored in Music Spacing Libraries. Spacing 
tables are width measurements, one per rhythmic value. For example, in the library called Loose 
Spacing, a quarter note is given 1/3 inch of width and an eighth note is given 1/4 inch. By spacing 
your music with the aid of a Music Spacing Library, you can create extremely professional-look-
ing scores, which are neither wider nor narrower than they need to be. See APPENDIX—LIBRARIES 
for more Music Spacing Libraries.

You apply a music spacing to your music using the Music Spacing command or you can use the 
default Automatic Music Spacing option that applies music spacing as you enter notes or edit your 
music.

 You can edit Finale’s Music Spacing libraries so that they distribute width differently, and you can 
also create your own Music Spacing Libraries. Aside from the tables, you can use a scaling factor 
to smoothly set the relationship between the different note durations in you document. The picture 
below illustrates this difference between Time Signature Spacing (or a scaling factor of 2.0) and a 
Fibonacci scaling factor of 1.618.

& Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï

& Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï Ï
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This example is spaced with Beat 
Spacing. Each beat is spaced 
non-linearly first, then spaced within 
the beat linearly.

This example is spaced with Note 
Spacing. Each note is spaced 
non-linearly.

This example is spaced with Time 
Signature Spacing. Each note is spaced 
linearly.
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To turn off Automatic Music Spacing
• From the Edit Menu, choose Automatic Music Spacing. When the checkmark is not shown, 

Automatic Music Spacing is not enabled. Choose the menu item again to turn it back on.

To load an Music Spacing library into an open document
• From the File Menu, choose Open Library. The Open Library dialog box appears, letting 

you navigate through the folders on your disk. Find and open the Libraries folder.

• Double-click the name of the desired Music Spacing Library. 

To reapply music spacing over a region

• Click the Mass Mover Tool l.

• Select the music you want to respace. In general, you’ll want to select all the staves in a sys-
tem. If you select only one staff, for example, you could get unexpected results, because the 
respacing command sets the measure widths for all staves according to the spacing of the 
selected region. Thus, if you select and respace measure 1 in the flute staff, which contains 
only a whole note, the running eighth notes in another staff’s measure 1 will be compressed 
and overlapping.

• From the Music Spacing submenu of the Mass Mover Menu, choose either Apply Beat 
Spacing or Apply Note Spacing. If you use Beat Spacing, Finale calculates where each beat 
should be positioned in the measure; any notes within the beat are spaced linearly (where an 
eighth note gets half as much space as a quarter note, and so on). If you use Note Spacing, 
Finale uses the table of values to determine the exact position of each note or rest in a mea-
sure. Thus, the Note Spacing command provides more exact spacing than does the Beat Spac-
ing command.

Either command takes time. But when the truck cursor disappears, you’ll find that your music 
has been carefully respaced according to the Music Spacing Library’s specifications. Note: 
For a more complete discussion of Finale’s spacing feature, see MUSIC SPACING OPTIONS DIA-

LOG BOX.

The final step is extremely important:

• Choose Update Layout from the Edit Menu. The Music Spacing commands are responsible 
for laying out the notes within each measure. In doing so, Finale adjusts the widths of the 
selected measures, and they may no longer fit neatly into one line of music across the page. 
The Update Layout command is responsible for laying out the measures across the page; it 
justifies the measures with the page margins.
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Scaling Factor of 2.0 

Scaling Factor of 1.618
Fibonacci spacing 
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If you don’t choose Update Layout after respacing your music, you may find measures at the 
ends of systems in Page View that seem much too wide or too narrow. (Choosing Update Lay-
out will solve the problem immediately.)

Note: When Finale spaces the notes of your score, it widens the selected measures as neces-
sary to make room for lyrics, if any. If you choose Music Spacing Options from the document 
Settings submenu of the Options Menu, you’ll discover that there are other elements you can 
take into consideration when spacing measures: chord symbols, and accidentals, for example. 
Select the appropriate checkboxes, and click OK.

To edit an existing Music Spacing library
Finale’s music spacing libraries were constructed by listing rhythmic values—from 64th note to 
double whole note—and assigning each a horizontal space measurement. Depending on your own 
tastes, you may sometimes want to alter the music spacing libraries.

• Load an existing Music Spacing Library as described above. 

• Choose Music Spacing Options from the Document Settings submenu of the Options 
Menu. The Music Spacing Options dialog box appears.

• Click Allotments. The Duration Allotment dialog box appears, displaying a durational value 
(measured in EDUs, 1024 per quarter note) in the top box and its allotted horizontal width in 
the bottom box. (The units of the lower box are whatever you’ve selected using the Measure-
ment Units command in the Options Menu.) Click Duration to see the closest notated equiva-
lent of the EDU value.

If you click the Prev and Next buttons, you can step through the various rhythmic values to see 
what horizontal space each has been assigned. (To help you with the math, remember that 512 
EDUs is an eighth note.) Or click Duration and click the durational value whose allotment you 
want to change.

• Click Prev or Next until you locate the rhythmic value whose width you want to alter. 
Enter its new value in the bottom text box. In the quintuplet example, you’d actually want 
to create a new rhythm/width pair, and insert it into the existing library.

• To create a new rhythm/width pair, enter the rhythm value (in EDUs) in the top box, and 
its width allotment in the bottom box; then click Insert. When you do this, it will appear 
that you’ve typed over an existing duration/allotment pairing. But in fact, when you click 
Insert, you merely add your new pair to the library.

Similarly, you can remove the displayed duration/allotment pairing by clicking Delete.

Note the other options in this box, by the way—by selecting the appropriate checkboxes, you 
can specify which musical elements you want Finale to consider when calculating new mea-
sure widths: Notes and Accidentals, Articulations, Chords, Lyrics, Note-attached Expressions, 
Clefs, Unisons and Seconds. See MUSIC SPACING OPTIONS DIALOG BOX for details.

• When you’re finished, click OK. Use the Music Spacing command (Mass Mover Menu) 
to apply the new allotments to your score. 
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To restore a region to proportional spacing

• Click the Mass Mover Tool l, and select the region you want to restore.

• From the Music Spacing submenu of the Mass Mover Menu, choose Apply Time Signa-
ture Spacing. Finale restores the music to proportional spacing, where a whole note is allotted 
the same width as four quarter notes. Adjust the widths of the measures, if you wish (see MEA-

SURES).

To create a new Music Spacing library from scratch
• Load one of the existing libraries. You’ll save time by simply modifying the allotment values 

of an existing library.

• Choose Music Spacing Options from the Document Settings submenu of the Options 
Menu. The Music Spacing Options dialog box appears.

• Click Allotments. 

• Type over the existing allotment value for each duration value. Insert new duration val-
ues as needed, following the steps in “To edit an existing Music Spacing Library,” above. 

• When you’re finished, click OK. Use the Music Spacing command (Mass Mover Menu) 
to apply the new allotments to your score. 

To save your edited or newly created Music Spacing library
• Choose Save Library from the File Menu. The Save Library dialog box appears.

• Click Music Spacing; then click OK. You’re then asked to title the new library.

• Type in a new title and click Save (or press enter). The next time you need your customized 
spacing, load the modified library (choose Open Library from the File Menu) and use one of 
the Music Spacing commands.

To specify minimum or maximum measure widths
If, after using Finale’s music spacing feature, you feel that the measures in your piece that contain 
whole rests (or whole notes) are too narrow or wide, you can adjust them all at once. For instruc-
tions, see MEASURES—To specify minimum or maximum measure widths.
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Ledger lines
Ledger lines appear automatically in Finale whenever you enter a note that requires them. In addi-
tion, any tool that performs a staff- or measure-related function automatically draws ledger lines 
as you move the cursor, letting you know which staff you’re attached to. See also LEDGER LINES 
(HIDE) and LEDGER LINES (SHOW) plug-ins.

To change the thickness or length of ledger lines 
• Choose Lines from the Document Settings submenu of the Options Menu. The Lines dia-

log box appears.

• Enter a new thickness value in the Ledger Lines text box. The units are whatever you’ve 
selected using the Measurement Units command (Options Menu). Or, to change the ledger 
lines’ length, enter new values in the Left Half and Right Half text boxes. For extra flexibility, 
you can control the length of each side of the ledger line independently.

• Click OK (or press enter). 

Note size
You can change the size of the music in your documents in a number of ways, both globally and 
locally. For specific instructions regarding cue notes, see CUE NOTES. For information on reducing 
or enlarging the entire score at once (for printing purposes), see REDUCING/ENLARGING.

To reduce or enlarge the notes (but retain staff size)
Using this technique, you can create large-note music for beginning readers, or reduce all the 
notes slightly (with respect to the staff) for a sparser, finer look.

• Choose Select Default Fonts from the Options Menu. The Select Default Fonts dialog box 
appears.

• Click Noteheads. The Font dialog box appears.

• Enter a new value in the Point Size text box. The standard size for Finale’s music font 
(Maestro) is 24 point.

• Click OK. If you chose a size that’s not a multiple of 12, the notes may have slightly jagged 
edges if you print on a dot-matrix printer (unless you use Adobe Type Manager or the True-
Type Maestro font; both are described under FONTS). On a PostScript printer, however, the 
notes will be crisp and smooth.

If you discover that the stems of stems-up notes no longer attach correctly to the newly-sized 
noteheads, you can adjust their horizontal positions using the Stem Connections dialog box. 
For full instructions, see STEMS—To change the position of the stem relative to its notehead.

To reduce or enlarge selected notes (or noteheads)
These instructions show you how to resize one notehead or one beamed group of notes. If you 
want to create cue notes (by resizing a longer region of notes), however, see CUE NOTES.

• Enter the music at normal size. 

• Click the Resize Tool w. 
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• To change the size of a notehead, click it. To change the size of the entire entry group—
the note or chord, stem, flag, lyric, articulations, and any notes beamed to it—click the 
stem (of the first note in the group). The Resize dialog box appears.

• Enter the desired reduction or enlargement value. The number you enter here is a percent-
age of the full-size notes, so 200 (%) would result in a double-size note.

• Click OK (or press enter). The note (or entry group) is now resized. To restore the notes to 
normal size, repeat the process, but change the number to 100% in the Resize dialog box and 
click OK.

To restore a region of modified notes to their original size

• Click the Mass Mover Tool l. The Mass Mover Menu appears.

• Select the measures containing the resized notes. 

• Choose Clear Items from the Mass Mover Menu. Proceeding through the dialog boxes, 
click as follows: Only Selected Items; Entries. A dialog box appears, listing various ele-
ments you can erase.

• Click Notehead and Percentage Alterations. Click OK (or press enter) twice. 

Stemless notes
Music with stemless notes (noteheads only) appears in plainchant and some hymn scores. In 
Finale, the stems can be hidden either globally or on a note-by-note basis. See also STEMS.

To create stemless notes globally
• Choose Music Options from the Document Settings submenu of the Options Menu. The 

Music Options dialog box appears.

• Enter zero (0) in both the Normal and Shortened Stem Length boxes. Click OK (or press 
enter). No stems appear anywhere in the document.

To create stemless notes, note-by-note

• Click the Special Tools Tool {, and click the measure in question. 

• Click the Custom Stem Tool L. A handle appears on each note.

• Double-click the handle of the desired note. The Shape Selection dialog box appears.

• Click Create. The Shape Designer appears.

• Click OK, then Select (or press enter twice). In effect, you’ve selected a stem that consists 
of nothing.

To restore the original stem, click the modified note’s handle and press delete. If you have sev-
eral measures requiring stemless notes, you can copy the “no-stem” information onto other 
notes; see STEMS—To copy custom stemming to other measures. See also STEMS—To remove 
custom stemming from a region.
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Stems
This entry contains information on stem direction, length, position, thickness, and shape. See 
STEMLESS NOTES.

To flip a stem

• Click the Speedy Entry Tool a, and click the measure in question. The editing frame 

appears.

• Click the note whose stem you want to flip. (Or use the arrow keys to position the insertion 
bar.) Make certain you’re in the correct layer (if you’ve entered music in Layers) and the cor-
rect voice (if you’re using the Voice 1/Voice 2 feature). Press shift-’ (apostrophe) to change 
layers; press the apostrophe key to change voices.

• Press the L key to freeze the stem in the opposite direction. When a stem is “frozen” up or 
down, it’s no longer free to change directions if it gets transposed. To restore a stem to its 
“floating” status, position the insertion bar on the note and press ctrl-L. 

To flip all stems in a region in one direction

• Click the Mass Mover Tool l and select the region to be affected. See SELECTING 

MUSIC for some region-selecting shortcuts.

• From the Utilities submenu of the Mass Mover Menu, choose Freeze Stems Up (or 
Freeze Stems Down). All stems in the selected region are now “frozen” in the direction you 
specified.

To change “frozen” stems back to variable-direction stems

• Click the Mass Mover Tool l and select the region to be affected. See SELECTING 

MUSIC for some region-selecting shortcuts.

• From the Utilities submenu of the Mass Mover Menu, choose Remove Stem Changes. 

To change stem lengths, note by note 

• Click the Special Tools Tool {, and click the measure in question. 

• Click the Stem Length Tool M. A handle appears on every unbeamed stem. If you select 

the Beamed Stem Length Tool P, then the handles appear on all beamed stems.

• Drag the desired handle up or down. As you drag, the stem length changes. Press shift as 
you drag to constrain the cursor to vertical movements, and moving the stem left or right. To 
restore the original stem length, click the handle and press delete.

To change stem lengths globally
• Choose Music Options from the Document Settings submenu of the Options Menu. The 

Music Options dialog box appears.
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• Change the numbers in the Normal Stem Length and Shortened Stem Length boxes. The 
numbers in these two text boxes set the lengths of note stems, measured in the currently 
selected measurement units. See MUSIC OPTIONS DIALOG BOX for details.

• Click OK (or press enter). 

To change the position of the stem relative to its notehead
If you want to change the position of a single stem, use the Stem Length Tool or Beamed Stem 
Length Tool (Special Tools Tool) to move the stem left or right.

Or, you may want to globally change the way a stem attaches to its note, especially when you’re 
working with alternate noteheads (slashes, diamonds, and so on). See STEM CONNECTIONS DIA-

LOG BOX.

To change the thickness of stems
• Choose Lines from the Document Settings submenu of the Options Menu. The Lines dia-

log box appears.

• Enter a new number in the Stem Lines text box. The units are whatever you’ve selected in 
the Measurement Units submenu (Options Menu). (The default setting for stems is half a 
point.)

• Click OK (or press enter). 

To draw completely new shapes for stems
You don’t have to use a simple vertical line for a stem; you can customize stems by using any 
shape you can draw in Finale’s Shape Designer. This feature is particularly useful in creating 
“splayed” stemming for note clusters—for example, you might have a stem with three spokes 
extending to a Cf, C, and Cs struck at the same time.

• Click the Special Tools Tool {, and click the measure in question. 

• Click the Custom Stem Tool L. A handle appears at the base of each stem.

• Double-click the handle of the stem you want to change; in the dialog box that appears, 
click Create. The Shape Designer dialog box appears.

• Draw the new stem’s shape. For instructions on using the Shape Designer, see SHAPE 
DESIGNER. As you draw, remember that the small white dot you see in the Shape Designer—
the origin—will appear at the base of the notehead, where the stem is normally connected.

• When you’re finished, exit the Shape Designer by pressing enter twice. To restore the orig-
inal stem, click the modified note’s handle and press delete. Once you’ve created custom 
stems in a measure, you can copy the stem information to other measures.



Stems 7-53      

OC

OC

ndex

Index

ext 
hapter

ext 
hapter

revious
hapter

revious
hapter
T

T

I

N
C

N
C

P
C

P
C

To create a double or split stem
A double stem is a second stem, pointing in the opposite direction from the note’s original stem. A 
note with a double stem often signifies two voices in unison.

• Click the Special Tools Tool {, and click the measure in question.

• Click the Double/Split Stem Tool N. A handle appears on every notehead in the measure; 

another appears above the staff, and another below. 

• To create a double stem, click the handle below any note or chord. A second stem appears 
on the note you clicked, no matter which way the original stem pointed. To restore the note to 
its original single-stemmed status, click the lower handle again so that it’s no longer high-
lighted.

Once you’ve created a chord with a double stem, you can create split stemming within the 
chord, giving the effect of a separate inner voice.

• To create a split stem, click the handle of each notehead that you want to attach to the 
upper stem only. Each notehead you click joins the upper stem. The remaining notes are 
attached to the lower stem. To restore a note to its original stem, click the split stem handle 
again so that it’s no longer highlighted.

To create reverse stems
A reverse stem is one that’s drawn on the “wrong” side of its notehead. It’s encountered most fre-
quently in conjunction with cross-staff notes. See REVERSE STEMS.

To copy custom stemming to other measures

• Click the Mass Mover Tool l. 

• Choose Copy Entry Items from the Mass Mover Menu. A dialog box appears.

• Click Stem and Beam Alterations. Click OK (or press enter). 

• Select the source measures (the ones containing the custom stems). 

• Drag the first source measure so that it’s superimposed on the first target measure. 
Unless you’re dragging to a measure directly above or below the source measure, the Copy 
Measures dialog box appears.

• Specify how many times you want the stemming information copied. Click OK. 

To remove custom stemming from a region

• Click the Mass Mover Tool l, and select the measures in which the modified stems 

appear.

• Choose Clear Items from the Mass Mover Menu. 
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• Proceeding through the dialog boxes, click as follows: Only Selected Items; Entries; 
Beam and Stem Alterations. Click OK (or press enter) twice. 

Beaming over rests
In normal circumstances, Finale doesn’t include rests in beam groups. However, you may prefer 
to have eighth-note (and smaller value) beams include rests on the outside of beam groups.

To globally beam over rests on the outside of beam groups
• Choose Beaming from the Document Settings submenu of the Options Menu. The Beam-

ing Options dialog box appears.

• Select Extend Beams Over Edge Rests and Extend Secondary Beams Over Rests. Click 
OK (or press enter). This is a global option. You can, of course, override this beaming pattern 
in the usual way; see BEAMING—To break (or create) a beam.

To create (or remove) half-stems on beamed rests
• Choose Document Options from the Document Settings submenu of the Options Menu. 

The Document Options dialog box appears.

• Select Display Half-stems for Beamed Rests. Click OK. To hide the half-stems, turn this 
option off. To adjust the position of the stems, see TO CHANGE THE POSITION OF THE STEM 
RELATIVE TO ITS NOTEHEAD.

Pickup measures
To create a pickup measure at the beginning of a piece
The following method, in effect, places an “invisible rest” at the beginning of the first measure of 
your piece. Follow these steps to convert the first measure into a pickup measure. If you wish to 
add a pickup measure before the first measure of your piece, first insert a measure with the Mea-
sure Tool. See MEASURE MENU. Any notes you enter will be pushed to the right of this invisible 
rest. Finale will also automatically skip over your pickup measure when displaying measure num-
bers. There is another method which some users prefer to create both pickup measures at the 
beginning of a piece and pickup measures within a piece. See To create a pickup measure within a 
piece.

• From the Options Menu, choose Document Settings, then Set Pickups. The Set Pickups 
dialog box appears containing rhythmic values.

• Click the rhythmic value corresponding to the sum of the pickup note or notes. If the 
duration of the pickup notes is equivalent to a dotted note, click the dotted note.

• Click OK (or press enter), and enter the pickup notes. Finale will still play back the entire 
measure—including the invisible rest before the pickup measure. If you’ve entered the notes 
before creating the pickup measure, you may need to reapply music spacing.

To create a pickup measure within a piece
• Enter the pickup notes first. For the moment, notate them at the beginning of the measure, 

even though they’ll eventually be right-justified.
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• Choose the Time Signature Tool d. 

• Click in the pickup measure. The Time Signature dialog box appears.

• Set the Number of Beats to match the sum of beats in the pickup measure. 

• Click Options. The Time Signature dialog box expands.

• Select Use a Different Time Signature for Display. 

• Set the Number of Beats to match the sum of beats in the full measures of music after the 
pickup measure. 

• Set the Beat Duration to match the beat duration in the full measure of music after the 
pickup measure. 

• Click OK. Now you may want to adjust the measure numbers to account for the pickup mea-
sure.

To adjust the measure numbers to account for the pickup measure

• Click the Measure Tool z and select Edit Regions from the Measure Number sub-

menu of the Measure Menu. The Measure Number dialog box appears.

• In the Includes Measure _ through _ change the through field to match the measure 
number before the pickup measure. For example if the pickup measure is 5, enter a 4.

• Click Add. This will create a new region which will be measure numbers after the pickup 
measure.

• Select the newly created region in the window. 

• In the Includes Measure _ through _ enter the number of the measure after the pickup 
measure. For example if the pickup measure is 5, enter a 6.

• In the through field, enter the last measure of the piece. 

• In the First Measure in Region, enter the measure number you want displayed. For 
example if the pickup measure is 5, then measure 6 would be numbered as 5, so enter a 5.

• Set other fields as desired in the Measure Number dialog box. See MEASURE NUMBER 
DIALOG BOX for more information.

• Click OK. 
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